HACKINTOSH MONTRÉAL & FRANCE

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-30%
Le deal à ne pas rater :
-30% Lego Classic – La valisette de construction – 10713 à ...
10.49 € 14.99 €
Voir le deal
Le Deal du moment :
One Piece : pas de tome Collector 25 ans prévu ...
Voir le deal

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

3 participants

Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par alidzcom Jeu 13 Mai - 10:20

Bonsoir
S'il vous plaît, aidez-moi à mettre à jour Opencore du la V 0.6.6 au V 0.6.9 / 0.7.0
Je n'ai pas pu faire la mise à jour ha12
Ce sont les étapes que j'ai suivies dans la mise à jour, et bien sûr il y a une erreur à laquelle je n'ai pas prêté attention.C'est pourquoi je vous demande de m'aider et de vous remercier. merci
alidzcom
alidzcom
Super usr
Super usr

Date d'inscription : 04/10/2014
Age : 52
Localisation : algeria

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par chris1111 Jeu 13 Mai - 10:34

Tu a oublier les Drivers:
CrScreenshotDxe.efi
OpenCanopy.efi
OpenRuntime.efi

Resources pour OC 0.6.9

Config.plist pour OC 0.6.9
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

alidzcom aime ce message

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par emax31 Jeu 13 Mai - 10:36

Il te faut vérifier ton config avec Config Validateur v4
https://www.hackintosh-montreal.com/t11444-config-validateur

Il te faut mettre à jour le dossier ressources (Font et Image) ou tu prends un thème de chriss tout prêt à fonctionner

_________________
 Thèmes  :



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

alidzcom aime ce message

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par alidzcom Jeu 13 Mai - 11:15

emax31 a écrit:Il te faut vérifier ton config avec Config Validateur v4
https://www.hackintosh-montreal.com/t11444-config-validateur

Il te faut mettre à jour le dossier ressources (Font et Image) ou tu prends un thème de chriss tout prêt à fonctionner
J'ai copié les trois fichiers comme il me l'a dit chris
après avoir utilisé le programme (Config Validateur) , voici le résultat
Qu’est-ce que je dois faire maintenant emax31
[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Captur39
alidzcom
alidzcom
Super usr
Super usr

Date d'inscription : 04/10/2014
Age : 52
Localisation : algeria

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par chris1111 Jeu 13 Mai - 11:20

envois ton config
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

alidzcom aime ce message

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par alidzcom Jeu 13 Mai - 11:27

chris1111 a écrit:envois ton config
alidzcom
alidzcom
Super usr
Super usr

Date d'inscription : 04/10/2014
Age : 52
Localisation : algeria

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par alidzcom Jeu 13 Mai - 11:27

alidzcom a écrit:
chris1111 a écrit:envois ton config
Fichiers joints
[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Attachment
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(5 Ko) Téléchargé 4 fois
alidzcom
alidzcom
Super usr
Super usr

Date d'inscription : 04/10/2014
Age : 52
Localisation : algeria

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par alidzcom Jeu 13 Mai - 11:43

chris1111 a écrit:Tu a oublier les Drivers:
CrScreenshotDxe.efi
OpenCanopy.efi
OpenRuntime.efi

Resources pour OC 0.6.9

Config.plist pour OC 0.6.9

chris pour les thèmes je vais utiliser ( Themes Downloader )
alidzcom
alidzcom
Super usr
Super usr

Date d'inscription : 04/10/2014
Age : 52
Localisation : algeria

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par chris1111 Jeu 13 Mai - 11:57

alidzcom a écrit:
chris1111 a écrit:Tu a oublier les Drivers:
CrScreenshotDxe.efi
OpenCanopy.efi
OpenRuntime.efi

Resources pour OC 0.6.9

Config.plist pour OC 0.6.9

chris pour les thèmes je vais utiliser ( Themes Downloader )
PAS BON
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par chris1111 Jeu 13 Mai - 12:15

Fichiers joints
[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Attachment
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(5 Ko) Téléchargé 4 fois
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

alidzcom aime ce message

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par alidzcom Jeu 13 Mai - 13:16

alidzcom
alidzcom
Super usr
Super usr

Date d'inscription : 04/10/2014
Age : 52
Localisation : algeria

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par alidzcom Jeu 13 Mai - 13:25

Chriss est-ce que tu peux me rectifier s’il vous plaît le deuxième config.plist parce que j’ai deux installations sur deux SSD et merci merci merci
[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Captur40
alidzcom
alidzcom
Super usr
Super usr

Date d'inscription : 04/10/2014
Age : 52
Localisation : algeria

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par alidzcom Jeu 13 Mai - 13:42

alidzcom a écrit:Chriss est-ce que tu peux me rectifier s’il vous plaît le deuxième config.plist parce que j’ai deux installations sur deux SSD et  merci  merci  merci
[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Captur40
Fichiers joints
[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Attachment
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(5 Ko) Téléchargé 2 fois
alidzcom
alidzcom
Super usr
Super usr

Date d'inscription : 04/10/2014
Age : 52
Localisation : algeria

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par chris1111 Jeu 13 Mai - 13:50

Il ne faut pas ouvrir le config avec OC Configurator il y a un Bug

désolé jai pas le temp pour le deuxième ha12
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par alidzcom Jeu 13 Mai - 13:54

chris1111 a écrit:Il ne faut pas ouvrir le config avec OC Configurator il y a un Bug

désolé jai pas le temp pour le deuxième ha12

y’a pas de problème merci beaucoup chris
alidzcom
alidzcom
Super usr
Super usr

Date d'inscription : 04/10/2014
Age : 52
Localisation : algeria

chris1111 aime ce message

Revenir en haut Aller en bas

[résolu]problem mis a jour Opencore 0.6.6 au 0.7.0 Empty Re: [résolu]problem mis a jour Opencore 0.6.6 au 0.7.0

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum