HACKINTOSH MONTRÉAL & FRANCE

Problème installation big sur Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème installation big sur Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -20%
-20% sur le Sweat à capuche Nike pour Femme ...
Voir le deal
47.97 €

Problème installation big sur

3 participants

Aller en bas

Problème installation big sur Empty Problème installation big sur

Message par mat54 Jeu 3 Juin - 14:52

Bonjour à tous. Je viens de me lancer ce jour dans une clean install big sur.
Pour rappel, je possède un ordinateur avec une gigabyte Z490 vision g, un processeur i7 10700k, 32 GO de RAM hyperx fury. J'ai obtenu par vos soins le lien suivant https://github.com/rursache/Hackintosh-10900k-Z490-Vision-G-RX-6900XT me permettant de réaliser ma clé USB facilement. J'ai suivi les tutos récommandés.
Je précise que mon PC est actuellement monté comme suit :
1 nvme avec windows, et 1 SSD vierge en SATA sur lequel je compte installer mac os big sur 11.4
Les modifications du bios carte mère ont été réalisées conformément aux tutos.
L'installation a très bien commencé sans difficulté et lors de l'étape ou il propose 3 option (1) windows, 2) install big sur et 3) mac os installer), je boote sur la troisième et il n'y arrive, la pomme s'affiche et après il redemarre , il relance la pomme, etc etc
Est ce lié à mon nvme qui aurait une priorité (non modifiable) au démarrage ?

En vous remerciant pour votre réponse,

Belle soirée à vous,
mat54
mat54

Date d'inscription : 30/04/2021
Age : 34
Localisation : France

Revenir en haut Aller en bas

Problème installation big sur Empty Re: Problème installation big sur

Message par doc32 Ven 4 Juin - 14:57

Salut,
Peux tu partager ton EFI stp?
Tu n'as pas moyen de désactiver ton Nvme?
doc32
doc32
Top usr
Top usr

Date d'inscription : 14/11/2020
Localisation : IDF

Revenir en haut Aller en bas

Problème installation big sur Empty Re: Problème installation big sur

Message par mat54 Ven 4 Juin - 15:28

Bonjour,

Merci pour votre réponse, j'ai utilisé cet EFI
https://hackintosher.com/forums/attachments/efi-oc069-big-sur-zip.11540/
Non je ne trouve pas de moyen de désactiver mon Nvme .

Dans l'attente de votre réponse,

Merci,

mat54
mat54

Date d'inscription : 30/04/2021
Age : 34
Localisation : France

Revenir en haut Aller en bas

Problème installation big sur Empty Re: Problème installation big sur

Message par djams Ven 4 Juin - 15:35

bonjour

pour réussir une installation parfaitement de macOS , il est conseiller et préférable de retirer celui de windows , sauf si vous savez ce que vous faite .

de crée sa clé USB avec OPENCORE ou CLOVER , d'effectuer les bon choix suivant votre matériel  et surtout on vérifier les éventuels erreur dans le Config.plist avant de booté , sa simplifie beaucoup de chose pour une installation correct  .

perso pour  les essais / Install que j'effectue , je n'utilise qu'un SSD et la clé USB , plus de problème sur mes HP PROBOOK depuis déjà quelques temps  en respectant cette façon de faire  . lunette Very Happy

je suis loin d'être un pro , je partage juste ma façon de faire , appris ici .
*******************************************************************************
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Revenir en haut Aller en bas

Problème installation big sur Empty Re: Problème installation big sur

Message par djams Ven 4 Juin - 16:02

@mat54 a écrit:Bonjour,

Merci pour votre réponse, j'ai utilisé cet EFI
https://hackintosher.com/forums/attachments/efi-oc069-big-sur-zip.11540/
Non je ne trouve pas de moyen de désactiver mon Nvme .

Dans l'attente de votre réponse,

Merci,



bonsoir @mat54

si tu as utiliser OpenCore 069 ou 070 pour crée ta clé USB

Ces erreur dans ton Config.plist on surement un rapport ??? a voir , se n'est que mon idée .

Problème installation big sur Sans_127


Problème installation big sur Sans_126
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Revenir en haut Aller en bas

Problème installation big sur Empty Re: Problème installation big sur

Message par mat54 Sam 5 Juin - 2:26

Bonjour à tous,

Merci pour vos réponses. J'ai repris tout depuis le début en modifiant ma config list et en générant des numéros de séries. J'ai modifié l'ordre de boot de ma carte mère et tout a fonctionné sans problème. J'ai une belle installation qui fonctionne à merveille !!!!
Même le 6800xt est reconnue. Je vais faire un tuto pour partager tout cela.

Encore merci pour votre aide,

Hackintoshement votre,

mat54
mat54

Date d'inscription : 30/04/2021
Age : 34
Localisation : France

MarioNonStop aime ce message

Revenir en haut Aller en bas

Problème installation big sur Empty Re: Problème installation big sur

Message par doc32 Sam 5 Juin - 2:30

Content que tu aies réussi.
Pour le tuto merci pour ceux qui ont la même configuration que toi.
Profite de ton installation désormais Problème installation big sur 1f609
doc32
doc32
Top usr
Top usr

Date d'inscription : 14/11/2020
Localisation : IDF

Revenir en haut Aller en bas

Problème installation big sur Empty Re: Problème installation big sur

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum