HACKINTOSH MONTRÉAL & FRANCE

Installation High Sierra sur portable ASUS X93-SV Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Installation High Sierra sur portable ASUS X93-SV Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-56%
Le deal à ne pas rater :
Figurines Funko POP TV SQUID GAME à 6,99€
6.99 € 15.99 €
Voir le deal

Installation High Sierra sur portable ASUS X93-SV

2 participants

Aller en bas

Installation High Sierra sur portable ASUS X93-SV Empty Installation High Sierra sur portable ASUS X93-SV

Message par vakwa42 Ven 26 Nov - 14:06

Bonsoir Tout le monde!
Je suis en train de monter mon nouveau Hackintosh sur mon vieux ordinateur portable et j'ai un petit soucis avec l'Installer
Voici la description du laptop ASUS X93-SV
Carte mère ASUS K93-SV Bios : 209
Processeur : Intel I7-2630QM, 2.00 Ghz SandyBridge
16 Go DDR3 1333
1 SSD SANDISK de 500 Go
1 DD Seagate de 2 To
Ecran de 18,4" , résolution : 1920*1080
Video: HD3000 et Nvidia GT 540M
Wifi : Atheros AR9285
Ethernet : Realtek PCIe GbE

L'installer vient du site Dortania et je boot grâce a OpenCore version 0.7.5
Mon problème est le suivant : j'ai essayé de configurer plusieurs efi en vain. Celui qui fonctionne le mieux est en pièce jointe. J'ai pu booter mais le problème de l'écran bloqué au moment d'entrer dans l'installer avec le dernier message IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0.
Je pense que c'est un souci avec le IGPU mais je n'arrive pas à le résoudre. J'ai activé le debogueur étendu après avoir essayé de désactiver le Nvidia avec le flag -wegnoegpu. HELP please!
vakwa42
vakwa42

Date d'inscription : 28/11/2014

Revenir en haut Aller en bas

Installation High Sierra sur portable ASUS X93-SV Empty Re: Installation High Sierra sur portable ASUS X93-SV

Message par chris1111 Ven 26 Nov - 20:49

Quest ce que tu veut que lon fasse acec un Probleme relier a un Utilitaire que lon utilise pas ici, pourquoi tu demmande pas laide a celui qui a créer ce programme
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum