HACKINTOSH MONTRÉAL & FRANCE

Problème Opencore Createur Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème Opencore Createur Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Cartes Pokémon : sortie d’un nouveau ...
Voir le deal

Problème Opencore Createur

2 participants

Aller en bas

Problème Opencore Createur Empty Problème Opencore Createur

Message par Bernydefere Mar 22 Mar - 9:22

Bonjour à tous
J'ai un soucis avec Opencore createur.
Je ne peux plus créer les kexts , il s'arrête avant d'avoir terminé et le dossier Build devant contenir les kexts reste vide.
J'ai joint le résultat de terminal pour la commande 4 de opencore (Construire Kexts OpenCore )
Après avoir fonctionné un peu, il affiche : 1 error generated
Puis il continue et s'arrete après : Release/WhateverGreen.build/DerivedSources/WhateverGreen_info.c

J'ai xcode 13.3 d'installé avec les commandes tools.
J'ai utilisé la dernière version d'opencore créateur (version 19)

Si quelqu'un a une solution...
D'avance je vous en remercie.
Berny

_________________
Ma nouvelle machine

CM : MSI Mag Z390 TOMAHAWK
CPU: Intel Core i9-9900K
Ram : 64Go DDR4 2133 MHz
Carte graphique :NVIDIA GV-N680 OC-2GD
Deux écrans 1*24" Acer sur Display port et 1*27" Asus sur HDMI
Réseau : Via CM
Son : Via enceinte Bluetooth
Monterey 12.2.1 installé sur M2NVMe  1To
Windows sur SSD Sandisk 500Go en dual boot
Boot via Open Core version 0.7.9
Bernydefere
Bernydefere
Top usr
Top usr

Date d'inscription : 16/03/2017
Age : 71
Localisation : Fère en Tardenois 02130

Revenir en haut Aller en bas

Problème Opencore Createur Empty Re: Problème Opencore Createur

Message par emax31 Mar 22 Mar - 12:51

Il te faut faire ceci sdk 13.2.1
https://github.com/chris1111/macOS-SDK

_________________
 Thèmes  :



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème Opencore Createur Empty Re: Problème Opencore Createur

Message par Bernydefere Mer 23 Mar - 2:39

OK merci je vais essayer.
Je te tiens au courant.
Voila ça y est c'est fait!
Une petite remarque pour d'autre utilisateurs :
Pour construire opencore (choix 1 du menu) il faut configurer xCode location sur le choix d'origine, et pour faire les kexts il faut le mettre sur choix que l'on a ajouté!
Du moins c'est ce qui s'est passé chez moi, un peu chiant mais quand on sait c'est tout ça marche!
Je te remercie pour ton aide.

_________________
Ma nouvelle machine

CM : MSI Mag Z390 TOMAHAWK
CPU: Intel Core i9-9900K
Ram : 64Go DDR4 2133 MHz
Carte graphique :NVIDIA GV-N680 OC-2GD
Deux écrans 1*24" Acer sur Display port et 1*27" Asus sur HDMI
Réseau : Via CM
Son : Via enceinte Bluetooth
Monterey 12.2.1 installé sur M2NVMe  1To
Windows sur SSD Sandisk 500Go en dual boot
Boot via Open Core version 0.7.9
Bernydefere
Bernydefere
Top usr
Top usr

Date d'inscription : 16/03/2017
Age : 71
Localisation : Fère en Tardenois 02130

Revenir en haut Aller en bas

Problème Opencore Createur Empty ""RESOLU"" -Problème Opencore Createur

Message par Bernydefere Mer 23 Mar - 12:02

Bernydefere a écrit:Bonjour à tous
J'ai un soucis avec Opencore createur.
Je ne peux plus créer les kexts , il s'arrête avant d'avoir terminé et le dossier Build devant contenir les kexts reste vide.
J'ai joint le résultat de terminal pour la commande 4 de opencore (Construire Kexts OpenCore )
Après avoir fonctionné un peu, il affiche : 1 error generated
Puis il continue et s'arrete après : Release/WhateverGreen.build/DerivedSources/WhateverGreen_info.c

J'ai xcode 13.3 d'installé avec les commandes tools.
J'ai utilisé la dernière version d'opencore créateur (version 19)

Si quelqu'un a une solution...
D'avance je vous en remercie.
Berny

_________________
Ma nouvelle machine

CM : MSI Mag Z390 TOMAHAWK
CPU: Intel Core i9-9900K
Ram : 64Go DDR4 2133 MHz
Carte graphique :NVIDIA GV-N680 OC-2GD
Deux écrans 1*24" Acer sur Display port et 1*27" Asus sur HDMI
Réseau : Via CM
Son : Via enceinte Bluetooth
Monterey 12.2.1 installé sur M2NVMe  1To
Windows sur SSD Sandisk 500Go en dual boot
Boot via Open Core version 0.7.9
Bernydefere
Bernydefere
Top usr
Top usr

Date d'inscription : 16/03/2017
Age : 71
Localisation : Fère en Tardenois 02130

Revenir en haut Aller en bas

Problème Opencore Createur Empty Re: Problème Opencore Createur

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum