HACKINTOSH MONTRÉAL & FRANCE

(RESOLU)Pas de partition EFI au formatage ni à l'installation ?? Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

(RESOLU)Pas de partition EFI au formatage ni à l'installation ?? Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-50%
Le deal à ne pas rater :
-50% Baskets Nike Air Huarache Runner
69.99 € 139.99 €
Voir le deal

(RESOLU)Pas de partition EFI au formatage ni à l'installation ??

2 participants

Aller en bas

(RESOLU)Pas de partition EFI au formatage ni à l'installation ?? Empty (RESOLU)Pas de partition EFI au formatage ni à l'installation ??

Message par Mism Jeu 14 Juil - 5:59

Bonjour à tous , ayant déjà fait des hackintoshs je bloque sur un nouveau soucis que je n'ai jamais eu encore.... j'ai fais la clé usb bootable monterey , mon efi sur la clé configuré avec mon matériel etc. installation ok mais je n'ai aucun disque EFI sur mon disque ... que sur la clé usb.. J'ai un NVME, est ce celà ?? (Samsung 970 EVO MZ-V7E1T0BW | Disque SSD Interne NVMe M.2, 1 To) En bootant sur la clé le hack fonctionne parfaitement et tout fonctionne. bluethooth ok wifi ok son ok uhd 630 ok 4k60hz ok

J'ai bien bien formater avec l'utilitaire de disque le nvme , d'abord en mac os journalisé puis apfs mais rien ne change.. je n'ai pas de partition efi.
Je sais plus quoi faire... j'ai laissé plus que le disque dur là sur le pc en pensant que c'était le dd de windows qui faisait un conflit vu qu'il a aussi un efi.

Je vous remercie déjà
Bonne journée à tous et bon hack


Dernière édition par Mism le Sam 16 Juil - 5:19, édité 1 fois
Mism
Mism
Top usr
Top usr

Date d'inscription : 16/11/2014
Age : 39
Localisation : Metz

Revenir en haut Aller en bas

(RESOLU)Pas de partition EFI au formatage ni à l'installation ?? Empty Re: (RESOLU)Pas de partition EFI au formatage ni à l'installation ??

Message par emax31 Ven 15 Juil - 4:55

Tu as quoi comme drivers pour le disque nvme?
As tu NVMeFix ?

_________________
 Thèmes  :



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

(RESOLU)Pas de partition EFI au formatage ni à l'installation ?? Empty Re: (RESOLU)Pas de partition EFI au formatage ni à l'installation ??

Message par Mism Ven 15 Juil - 4:58

Ah non j’ai pas mis ce drivers. Il le faut pour le formatage ?
Les 2 nvme sont à jours (Samsung).
Mism
Mism
Top usr
Top usr

Date d'inscription : 16/11/2014
Age : 39
Localisation : Metz

Revenir en haut Aller en bas

(RESOLU)Pas de partition EFI au formatage ni à l'installation ?? Empty Re: (RESOLU)Pas de partition EFI au formatage ni à l'installation ??

Message par Mism Sam 16 Juil - 5:21

J'ai finalement réussi, j'ai formater le nvme de windows sous ms dos puis j'ai formater le disque avec le terminal du systeme recovery puis partitionner egalement avec le terminal sans passer par l'utilitaire de disque. Bonne journée à tous

Nouveau soucis : il se reveil pas en hirbernage lol , vais voir ca Smile
Mism
Mism
Top usr
Top usr

Date d'inscription : 16/11/2014
Age : 39
Localisation : Metz

Revenir en haut Aller en bas

(RESOLU)Pas de partition EFI au formatage ni à l'installation ?? Empty Re: (RESOLU)Pas de partition EFI au formatage ni à l'installation ??

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum