HACKINTOSH MONTRÉAL & FRANCE

OpenCore Probleme Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

OpenCore Probleme Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -62%
ABEIL – Lot de 2 Oreillers à ...
Voir le deal
14.54 €

OpenCore Probleme

2 participants

Aller en bas

OpenCore Probleme Empty OpenCore Probleme

Message par tsunamy36 Jeu 1 Déc - 3:36

Bonjour

Comme conseillé par Arcade33, je vais tenter d'utiliser opencore pour mon hackintosh. J'ai bien regardé les 2 vidéos de Chris, mais j'ai un souci pendant l'utilisation d'opencore.

J'ai le SIP et gatekeeper de désactiver, j'ai télécharger Xcode + les Command line tools. Je lance opencore, je choisis "Construire Opencore" tout se passe bien, je choisis "Construire kexts opencore" tout se passe bien, et quand je choisis "OpenCore Package", j'ai systematiquement dès e début une erreur quit dit:

"cp: ./OpenCorePackage: No such file or directory"

Est ce que quelqu'un sait ce que j'ai loupé?

Sachant que je le fait sur MacOS Monterey puisque sous Bigsur je ne peux pas telecharger Xcode parce qu'il demande monterey.

Merci
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 34
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

OpenCore Probleme Empty Re: OpenCore Probleme

Message par djams Jeu 1 Déc - 4:34

tsunamy36 a écrit:Bonjour

Comme conseillé par Arcade33, je vais tenter d'utiliser opencore pour mon hackintosh. J'ai bien regardé les 2 vidéos de Chris, mais j'ai un souci pendant l'utilisation d'opencore.

J'ai le SIP et gatekeeper de désactiver, j'ai télécharger Xcode + les Command line tools. Je lance opencore, je choisis "Construire Opencore" tout se passe bien, je choisis "Construire kexts opencore" tout se passe bien, et quand je choisis "OpenCore Package", j'ai systematiquement dès e début une erreur quit dit:

"cp: ./OpenCorePackage: No such file or directory"

Est ce que quelqu'un sait ce que j'ai loupé?

Sachant que je le fait sur MacOS Monterey puisque sous Bigsur je ne peux pas telecharger Xcode parce qu'il demande monterey.

Merci

Bonjour @tsunamy36

https://www.hackintosh-montreal.com/t12537-solution-opencorepackage-ok#146765
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 54
Localisation : Champagne Ardenne (51)

Revenir en haut Aller en bas

OpenCore Probleme Empty Re: OpenCore Probleme

Message par tsunamy36 Jeu 1 Déc - 4:38

Ah ok désolé et merci en effet ça fonctionne bien.

Mais je suis pas sur de trop comprendre opencore malgre les videos ce Chris1111.

Une fois que tu as fait l'option5, tu as un dossier OpenCorePackage sur le bureau. Dans sa video Chris dit de copier son dossier EFI dans le dossier OC-EFI.

Mais je le trouve ou mon dossier EFI??

Est ce qu'il faut que je crée un cle avec clover d'abord et que je recupere le contenu de la partition EFI après?
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 34
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

OpenCore Probleme Empty Re: OpenCore Probleme

Message par djams Jeu 1 Déc - 5:22

tsunamy36 a écrit:Ah ok désolé et merci en effet ça fonctionne bien.

Mais je suis pas sur de trop comprendre opencore malgre les videos ce Chris1111.

Une fois que tu as fait l'option5, tu as un dossier OpenCorePackage sur le bureau. Dans sa video Chris dit de copier son dossier EFI dans le dossier OC-EFI.

Mais je le trouve ou mon dossier EFI??

Est ce qu'il faut que je crée un cle avec clover d'abord et que je recupere le contenu de la partition EFI après?

Ton dossier EFI tu le trouvera après avoir monté la partition EFI de ton system .

OpenCore Probleme Capt1763

OpenCore Probleme Capt1762

Attention de ne pas faire n'importe quoi avec EFI , regarde et écoute bien ce qui est dit dans la video .
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 54
Localisation : Champagne Ardenne (51)

Revenir en haut Aller en bas

OpenCore Probleme Empty Re: OpenCore Probleme

Message par tsunamy36 Jeu 1 Déc - 5:28

Le souci c'est que je n'ai pas de hackintosh encore. J'ai fait une première clé avec clover et ça ne bootait pas et donc arcade m'a conseillé de tester avec Opencore.

C'est la du coup ou je bloque, je ne vois pas ou prendre cette partition efi puisque je n'ai pas de hackintosh. Ça revient donc a prendre le EFI de ma clé USB crée avec clover?
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 34
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

OpenCore Probleme Empty Re: OpenCore Probleme

Message par djams Jeu 1 Déc - 5:39

tsunamy36 a écrit:Le souci c'est que je n'ai pas de hackintosh encore. J'ai fait une première clé avec clover et ça ne bootait pas et donc arcade m'a conseillé de tester avec Opencore.

C'est la du coup ou je bloque, je ne vois pas ou prendre cette partition efi puisque je n'ai pas de hackintosh. Ça revient donc a prendre le EFI de ma clé USB crée avec clover?

si tu na aucun Hackintosh de crée pour le moment , inutile de te focaliser sur la video d'opencore , elle ne te sert a rien pour l'instant .
Commence plutôt de cette facon , c'est simple et efficace . Quand tu aura réussi l"installation deja avec clovers , après tu pourra envisager d'utiliser OpenCore , chaque choses en sont temps .
https://www.hackintosh-montreal.com/t2863-clef-usb-macos-mojave-macos-high-sierra-macos-sierra-dans-windows#47590
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 54
Localisation : Champagne Ardenne (51)

Revenir en haut Aller en bas

OpenCore Probleme Empty Re: OpenCore Probleme

Message par tsunamy36 Jeu 1 Déc - 5:42

Ok c'est bien ce que je pensais.

Alors je te renvoie à mon autre sujet ici: https://www.hackintosh-montreal.com/t12655-probleme-premier-boot

Si jamais tu as une solution stp

Merci d'avance de prendre du temps pour me répondre.

tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 34
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

OpenCore Probleme Empty Re: OpenCore Probleme

Message par djams Jeu 1 Déc - 5:50

tsunamy36 a écrit:Ok c'est bien ce que je pensais.

Alors je te renvoie à mon autre sujet ici: https://www.hackintosh-montreal.com/t12655-probleme-premier-boot

Si jamais tu as une solution stp

Merci d'avance de prendre du temps pour me répondre.

je viens de regarder , arcade33 ta donner des conseils  plus un lien avec un EFI a testé tu doit faire ce qu'il te dit .

Tu monte la partition EFI de ta clé USB et tu remplace le EFI par celui que arcade33 ta donner en lien . tu fait un Copier / Coller / Remplacer .
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 54
Localisation : Champagne Ardenne (51)

Revenir en haut Aller en bas

OpenCore Probleme Empty Re: OpenCore Probleme

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum