HACKINTOSH MONTRÉAL & FRANCE

Macos Ventura Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Macos Ventura Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
FNAC : Week-end adhérents, 10€ offerts ...
Voir le deal
Le deal à ne pas rater :
ETB Pokémon Fable Nébuleuse : où acheter le coffret dresseur ...
Voir le deal

Macos Ventura

5 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

Macos Ventura Empty Macos Ventura

Message par pulycok Sam 10 Juin - 4:22

bonjour tout le monde, j'ai réussi à installer macos ventura mais je n'ai pas d'ethernet et surtout la vidéo ne montre que 8mo de mémoire et ralentit tout ha18 .

Merci d'avance pour votre aide
pulycok
pulycok

Date d'inscription : 07/04/2021
Age : 50
Localisation : France

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par chris1111 Sam 10 Juin - 14:11

pas asser dinfos
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par Cédric83 Sam 10 Juin - 14:36

as tu utilisé les outils fournis sur ce forum pour monter ta machine?

une copie d'écran du rapport system?

Quel chipset pour l'ethernet?
Cédric83
Cédric83
Top usr
Top usr

Date d'inscription : 06/03/2023

Revenir en haut Aller en bas

Macos Ventura Empty pb graphique ventura

Message par pulycok Sam 10 Juin - 16:31

Bonjour à tous, merci d'être venu à mon aide.

Oui, j'ai suivi les étapes d'installation et les outils du forum

tout s'est bien passé mais comme je vous l'ai déjà dit il n'y a pas d'ethernet et de mémoire vidéo non reconnue.

Je serai de retour à la maison dans 4 heures et je vous enverrai les informations que vous demandez.

MERCI ha28
pulycok
pulycok

Date d'inscription : 07/04/2021
Age : 50
Localisation : France

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par Cédric83 Sam 10 Juin - 17:17

un membre à déjà eu ce type de problème ici

https://www.hackintosh-montreal.com/t12539-resolu-pas-d-acceleration-graphique-avec-hd4600-sous-big-sur?highlight=carte+graphique

Il l'a résolu mais c'est une autre config.
Cédric83
Cédric83
Top usr
Top usr

Date d'inscription : 06/03/2023

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par arcade33 Sam 10 Juin - 18:13

pulycok a écrit:Bonjour à tous, merci d'être venu à mon aide.

Oui, j'ai suivi les étapes d'installation et les outils du forum

tout s'est bien passé mais comme je vous l'ai déjà dit il n'y a pas d'ethernet et de mémoire vidéo non reconnue.

Je serai de retour à la maison dans 4 heures et je vous enverrai les informations que vous demandez.

MERCI ha28
O.C.L.P pour la carte graphique : https://github.com/dortania/OpenCore-Legacy-Patcher/releases/tag/0.6.7
RTL81111 pour le réseau
si c'est la config qui est dans ton profil !!!!!!!

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par pulycok Sam 10 Juin - 18:18

ok merci, quand je rentre chez moi je vais voir ça
pulycok
pulycok

Date d'inscription : 07/04/2021
Age : 50
Localisation : France

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par pulycok Sam 10 Juin - 18:21

ok merci, quand je rentre je le fais et je tvous tiens au courant
pulycok
pulycok

Date d'inscription : 07/04/2021
Age : 50
Localisation : France

Revenir en haut Aller en bas

Macos Ventura Empty pb SIP

Message par pulycok Sam 10 Juin - 23:31

tu dois desactiver le SIP  , rebooter et faire un clear nvram avant de te servir de OCLP
securebootmodel : disable
csr-active-config: 67000000
Macos Ventura Capt1590
Macos Ventura Capt1591
Fichiers joints
Macos Ventura Attachment
Capture d’écran 2023-06-10 à 23.29.29.png Vous n'avez pas la permission de télécharger les fichiers joints.(37 Ko) Téléchargé 1 fois
pulycok
pulycok

Date d'inscription : 07/04/2021
Age : 50
Localisation : France

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par arcade33 Dim 11 Juin - 7:15

voir au dessus j'ai edité ou lieu de citer

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par chris1111 Dim 11 Juin - 7:36

csr-active-config: 03080000
Boot args : amfi=0x80
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par arcade33 Dim 11 Juin - 7:52

chris1111 a écrit:csr-active-config: 03080000
Boot args : amfi=0x80
merci Very Happy Very Happy merci+

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Macos Ventura Empty [ résolu] SIP et OpenCore-Patcher

Message par pulycok Dim 11 Juin - 16:38

applaudi  merci  applaudi  merci
Merci beaucoup à tous pour votre aide, j'ai essayé plusieurs fois mais sans succès, et ici je vous raconte comment j'ai fait :

1-J'ai modifié ces valeurs par celles-ci :
csr-active-config: 03080000
Boot args : amfi=0x80

2- J'ai fait un clear nvram au demarrage mais avant de passer à csrutil j'ai fait un redemarrage

3 J'ai fait le (csrutil disable) fermer le terminal et redémarrer la machine

ET L'OPENCORE-PATCHER A FONCTIONNÉ  merci merci


MAIS... ha26
l'Ethernet ne fonctionne toujours pas et les ports USB de la carte mère ne fonctionnent pas
Fichiers joints
Macos Ventura Attachment
Capture d’écran 2023-06-11 à 15.51.10.png Vous n'avez pas la permission de télécharger les fichiers joints.(81 Ko) Téléchargé 0 fois
Macos Ventura Attachment
Capture d’écran 2023-06-11 à 15.54.30.png Vous n'avez pas la permission de télécharger les fichiers joints.(233 Ko) Téléchargé 0 fois
pulycok
pulycok

Date d'inscription : 07/04/2021
Age : 50
Localisation : France

Revenir en haut Aller en bas

Macos Ventura Empty Ethernet fonctionnel

Message par pulycok Dim 11 Juin - 17:57

Merci encore Ethernet est fonctionnel,
j'ai réussi à l'installer avec Install-Kext-macOS merci

applaudi merci applaudi merci

Il ne reste plus qu'à faire fonctionner les USB de la carte mère ha5
Fichiers joints
Macos Ventura Attachment
Capture d’écran 2023-06-11 à 17.59.16.png Vous n'avez pas la permission de télécharger les fichiers joints.(25 Ko) Téléchargé 0 fois
pulycok
pulycok

Date d'inscription : 07/04/2021
Age : 50
Localisation : France

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par arcade33 Dim 11 Juin - 18:07

pulycok a écrit:Merci encore Ethernet est fonctionnel,
j'ai réussi à l'installer avec Install-Kext-macOS merci

applaudi merci applaudi merci

Il ne reste plus qu'à faire fonctionner les USB de la carte mère ha5
y'a une lilmite de ports usb dans ventura
il faut mapper tes ports
regardes ici :

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par arcade33 Dim 11 Juin - 18:20

ici t'as tout ce qu'il faut : https://mega.nz/file/blVRiTJC#G25bXs2Mtz3HHhH6SIfuUi2Pu1kxGOKSaL0qr0KpWo4

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Macos Ventura Empty USB Port Maping

Message par pulycok Dim 11 Juin - 22:48

arcade33 a écrit:ici t'as tout ce qu'il faut : https://mega.nz/file/blVRiTJC#G25bXs2Mtz3HHhH6SIfuUi2Pu1kxGOKSaL0qr0KpWo4


Merci beaucoup arcade33, je vais essayer tout de suite
pulycok
pulycok

Date d'inscription : 07/04/2021
Age : 50
Localisation : France

Revenir en haut Aller en bas

Macos Ventura Empty TOUT USB ACTIVÉ

Message par pulycok Dim 11 Juin - 23:29

arcade33 a écrit:ici t'as tout ce qu'il faut : https://mega.nz/file/blVRiTJC#G25bXs2Mtz3HHhH6SIfuUi2Pu1kxGOKSaL0qr0KpWo4

Arcade33, tous les usb fonctionnent, merci  merci  applaudi  merci  applaudi  merci

Il n'y a qu'un détail qui ne pourra jamais être résolu, mes anciennes installations marquées i5 et j'ai i7 mais la machine fonctionne bien,
(Catalina l'a reconnu i7 ) ha26
pulycok
pulycok

Date d'inscription : 07/04/2021
Age : 50
Localisation : France

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par arcade33 Lun 12 Juin - 6:51

pulycok a écrit:
arcade33 a écrit:ici t'as tout ce qu'il faut : https://mega.nz/file/blVRiTJC#G25bXs2Mtz3HHhH6SIfuUi2Pu1kxGOKSaL0qr0KpWo4

Arcade33, tous les usb fonctionnent, merci  merci  applaudi  merci  applaudi  merci

Il n'y a qu'un détail qui ne pourra jamais être résolu, mes anciennes installations marquées i5 et j'ai i7 mais la machine fonctionne bien,
(Catalina l'a reconnu i7 ) ha26
c'est juste cosmétique ça
tu peux essayer de changer de smbios mais attention , si tu te retrouves avec un sens interdit au boot c'est qu'elle est non compatible
si tout fonctionne bien , moi je laisserai comme ça

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par karim2009 Mer 21 Juin - 20:24

bonjour je test d'installer le driver d'une geforce gtx 970
sur venture le probleme je recois ca comme message
Macos Ventura IMG-0237
si quelq'un a une idée ca serais bien gentil

_________________
• Carte mère GMSI B450m A pro max avec dernier bios installer
• processeur: Ryzen 5 3600
• RAM : 16 gb DDR4
• Carte graphique : AMD Radeon RX 570 8 Go
• chipset son: AppleALC
- Boot loader Opencore 0.9.4
-OS: MacOs Ventura
karim2009
karim2009
Top usr
Top usr

Date d'inscription : 07/12/2014
Age : 54
Localisation : belgique

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par arcade33 Jeu 22 Juin - 7:13

essayes d'ajouter à tes arguments de boot : ngfxcompat=1 ngfxgl=1 nvda_drv_vrl=1
reboot , clearnvram et essaye
pour moi même si tu patch , ça va donner de mauvais résultat

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par karim2009 Jeu 22 Juin - 7:22

arcade33 a écrit:essayes d'ajouter à tes arguments de boot :   ngfxcompat=1 ngfxgl=1 nvda_drv_vrl=1
reboot , clearnvram et essaye
pour moi même si tu patch , ça va donner de mauvais résultat
merci de ta reponse
javais deja tester c'est arguments oui j'ai reussi a lencer le patch mais bootloop au redemmarage
je vais continuer a chercher du coter du webdriver

_________________
• Carte mère GMSI B450m A pro max avec dernier bios installer
• processeur: Ryzen 5 3600
• RAM : 16 gb DDR4
• Carte graphique : AMD Radeon RX 570 8 Go
• chipset son: AppleALC
- Boot loader Opencore 0.9.4
-OS: MacOs Ventura
karim2009
karim2009
Top usr
Top usr

Date d'inscription : 07/12/2014
Age : 54
Localisation : belgique

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par arcade33 Jeu 22 Juin - 7:26

karim2009 a écrit:
arcade33 a écrit:essayes d'ajouter à tes arguments de boot :   ngfxcompat=1 ngfxgl=1 nvda_drv_vrl=1
reboot , clearnvram et essaye
pour moi même si tu patch , ça va donner de mauvais résultat
merci de ta reponse
javais deja tester c'est arguments oui j'ai reussi a lencer le patch mais bootloop au redemmarage
je vais continuer a chercher du coter du webdriver
les web drivers n'ont jamais existés pour ventura
tu ferais mieux de changer ta carte graphique , Passer à une ATI
ça ne fonctionnera jamais proprement

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par karim2009 Jeu 22 Juin - 7:28

arcade33 a écrit:
karim2009 a écrit:
arcade33 a écrit:essayes d'ajouter à tes arguments de boot :   ngfxcompat=1 ngfxgl=1 nvda_drv_vrl=1
reboot , clearnvram et essaye
pour moi même si tu patch , ça va donner de mauvais résultat
merci de ta reponse
javais deja tester c'est arguments oui j'ai reussi a lencer le patch mais bootloop au redemmarage
je vais continuer a chercher du coter du webdriver
les web drivers n'ont jamais existés pour ventura
tu ferais mieux de changer ta carte graphique , Passer à une ATI
ça ne fonctionnera jamais proprement
merci. de l'infos

_________________
• Carte mère GMSI B450m A pro max avec dernier bios installer
• processeur: Ryzen 5 3600
• RAM : 16 gb DDR4
• Carte graphique : AMD Radeon RX 570 8 Go
• chipset son: AppleALC
- Boot loader Opencore 0.9.4
-OS: MacOs Ventura
karim2009
karim2009
Top usr
Top usr

Date d'inscription : 07/12/2014
Age : 54
Localisation : belgique

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par arcade33 Jeu 22 Juin - 10:50

celle là ,fonctionne aussi sous sonoma beta 2
https://www.amazon.fr/SAPLOS-Radeon-RX-560-560/dp/B09KV6786R/ref=sr_1_6?adgrpid=1361196331725772&hvadid=85075235468813&hvbmt=be&hvdev=c&hvlocphy=66&hvnetw=s&hvqmt=e&hvtargid=kwd-85075297111686%3Aloc-66&hydadcr=2524_2314852&keywords=rx+560&qid=1687423664&sr=8-6

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Macos Ventura Empty Re: Macos Ventura

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum