HACKINTOSH MONTRÉAL & FRANCE

Problème de vitesse carte réseau I219-LM  Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème de vitesse carte réseau I219-LM  Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
PC portable MEDION AKOYA E15423 15,6″ FHD ( i3-1115G4 – RAM 8 Go ...
249.99 €
Voir le deal

Problème de vitesse carte réseau I219-LM

3 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Problème de vitesse carte réseau I219-LM

Message par mennsylv Ven 29 Déc - 10:09

Bonjour, voila j'ai refais une installation propre avec Sonoma sur mon Dell 3430, quelques petits soucis d'installation mais de grave avec Clover_v2.5k_Special Edition-v7, j'ai mis le patch pour le Wifi qui fonctionne toujours avec Sonoma, j'ai configurai l'UHD630, bref ça tourne.
Sauf le réseau LAN avec une I219-LM, j'ai bien mis "intelmaussi" la carte apparait et fonctionne, mais quelque soit les réglages elle reste bloqué à 100 Mb impossible qu'elle passe en 1000 Mb. J'ai fait un essais avec une autre carte LAN USB le problème est le même on reste à 100 Mb.
Si vous avez une piste je suis preneur.
D'avance merci,
Sylvain
mennsylv
mennsylv

Date d'inscription : 18/07/2021

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par chris1111 Ven 29 Déc - 14:57

Le patch Wifi avec Sonoma sur clover study

Explique ha26
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par mennsylv Sam 30 Déc - 1:37

chris1111 a écrit:Le patch Wifi avec Sonoma sur clover study

Explique ha26

J'utilise "Wireless USB Big Sur Adapter" pour mon Dongle Wifi USB, ça fonctionne parfaitement. Je l'ai désinstallé pour voir si ce n'est pas cela qui perturbe la carte LAN amis ça ne change rien.


Par contre attention, si on désinstal l'outil Wifi, c'est mort, après réinstallation ça ne fonctionne plus ha18

Le wifi refonctionne, en fait j'ai désinstallé la V??? et réinstallé la V16, le problème de la V16 c'est que les Kext sont dans le répertoire OC de l'EFI, avec Clover Spécial édition il faut les déplacer dans les Kext de Clover, forcement ça fonctionne bien mieux ha1
mennsylv
mennsylv

Date d'inscription : 18/07/2021

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par arcade33 Sam 30 Déc - 3:03

bonjour
T'AS QUOI COMME DÉBIT THEORIQUE AVEC LA FIBRE ????
quel version IntelMausi.kext tu as ???

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 68
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par arcade33 Sam 30 Déc - 3:19

arcade33 a écrit:bonjour
T'AS QUOI COMME DÉBIT THEORIQUE AVEC LA FIBRE ????
quel version IntelMausi.kext tu as ???
c'est la version V17 QUI FONCTIONNE aussi bien sous clover que opencore
et ou c'est installé il n'est pas question de changer les kexts de place !!!!!
https://github.com/chris1111/Wireless-USB-Big-Sur-Adapter/releases/tag/V17
Problème de vitesse carte réseau I219-LM  Capt1803

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 68
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par mennsylv Sam 30 Déc - 3:57

Pour le problème de vitesse c'est réseau, j'ai trouvé, une prise murale qui fonctionnait il y a 3 jour, avec l'ensemble prises et câble passé au testeur cet été, qui depuis 2 jours me passe plus de Gb et bloque à 100Mb, la connerie ou on peut chercher longtemps......

Par contre pour la V17 je ne la trouve pas, au max je trouve la V16
mennsylv
mennsylv

Date d'inscription : 18/07/2021

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par arcade33 Sam 30 Déc - 5:15

mennsylv a écrit:Pour le problème de vitesse c'est réseau, j'ai trouvé, une prise murale qui fonctionnait il y a 3 jour, avec l'ensemble prises et câble passé au testeur cet été, qui depuis 2 jours me passe plus de Gb et bloque à 100Mb, la connerie ou on peut chercher longtemps......

Par contre pour la V17 je ne la trouve pas, au max je trouve la V16
je t'ai mis le lien au dessus sur mon post
je le remets : https://github.com/chris1111/Wireless-USB-Big-Sur-Adapter/releases/tag/V17

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 68
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par mennsylv Sam 30 Déc - 5:44

Merci !!!
Je viens de tester la V17, les deux fichiers mis dans /Bibliothéque/Extentions ça ne fonctionne pas non plus sur ma config Sonoma, par contre si je les déplace dans les "Kext Other" de mon EFI, c'est nickel ça fonctionne.

Autre petite question j'ai sur ce Dell 10 ports USB, mais 2 ne fonctionnent pas, sur Ventura c'était déjà ce cas, j'étais persuadé du coup qu'ils étaient HS, mais fait en non, ils fonctionnent sans problème sur un essais avec un Windows et aussi quand la machine Boot sur Clover, ce n'est que sous Mac OS qu'ils ne sont plus actif, j'ai bien vu que l'on pouvait avoir une limite après 15 ports mais ici j'en ai que 10, j'ai testé avec Hackintool et ces 2 ports n'apparaissent jamais.
mennsylv
mennsylv

Date d'inscription : 18/07/2021

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par mennsylv Sam 30 Déc - 7:06

Ohh je viens de comprendre cette limitation des 15 ports USB avec les ports double USB2 / USB3, reste à comprendre comment activer et désactiver ce petit monde .......
mennsylv
mennsylv

Date d'inscription : 18/07/2021

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par arcade33 Sam 30 Déc - 7:50

mennsylv a écrit:Ohh je viens de comprendre cette limitation des 15 ports USB avec les ports double USB2 / USB3, reste à comprendre comment activer et désactiver ce petit monde .......
ici , tu as dans l'archive tout ce qu'il faut , surtout la video explicative
https://mega.nz/file/61dwnSoD#oxkZqFClDSBnJKtDyymP0bNL69M3irmd30B9atpPN4A

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 68
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par chris1111 Sam 30 Déc - 8:17

Avec Clover cest celle ci Very Happy
https://github.com/chris1111/WirelessAdapterCloverBigSur/releases/tag/V13

Sur la page  Arrow
Wireless USB Big Sur Adapter

Il y a une version MacOS une OpenCore et une Clover
Problème de vitesse carte réseau I219-LM  Scre1021
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par mennsylv Sam 30 Déc - 8:29

Very Happy Very Happy Very Happy
Ca change autre chose que l'endroit d'écriture des 2 fichiers ? Car avec la V17 et la mise en place des 2 Kext dans l'EFI ça fonctionne parfaitement.
mennsylv
mennsylv

Date d'inscription : 18/07/2021

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par mennsylv Sam 30 Déc - 8:41

arcade33 a écrit:
mennsylv a écrit:Ohh je viens de comprendre cette limitation des 15 ports USB avec les ports double USB2 / USB3, reste à comprendre comment activer et désactiver ce petit monde .......
ici , tu as dans l'archive tout ce qu'il faut , surtout la video explicative
https://mega.nz/file/61dwnSoD#oxkZqFClDSBnJKtDyymP0bNL69M3irmd30B9atpPN4A

Oups faut que je la regarde quelques fois cette vidéo ha18
mennsylv
mennsylv

Date d'inscription : 18/07/2021

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par chris1111 Sam 30 Déc - 8:52

mennsylv a écrit:Very Happy Very Happy Very Happy
Ca change autre chose que l'endroit d'écriture des 2 fichiers ? Car avec la V17 et la mise en place des 2 Kext dans l'EFI ça fonctionne parfaitement.

IL FAUT LIRE AVANT DUTILISER UN PROGRAMME

CLOVER CEST LA V13
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par mennsylv Sam 30 Déc - 9:19

chris1111 a écrit:
mennsylv a écrit:Very Happy Very Happy Very Happy
Ca change autre chose que l'endroit d'écriture des 2 fichiers ? Car avec la V17 et la mise en place des 2 Kext dans l'EFI ça fonctionne parfaitement.

IL FAUT LIRE AVANT DUTILISER UN PROGRAMME

CLOVER CEST LA V13

Promis je vais faire plus attention et tout lire ha1

Pour me faire pardonner tu as de quoi boire une petite bière  sur PayPal  Blanc Blanc
mennsylv
mennsylv

Date d'inscription : 18/07/2021

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par mennsylv Sam 30 Déc - 9:51

arcade33 a écrit:
mennsylv a écrit:Ohh je viens de comprendre cette limitation des 15 ports USB avec les ports double USB2 / USB3, reste à comprendre comment activer et désactiver ce petit monde .......
ici , tu as dans l'archive tout ce qu'il faut , surtout la video explicative
https://mega.nz/file/61dwnSoD#oxkZqFClDSBnJKtDyymP0bNL69M3irmd30B9atpPN4A


J'ai bien regardé la vidéo, mais c'est pas pour Clover, c'est pour OC ??
mennsylv
mennsylv

Date d'inscription : 18/07/2021

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par arcade33 Sam 30 Déc - 10:03

mennsylv a écrit:
arcade33 a écrit:
mennsylv a écrit:Ohh je viens de comprendre cette limitation des 15 ports USB avec les ports double USB2 / USB3, reste à comprendre comment activer et désactiver ce petit monde .......
ici , tu as dans l'archive tout ce qu'il faut , surtout la video explicative
https://mega.nz/file/61dwnSoD#oxkZqFClDSBnJKtDyymP0bNL69M3irmd30B9atpPN4A


J'ai bien regardé la vidéo, mais c'est pas pour Clover, c'est pour OC ??
non MALDON le fait sous opencore mais ça fonctionne sous CLOVER
tu mets les 2 kexts dans le dossier Other
tu enlèves tous les autres kexts qui ont rapport aux usb
tu reboot
tu lances hackintool , tu fais comme le tuto
à la fin tu vas avoir un USBPorts.kext
tu le mets dans Other et tu vires les deux kexts pécédents
tu reboot

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 68
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par chris1111 Sam 30 Déc - 10:34

Pour ton reseau IntelMausi ca ressemble a un probleme de cable ou de router ?
sinon essai une autre version IntelMausi
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par arcade33 Sam 30 Déc - 10:36

chris1111 a écrit:Pour ton reseau IntelMausi ca ressemble a un probleme de cable ou de router ?
sinon essai une autre version IntelMausi
c'était sa prise murale ethernet ha24 Problème de vitesse carte réseau I219-LM  1037447622 Problème de vitesse carte réseau I219-LM  1037447622 Problème de vitesse carte réseau I219-LM  1037447622 Problème de vitesse carte réseau I219-LM  1037447622

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 68
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par mennsylv Sam 30 Déc - 11:06

On se moque pas  ha24  ha1  Et c'était quand même vicieux, car ni la prise du Hackintosh ni celle de la boxe, mais une autre dans la maison,, heureusement que j'avais le testeur réseau du boulot sinon je chercherai encore ......


Dans le tuto à 3mm29 il ouvre le config.plist avec un outil pour OC, il ajoute dans NVRAM boot-args avec la copie ses ports, dans mon cas "uia_exclude=HS01;HS02;HS03;HS04;HS13;HS14;SS01;SS02;SS05;SS06;SS07;SS08" avec Clover Configurator j'ajoute cela dans Boot Arguments ?
mennsylv
mennsylv

Date d'inscription : 18/07/2021

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par mennsylv Dim 31 Déc - 3:47

Ca coince, enfin je dois louper un truc, j'ai bien mon fichier de généré et quand je reboot avec lui, dans Hackintool mes ports USB sont correctement nommés mais les 2 USB2 ne fonctionnent toujours pas.
J'ai vraiment des doutes sur la ligne qu'il ajoute dans NVRAM sous OC, et de l'endroit ou moi je dois l"ajouter dans Clover Configurator
mennsylv
mennsylv

Date d'inscription : 18/07/2021

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par mennsylv Lun 1 Jan - 12:32

C'est bon, j'ai mes 15 ports USB, coup de bol le Dell à exactement 15 ports USB.
Pour info j'ai abandonné la procédure avec USBinjectAll.kext, y compris ceux que de ton lien, ça ne fonctionne pas et les lignes "include" ou "exclude" ne font rien du tout. Mais tout cela m'a permis de comprendre le truc pour la fabrication du Kext avec Hackintool, en fait c'est super sipmle et j'ai tout fait à la main en éliminant des groupes de ports de façon à ne garder que 15 ports. Il m'a fallu faire 3 fichiers pour trouver la bonne combinaison.
Par rapport à la config faite sur ce même PC l'année dernière avec Ventura, j'ai bien progressé dans la finition du système, il reste la carte son intégré mais comme j'utilise des interfaces audio USB elle est très bien désactivée, et le réveil HDMI suite mise en veille ne fonctionne pas, il faut débrancher et rebrancher l'écran, mais j'utilise pas la mise en veille, donc elle est désactivée et tout va bien ..... Encore merci pour toutes les infos et bonne année !!!
Sylvain
mennsylv
mennsylv

Date d'inscription : 18/07/2021

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par mennsylv Jeu 4 Jan - 4:41

Chose étrange, je viens de m'apercevoir que iMessage et FaceTime ne se synchronisent pas quand je suis en Wifi avec la RealTech et les drivers v13 (Wireless USB Clover Big Sur Adapter-V13), internet et iCloud fichiers c'est OK mais pas iMessage et FaceTime. Si je connecte le câble réseau sur la carte LAN Intel intégrée à la carte mère, instantanément iMessage et FaceTime se synchronisent.
Les paramètres iMessage et FaceTime sont donc bons, et la config réseau du Wifi aussi puisque accès internet et iCloud.
Vous avez déjà eu cela ??
mennsylv
mennsylv

Date d'inscription : 18/07/2021

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par arcade33 Jeu 4 Jan - 5:06

mennsylv a écrit:Chose étrange, je viens de m'apercevoir que iMessage et FaceTime ne se synchronisent pas quand je suis en Wifi avec la RealTech et les drivers v13 (Wireless USB Clover Big Sur Adapter-V13), internet et iCloud fichiers c'est OK mais pas iMessage et FaceTime. Si je connecte le câble réseau sur la carte LAN Intel intégrée à la carte mère, instantanément iMessage et FaceTime se synchronisent.
Les paramètres iMessage et FaceTime sont donc bons, et la config réseau du Wifi aussi puisque accès internet et iCloud.
Vous avez déjà eu cela ??
OUI MOI J'AI EU Very Happy
c'est pour ça que j'ai mis sur mon fix une FENVI T919

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 68
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par mennsylv Jeu 4 Jan - 5:51

arcade33 a écrit:
OUI MOI J'AI EU Very Happy
c'est pour ça que j'ai mis sur mon fix une FENVI T919

Ah je me sens moins seul ha1

C'est depuis Sonoma ? Car pour moi avec Ventura ça poser pas de problème pour moi.

Par contre c'est qu'en PCI EX la "FENVI T919", pas d'équivalent en externe USB ?
mennsylv
mennsylv

Date d'inscription : 18/07/2021

Revenir en haut Aller en bas

Problème de vitesse carte réseau I219-LM  Empty Re: Problème de vitesse carte réseau I219-LM

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum