HACKINTOSH MONTRÉAL & FRANCE

[RESOLU] De Bigsur vers Monterey Sonoma Ventura Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

[RESOLU] De Bigsur vers Monterey Sonoma Ventura Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

[RESOLU] De Bigsur vers Monterey Sonoma Ventura

Aller en bas

[RESOLU] De Bigsur vers Monterey Sonoma Ventura Empty [RESOLU] De Bigsur vers Monterey Sonoma Ventura

Message par Gunthard Mer 7 Fév - 11:02

Coucou à tous,

Après un crash SSD sur Bigsur qui tournait depuis plusieurs années, je me suis décidé à repartir de zéro avec le dernier Opencore et le dernier MacOS (Sonoma).

Donc, sous Opencore 0.9.8 , j'arrive à booter mon Bigsur de secours avec tout de fonctionnel comme avant mais dès que je passe sur Monterey; Ventura ou Sonoma, je n'arrive même pas à rester 10 secondes dans l'OS avant que ça reboot Sad

Ci-joint mon EFI au cas ou une âme charitable pourrais m'aider à trouver une solution car ça fait deux semaines que je galère et je commence à ne plus avoir beaucoup de cheveux...

Merci

EDIT: C'est ma carte x520-DA2 qui m'empêchait de démarrer correctement !
Maintenant je change de sujet car il faut que je trouve une solution pour mes ports SFP+
Fichiers joints
[RESOLU] De Bigsur vers Monterey Sonoma Ventura Attachment
EFI.zip OC 0.9.8Vous n'avez pas la permission de télécharger les fichiers joints.(11.4 Mo) Téléchargé 2 fois


Dernière édition par Gunthard le Ven 9 Fév - 7:32, édité 1 fois (Raison : Résolu)
Gunthard
Gunthard

Date d'inscription : 30/09/2016
Age : 53
Localisation : Agen FRANCE

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum