HACKINTOSH MONTRÉAL & FRANCE

g75vw - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

g75vw - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

g75vw

3 participants

Page 2 sur 2 Précédent  1, 2

Aller en bas

g75vw - Page 2 Empty g75vw

Message par karibou19999 Lun 31 Mar - 22:13

Rappel du premier message :

bonjour a tous ,
cela fait 2 semaines que je cherche a installer un hackintosh sur mon laptop g75v et c est un echec,je sais qu il me faudra plus de temp pour y arriver mais j aurais besoins d une direction ou je peux chercher
personnellement je pense que le boot manager est en cause mais je ne peux pas le desactiver dans le bios
ma version de bios est la G75vw.223
je l ai monte sur une vm (virtualbox) avec ml2 (la charte m interdit de dire la provenance)sur cette ordinateur et il fonctionne et j ai pu telecharger mavericks sur l apple store
j ai essayer avec la mavericks box en efi,legacy,et chameleon et avec la v9
il arrive a bluetootHCIcontroler(start) -- completed et il arrete la puis si j attend 30 minutes il reboot sur un ecran noir
avec un autre logiciel il va 2 lingne plus loin et me dit (agpm controler) unknowplatform
je ne sais plus ou je dois chercher
si vous avez une idee aidez moi
je vous remercie d avance et bonne journee
karibou19999
karibou19999

Date d'inscription : 25/03/2014
Age : 49
Localisation : alma QC

Revenir en haut Aller en bas


g75vw - Page 2 Empty Re: g75vw

Message par emax31 Ven 4 Avr - 16:24

il y a 12 ID de périphérique de 0 à 9 puis 2 lettres a et b
Il faut les essayer toutes et remplacer exemple pour le 12
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>UseNvidiaROM</key>
<string>No</string>
<key>HD4000PlatformId</key>
<string>b</string>
reboot en -v
vérifier à chaque fois si la résolution d'écran peut être modifié. Si non, il faut essayer un ID de périphérique différent.

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
g75vw - Page 2 Flavou14
g75vw - Page 2 26191810
g75vw - Page 2 28143910
g75vw - Page 2 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

g75vw - Page 2 Empty Re: g75vw

Message par karibou19999 Sam 5 Avr - 7:09

j ai essayer les 12 ID et ca a rien change
je dois avoir oublie de faire quelques chose
karibou19999
karibou19999

Date d'inscription : 25/03/2014
Age : 49
Localisation : alma QC

Revenir en haut Aller en bas

g75vw - Page 2 Empty Re: g75vw

Message par karibou19999 Sam 5 Avr - 17:04

j ai voulu refaire une installation propre donc j ai booter sur la cle pour reinstaller osx
j ai une erreur au debut de l installation
"Données d'installation d'OS X incompletes
 valeur 0"
je dois refaire une cle bootable ou c est autre chose?
merci d avance

je viens d aller voir ta derniere video chris L'ULTIMATE INSTALLER EFI MAVERICKS BOX
elle est tres bien faite BRAVO
karibou19999
karibou19999

Date d'inscription : 25/03/2014
Age : 49
Localisation : alma QC

Revenir en haut Aller en bas

g75vw - Page 2 Empty Re: g75vw

Message par chris1111 Sam 5 Avr - 20:43

@karibou19999 a écrit:j ai voulu refaire une installation propre donc j ai booter sur la cle pour reinstaller osx
j ai une erreur au debut de l installation
"Données d'installation d'OS X incompletes
 valeur 0"
je dois refaire une cle bootable ou c est autre chose?
merci d avance

je viens d aller voir ta derniere video chris L'ULTIMATE INSTALLER EFI MAVERICKS BOX
elle est tres bien faite BRAVO

je vais voir ca, c'est le l'HD4000  que tu avait choisis ??
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

g75vw - Page 2 Empty Re: g75vw

Message par karibou19999 Dim 6 Avr - 10:52

oui hd 4000
j ai fais une nouvelle cle v9 sur ma vm ca ma pris 2h ,j ai la pomme puis la roulette qui tourne en dessous et c est tout ca tourne depuis 1h
je vais loader la v10 (365Mo) et refaire une cle
dans une de tes video tu dis faut etre patient avec hackintosh Ben t as raison mais pourquoi la cle fonctionne pas ? je comprend pas c était réussis
je recommence la cle
sur internet j ai vu que le ID était 01660003 donc mon chiffre pour le HD4000 ca sera 1
je rfais tout ca et je reviens
bonne journee a tous
karibou19999
karibou19999

Date d'inscription : 25/03/2014
Age : 49
Localisation : alma QC

Revenir en haut Aller en bas

g75vw - Page 2 Empty Re: g75vw

Message par chris1111 Dim 6 Avr - 12:07

ton laptop est un optimus c'est pas facile a faire botter des fois
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

g75vw - Page 2 Empty Re: g75vw

Message par karibou19999 Dim 6 Avr - 14:04

bon ben la je suis tanner
system uptime in nanoseconds: 457214168
mais l installation a bien été
je fais quoi maintenant?

failed to load  executable for kext  com.apple.driver.Appleacpiplatform
karibou19999
karibou19999

Date d'inscription : 25/03/2014
Age : 49
Localisation : alma QC

Revenir en haut Aller en bas

g75vw - Page 2 Empty Re: g75vw

Message par chris1111 Dim 6 Avr - 15:38

essai en MBR
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

g75vw - Page 2 Empty Re: g75vw

Message par karibou19999 Sam 12 Avr - 19:11

j ai tout reinstalle ,
maintenant au lieu de graphisme nvidia 7Mo j ai Graphisme moniteur 7 Mo
pourquoi 7 je sais pas
j ai vu sur un site avec la meme config que la mienne sauf la carte graphique ,une gtx 670 et moi gtx 660 m
qu il fesait tourner la nvidia a 3072 Mo
bonne journee

karibou19999
karibou19999

Date d'inscription : 25/03/2014
Age : 49
Localisation : alma QC

Revenir en haut Aller en bas

g75vw - Page 2 Empty Re: g75vw

Message par chris1111 Sam 12 Avr - 19:24

Fait la tourner comme ce que tu a vue allor
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

g75vw - Page 2 Empty Re: g75vw

Message par karibou19999 Sam 12 Avr - 19:42

je cherche chriss , te fache pas .j ai supprimer les kext nvda pour suivre ta facon de faire et avoir le hd4000
j ai essayer les 12 numeros et lettres ca a rien change
je suis perdu dans la brume
est ce que c est a cause du 3D?
est se que je dois faire un dsdt ?si oui avec quoi?
excuse moi si tu as pense que j essayais d un autre site .c est en essayant de trouver le ig-platform-id de mon ordi que je suis arrive la dessus parce que j ai des doutes sur 01660003
je reste fidele mais avec moins de cheveux qu au debut lol
karibou19999
karibou19999

Date d'inscription : 25/03/2014
Age : 49
Localisation : alma QC

Revenir en haut Aller en bas

g75vw - Page 2 Empty Re: g75vw

Message par karibou19999 Dim 13 Avr - 15:03

j avais cherche avec Everest les composant de l ordi,tantot j ai essayer avec AIDA64 extreme
il me dit que le Intel HD graphics est desactive
je ne vois pas d option dans le bios pour l activer
bonne journee
karibou19999
karibou19999

Date d'inscription : 25/03/2014
Age : 49
Localisation : alma QC

Revenir en haut Aller en bas

g75vw - Page 2 Empty Re: g75vw

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum