HACKINTOSH MONTRÉAL & FRANCE

{ résolu } gros lags après changement CG 610 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

{ résolu } gros lags après changement CG 610 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
One-Punch Man Tome 25 en édition Collector : où le précommander ?
9.90 €
Voir le deal

{ résolu } gros lags après changement CG 610

3 participants

Aller en bas

{ résolu } gros lags après changement CG 610 Empty { résolu } gros lags après changement CG 610

Message par becareful Mar 26 Aoû - 16:26

bonjour/bonsoir
après avoir réussi a installer mavericks grâce a vous et surtout a chris. voila que je rencontre un souci
j'avais une carte graphique asus 210 qui fonctionnait bien mais pas de HDMI. j'ai donc voulu la changer par une GT 610. je la branche et tout de suite reconnu par le système dans '' a propos de ce mac "" c'est bien marquer Gforce GT 610 1024mo .....
par contre je suis bridé niveau résolution 1024/768 je crois, enfin j'ai pu changer de résolution grâce a chameleon wizard; mais le plus gros souci c'est les lag. jarrive meme pas a défiler une page normalement,  regarder une video sur youtube c'est impossible j'ai écran noir. charger une page internet pareil sa ram a mort. je précise que la sorti HDMI marche maintenant, mais gros gros Lags meme après avoir installer les kext spécial mavericks.
auriez vous une idée ???
je vous remercie


Dernière édition par becareful le Mer 27 Aoû - 15:06, édité 1 fois (Raison : Résolu)
becareful
becareful
Top usr
Top usr

Date d'inscription : 27/01/2014

Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par Guihavas Mar 26 Aoû - 17:39

Tu as quoi comme système de refroidissement dans ta tour ?

Les 610 GT ont des système de refroidissements passifs ( sans ventilateurs ) donc si ton boitier n'est pas bien aéré tu as peut-être un problème de surchauffe tout simplement.

Sinon télécharge le pilote Nvidia pour les cartes Geforce et lance le panel de monitoring pour voir les réglages et la température.

_________________
{ résolu } gros lags après changement CG 610 Signahmf
Guihavas
Guihavas
Top usr
Top usr

Date d'inscription : 11/07/2014
Age : 40

Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par chris1111 Mar 26 Aoû - 18:20

Jai jamnais entendue dire que la GT 610 avais besoin de kext spécial ?
Est ce bien la Zotac GT 610 2 GIG ?
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par becareful Mer 27 Aoû - 0:26

bonjour.
oui elle n'a pas de ventilateur la gt 610 c'est pour ça je lai prit, et mon boitier est ouvert des 2 coté plus 1 ventilateur en dessous de l'alimentation. donc aucun risque de surchauffe.

voici la référence exacte

Asus 90-C1CSC1-L0UANAYZ Carte graphique NVIDIA Geforce GT 610 PCI-Express 16x 810 MHz.
si vous voulez je peux filmer et la mettre sur youtube pour avoir une idée.
becareful
becareful
Top usr
Top usr

Date d'inscription : 27/01/2014

Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par chris1111 Mer 27 Aoû - 7:21

becareful a écrit:bonjour.
oui elle n'a pas de ventilateur la gt 610 c'est pour ça je lai prit, et mon boitier est ouvert des 2 coté plus 1 ventilateur en dessous de l'alimentation. donc aucun risque de surchauffe.

voici la référence exacte

Asus 90-C1CSC1-L0UANAYZ Carte graphique NVIDIA Geforce GT 610 PCI-Express 16x 810 MHz.
si vous voulez je peux filmer et la mettre sur youtube pour avoir une idée.

c'est la 1 gig , je pense que ton problèmes vient de la , j'ai essayer cette carte voila deux ans et  j'ai eu toute la misère du monde , a l'époque elle n'étais meme pas native dans ML  Shocked


Dernière édition par chris1111 le Mer 27 Aoû - 9:02, édité 1 fois
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par Guihavas Mer 27 Aoû - 8:57

A priori la 1Go est une CG dédiée aux PC home-cinéma, donc restreinte à de le lecture de contenu multimédia et basta.

et mon boitier est ouvert des 2 cotés

Que veux tu dire par la ? Un boitier bien aéré est justement un boitier fermé, permettant de faire circuler les flux de l'avant vers l'arrière.

Un boitier ouvert n'est jamais un boitier correctement aéré.

_________________
{ résolu } gros lags après changement CG 610 Signahmf
Guihavas
Guihavas
Top usr
Top usr

Date d'inscription : 11/07/2014
Age : 40

Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par becareful Mer 27 Aoû - 9:29

Merci pour vos réponses les gars.
Si Chris dit que cette carte graphique lui a fait la misère c'est que c'est mort et j'abandonne. Je la renvoie et je prend une autre. je compte prendre la asus 210. Je ne veux pas trop investir dans ça car ce hack me servira que pour Photoshop.


Oui guihavas. Il es ouvert des 2 côté. Pas trop le temps de tout remonter proprement. Déjà il faut que je le stabilise puis une foi fait je le ferme.

Alors un petit conseil pour un petit budget ? 40€ pas plus.
Je vous remercie
becareful
becareful
Top usr
Top usr

Date d'inscription : 27/01/2014

Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par Invité Mer 27 Aoû - 9:35

Bizarre que tu ais des soucis avec une GT610...

J'ai une GT610 Passive avec 1Go (c'est une MSI donc peut-être une gestion différente par OSX des ASUS, mais j'en doute) dans mon Desktop qui fonctionne sans problèmes!!!

Plusieurs choses:

- Quel BL utilises-tu? Et sa version?
- Suivants ton BL, donnes-nous tes éléments concernants la partie "Graphics" de ton fichier de "boot" de ce dernier. C'est "peut-être", et je dis bien peut-être un soucis de flags entre la GT210 et la GT610.
- As-tu bien désactiver ton "Intel Graphics" dans ton BIOS?
- Si tu as un HDD dispo, as-tu essayé de refaire une "clean-installe" avec la v13 et Clover?
- Combien d'écrans utilises-tu au cul de ta CG (1 seul écran ou fais-tu du Bi écran)? Si Bi-écran quel est la connectique de ce(s) écran(s) (VGA ou DVI)? Ou n'utilises-tu que la sortie HDMI? Si seulement HDMI sur quoi es-tu branché (TV ou écran PC HDMI)?
- Avais-tu tenté de faire fonctionner l'HDMI sur ta GT210? Si oui, est-ce tu as bien enlevé, si tu en as utilisé, les fichiers utilisés pour (VooDooHDA / Kexts Mods / ...)?
- As-tu testé ta GT610 sous un autre OS (WinDob / Linux) pour voir si elle n'a tout simplement pas un défaut? Car oui, ça arrive qu'un composant neuf soit défectueux (j'ai eu le cas il n'y a pas longtemps avec une CM Gigabyte neuve qui n'a jamais démarrée).
Anonymous
Invité
Invité


Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par chris1111 Mer 27 Aoû - 9:38

Celle ci devrais bien marcher si tu y arrive pas avec les recommandation de blackhole  qui sont asser precise Wink

http://www.amazon.com/GeForce-Synergy-Edition-PCI-Express-ZT-60601-10L/dp/B0088PVBZC
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par becareful Mer 27 Aoû - 12:37

salut blackhole

merci pour ta réponse et précision,
alors oui j'ai tester sur windob et ça marche sans problème.
le HDMI ne fonctionnait pas avec la 210 sur mavericks.
Oui carte graphique intégré désactivé. toujours meme problème
j'utilise la 610 en HDMI ou VGA c'est pareil.
Oui j'utilise un seul Ecran.
non j'ai pas tester sur un hdd ( installation clean ) je le ferai dés que possible,
NON j'ai pas installer de Kext pour la 210. ni voodoohd

Merci chris pour ton conseils, jessaierai une installe clean si sa ne marche pas je la renvoi et je me prend celle que tu ma conseillé

http://www.amazon.fr/Zotac-ZT-60601-10L-graphique-Nvidia-Express/dp/B0083Y1ZBS/ref=sr_1_3?ie=UTF8&qid=1409160651&sr=8-3&keywords=ZOTAC+NVIDIA+GeForce+GT+610
je vous tiendrai au courant
becareful
becareful
Top usr
Top usr

Date d'inscription : 27/01/2014

Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par Invité Mer 27 Aoû - 12:54

En VGA c'est normal que tu sois bloqué en 1024 pour la résolution.

Tu as raison, pour assurer le coup, changes-la si tu n'est pas trop pressé!!!

Si tu veux gagner quelques Euros, je te conseil celles-ci:

--> Gigabyte GT610 1Go

--> MSI GT610 1Go Fanless

C'est celles que j'utilise dans mes Desktop 2 et 3 et qui fonctionnent parfaitement, et pour l'audio via HDMI, il faut que tu installes le VooDooHDA 2.8.4.
Anonymous
Invité
Invité


Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par becareful Mer 27 Aoû - 13:08

je suis entrain de faire une installe clean la. avec la V13 clover. j'ai suivi le tuto de chris sur yooutube.
au début sa ne voulait pas partir puis j'ai désactiver la carte graphique interne et c'est parti.
par contre mon processeur G2030 ne causera pas de problème pendant l'installation?

merci blackhole pour ton suivi
becareful
becareful
Top usr
Top usr

Date d'inscription : 27/01/2014

Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par Invité Mer 27 Aoû - 13:12

becareful a écrit:par contre mon processeur G2030 ne causera pas de problème pendant l'installation?

Non, y'a pas de raison!

Bon courage pour ton installe!!!
Anonymous
Invité
Invité


Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par becareful Mer 27 Aoû - 13:28

me voila tout content lol
installation réussi sans blabla.
il me reste juste a installer in kext pour le réseau car il ne me le détecte pas malgré que je l'ai sélectionné sur cloner pendant l'installation.
je vais tester en HDMI .
Vous etes au Top les gars Smile
becareful
becareful
Top usr
Top usr

Date d'inscription : 27/01/2014

Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par Invité Mer 27 Aoû - 13:30

Félicitations à toi!!!

Comme quoi, des fois, rien ne vaut une bonne vieille clean-installe...
Anonymous
Invité
Invité


Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par becareful Mer 27 Aoû - 15:04

Tout fonctionne à merveille. iMessage AppStore aussi
On verra avec le temps ce que sa donnera.
Problème résolu Grace a votre aide et vos conseils.
becareful
becareful
Top usr
Top usr

Date d'inscription : 27/01/2014

Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par chris1111 Mer 27 Aoû - 16:21

Super Very Happy Clover fait des miracles encore Cool
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

{ résolu } gros lags après changement CG 610 Empty Re: { résolu } gros lags après changement CG 610

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum