HACKINTOSH MONTRÉAL & FRANCE

Problème Hackintosh - Page 3 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème Hackintosh - Page 3 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -44%
REALME C21 64 Go Cross Black
Voir le deal
109.91 €
Le deal à ne pas rater :
Codes promo Cdiscount : -25€ dès 299€ d’achat
Voir le deal

Problème Hackintosh

5 participants

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Aller en bas

Problème Hackintosh - Page 3 Empty Problème Hackintosh

Message par TtomT54 Ven 26 Sep - 16:19

Rappel du premier message :

Bnsoir,

Voilà je voulais installer Hackintosh OS X Mavericks sur un DD externe mais je n'arrive pas à l'installer. ( Méthode Chamelon )
Je voulais savoi avec quoi et comment l'installer.. Je compte sur vous.
Voici ma config:

Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller

S'il faut plus d'info je les mettrai ^^
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas


Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par chris1111 Lun 29 Sep - 19:11

C'est quoi le nom et modele du laptop ?
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Lun 29 Sep - 19:40

Non mais quand je dis que je laisse tomber c'est juste dans le sens où ça va être vraiment galère mais j'aime me casser la tête sur les choses et réussir car on ressent une certaine satisfaction après coup Very Happy
C'est un ASUS R700VJ ty-140h. Voilà pour le modèle du mon ordinateur portable.

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par chris1111 Lun 29 Sep - 20:00

Download EFI Yosemite box et met le sur ton bureau et demarre SSDT GENERATOR cest la lettre K ensuite on veras pour faire monter le HD4000

https://www.hackintosh-montreal.com/t2690-efi_yosemite_box
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par chris1111 Lun 29 Sep - 20:05

Et tu tape n sur les deux demande de la box
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Lun 29 Sep - 20:09

Ok ça marche je le ferai demain car il es3h et il faut que je dodo . Mais je tien a dire un grand merci à ce qui m'aide. C'est la première fois que je demande de l'aide dans un forum et j'en suis ravi. Merci de pencher sur mon sujet Embarassed

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Mar 30 Sep - 5:51

Salut Very Happy
C'est fait. Je fais quoi après?

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par chris1111 Mar 30 Sep - 7:24

ok allor tu a bien un fichier ssdt.aml dans la box ?

tu le copie dans le dossier Extra de ton HDD

et change le boot plist  dans Extra par celui ci,
j'ai ajouter intel capri=4 , si sa marche pas on vas changer pour  3

Reboot -v

et si il bloque envois limage sil te plais Smile


chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Mar 30 Sep - 7:32

Je suis désolé mais j'ai pas envie de faire n'importe quoi, donc tu pourrais me décrire vraiment les étapes a faire? parce que j'ai pas tout compris ce que je dois faire... Embarassed

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Mar 30 Sep - 7:34

Parce qu'enfaite je croyais que tu voulais que je fasse l'installe de Yosemite a la palce.. Donc je télécharge tout enfaite... wallbash

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par chris1111 Mar 30 Sep - 7:35

@TtomT54 a écrit:Je suis désolé mais j'ai pas envie de faire n'importe quoi, donc tu pourrais me décrire vraiment les étapes a faire? parce que j'ai pas tout compris ce que je dois faire... Embarassed
quest ce que tu comprend de ce que j'ai écrit ?
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Mar 30 Sep - 7:36

Enfaite tout c'est bon mais comme j'ai dit juste avant: je croyais que tu voulais que je fasse l'installe de Yosemite a la palce.. Donc je télécharge tout enfaite... wallbash

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Mar 30 Sep - 7:37

Oui non mais c'est moi.. J'ai mal compris.. Excuse moi.. Je fais ca tout de suite et je te tiens au courant Embarassed

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Mar 30 Sep - 8:36

J'ai pas de fichier ssdt.aml dans la box.. Quand je fais K ca me met ça:
Problème Hackintosh - Page 3 Img_0212

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par chris1111 Mar 30 Sep - 8:50

ok ton CPU est pas reconnue par le script. c'est pas grave fait juste changer le boot plist et reboot -v
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Mar 30 Sep - 9:07

Voilà ce que ça me fait:
Problème Hackintosh - Page 3 Img_0213

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par chris1111 Mar 30 Sep - 9:09

tape
-v -f
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Mar 30 Sep - 9:19

Ça me fait exactement la même chose

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par chris1111 Mar 30 Sep - 9:20

tape
GraphicsEnabler=No -v
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Mar 30 Sep - 12:08

Pareil..

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Mar 30 Sep - 15:30

Qu'est ce que je pourrais faire sachant quand tapant que -x ça marche mais j'ai pas d'extension..

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Mar 30 Sep - 18:35

J'espère qu'il y aura une solution.. Je compte sur vos connaissances Smile

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Jeu 2 Oct - 10:38

Bon ben j'ai beau réessayer tranquillement j'arrive pas à avancer.. Ca me met toujours la meme chose..

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par arcade33 Jeu 2 Oct - 11:24

bonsoir
excuses moi mais je vais pas me taper 5 pages de post
t'as fait ton install avec la V13 de MAVERICKS en CHAMELEON Question
est ce que tu peux désactiver une carte vidéo dans ton bios Question

_________________
mes configs:
Problème Hackintosh - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par TtomT54 Jeu 2 Oct - 11:29

Bonsoir.
Non mais je comprends lol
Oui je peux désactiver une carte vidéo je crois
et oui mavericks V13 chamelon Smile

_________________
ASUS R700VJ ty-140h
Système d'exploitation
Windows 8.1 ‎(X64)‎
Processeur
Intel Core i7 3630QM Cadencé à 2.40 GHz
Carte mère
ASUSTeK COMPUTER INC. K75VJ 1.0
Carte Graphique
Intel(R) HD Graphics 4000
NVIDIA GeForce GT 635M
Réseau
Carte virtuelle directe Wi-Fi Microsoft #2
Qualcomm Atheros AR9485 Wireless Network Adapter
Realtek PCIe GBE Family Controller
TtomT54
TtomT54

Date d'inscription : 15/02/2014

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par arcade33 Jeu 2 Oct - 11:30

laquelle tu peux désactiver Very Happy

_________________
mes configs:
Problème Hackintosh - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème Hackintosh - Page 3 Empty Re: Problème Hackintosh

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum