HACKINTOSH MONTRÉAL & FRANCE

pas d'affichage écran Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

pas d'affichage écran Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-30%
Le deal à ne pas rater :
Maillot domicile du PSG saison 2020 / 2021
62.97 € 89.99 €
Voir le deal

pas d'affichage écran

4 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

pas d'affichage écran Empty pas d'affichage écran

Message par troussiere Mar 7 Oct - 9:06

Bonjour a tous je me présente Fabrice.

Je vous présente mon problème j'ai maverick 10.9.4 installer sur hdd qui fonctionner très bien jusqu'a que ma carte graphique amd radeon 7850 me lâche donc ayant en ma possession deux EVGA GTX TITAN BLACK SC je l'ai est installé en SLI, mais gros problème OSX démarre très bien mais aucun affichage écran quel que soit la sortie vidéo des cartes. MAVERICK se lance vraiment car meme sans écran je tape mon code d'ouverture de session la ram travail bien puis obliger taper CTRL+ALT+CMD+EJECT pour éteindre la machine.

Voici ma configuration:
Bootloader: chimera (je ne s'est plus la version)
Carte mère: ASUS P8Z77 V-LE-PLUS en watercooling chipset et etage alimentation
RAM: CORSAIR DOMINATOR PLATINUM 1600 (32GO) avec AIRFLOW 2 et AIRFLOWPRO
Processeur: I7 3770K avec H100
Carte graphique: EVGA GTX TITAN SC ref:06G-P4-3793-KR (x2) SLI et en watercooling (waterblock EVGA)
Wifi: ASUS PCE AC68
Carte son: SOUND BLASTER OMNI 5.1 surround (usb)
Alimentation: Corsair ax1200i
Stockage: 3 HDD WD 7200tr/min 1:OSX Maverick les deux autre en stockage.
                3 SSD Samsung 540 PRO 1: Windows 8.1      2:Windows 7       3:  Prévu pour OSX si je retrouve mon affichage
Divers: Corsair commander mini + corsair lighting node
           Réobus : Aero cool Touch 2100
           Lecteur DVD : ASUS (je ne s'est plus la ref)
           Boitier: Corsair 750D

J'ai essayer beaucoup d'option de démarrage mais rien aucun résultats, j'ai ensuite essayer de refaire une installation de Maverick 10.9.5 avec Clover V13 et Chameleon V13 mais aucun résultat.
Donc voila j'espère avoir été claire dans mais explication si vous avez des solution je suis preneur.
troussiere
troussiere

Date d'inscription : 15/04/2014

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par chris1111 Mar 7 Oct - 9:12

Fudrait que tu teste juste avec une carte pour savoir si ton problème vient du SLI faut elimier les choses une a une  Smile

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par troussiere Mar 7 Oct - 10:04

Bonjour, chris je vient d'essayé avec une seule carte même résultat écran noir sur mon HDD et même avec chameleon V13 pour une nouvelle installation.
troussiere
troussiere

Date d'inscription : 15/04/2014

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par arcade33 Mar 7 Oct - 11:05

chimera Question Question Question Question Question Question
ça vient de chez tonxxxxxxx affraid affraid affraid affraid affraid
pour la v13 CHAMELEON t'as mis quoi comme options de boot whistle+ whistle+ whistle+ whistle+
ou pour CLOVER c'est comme tu veux

_________________
mes configs:
pas d'affichage écran Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par troussiere Mar 7 Oct - 11:51

Oui je s'est que chimera ne vient pas de chez vous désoler. Embarassed  Embarassed  Embarassed
Pour les option de boot -v cpus=1
                                 -v npci=0x2000
                                 -v GraphicsEnabler=yes
                                  -v nvda_drv=1
                                 -v GraphicsEnabler=No npci=0x2000 cpus=1
Voila mais je suis a cours d'idée
troussiere
troussiere

Date d'inscription : 15/04/2014

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par arcade33 Mar 7 Oct - 12:01

désolé
tu fais ton installe avec les outils du forum !!!!
c'est claire dans la charte du forum !!!!!!!
PS: SI SOUS UTILISEZ LES OUTILS DE TONYMAC_X86 , IATKOS ET NIRESH ,OU UNE IMAGE DE OS X MODIFIER PROVENANT DU WEB , VOUS NE RECEVREZ PAS D'AIDE ET VOTRE POST SERA SUPPRIMER;
********IMPORTANT PENSSEZ Y BIEN*********
LE NON RESPECT DE CETTE REGLE, PEUT VOUS ENTRAINER UN BAN AUTOMATIQUE!

Pour en savoir d'avantage sur iatkos / Tonymac-X86 et son partenaire Macman .

_________________
mes configs:
pas d'affichage écran Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par troussiere Mar 7 Oct - 12:34

Clé usb faite avec Chameleon pour nouvelle instal sur mon SSD ma pas d'affichage écran essayé aussi avec Clover idem. Voila je suis désoler d'avoir site chim...... mais se si été sur mon ancien HDD.
troussiere
troussiere

Date d'inscription : 15/04/2014

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par arcade33 Mar 7 Oct - 12:36

dans clover t'as mis quoi dans les options graphique Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:
pas d'affichage écran Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par troussiere Mar 7 Oct - 14:43

Comment ça dans les options graphique, j'ai juste formater ma clé puis personnalisation bootloader PC et s'est tout.
troussiere
troussiere

Date d'inscription : 15/04/2014

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par troussiere Mer 8 Oct - 10:24

Je revient vers vous option utiliser dans clover modification du config.plist. a        

<key>NVidia</key>
<true/>

puis:option clover graphics injector : inject nvidia + et loadVBIOS +
mais kernel panic en mode verbose a la ligne : pas d'affichage écran Img_0010

Avec Chameleon option boot: SKipNvidiaGfx=Yes ou NvidiaGeneric=Yes
ou rien du tout sauf mode verbose écran noir aucun signale vidéo.
troussiere
troussiere

Date d'inscription : 15/04/2014

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par arcade33 Mer 8 Oct - 10:26

on ne voit pas ton image
tu te sers pour l'instant que d'une seule carte
t'es pas en lsi
Very Happy

_________________
mes configs:
pas d'affichage écran Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par arcade33 Mer 8 Oct - 10:28

@arcade33 a écrit:on ne voit pas ton image
tu te sers pour l'instant que d'une seule carte
t'es pas en SLI
Very Happy

_________________
mes configs:
pas d'affichage écran Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par arcade33 Mer 8 Oct - 10:31

ça c'est pas un KP
t'es bloqué par quelque chose
essaye dans clover
à boot Aguments ( DE tête )
tu as kext-dev-mode=1
tu rajoutes -v -f -x

_________________
mes configs:
pas d'affichage écran Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par chris1111 Mer 8 Oct - 10:35

Une carte titans cest false Very Happy

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par troussiere Mer 8 Oct - 10:58

oui une seule carte connecter je vient d'essayé kext-dev-mode=1 -v -f -x
Mais toujours bloqué a cette ligne
pas d'affichage écran Img_0011
troussiere
troussiere

Date d'inscription : 15/04/2014

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par arcade33 Mer 8 Oct - 11:11

regarde ce qu'à dit CHRIS
tu passes Nvidia sur false
ce sont de grosses cartes
normalement y'as pas besoin de " true "

_________________
mes configs:
pas d'affichage écran Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par troussiere Jeu 9 Oct - 6:51

excusé pour ma réponse tardive je suis parti au boulot donc j'ai remis Nvidia sur false reboot juste en mode verbose l'installeur clover se lance et écran noir pas de signal vidéo.
troussiere
troussiere

Date d'inscription : 15/04/2014

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par chris1111 Jeu 9 Oct - 8:13

@troussiere a écrit:excusé pour ma réponse tardive je suis parti au boulot donc j'ai remis Nvidia sur false reboot juste en mode verbose l'installeur clover se lance et écran noir pas de signal vidéo.

Essai de trouver le bon setting dans le config pour cette carte, Ont la jamais vraiment eu sur le forum Embarassed

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par troussiere Ven 10 Oct - 0:54

re bonjour donc pour lancer l'installeur clover v13 il faut supprimer tout les nv**.kext et il se lance seul problème la carte n'est pas reconnu part OSX seulement 5go au lieu de 6go elle est nommé Nvidia chip model 5MB pilote Nvidia installer me cela ne change rien toujours pas reconnu donc écran qui saccade surtout sur safari que faire?
troussiere
troussiere

Date d'inscription : 15/04/2014

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par troussiere Ven 10 Oct - 3:26

Réinstallation avec clover et carte finalement reconnu après installation pilote nvidia.
Mais ma config est reconnu comme IMAC 2012 comment changer ceci car l'app store me propose une mise a jour pour (MAj du programme interne Thunderbolt 1.2) hors je n'ai pas de thunderbolt. Que faire?

PS: plus cas remettre deuxième carte graphique pour voir si fonctionne en SLI
troussiere
troussiere

Date d'inscription : 15/04/2014

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par arcade33 Ven 10 Oct - 4:49

as tu essayé les drivers CUDA pour ta carte Very Happy Very Happy Very Happy

_________________
mes configs:
pas d'affichage écran Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par chris1111 Ven 10 Oct - 8:42

@arcade33 a écrit:as tu essayé les drivers CUDA pour ta carte Very Happy Very Happy Very Happy

Arcade33 regarde Update sur la box Razz +1

https://www.hackintosh-montreal.com/t2690-efi_yosemite_box
, jai ajouter exactement ce que lui a fait, drôle d'adon car jai fait ca hier   clin d'oeil
et sa marche super jai booter en UEFI  sans problèmes

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par arcade33 Ven 10 Oct - 9:07

bon donc
si pour lui ça ne fonctionne pas
il faut qu'il refasse l'installe avec la box
bon boulot CHRIS +1 +1 +1 +1 +1

_________________
mes configs:
pas d'affichage écran Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par troussiere Ven 10 Oct - 9:40

Oui driver cuda installer version 6.5.14 beta et driver web 334.01.03f01.
Selectionner driver web et ok.
Comment changer pour que ma config soit reconnu en MacPRO et comment ignorer la mise a jour thunderbolt.
Pouvez vous me dire si il est possible d'obtenir le son en hdmi si oui comment fait on cela? merci.
troussiere
troussiere

Date d'inscription : 15/04/2014

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par arcade33 Ven 10 Oct - 9:58

ok donc
si je comprends bien ta vidéo est ok !!!!!!!
pour le son HDMI ça dépend de ce que tu te sers pour le son !!!!!
perso avec le voodooHDA de CHRIS , j'ai tout qui fonctionne sur 4 machine
pour changer à propos de ce mac car c'est ça que tu veux faire tu peux le faire par CLOVER CONFIGURATOR

_________________
mes configs:
pas d'affichage écran Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

pas d'affichage écran Empty Re: pas d'affichage écran

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum