HACKINTOSH MONTRÉAL & FRANCE

Problème sous Yosemite avec Lenovo G580 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème sous Yosemite avec Lenovo G580 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Cartes Pokémon : où commander le coffret Pokémon Go Collection ...
64.99 €
Voir le deal

Problème sous Yosemite avec Lenovo G580

2 participants

Aller en bas

Problème sous Yosemite avec Lenovo G580 Empty Problème sous Yosemite avec Lenovo G580

Message par Mism Dim 23 Nov - 9:51

Bonjour à tous , j'ai installé Yosemite avec l'installer de Chris (une merveille) et boot loader chameleon. Son , ethernet, clavier et trackpad , carte graphique ok , le port usb3 ne marche pas pour l'instant et la caméra soit disant en native ne fonctionne pas et n'ai pas reconnu non plus ... Sous Maverick elle marchait directement sans rien faire au début et apres quelque installation ellle ne marchait plus .. Je sais pas pourquoi ... Du coup me suis dit allez hop j'essaie Yosemite . Il y aurait des ktext pour la cam a mettre ou modifier autre chose ? Pour le usb3 je vais enlever le ktext usb3 pour voir si il la reconnaît en usb2. Quelqu'un aurait une solution pour moi ? Bon hack a tous
Mism
Mism
Top usr
Top usr

Date d'inscription : 16/11/2014
Age : 37
Localisation : Metz

Revenir en haut Aller en bas

Problème sous Yosemite avec Lenovo G580 Empty Re: Problème sous Yosemite avec Lenovo G580

Message par chris1111 Dim 23 Nov - 9:56

Est ce que tu a un dsdt pour Mavericks, ? Si oui utilise le dans Yosemite
Je vois pas pourquoi la CAM marche pas ? scratch
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème sous Yosemite avec Lenovo G580 Empty Re: Problème sous Yosemite avec Lenovo G580

Message par Mism Dim 23 Nov - 9:58

Je n'ai jamais touché au dsdt et lors de la post installe j'ai pas coché dsdt=yes . J'aurais du ?
Mism
Mism
Top usr
Top usr

Date d'inscription : 16/11/2014
Age : 37
Localisation : Metz

Revenir en haut Aller en bas

Problème sous Yosemite avec Lenovo G580 Empty Re: Problème sous Yosemite avec Lenovo G580

Message par chris1111 Dim 23 Nov - 10:02

Mism a écrit:Je n'ai jamais touché au dsdt et lors de la post installe j'ai pas coché dsdt=yes . J'aurais du ?

dsdt=yes ------ dans quoi ?
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème sous Yosemite avec Lenovo G580 Empty Re: Problème sous Yosemite avec Lenovo G580

Message par Mism Dim 23 Nov - 10:02

Dans l'installer chameleon post installer
Mism
Mism
Top usr
Top usr

Date d'inscription : 16/11/2014
Age : 37
Localisation : Metz

Revenir en haut Aller en bas

Problème sous Yosemite avec Lenovo G580 Empty Re: Problème sous Yosemite avec Lenovo G580

Message par Mism Dim 23 Nov - 10:09

J'avais vu sur le net que sur les MacBook sa arrivait aussi et qu'il fallait réinitialiser le smc pour que sa marche. Mais bon c'est pas un MacBook pro :p et pour le wifi je peux prendre n'importe quel clé usb compatible Mac pour mon hackintosh ?
Mism
Mism
Top usr
Top usr

Date d'inscription : 16/11/2014
Age : 37
Localisation : Metz

Revenir en haut Aller en bas

Problème sous Yosemite avec Lenovo G580 Empty Re: Problème sous Yosemite avec Lenovo G580

Message par Mism Lun 24 Nov - 14:25

Pour infos jai réinstallé Yosemite de nouveau , au démarrage après l'installation avec les boot flag -x j'avais la webcam de fonctionnelle mais après avoir mis chameleon et les drivers sa ne marchait plus de nouveau Sad j'ai reinstallé avec la dernière version 10.10.1 et chameleon avec la v4 de Chris . J'ai encore des erreurs usbehci lors du boot et le port usb 3 ne marche pas ni en usb2... Sinon mis a part la webcam et l usb 3 tout fonctionne à merveille Very Happy
Mism
Mism
Top usr
Top usr

Date d'inscription : 16/11/2014
Age : 37
Localisation : Metz

Revenir en haut Aller en bas

Problème sous Yosemite avec Lenovo G580 Empty Re: Problème sous Yosemite avec Lenovo G580

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum