HACKINTOSH MONTRÉAL & FRANCE

Ecran gris après postinstall clover Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Apple AirPods Pro à 221 € (livraison incluse)
221 €
Voir le deal

Ecran gris après postinstall clover

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

Ecran gris après postinstall clover Empty Ecran gris après postinstall clover

Message par JMB le Mer 27 Mai - 13:42

Bonjour,

J'ai créé mon disque Macintosh HD à partir de mon MB air, installé et postinstallé avec yosemite HD V3, j'ai inclu npci=0x2000, cpus=1 en flag sinon ça plante, mais je n'arrive pas à arriver à la création de mon compte utilisateur, à la place j'ai un écran gris. Je précise qu'après la postinstall j'ai monté le disque dans la machine qui doit être installé en hackintosh. Vosu avez une idée ?

Merci
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 55

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par lafayen 33 le Mer 27 Mai - 13:54

pourrais-tu envoyer le rapport system stp
Menu pomme
A propo de ce mac
Rapport Systeme,,,,,
Enregistrer
compresser
et en bas sur le site choisir le fichier-Envoyer
merci
lafayen 33
lafayen 33
Super usr
Super usr

Date d'inscription : 27/12/2014
Age : 43
Localisation : La

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par JMB le Mer 27 Mai - 13:57

Le rapport système du MBAir à partir duquel j'ai installé le HD pour le hackintosh ? PArce que le rapport système du futur hackintosh je ne peux pas l'avoir, vu que je ne peux pas lancer yosemite dessus...

Je joins le rapport système du MBAir
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 55

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par lafayen 33 le Mer 27 Mai - 14:02

@JMB a écrit:Bonjour,

J'ai créé mon disque Macintosh HD à partir de mon MB air, installé et postinstallé avec yosemite HD V3, j'ai inclu npci=0x2000, cpus=1 en flag sinon ça plante, mais je n'arrive pas à arriver à la création de mon compte utilisateur, à la place j'ai un écran gris. Je précise qu'après la postinstall j'ai monté le disque dans la machine qui doit être installé en hackintosh. Vosu avez une idée ?

Merci
ton MBAir  ha24  non merci . Si tu n'arrive pas a booter pourquoi tu parle de rajouter certains flag ha3 ha26 Fais moi une capture de ton disque stp
lafayen 33
lafayen 33
Super usr
Super usr

Date d'inscription : 27/12/2014
Age : 43
Localisation : La

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par JMB le Mer 27 Mai - 14:03

Précision : lorsque j'installe le HD dans la machine vouée à devenir un Hackintosh, j'ai bien l'écran de boot de clover.
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 55

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par lafayen 33 le Mer 27 Mai - 14:04

Bon ok je crois que pour moi c'est PAS LA PEINE Evil or Very Mad Fait une instal PROPRE et après on verra
lafayen 33
lafayen 33
Super usr
Super usr

Date d'inscription : 27/12/2014
Age : 43
Localisation : La

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par JMB le Mer 27 Mai - 14:04

Si la machine boote, j'ai l'écran de démarrage de clover, et c'est là que je mets les flags.

Qu'est-ce qu'une capture du disque ? Comment on le fait ?
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 55

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par JMB le Mer 27 Mai - 14:06

Pour ce qui est de l'install, j'ai suivi à la lettre les instructions du tuto vidéo. Mais si je ne mets pas les flags npci=0x2000 et cpus=1, ça plante direct après l'écran de démarrage clover.
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 55

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par JMB le Mer 27 Mai - 14:11

Lorsque je mets le disque créé selon le tuto sans aucun flag, J'arrive sur l'écran avec la pomme, la barre de progression de bouge pas et ça reboote automatiquement...
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 55

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par JMB le Mer 27 Mai - 14:41

Bon Ok ça marche maintenant : j'avais mes deux écrans allumés, j'en ai éteint un et ça marche, j'ai créé mon compte utilisateur... l'install était propre.
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 55

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par chris1111 le Mer 27 Mai - 14:46

Bravo !

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par JMB le Mer 27 Mai - 15:10

Bon Ok ça marche maintenant : j'avais mes deux écrans allumés, j'en ai éteint un et ça marche, j'ai créé mon compte utilisateur... l'install était propre.
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 55

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par chris1111 le Mer 27 Mai - 15:17

Bon Hack !

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par JMB le Mer 27 Mai - 15:23

Merci !

Tu aurais une idée pour régler ce problème : si mes deux écrans sont allumés, ça se fige sur l'écran de login, avant d'avoir le choix du login (juste fond d'écran), il suffit que j'éteigne un écran et je peux entre sur l'écran de login, si je rallume ensuite le deuxième écran, j'ai mon dual screen.
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 55

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par chris1111 le Mer 27 Mai - 15:30

elle est brancher comment l'autre écran?

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par JMB le Mer 27 Mai - 16:03

Les deux sont branchés sur les deux sorties minidisplayport de ma carte graphique sapphire 7950.
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 55

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par JMB le Mer 27 Mai - 16:35

Les deux écrans sont connectés sur les deux minidisplay port de ma carte graphique
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 55

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par chris1111 le Mer 27 Mai - 17:16

branche toi en DVI

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par JMB le Jeu 28 Mai - 10:17

Ok problème résolu après avoir changer le câble displayport. J'avais un adaptateur display port / mini display port qui foutait le brin... Par contre, un bug : l'USB3 sur la façade du boîtier ne fonctionne que si on démarre l'ordinateur avec un périphérique USB3 connecté dessus, à priori un disque ou une clé USB, le dongle sans fil de ma tablette wacom ne peut pas l'initialiser par exemple. Que peut-on y faire ?
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 55

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par arcade33 le Jeu 28 Mai - 10:42

@JMB a écrit:Ok problème résolu après avoir changer le câble displayport. J'avais un adaptateur display port / mini display port qui foutait le brin... Par contre, un bug : l'USB3 sur la façade du boîtier ne fonctionne que si on démarre l'ordinateur avec un périphérique USB3 connecté dessus, à priori un disque ou une clé USB, le dongle sans fil de ma tablette wacom ne peut pas l'initialiser par exemple. Que peut-on y faire ?
et si tu connecte une fois la machine démarrée , ça fonctionne ????

_________________
mes configs:
Ecran gris après postinstall clover Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par JMB le Jeu 28 Mai - 10:46

Si je connecte un DD une fois que je suis sur le bureau d'OSX, ça ne monte pas, mais si je connecte sur l'USB 3 sur l'arrière du boîtier ça fonctionne. Et donc si le HD est connecté avant le démarrage et que l'ordi se lance avec le DD branché, ce DD apparaît bien sur le bureau une fois OSX ouvert.
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 55

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par arcade33 le Jeu 28 Mai - 11:02

@JMB a écrit:Si je connecte un DD une fois que je suis sur le bureau d'OSX, ça ne monte pas, mais si je connecte sur l'USB 3 sur l'arrière du boîtier ça fonctionne. Et donc si le HD est connecté avant le démarrage et que l'ordi se lance avec le DD branché, ce DD apparaît bien sur le bureau une fois OSX ouvert.
quand t'as fait ton installe dans le post installer t'as coché USB3
ou essaye le KEXT joint dans S/L/E

_________________
mes configs:
Ecran gris après postinstall clover Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par chris1111 le Jeu 28 Mai - 11:08

Sa arrive que les por USB 3 en facade marche pas bien sur certain Case

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par arcade33 le Jeu 28 Mai - 11:12

@chris1111 a écrit:Sa arrive que les por USB 3 en facade marche pas bien sur certain Case
oui exactement et on y peut pas grand chose ha26 ha26
c'est quoi ta tour ou t'as installé ton Hack !!!! ha26 ha26

_________________
mes configs:
Ecran gris après postinstall clover Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par JMB le Jeu 28 Mai - 13:13

Mon boîtier tour c'est un http://www.bitfenix.com/global/en/products/chassis/ghost. La Carte mère une GB X79s-UP5 WIFI.
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 55

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Ecran gris après postinstall clover Empty Re: Ecran gris après postinstall clover

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum