HACKINTOSH MONTRÉAL & FRANCE

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Page 2 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 10:06

Rappel du premier message :

Bonjour bonjour,
Voilà, maintenant que El Capitan est en GM, donc quasi la même chose que la version finale, je suis en train de regarder pour installer El Capitan sur mon Hackintosh qui fonctionne très bien avec Yosemite.

Ma configuration est donnée dans ma signature Wink

J'utilise l'outils de création de clé USB de Chris de ce topic : Clover OS X El Capitan.app (GM / Public et Developer)
Je fais une clé en UEFI avec clover (dernière version en date, avec l'installer de Chris).

Le soucis est que sans toucher le config.plist j'ai ce message en mode verbose :
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 D7c7cb531dd47d9972a40bc4d8c87119f5aa818a
(si pas en verbose, j'ai le logo apple sur fond noir, le tout figé, plus rien ne bouge, clavier non fonctionnel)

J'ai essayé de reprendre quelques réglages que j'avais pour booter sur la clé USB Yosemite Installer, mais j'ai exactement le même soucis.


Il y a encore un peu de boulot avant que ça fonctionne, mais je suis sur qu'avec votre aide, je devrais y arriver Smile
Merci d'avance
++
Miles


PS : Pour mémo, plus pour moi je pense, le topic de mon installation réussie de Yosemite


Dernière édition par MilesTEG1 le Mer 16 Sep - 14:21, édité 1 fois

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas


[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 12:38

Bon la SD USB d'installation est créée, je vais la tester quand même ^^
Le test via l'utilitaire de disque ne remonte aucune erreur :
Code:
Vérification de la carte de partition pour « Generic STORAGE DEVICE Media »
Vérification de configuration requise
Vérification de la liste des partitions
Recherche d’une partition système de l’EFI
Vérification de la taille de la partition système de l’EFI
Vérification du système de fichiers de la partition système de l’EFI
Vérification du contenu du dossier de la partition système de l’EFI
Vérification de tous les espaces du chargeur de partition HFS de données
Vérification des partitions de démarrage
Vérification des partitions du volume physique Core Storage
La carte de partition semble être en bon état.

Il reste plus beaucoup de place dessus par contre XD
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 2bc0ead036d1375365f114430c51f93579eaf00f

Je lance la création de la clé USB qui vient d'être formatée en ExFAT (plusieurs fois je dois l'avouer pour être sur Very Happy et vérifier avec l'utilitaire de disque sans erreurs) et je verrais bien ce que ça donnera cette fois-ci.

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 13:04

Bon alors, j'ai essayé la clé USB : j'ai toujours les deux mêmes lignes qui s'affichent et rien d'autre ne vient... bon j'ai pas laissé 10 minutes non plus...

Avec la carte SD c'est exactement pareil.

J'ai essayé sur d'autres ports USB et bien c'est pareil aussi...
Faudrait que j'essaie sur le port USB2 du clavier ou de la souris, mais du coup je perd un des deux...

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 13:15

Nouvel essai en mettant la clé sur le port USB2 de la souris : même message...

Et truc étrange, c'est que après le reboot sur Yosemite, une vérification ave l'utilitaire de disque de la clé ou de la SD donne l'erreur que j'ai eu avant...

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mar 15 Sep - 13:21

Met ce driver dans Driver64UEFI a la place de  OsxAptioFixDrv-64.efi

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 13:42

Ok je teste avec, merci.

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 14:08

Bon j'ai réussi à avoir ça tout à l'heure avant d'essayer avec le fichier que tu m'as envoyé.
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Eac3d4828cf0288a89e2c13d0ef54e5c00d378db

Le truc c'est que je n'arrive que très rarement à avoir ça.
C'est pas reproductible... et je n'ai rien modifié... ni au bios, ni ailleurs...

En mettant ton fichier à la place de l'autre, j'ai aussi réussi à avoir exactement le même écran que celui de la photo... mais comme avant je n'arrive pas à re-avoir cet écran même après de multiples reboot...


J'ai testé aussi en débranchant les nappes SATA de tous les autres hdd autre que le SSD de Yosemite et le HDD de données pour OSX.


Je commence à me dire que El Capitan risque de ne pas être pour moi... enfin sur mon Hack...


Mais le truc le plus pénible c'est de ne pas pouvoir reproduire le fait que le boot peut aller un peu plus loin que les deux lignes...

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par lafayen 33 le Mar 15 Sep - 14:20

Ton écran est branché comment ? en DVI ?
lafayen 33
lafayen 33
Super usr
Super usr

Date d'inscription : 27/12/2014
Age : 42
Localisation : La

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 14:21

@lafayen 33 a écrit:Ton écran est branché comment ? en DVI ?
Oui lui est branché en DVI.


L'autre en HDMI mais n'affiche rien tant que l'os n'est pas chargé.

J'ai essayé aussi de lancé la clé usb qu'avec l'écran DVI de branché = même résultat.

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mar 15 Sep - 14:23

Met Fixlan Sur False
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 14:39

Même soucis avec le Fixlan sur False.


Dites, si le OSX El Capitan.app était corrompu d'une manière ou d'une autre, la création de la clé n'aurait pas aboutie, hein ?
(je demande ça comme ça Wink)

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par chris1111 le Mar 15 Sep - 14:52

Cest un probleme de config.plist dans ton cas
Suffit d'avoir le bon

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mar 15 Sep - 14:56

Oué Very Happy
Va falloir trouver ce qui gène dans celui par défaut Very Happy
Et je sens que ça en va pas être une mice affaire...

Demain je vais quand même refaire une clé USB de Yosemite, au cas où... et surtout vérifier qu'elle fonctionne... et potentiellement brancher mon raptor...

Mais là dodo, je suis crevé...
Merci de l'aide tout le monde
@demain pour d'autres essais Smile

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par lafayen 33 le Mar 15 Sep - 14:59

La nuit porte conseil ha1 ha39
lafayen 33
lafayen 33
Super usr
Super usr

Date d'inscription : 27/12/2014
Age : 42
Localisation : La

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 2:15

Bon voilà, je vais créer à nouveau la clé pour installer Yosemite.

Par contre, j'ai un truc qui doit clocher dans mon système...
Car après avoir rebooté, je fais un "Vérifier le disque" dans DiskUtil, et j'ai ça :
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 172a2f9651b768bcc709fcc781e01c106605d214
je répare, je reboot et je refait une vérification du disque : et bam, encore pareil, même erreur !

Quand je fais la réparation j'ai ceci :
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 2c36ee078f3392a165648d62c8132e3636cf8c78
La partition EFI est déjà montée quand la réparation se termine. Ce qui peut être la raison de l'erreur sur le montage de la partition...
Je refais de suite une autre vérification :
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 2c1836cd5969cd2a9d65b45f883161576dc2fc64
Et là tout va bien. La partition est par ailleurs démontée.

Mais après un reboot, sans autre action sur les disques... C'est reparti...

Et le pire, c'est que sur la clé USB, ou la carte SD c'est exactement pareil...

À votre avis, ça vient d'où ça ?
Parce que là... ben je vois pas du tout...

C'est en train de me rendre dingue XD

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par lafayen 33 le Mer 16 Sep - 3:41

Au point ou tu en es , essai de faire un Yosemite depuis Windows pour voir ha1 ha1


Dernière édition par lafayen 33 le Mer 16 Sep - 3:51, édité 1 fois
lafayen 33
lafayen 33
Super usr
Super usr

Date d'inscription : 27/12/2014
Age : 42
Localisation : La

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 3:44

looooool

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 3:56

@MilesTEG1
quand t'es dans utilitaire de disque
tu sélectionne ta partition EFI , la je suis d'accord
après tu fais quoi
vérifier le disque ou réparer le disque

_________________
mes configs:
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 4:02

Non, je sélectionne le disque lui même, puis dans l'onglet SOS, je clic sur Vérifier le disque.
Et j'ai ça :
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 2df2b746228d82a75a5fbb927daea8a9ba032253

Je viens de mettre un vieux 500Go Sata dans l'ordi. Je vais voir si je peux pas y faire l'installeur dessus...



Parce qu'avec la carte SD d'installation Yosemite j'ai ça au lancement via clover
Et pareil, ça ne va pas plus loin... J'ai essayé de mettre mes fichiers qui fonctionnaient avant... et pareil.
Fichiers joints
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Attachment
IMG_20150916_104943.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(99 Ko) Téléchargé 1 fois

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 4:11

en faisant comme toi
voila ce que j'ai sur mon SSD
SSD:
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Sans_t19

_________________
mes configs:
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 4:15

Je ne crois pas que cette option soit activée... Je vais aller voir et relancer l'installation.
Mais après je teste en faisant ça sur le HDD de 500Go, des fois que...

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par arcade33 le Mer 16 Sep - 4:18

@MilesTEG1 a écrit:Je ne crois pas que cette option soit activée... Je vais aller voir et relancer l'installation.
Mais après je teste en faisant ça sur le HDD de 500Go, des fois que...
oui fait ton installer sur ce disque de 500 go
là y a la place

_________________
mes configs:
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 4:42

Bon avec l'option Wake On Lan (enfin l'équivalent chez MSI, car ça s'appelle pas tout à fait pareil) désactivé ou activé : même problème.

J'ai essayé en désactivant les options de réveils via les périphériques USB : même soucis.

Je me dit que la seule chose qui ait changé depuis mon installation vers fin Avril je crois, c'est la version du BIOS... Du coup je viens de remettre la version 1.7 qui date d'avant et qui était celle que j'avais à l'époque de l'installation fonctionnelle...

Etttttt !!!! haaaaaaaa puuuutttttaaaaaaiiiiinnnnnnn !!!!!
L'installer Yosemite démarre maintenant !!!!!

(pardon pour la grossièreté)

Bon l'installer Yosemite qui est là dessus fonctionne : (je n'ai pas poussé plus loin que l'écran de Bienvenue)
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 76f28914df212ece2edd1652addecb11719fc018
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 053c247ec98cb1a09deed651543a8592bb89af59

Je vais tester celui de El Capitan !







Purée bourdel de bourdel !!! C'était le BIOS qui me faisait chier ?? Je vous dis ce qu'il en est avec le sieur El Capitan.

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 4:57

Bon avec l'installer El Capitan présent sur cette clé :
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 62e1874dfee100ef8dc8358c34ebf1c6433928ff

J'ai ça au lancement via clover :
[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 005ee7eb96fa4e03f2ae11abd1787aff6125d2cc


Et là je n'ai pas galèré pour l'avoir... C'est venu pouf d'un coup XD

Bon, il me semble que Chris avait fait un outils pour installer Yosemite directement sur un HDD sans passer par l'étape clé USB. non ? C'est possible avec El Capitan ?

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par MilesTEG1 le Mer 16 Sep - 5:40

Bon depuis le HDD ça fonctionne pas mieux que la dernière capture ci-dessus.

Maintenant reste à trouver quoi mettre dans le config.plist pour que ça fonctionne...

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760 - Page 2 Empty Re: [Succès] El Capitan sur MSI Z97S-SLI-PLUS + i5-4690K + GTX-760

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum