HACKINTOSH MONTRÉAL & FRANCE

Yosemite sur Asrock Captu958
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-18%
Le deal à ne pas rater :
Promo sur la barre de son TV Bose Solo 5
139 € 169 €
Voir le deal
Le Deal du moment : -34%
FAGOR – Appareil combiné 3 en 1 Raclette ...
Voir le deal
39.99 €

Yosemite sur Asrock

Page 1 sur 2 1, 2  Suivant

Aller en bas

Yosemite sur Asrock Empty Yosemite sur Asrock

Message par alexiscpeintre@gmail.com le Jeu 23 Juin 2016 - 7:48

bonjour je boote sur une clef usb avec yosemite et Clover 2.3 r3556

je boote mais je reste coincé avec une pomme et une barre d'avancement grise.

config ancienne :

Asrock H67M GE/HT
8 Go ram
GTX-650 2 Go
i7 2600

SSD 256 Go+HD 2 To

Quelqu'un aurait une idée ou ce n'est pas compatible ?
cordialement
Alexis
alexiscpeintre@gmail.com
alexiscpeintre@gmail.com

Date d'inscription : 23/06/2016
Age : 56
Localisation : Le blanc (France)

http://alexisc.Fr

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par arcade33 le Jeu 23 Juin 2016 - 8:05

@alexiscpeintre@gmail.com a écrit:bonjour je boote sur une clef usb avec yosemite et Clover 2.3 r3556

je boote mais je reste coincé avec une pomme et une barre d'avancement grise.

config ancienne :

Asrock H67M GE/HT
8 Go ram
GTX-650 2 Go
i7 2600

SSD 256 Go+HD 2 To

Quelqu'un aurait une idée ou ce n'est pas compatible ?
cordialement
Alexis
il fait chaud à PARIS

_________________
mes configs:
Yosemite sur Asrock Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par alexiscpeintre@gmail.com le Jeu 23 Juin 2016 - 8:10

Oui si ce n'est que j'habite vers "le banc 36300" au centre de la France
alexiscpeintre@gmail.com
alexiscpeintre@gmail.com

Date d'inscription : 23/06/2016
Age : 56
Localisation : Le blanc (France)

http://alexisc.Fr

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par arcade33 le Jeu 23 Juin 2016 - 8:11

@alexiscpeintre@gmail.com a écrit:Oui si ce n'est que j'habite vers "le banc 36300" au centre de la France
tu l'as faite comment ta clef

_________________
mes configs:
Yosemite sur Asrock Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par alexiscpeintre@gmail.com le Jeu 23 Juin 2016 - 8:39

avec la commande suivante :

sudo /Applications/Install\ OS\ X\ Yosemite.app/Contents/Resources/createinstallmedia --volume /Volumes/yosemite --applicationpath /Applications/Install\ OS\ X\ Yosemite.app --nointeraction
alexiscpeintre@gmail.com
alexiscpeintre@gmail.com

Date d'inscription : 23/06/2016
Age : 56
Localisation : Le blanc (France)

http://alexisc.Fr

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par arcade33 le Jeu 23 Juin 2016 - 8:40

@alexiscpeintre@gmail.com a écrit:avec la commande suivante :

sudo /Applications/Install\ OS\ X\ Yosemite.app/Contents/Resources/createinstallmedia --volume /Volumes/yosemite --applicationpath /Applications/Install\ OS\ X\ Yosemite.app --nointeraction
oups
t'es pas un amateur !!!!!!
le CLOVER tu l'as pris ou

_________________
mes configs:
Yosemite sur Asrock Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par alexiscpeintre@gmail.com le Jeu 23 Juin 2016 - 8:41

sur sourceforge

je suis un ancien pro plutôt coté pc windows
alexiscpeintre@gmail.com
alexiscpeintre@gmail.com

Date d'inscription : 23/06/2016
Age : 56
Localisation : Le blanc (France)

http://alexisc.Fr

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par arcade33 le Jeu 23 Juin 2016 - 8:59

@alexiscpeintre@gmail.com a écrit:sur sourceforge

je suis un ancien pro plutôt coté pc windows
t'as mis le fakeSMC

_________________
mes configs:
Yosemite sur Asrock Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par arcade33 le Jeu 23 Juin 2016 - 9:22

@arcade33 a écrit:
@alexiscpeintre@gmail.com a écrit:sur sourceforge

je suis un ancien pro plutôt coté pc windows
t'as mis le fakeSMC
tu mets le fakesmc et la configplist dans CLOVER
ci-joint

_________________
mes configs:
Yosemite sur Asrock Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par emax31 le Jeu 23 Juin 2016 - 9:24

Regarde aussi  ici pour la configuration du bios et vérifie que tu as bien le dernier bios
ICI

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Yosemite sur Asrock 27100710


Version Clover
Yosemite sur Asrock Le_dra10



 Geekbench   :

Yosemite sur Asrock Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par alexiscpeintre@gmail.com le Jeu 23 Juin 2016 - 9:41

je fais ça merci je te tiens au courant
alexiscpeintre@gmail.com
alexiscpeintre@gmail.com

Date d'inscription : 23/06/2016
Age : 56
Localisation : Le blanc (France)

http://alexisc.Fr

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par alexiscpeintre@gmail.com le Jeu 23 Juin 2016 - 16:58

Bonsoir, l'installation se plante au bout d'un long moment de défilement, puis ça s'arrête et finalement l'écran passe en veille.

le lien concerne la H97 pro 4 , j'ai une autre version presque identique.
ne faut-il pas dévalider la carte PCI express pour lancer l'install ?
alexiscpeintre@gmail.com
alexiscpeintre@gmail.com

Date d'inscription : 23/06/2016
Age : 56
Localisation : Le blanc (France)

http://alexisc.Fr

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par lafayen 33 le Jeu 23 Juin 2016 - 17:06

@alexiscpeintre@gmail.com a écrit:Bonsoir, l'installation se plante au bout d'un long moment de défilement, puis ça s'arrête et finalement l'écran passe en veille.

le lien concerne la H97 pro 4 , j'ai une autre version presque identique.
ne faut-il pas dévalider la carte PCI express pour lancer l'install ?
Ton Ecran est branché comment DVI ? Je suis pas trop sur mais je crois que ta carte a besoin de web drivers .
Rajoute  nv_disable=1   au boot arg de clover pour voir
lafayen 33
lafayen 33
Super usr
Super usr

Date d'inscription : 27/12/2014
Age : 43
Localisation : La

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par arcade33 le Jeu 23 Juin 2016 - 17:10

@lafayen 33 a écrit:
@alexiscpeintre@gmail.com a écrit:Bonsoir, l'installation se plante au bout d'un long moment de défilement, puis ça s'arrête et finalement l'écran passe en veille.

le lien concerne la H97 pro 4 , j'ai une autre version presque identique.
ne faut-il pas dévalider la carte PCI express pour lancer l'install ?
Ton Ecran est branché comment DVI ? Je suis pas trop sur mais je crois que ta carte a besoin de web drivers .
Rajoute  nv_disable=1   au boot arg de clover  pour voir

j'ai une GTX 650 TI 2 GO
pas besoin de web drivers
la config.plist que l'avais postéé avec le le FAKESMC ALLAIT  TRÉS BIEN
et j'avais mis -v

_________________
mes configs:
Yosemite sur Asrock Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par alexiscpeintre@gmail.com le Jeu 23 Juin 2016 - 17:12

je vais ré essayer demain en effaçant la clef usb et en réinstallant

Je te tiens informé
Merci de ton aide
Alexis
alexiscpeintre@gmail.com
alexiscpeintre@gmail.com

Date d'inscription : 23/06/2016
Age : 56
Localisation : Le blanc (France)

http://alexisc.Fr

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par lafayen 33 le Jeu 23 Juin 2016 - 17:32

Donc pas de web drivers , essai en DVI ou sinon HDMI .
lafayen 33
lafayen 33
Super usr
Super usr

Date d'inscription : 27/12/2014
Age : 43
Localisation : La

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par alexiscpeintre@gmail.com le Sam 25 Juin 2016 - 6:58

Ca y est j'ai pu faire tourner l'installation.
Un nouveau problème surgit : pour l'instant je ne vois que le disque USB.
Mon PC a deux disques physiques : SSD (windows 10)
un 2 To séparé en deux partitions 1 NTFS (data) et une non allouée.
faut-il un driver spécial ? je ne peux pas basculer "SATA Mode Selection = AHCI" car le windows ne tourne plus.
Amitiés
alexiscpeintre@gmail.com
alexiscpeintre@gmail.com

Date d'inscription : 23/06/2016
Age : 56
Localisation : Le blanc (France)

http://alexisc.Fr

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par arcade33 le Sam 25 Juin 2016 - 8:55

@alexiscpeintre@gmail.com a écrit:Ca y est j'ai pu faire tourner l'installation.
Un nouveau problème surgit : pour l'instant je ne vois que le disque USB.
Mon PC a deux disques physiques : SSD (windows 10)
un 2 To séparé en deux partitions 1 NTFS (data) et une non allouée.
faut-il un driver spécial ? je ne peux pas basculer "SATA Mode Selection = AHCI" car le windows ne tourne plus.
Amitiés
si pas AHCI PAS MAC OS X

_________________
mes configs:
Yosemite sur Asrock Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par alexiscpeintre@gmail.com le Sam 25 Juin 2016 - 13:57

Ok je viens de basculer le pc en AHCI : ça lui a donné un coup de fouet !
alexiscpeintre@gmail.com
alexiscpeintre@gmail.com

Date d'inscription : 23/06/2016
Age : 56
Localisation : Le blanc (France)

http://alexisc.Fr

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par arcade33 le Dim 26 Juin 2016 - 3:30

mets ton materiel
dans ton profil
c'est plus simple pour suivre merci
Very Happy

_________________
mes configs:
Yosemite sur Asrock Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par alexiscpeintre@gmail.com le Dim 26 Juin 2016 - 3:31

Ok je vais le faire. Je progresse et vient de mettre un disque à disposition de MacOs
amitiés et bon dimanche
Il fait très beau depuis 2 jours ici
alexiscpeintre@gmail.com
alexiscpeintre@gmail.com

Date d'inscription : 23/06/2016
Age : 56
Localisation : Le blanc (France)

http://alexisc.Fr

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par alexiscpeintre@gmail.com le Lun 27 Juin 2016 - 12:46

Ca y est , je peux utiliser le hackintosh.

Je n'ai pas de réseau éthernet. Il y a certainement des drivers à installer ? ou avec clover en post intallation ça va suffire ?

Amitiés
merci de l'aide
alexiscpeintre@gmail.com
alexiscpeintre@gmail.com

Date d'inscription : 23/06/2016
Age : 56
Localisation : Le blanc (France)

http://alexisc.Fr

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par arcade33 le Lun 27 Juin 2016 - 13:05

@alexiscpeintre@gmail.com a écrit:Ca y est , je peux utiliser le hackintosh.

Je n'ai pas de réseau éthernet. Il y a certainement des drivers à installer ? ou avec clover en post intallation ça va suffire ?

Amitiés
merci de l'aide
ton reseau c'est : Realtek RTL8111E - 10/100/1000 Mbps
essaye celui joint
tu install avec kext wizard
ensuite maintenance ( onglet ) pour raparer les mermissions
et reboot
ou plus simple tu le mets dans kexts de clover dossier 10.10

_________________
mes configs:
Yosemite sur Asrock Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par alexiscpeintre@gmail.com le Lun 27 Juin 2016 - 15:07

ce kext marche bien.

par contre je n'arrive pas toujours à booter sur ma partition, la clef démarre bien mais la pomme devient un rond barré. Je suis un peu dans la panique avec clover
alexiscpeintre@gmail.com
alexiscpeintre@gmail.com

Date d'inscription : 23/06/2016
Age : 56
Localisation : Le blanc (France)

http://alexisc.Fr

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par arcade33 le Mar 28 Juin 2016 - 2:45

@alexiscpeintre@gmail.com a écrit:ce kext marche bien.

par contre je n'arrive pas toujours à booter sur ma partition, la clef démarre bien mais la pomme devient un rond barré. Je suis un peu dans la panique avec clover
boot en verbose ( -v)

_________________
mes configs:
Yosemite sur Asrock Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Yosemite sur Asrock Empty Re: Yosemite sur Asrock

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum