HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

Probleme de "scintillement"

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

Probleme de "scintillement"

Message par louernos le Lun 27 Fév - 4:09

Bonjour à vous,
j'ai installé Chrome sur mon Hack, qui fonctionne en apparence correctement, mais quand je l'ouvre, rien ne s'affiche correctement, les pages sont blanches, mais il y a quelques choses dessus, je le voit en passant avec ma souris des fois ça clignote, ... bref ça n'est pas stable du tout alors que Safari et Firefox marche sans problème...

En sachant que lors de l'install de certains logiciels, quand les fenêtres s'ouvrent, souvent elles scintillent, comme quand je met un log en plein écran, je pense que cela vient de ma puce graphique, mais c'est bizarre puisque en temps normal tout va bien...

D'où pourrait venir le problème ?
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par chris1111 le Lun 27 Fév - 6:34

Pourait tu faire une courte Video de tes problèmes  et la poster ici
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par louernos le Lun 27 Fév - 7:12

@chris1111 a écrit:Pourait faire une courte Video de tes problèmes  et la poster ici

Je n'arrive pas à poster ma vidéo en .zip qui ne fait pourtant que 27 Mo, voilà le message que j'ai :



EDIT : oublie ce message, j'ai vu qu'on étai limité 20 M dans mon profil, je refait une vidéo plus petite
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par louernos le Lun 27 Fév - 7:36

Salut Chris, voici la vidéo pour chrome.

J’ai voulu faire une autre vidéo avec d’autres scintillements mais moins problématique quand je change les menus de Clover Configurator par exemple, mais ça ne scintille plus quand je fais la vidéo de l’écran (avec Quicktime) et ça reprend quand j’arrête l’enregistrement…c’est bizarre ça !!
Fichiers joints
vidChrome.mov Vous n'avez pas la permission de télécharger les fichiers joints.(3 Mo) Téléchargé 3 fois
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par chris1111 le Lun 27 Fév - 7:50

@louernos a écrit:
@chris1111 a écrit:Pourait faire une courte Video de tes problèmes  et la poster ici

Je n'arrive pas à poster ma vidéo en .zip qui ne fait pourtant que 27 Mo, voilà le message que j'ai :



EDIT : oublie ce message, j'ai vu qu'on étai limité  20 M dans mon profil, je refait une vidéo plus petite

Pour mettre une video Youtube, tu clic sur licone Youtube pour ajouter le liens
Pour ce faire tu édite le sujet et tu auras accès a l'icone
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par louernos le Lun 27 Fév - 7:52

ok merci de l'info, mais ça va comme je l'ai envoyé (en pièce jointe) ?
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par chris1111 le Lun 27 Fév - 7:55

Ok jai vue la video , sa semble définitivement un problem de Graphics Surprised
A tu été voir les paramètres CHROME car tout a changer depuis peut, CHROME
utilise HTTPS maintenant , tout est très sécuriser ??
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par louernos le Lun 27 Fév - 8:03

Bon alors déjà merci parce que j'ai été voir les paramètres et j'ai décocher "utiliser l'accélération matérielle", ça fonctionne déjà bien mieux, presque correctement, mais j'ai encore des gros traits quand je scroll.

D'après ce que je vois (mais je peux me planter, je ne m'y connais pas trop...) Firefox utilise aussi HTTPS et ça marche nickel.

Mais vu que ça bug parfois à d'autre moment, peut-être que ça vient de mon HD4600 non ?
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par chris1111 le Lun 27 Fév - 8:27

@louernos a écrit:Bon alors déjà merci parce que j'ai été voir les paramètres et j'ai décocher "utiliser l'accélération matérielle", ça fonctionne déjà bien mieux, presque correctement, mais j'ai encore des gros traits quand je scroll.

D'après ce que je vois (mais je peux me planter, je ne m'y connais pas trop...) Firefox utilise aussi HTTPS et ça marche nickel.

Mais vu que ça bug parfois à d'autre moment, peut-être que ça vient de mon HD4600 non ?
Peut être ?

ton écran elle prend quelle résolution Max

Edit ***

Est ce que flash player est installer ?
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par louernos le Lun 27 Fév - 8:30

1366 x 768

par contre, dans préférences système, c'est comme si le moniteur était pas reconnu :

avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par chris1111 le Lun 27 Fév - 8:34

@louernos a écrit:1366 x 768

par contre, dans préférences système, c'est comme si le moniteur était pas reconnu :


Met ton dock plus petit et dit moi si ça marche
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par louernos le Lun 27 Fév - 8:38

je suis pas sur d'avoir compris, tu veux que je mette le Dock (donc c'est bien le truc en bas du bureau ou il y a les applis ?) plus petit...

Si c'est ça, ça fonctionne, je peux changer la taille sans problème
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par chris1111 le Lun 27 Fév - 8:39

@louernos a écrit:je suis pas sur d'avoir compris, tu veux que je mette le Dock (donc c'est bien le truc en bas du bureau ou il y a les applis ?) plus petit...

Si c'est ça, ça fonctionne, je peux changer la taille sans problème

Met le plus patit quil était, et essai le preferance Moniteur
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par louernos le Lun 27 Fév - 8:41

ah ok ... ça ne change rien
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par chris1111 le Lun 27 Fév - 8:46

@louernos a écrit:ah ok ... ça ne change rien
Bon bin tu a un un problème Surprised

Envois ton dossier EFI Complet par ZIP
ICI ⇒ Fichier ZIP.COM


et je regarde
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par louernos le Lun 27 Fév - 8:57

C'est bien ce que je me disait, merci de ton aide précieuse

https://fzip.li/pALs
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par chris1111 le Lun 27 Fév - 9:16

ok premiere chose, a faire, utilise EFI MACOS SIERRA BOX et fait option O
et dit moi si tu a bien créer ton SSDT.aml sans issue ?
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par louernos le Lun 27 Fév - 9:27

@chris1111 a écrit:ok premiere chose, a faire, utilise EFI MACOS SIERRA BOX et fait option O
et dit moi si tu a bien créer ton SSDT.aml sans issue ?

Voilà ce que ça me dit :

résultat EFI box:
[code]ssdtPRGen.sh v0.9 Copyright (c) 2011-2012 by † RevoGirl
            v6.6 Copyright (c) 2013 by † Jeroen
            v13.9 Copyright (c) 2013-2017 by Pike R. Alpha
-----------------------------------------------------------
Bugs > https://github.com/Piker-Alpha/ssdtPRGen.sh/issues <

System information: Mac OS X 10.12.3 (16D32)
Brandstring 'Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz'


Warning: No ACPI Processor declarations found in the DSDT!
Using assumed Scope (\_SB) {}

Generating ssdt.dsl for a 'MacBookPro11,1' with board-id [Mac-189A3D4F975D5FFC]
Haswell Core i7-4710HQ processor [0x306C3] setup [0x0705]
With a maximum TDP of 47 Watt, as specified by Intel
Number logical CPU's: 8 (Core Frequency: 2500 MHz)
Number of Turbo States: 10 (2600-3500 MHz)
Number of P-States: 28 (800-3500 MHz)
Adjusting C-States for detected (mobile) processor
Injected C-States for CPU0 (C1,C3,C6,C7)
Injected C-States for CPU1 (C1,C2,C3,C6,C7)

IASL not found. Downloading iasl...
 % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                Dload  Upload   Total   Spent    Left  Speed
100 1132k  100 1132k    0     0   488k      0  0:00:02  0:00:02 --:--:--  488k
Done.

Intel ACPI Component Architecture
ASL Optimizing Compiler version 20130117-64 [Jan 19 2013]
Copyright (c) 2000 - 2013 Intel Corporation

ASL Input:     /Users/louernoskramps/Desktop/ssdt.dsl - 354 lines, 10584 bytes, 70 keywords
AML Output:    /Users/louernoskramps/Desktop/ssdt.aml - 2112 bytes, 28 named objects, 42 executable opcodes

Compilation complete. 0 Errors, 0 Warnings, 0 Remarks, 0 Optimizations

Do you want to copy /Users/louernoskramps/Desktop/ssdt.aml to /Extra/ssdt.aml? (y/n)? /code]
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par louernos le Mar 28 Fév - 8:27

Hello Chris, as-tu pu voir si quelque chose cloche ?
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par chris1111 le Mar 28 Fév - 9:05

@louernos a écrit:
@chris1111 a écrit:ok premiere chose, a faire, utilise EFI MACOS SIERRA BOX et fait option O
et dit moi si tu a bien créer ton SSDT.aml sans issue ?

Voilà ce que ça me dit :

résultat EFI box:
[code]ssdtPRGen.sh v0.9 Copyright (c) 2011-2012 by † RevoGirl
            v6.6 Copyright (c) 2013 by † Jeroen
            v13.9 Copyright (c) 2013-2017 by Pike R. Alpha
-----------------------------------------------------------
Bugs > https://github.com/Piker-Alpha/ssdtPRGen.sh/issues <

System information: Mac OS X 10.12.3 (16D32)
Brandstring 'Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz'


Warning: No ACPI Processor declarations found in the DSDT!
Using assumed Scope (\_SB) {}

Generating ssdt.dsl for a 'MacBookPro11,1' with board-id [Mac-189A3D4F975D5FFC]
Haswell Core i7-4710HQ processor [0x306C3] setup [0x0705]
With a maximum TDP of 47 Watt, as specified by Intel
Number logical CPU's: 8 (Core Frequency: 2500 MHz)
Number of Turbo States: 10 (2600-3500 MHz)
Number of P-States: 28 (800-3500 MHz)
Adjusting C-States for detected (mobile) processor
Injected C-States for CPU0 (C1,C3,C6,C7)
Injected C-States for CPU1 (C1,C2,C3,C6,C7)

IASL not found. Downloading iasl...
 % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                Dload  Upload   Total   Spent    Left  Speed
100 1132k  100 1132k    0     0   488k      0  0:00:02  0:00:02 --:--:--  488k
Done.

Intel ACPI Component Architecture
ASL Optimizing Compiler version 20130117-64 [Jan 19 2013]
Copyright (c) 2000 - 2013 Intel Corporation

ASL Input:     /Users/louernoskramps/Desktop/ssdt.dsl - 354 lines, 10584 bytes, 70 keywords
AML Output:    /Users/louernoskramps/Desktop/ssdt.aml - 2112 bytes, 28 named objects, 42 executable opcodes

Compilation complete. 0 Errors, 0 Warnings, 0 Remarks, 0 Optimizations

Do you want to copy /Users/louernoskramps/Desktop/ssdt.aml to /Extra/ssdt.aml? (y/n)? /code]
c'est correct ca, est ce que tu a bien le fichier SSDT.aml. ?
Si oui  met le dans patched et fait un test de boot avec ce config, ne change rien, c'est un teste
Ton config original renomme le config-orig.plist

et met celui ci, si il y a un probleme, tu pourras retourner en selection ton config Orig +1
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 1 fois
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par louernos le Mar 28 Fév - 9:09

ok merci, mais j'en ai 10 des fichiers SSDT.aml dans le dossier "origin" de l'EFI ...
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par chris1111 le Mar 28 Fév - 9:13

@louernos a écrit:ok merci, mais j'en ai 10 des fichiers SSDT.aml dans le dossier "origin" de l'EFI ...

Tu en a pas dans patched, jai dit de le mettre dans patched ha26
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par louernos le Mar 28 Fév - 9:15

je les mets tous ?
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par chris1111 le Mar 28 Fév - 9:22

@louernos a écrit:je les mets tous ?
Je tai dit de mettre le SSDT que tu a créer
et le config.plist joint
Tu a pas lue ce que jai écrit
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par louernos le Mar 28 Fév - 9:36

ah oui désolé, j'avais zappé de créer le fichier hier avec l'EFI BOX, c'est pour ça qu'on s'est pas compris ... j'ai capté maintenant je vais essayé et je te dis ha1
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de "scintillement"

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum