HACKINTOSH MONTRÉAL & FRANCE

Blank screen après clover - Lenovo Y50-70 4K / UHD - Page 2 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Blank screen après clover - Lenovo Y50-70 4K / UHD

Page 2 sur 2 Précédent  1, 2

Aller en bas

Blank screen après clover - Lenovo Y50-70 4K / UHD - Page 2 Empty Blank screen après clover - Lenovo Y50-70 4K / UHD

Message par Neibaf41 le Ven 31 Mar - 8:28

Rappel du premier message :

Bonjour à tous,

Je viens d'acheter un Lenovo Y50-70 uhd et j'ai vu que l'on pouvait (facilement !?!) installer Mac OSX dessus.
J'ai créer ma clé usb avec les outils disponibles sur votre site.
Le bios a été restauré avec les paramètres par défaut, puis modifier les paramètres pour que ma clé boot sans problème :
– Secure Boot is disabled
– Set the SATA Controller Mode to AHCI
– Enable Legacy Boot but set the Boot Priority to UEFI first
– USB Boot is Enabled
– UEFI Boot is enabled
J'arrive à lancer Clover mais en sélectionnant "Boot macOS from MacOS-Sierra-Installer", j'ai un blank screen. J'ai cherché et trouvé qu'il fallait rajouter l'argument "nv_disable=1" mais ça ne change rien.

Une petite idée ? Merci d'avance Surprised
Neibaf41
Neibaf41

Messages : 14
Date d'inscription : 27/03/2017
Age : 40
Localisation : Vouzon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Blank screen après clover - Lenovo Y50-70 4K / UHD - Page 2 Empty Re: Blank screen après clover - Lenovo Y50-70 4K / UHD

Message par Neibaf41 le Sam 8 Avr - 1:48

Bonjour,
Hélas ça n'a rien changé.
Neibaf41
Neibaf41

Messages : 14
Date d'inscription : 27/03/2017
Age : 40
Localisation : Vouzon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Blank screen après clover - Lenovo Y50-70 4K / UHD - Page 2 Empty Re: Blank screen après clover - Lenovo Y50-70 4K / UHD

Message par jojodu13230 le Sam 8 Avr - 1:58

Bonjour alors peut être qu'il ne faut rien mettre dans SMBIOS et rien dans IG PLATFORM j'spèrevque ça va t'aider

_________________
Jojodu13230HP Pavillon DV7 Core i5 Intel HD Graphics 1ere Génération Memoires 8 Go DDR3 Sodim CRUCIAL
Os X Mavericks 10,9,5


Prochaine Config si j'arrive LENOVO YOGA 500 Hybride corp i5 6500U Skylake Graphics Intel HD520 + nVidia 920M Mémoire 1 Barette Samsung DD3 8Go Pc 1600MHZ

Blank screen après clover - Lenovo Y50-70 4K / UHD - Page 2 Img_1617

Boitier Antec Destop
Alimantation:Corsair 450W
Carte Mère:MSI Z390A-Pro
CPU:Intel i3 8100
Memoires:2x4 Go Crucial 2400Mhz
Carte Graphique: MSI Radeon RX 560
Carte PCI-e Combo WIFI/BlueTooth Native Mac OS :Marque ABWB
Rack en Façade pour SSD/HDD 2,5" et pour un HDD3,5" ,avec 2 Ports USB3 ,ça  me permet de Changer les disques durs sans avoir besoin d'ouvrir le boitier, je peux démarrer ou avec mon SSD Windows 10 ou avec mon SSD Mac OS Mojave
Désolé pour l'image en contre jour merci
jojodu13230
jojodu13230
Super usr
Super usr

Messages : 474
Date d'inscription : 23/03/2013
Age : 54
Localisation : arles france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Blank screen après clover - Lenovo Y50-70 4K / UHD - Page 2 Empty Re: Blank screen après clover - Lenovo Y50-70 4K / UHD

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum