HACKINTOSH MONTRÉAL & FRANCE

[résolu]Demarrage impossible de sierra avec web driver "Résolu" Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

[résolu]Demarrage impossible de sierra avec web driver "Résolu"

Aller en bas

[résolu]Demarrage impossible de sierra avec web driver "Résolu" Empty [résolu]Demarrage impossible de sierra avec web driver "Résolu"

Message par wr426f le Sam 15 Avr - 15:20

Bonjour a tous,

je remet le couvert mais cet fois avec sierra et une gtx 1070,
j' ai fais une installation de Mac OsX 10.12.4 sur un ssd 240Go qui boot sans problème sans les web driver Nvidia Pascal mais la carte n'est pas reconnue
si j'active "use Nvidia driver" il boot en boucle sauf si je décoche dans les options "use Nvidia driver "  Shocked
voici le boot flag : dart=0 nvda_drv=1 kext-dev-mode=1 rootless=0
j'ai installé cuda mais la j'ai un message d'erreur " no gpu détecter "
je ne sais plus quoi faire ça fais 4 jours que je cherche et teste différentes manières mais la ....
Pouvez vous m'aider
Merci d'avance

wr  Very Happy

Résolu :

j'ai suivi le tutoriel webdriver dans la section tutoriel du forum ( merci a emax31 ) j'ai changé le smbios de iMac 15.1 en iMac 14.1
et maintenant tous fonctionne ma gtx 1070 est reconnue
Very Happy Very Happy
wr426f
wr426f

Date d'inscription : 03/02/2015
Age : 41
Localisation : Belgique

Revenir en haut Aller en bas

[résolu]Demarrage impossible de sierra avec web driver "Résolu" Empty Re: [résolu]Demarrage impossible de sierra avec web driver "Résolu"

Message par chris1111 le Dim 16 Avr - 6:12

Résolue merci.

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum