HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Impossible de lancer l'installation de SIERRA sur ma machine

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Sam 20 Mai - 9:07

Rappel du premier message :

Bonjour à tous,

Nouveau sur le forum j'aimerais faire appel à votre aide pour l'installation de mac OS x sur ma machine avec un disque dur dédié.

J'ai suivi un tuto intéressant mais je suis face à un problème de taille : une fois ma clé usb bootable crée clover se lance, je désactive l’accélération 3D et tente de démarrer l'installation depuis la clé usb (disque "externe"). La pomme s'affiche mais malheureusement au bout de quelques seconde soit mon pc reboot, soit un "rond barré" s'affiche sur l'écran.

Etant nouveau, je ne peut pas poster de lien externe, mais le tuto s'appel "Comment installer OS X sur un hackintosh" et se trouves sur le site : macg.co

Pour plus de détail voici ma configuration :
CM : MSI Z170-a-pro
CPU : I7 7700k
8 go de ram en 3000mhz
CG : Gigabyte GTX970 G1 Gaming

Concernant les réglages du Bios je n'ai pas trouvé de post qui décrivais précisément comment configurer ma carte mère (je sais toute fois que certains y son arrivés) cependant j'ai trouvé un post sur Tonymac qui décrivais les paramètres à changer sur une MSI Z170A-Tomahawk (modèle très proche de ma carte mère). j'ai donc créé un profil d'OC en remettant mon bios avec les paramètres par défaut et j'ai modifier les paramètres suivant :

LAN Option ROM - Disabled
Network Stack - Disabled
Serial(COM) Port 0 - Disabled
Parallel(LPT) Port - Disabled
Windows 8.1/10 WHQL- Disabled
Windows 7 Installation - Disabled
Intel Virtualization - Disabled
Intel VT-D - Disabled
CFG Lock - Disabled

Concernant la création de ma clé bootable : j'ai utilisé la dernière version d'Uni beast et j'ai téléchargé la dernière version d'El captain sur mon mabook pro de mi-2009, j'ai choisi de configurer ma clé en UEFI et je n'ai pas injecté de paramètres graphiques.

Je suis donc bloqué pour le moment et je fais donc appel à votre aide affin m'aider à débloquer cette situation.

J'ai tenté de démarrer depuis le chipset graphique de ma carte mère (en DVI) à le place du HDMI de ma carte graphique (en modifiant la carte graphique à utiliser dans le bios) => sans succès

J'ai essayé de modifier le paramètre de boot de ma carte mère de UEFI+LEGACY à UEFI sans succès (je suis revenu au paramètre : UEFI+LEGACY )

J'ai essayé aussi de créer une clé bootable LEGACY : clover se lance mais j'ai un écran noir au moment de lancer l'installation d'OSX


Merci d'avance pour votre aide Smile
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 6:35

merci, je vais regarder cela

au passage j'ai modifié mon post précédent pour résumer la situation et expliquer ce que j'ai fait précisément dans l'ordre.

merci
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 8:39

Merci encore pour le tutO, je ne l'avais pas trouvé malgré mes recherches.

Effectivement j'avais pas mal de problèmes non réglés : je n'avais pas installé les driver CUDA et je n'avais pas fait de modifications du fichier config.plist

je me permet de citer ton tuto :
Installation
Vérifier le paramétrage du bios pour carte sur PCIe et non sur IGPU
Après avoir téléchargé la bonne version des webdrivers correspondant à votre numéro OSX et build associé.
Modifier le config.plist comme suit
<key>Arguments</key>
<string>-v dart=0 nv_disable=1 kext-dev-mode=1 rootless=0</string>
Reboot
Installer la dernière Nvidia WebDriver pour OS X 10.11.4 (15E65)
WebDriver 346.03.06f01.pkg
Modifier de nouveau le config.plist comme suit
<key>Arguments</key>
<key>Arguments</key>
<string>-v dart=0 nvda_drv=1 kext-dev-mode=1 rootless=0</string>
Reboot

Attention pour Sierra uniquement
Pour Sierra c'est différent vous devez mettre NvidiaWeb à la section SystemParameters
Faire d'abord Terminal —> sudo nvram -c
CODE:

<key>SystemParameters</key>
   <dict>
       <key>InjectKexts</key>
       <string>YES</string>
       <key>InjectSystemID</key>
       <true/>
       <key>NvidiaWeb</key>
       <true/>
   </dict>

Vérifier dans "A propos de ce Mac", puis "Rapport Système".
Ensuite, cliquez sur l'onglet "Cartes vidéo / moniteur" .
Vérifier la VRAM (totale)  détectée

je n'ai pas compris si ce qui suit "Attention pour Sierra uniquement" est l'unique chose à faire ou si il faut le faire en plus de ce qui suit "installation"

dans le doute, j'ai d'abord suivi ce que tu avais mis dans "installation" point part point jusqu'a l'installation des web drivers et des pilotes CUDA (j'ai installé les deux dans la foulée avant de redémarrer).

Au redémarrage, je n'avais toujours pas d'accélération graphique, mais CUDA m'a demandé si je voulais faire une mise à jour.

j'ai accepté et j'ai suivi la procédure que tu décris pour Sierra :

je suis renté dans le terminal et j'ai tapé "sudo nvram -c"
Je suis ensuite entré dans EFI>config.plist et j'ai modifié les paramètres que tu décrits.
j'ai vérifié la mémoire vidéo dans "a propos de ce mac>moniteur", seulement 5mo au lieux de 4 GO étais détectés
j'ai donc redémarré la machine et au redémarrage, j'ai eu une fenêtre CUDA m'indiquant que mon GPU n'étais pas détecté

Au passage, je ne sais pas comment accepter à le partition EFI depuis Mac OS sans relancer les post-installations à chaque fois, est ce normal que cette partition n'apparaissent pas dans "ordinateur" ?

ou pensez vous que j'ai fait une erreur ?
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par chris1111 le Lun 22 Mai - 8:57

Monter EFI dans Sierra c'est sois par Clover automatiquement dans Clover Prefpane ou avec un outils pour le faire
avatar
chris1111
Admin
Admin

Messages : 22208
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 9:20

tu peux m'en dire plus parce que la je suis un peu perdu... dans les paramètres clover tu veux dire ?

Désolé mais le je nage un peu, je ne comprend pas pourquoi ma carte graphique n'est pas détecté et comment acceder à la partition EFI.

dans les paramètre clover, je suis un peu perdu (sur les "préférences système" de sierra)

pourquoi je n'arrives pas a faire apparaitre la bonne quantité de vram avec le commande du terminal ?


Dernière édition par QTB21 le Lun 22 Mai - 19:47, édité 2 fois
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par arcade33 le Lun 22 Mai - 9:24

pour monter efi
dowloand/sierra
et prendre monteur EFI
EXPLICATION ICI : [Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6809
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 9:30

Excuse moi mais ou est le dossier dowloand/sierra ?
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par chris1111 le Lun 22 Mai - 9:32

dans Downloads ha3
avatar
chris1111
Admin
Admin

Messages : 22208
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par arcade33 le Lun 22 Mai - 9:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:dans Downloads ha3
dans les download ha26 ha26
ici

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6809
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 9:46

D'accord, mais moi je n'ai rien d'origine dans mon dossier download , il faut bien que je le télécharge quelques part non ?
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 9:59

le seul moyen que j'ai trouvé de monter cette partition EFI c'est le programme post-install fournis dans la cléusb de boot que j'avais créé grâce au auto de Chris.

je viens la monter à nouveau et les modification que j'avais faite précédemment on été prise en compte. Malheureusement ça ne marche toujours pas
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par chris1111 le Lun 22 Mai - 10:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:D'accord, mais moi je n'ai rien d'origine dans mon dossier download , il faut bien que je le télécharge quelques part non ?
A oui et les programme que tu utilise tu les a télécharger ou
avatar
chris1111
Admin
Admin

Messages : 22208
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par arcade33 le Lun 22 Mai - 10:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:D'accord, mais moi je n'ai rien d'origine dans mon dossier download , il faut bien que je le télécharge quelques part non ?
A oui et les programme que tu utilise  tu les a télécharger ou
moi je rêve ha3 ha3

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6809
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par chris1111 le Lun 22 Mai - 10:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:D'accord, mais moi je n'ai rien d'origine dans mon dossier download , il faut bien que je le télécharge quelques part non ?
A oui et les programme que tu utilise  tu les a télécharger ou
moi je rêve ha3 ha3
Il y en a un qui vient une fois par semaine environ et post sur les Installer en citant le topic complet et dit
Where is Downloads Files ? ha39
avatar
chris1111
Admin
Admin

Messages : 22208
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par arcade33 le Lun 22 Mai - 10:21

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:D'accord, mais moi je n'ai rien d'origine dans mon dossier download , il faut bien que je le télécharge quelques part non ?
A oui et les programme que tu utilise  tu les a télécharger ou
moi je rêve ha3 ha3
Il y en a un qui vient une fois par semaine environ et post sur les Installer en citant le topic complet et dit
Where is Downloads Files ? ha39
oui je sais , j'ai vu
pour moi , tu sais pas , TRASH

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6809
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 10:35

bah écoutez, je suis désolé mais le lien de ce programme dans le premier topic que j'ai cité, je ne le vois pas...

c'est peut être une connerie ou je suis peut être passé à cote de quelques chose énorme mais sur le sujet de christ je ne trouves que les raw de sierra, et images writter

je pensais que le raw qui avais été poste contenais déjà le programme "monteur EFI".

avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par chris1111 le Lun 22 Mai - 10:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:bah écoutez, je suis désolé mais le lien de ce programme dans le premier topic que j'ai cité, je ne le vois pas...

c'est peut être une connerie ou je suis peut être passé à cote de quelques chose énorme mais sur le sujet de christ je ne trouves que les raw de sierra, et images writter

je pensais que le raw qui avais été poste contenais déjà le programme "monteur EFI".

Tu veut dire que tu a jamais visiter les Downloads sur le FORUM HMF ??
Et si tu regarde sur le DOCK du Forum est ce qu'il y a un icône DOWNLOADS ??????
avatar
chris1111
Admin
Admin

Messages : 22208
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 11:03

Effectivement...

j'avoue être passé par l'icône "portail" jusque la, c'est pas forcément génial de ma part je veux bien l'avouer j'avais cru que tout étais centralisé ici.

Je suis nouveau ici, et en tant que nouveau j'aurais sans doute du passer un peu plus de temps à explorer votre site un peu plus en détail.

peut-on en rester la et éviter de partir dans un fight ?

votre site est bien foutu, je n'avais simplement vu que les tutoriels et les dossiers d'installation des outils nécessaires étais contenus dans deux section différentes
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par arcade33 le Lun 22 Mai - 11:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Effectivement...

j'avoue être passé par l'icône "portail" jusque la, c'est pas forcément génial de ma part je veux bien l'avouer j'avais cru que tout étais centralisé ici.

Je suis nouveau ici, et en tant que nouveau j'aurais sans doute du passer un peu plus de temps à explorer votre site un peu plus en détail.

peut-on en rester la et éviter de partir dans un fight ?

votre site est bien foutu, je n'avais simplement vu que les tutoriels et les dossiers d'installation des outils nécessaires étais contenus dans deux section différentes
hier À 18H47 j'ai dit ça et j'ai mis le lien
dl la efi sierra box
comme ça t'aurras tout

et dedans y'a efi mounter !!!
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6809
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 12:00

oui, excuse moi, je viens de le télécharger et je suis en train de regarder le tuto de Chris1111 pour en savoir un peu plus.

j'ai décidément tout compris de travers j'ai cru que tu m'avais envoyé le même lien d'OSX 10.12.4 avec les postinstaler (vu que la 10.12.3 n'en possédais pas) j'avais du coup refait une nouvelle cléusb d'installation complète à partir de ma machine windows et du raw d'OSX 10.12.4 (j'avais téléchargé les deux pour essayer de débuggé mon platage au moment de lancer l'installation)

je vais essayer de faire au mieux pour suivre vos tutos maintenant que je sais our les chercher même si pour l'instant je ne vois pas trop comment regler mon problème de carte graphique

merci encore
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 14:00

Bon du coup les tutos que j'ai pu trouvé on été très instructifs, malheureusement je n'ai pas trouvé de solution par rapport a mon problème de carte graphique. Pouvez vous m'aider ?

Quand je lance le terminal et que je tape sudo vram -c, il me demande mon mot de passe, j'ai bien modifié mon fichier config.plist comme précisé dans le tutoriel de Chris1111 mais ma machine ne reconnais désespérément pas la quantité de vram de ma carte graphique.

[Vous devez être inscrit et connecté pour voir ce lien]

j'ai tout de même installé les pilotes Nvidia webdriver et ceux de CUDA en modifiant à nouveau le fichier config.plist

voici à quoi exemple ce fameux fichier :

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

pensez vous que j'ai fait une erreur quelque part ?

Voici également mes fichier kext tout est-il en ordre selon vous ?

[Vous devez être inscrit et connecté pour voir ce lien]


je vous remercie encore pour votre investissement et votre réactivité et je suis conscient que j'ai du vous faire perdre un peu trop de temps, mais j'ai bon espoir de régler ce problème afin d'avoir enfin une machine fonctionnelle.


Dernière édition par QTB21 le Lun 22 Mai - 16:44, édité 1 fois
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par arcade33 le Lun 22 Mai - 15:45

dans la ligne ARGUMENTS
EN LÈVE LE -V DANS TA CONFIG.PLIST
TU BOOT EN VERBOSE (mode sans echec )

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6809
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par chris1111 le Lun 22 Mai - 15:53

Ton config met le dans un code, en image comme ca ont ne vois pas tout

Code:



avatar
chris1111
Admin
Admin

Messages : 22208
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 16:29

j'aimerais bien mais malheureusement le forum comprend ça comme une adresse URL (je suppose) et me dit que je peux pas envoyer de lien externe car j'ai moins de 7 jours d'ancienneté ici. :/

j'ai entre temps désactivé le mode verbose (je pensais que ça ne servais qu'à afficher les processus) mais je ne crois pas que ça ait réglé le problème :/

je cherche et j'apprend maintenant beaucoup de choses qui me seront très utile par la suite grâce à ce forum mais malheureusement je n'ai pas encore trouver de solution miracle (j'imagine qu'il y à autant de problème potentiels que de machines ou d'utilisateur différents ^^)



Merci beaucoup Very Happy


Dernière édition par QTB21 le Lun 22 Mai - 16:45, édité 1 fois
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 16:32

j'ai trouvé ! c'étais à cause du site apple dans les premières lignes ! (j'ai supprimé l'adresse et je l'ai remplacé par "apple"

Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "apple/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
 <key>ACPI</key>
 <dict>
 <key>DSDT</key>
 <dict>
 <key>Debug</key>
 <false/>
 <key>DropOEM_DSM</key>
 <false/>
 <key>Fixes</key>
 <dict>
 <key>FixShutdown_0004</key>
 <true/>
 <key>NewWay_80000000</key>
 <true/>
 </dict>
 <key>Name</key>
 <string>DSDT.aml</string>
 <key>ReuseFFFF</key>
 <false/>
 </dict>
 <key>DropTables</key>
 <array>
 <dict>
 <key>Signature</key>
 <string>SSDT</string>
 <key>TableId</key>
 <string>Cpu0Ist</string>
 </dict>
 <dict>
 <key>Signature</key>
 <string>SSDT</string>
 <key>TableId</key>
 <string>CpuPm</string>
 </dict>
 <dict>
 <key>Signature</key>
 <string>DMAR</string>
 </dict>
 </array>
 <key>SSDT</key>
 <dict>
 <key>DropOem</key>
 <false/>
 <key>EnableC6</key>
 <true/>
 <key>EnableC7</key>
 <true/>
 <key>Generate</key>
 <true/>
 </dict>
 </dict>
 <key>Boot</key>
 <dict>
 <key>Arguments</key>
 <string> dart=0 ndva_dvr=1 kext-dev-mode=1 rootless=0</string>
 <key>CustomLogo</key>
 <false/>
 <key>DefaultVolume</key>
 <string>MacHDD</string>
 <key>Fast</key>
 <false/>
 <key>Legacy</key>
 <string>PBR</string>
 <key>Log</key>
 <false/>
 <key>Timeout</key>
 <integer>8</integer>
 <key>XMPDetection</key>
 <false/>
 </dict>
 <key>Devices</key>
 <dict>
 <key>AddProperties</key>
 <array>
 <dict>
 <key>Device</key>
 <string>IntelGFX</string>
 <key>Key</key>
 <string>AAPL,GfxYTile</string>
 <key>Value</key>
 <data>AQAAAA==</data>
 </dict>
 </array>
 <key>Audio</key>
 <dict>
 <key>Inject</key>
 <string>No</string>
 </dict>
 <key>FakeID</key>
 <dict>
 <key>ATI</key>
 <string>0x0</string>
 <key>IntelGFX</key>
 <string>0x19168086</string>
 <key>LAN</key>
 <string>0x0</string>
 <key>NVidia</key>
 <string>0x0</string>
 <key>SATA</key>
 <string>0x0</string>
 <key>WIFI</key>
 <string>0x0</string>
 <key>XHCI</key>
 <string>0x0</string>
 <key>IMEI</key>
 <string>0x0</string>
 </dict>
 <key>Inject</key>
 <false/>
 <key>USB</key>
 <dict>
 <key>AddClockID</key>
 <true/>
 <key>FixOwnership</key>
 <true/>
 <key>Inject</key>
 <true/>
 </dict>
 </dict>
 <key>DisableDrivers</key>
 <array>
 <string>Nothing</string>
 </array>
 <key>GUI</key>
 <dict>
 <key>Hide</key>
 <array>
 <string>Windows</string>
 <string>BOOTX64.EFI</string>
 </array>
 <key>Language</key>
 <string>en:0</string>
 <key>Mouse</key>
 <dict>
 <key>Enabled</key>
 <true/>
 <key>Speed</key>
 <integer>8</integer>
 </dict>
 <key>Scan</key>
 <dict>
 <key>Entries</key>
 <true/>
 <key>Legacy</key>
 <true/>
 <key>Tool</key>
 <true/>
 </dict>
 <key>TextOnly</key>
 <false/>
 <key>ScreenResolution</key>
 <string>1920x1080</string>
 <key>Theme</key>
 <string>HMF</string>
 </dict>
 <key>Graphics</key>
 <dict>
 <key>Inject</key>
 <dict>
 <key>ATI</key>
 <false/>
 <key>Intel</key>
 <false/>
 <key>NVidia</key>
 <false/>
 </dict>
 <key>PatchVBios</key>
 <false/>
 </dict>
 <key>KernelAndKextPatches</key>
 <dict>
 <key>AppleRTC</key>
 <true/>
 <key>FakeCPUID</key>
 <string>0x0506E3</string>
 <key>AsusAICPUPM</key>
 <true/>
 <key>Debug</key>
 <false/>
 <key>KernelCpu</key>
 <false/>
 <key>KextsToPatch</key>
 <array>
 <dict>
 <key>Comment</key>
 <string>External icons patch</string>
 <key>Find</key>
 <data>RXh0ZXJuYWw=</data>
 <key>Name</key>
 <string>AppleAHCIPort</string>
 <key>Replace</key>
 <data>SW50ZXJuYWw=</data>
 </dict>
 </array>
 </dict>
 <key>RtVariables</key>
 <dict>
 <key>CsrActiveConfig</key>
 <string>0x67</string>
 <key>BooterConfig</key>
 <string>0x28</string>
 </dict>
 <key>SystemParameters</key>
 <dict>
 <key>InjectKexts</key>
 <string>Yes</string>
 <key>InjectSystemID</key>
 <true/>
                <key>NvidiaWeb</key>
        <true/>
</dict>
</plist>


Dernière édition par QTB21 le Lun 22 Mai - 19:51, édité 1 fois
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par chris1111 le Lun 22 Mai - 16:58

Essaai ca voir ouvre le terminal
copier coller de ceci

sudo nvram boot-args=""
tu aura a taper ton mot de passe

et reboot
avatar
chris1111
Admin
Admin

Messages : 22208
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum