HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

{RESOLU}Post install Sierra

Page 7 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7

Aller en bas

{RESOLU}Post install Sierra

Message par sweet le Dim 30 Juil - 14:31

Rappel du premier message :

Bonsoir
Voila ça y est j'ai réussi sans soucis l'installation de OSX Sierra .
J'ai bien suivis l'etape de post installation clover : par contre j'ai injecter HD intel graphic, ce qui a posé soucis au premier redémarage et du coup j'ai été obliger de désactiver dans le menu options au démarage !
Du coup voila mes soucis : j'ai du coup une très mauvaise qualité a l'écran, pas de son, pas de wifi alors que j'avais bien injecter et par contre choses bizarre je n'ai pas rien injecter pour les clé usb et tout fonctionne a marveille de ce coté donc niquel ^^

Je vais chercher déja de mon coté
Et merci d'avance pour votre aide


Dernière édition par sweet le Lun 7 Aoû - 17:06, édité 1 fois
avatar
sweet
Top usr
Top usr

Messages : 171
Date d'inscription : 14/08/2014
Age : 22
Localisation : Amiens - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: {RESOLU}Post install Sierra

Message par sweet le Sam 5 Aoû - 15:55


Ensuite ça marque busy timeout, 60scd , kextd wait , appleACPICPU
avatar
sweet
Top usr
Top usr

Messages : 171
Date d'inscription : 14/08/2014
Age : 22
Localisation : Amiens - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par emax31 le Sam 5 Aoû - 15:57

Tu as vu mon message précédent
Du coup j'ai supprimé le précédent IntelBacklight et j'en ai mis un autre
tu rajoutes -v -f -x


Dernière édition par emax31 le Sam 5 Aoû - 16:04, édité 1 fois

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2058
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par sweet le Sam 5 Aoû - 16:02

@emax31 a écrit:Tu as vu mon message prcédent
J'ai tester mais toujours pareil
EDIT : oui j'ai bien vu ^^
avatar
sweet
Top usr
Top usr

Messages : 171
Date d'inscription : 14/08/2014
Age : 22
Localisation : Amiens - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par emax31 le Sam 5 Aoû - 16:05

Tu rajoutes au boot args
-v -f -x

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2058
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par sweet le Sam 5 Aoû - 16:08

@emax31 a écrit:Tu rajoutes au boot args
-v -f -x
Toujours rien
avatar
sweet
Top usr
Top usr

Messages : 171
Date d'inscription : 14/08/2014
Age : 22
Localisation : Amiens - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par emax31 le Sam 5 Aoû - 16:21

J'ai redémarré pour vérifier
Bootloader
barre espace
boot macos without injected kexts

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2058
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par sweet le Sam 5 Aoû - 16:25

@emax31 a écrit:J'ai redémarré pour vérifier
Bootloader
barre espace
boot macos without injected kexts
Non plus
J'ai vu que tu me donnait un autres kext mais je ne peut pas acceder a osx est supprimer celui qui bloque tout
avatar
sweet
Top usr
Top usr

Messages : 171
Date d'inscription : 14/08/2014
Age : 22
Localisation : Amiens - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par emax31 le Sam 5 Aoû - 16:30

Tu éteins l'ordi, tu débranches du secteur si tu enleves la batterie si tu peux le faire , tu appuies sur power pour vider les circuits, tu rebranches et tu refais avec la clé
Bootloader
barre espace
boot macos without injected kexts

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2058
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par sweet le Sam 5 Aoû - 16:33

@emax31 a écrit:Tu éteins l'ordi, tu débranches du secteur si tu enleves la batterie si tu peux le faire  , tu appuies sur power pour vider les circuits, tu rebranches et tu refais avec la clé
Bootloader
barre espace
boot macos without injected kexts
Désoler mais ma batterie et direct encré dans le PC !!!
Je peut pas l'enlever
avatar
sweet
Top usr
Top usr

Messages : 171
Date d'inscription : 14/08/2014
Age : 22
Localisation : Amiens - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par emax31 le Sam 5 Aoû - 16:38

Essaye depuis avec la clé

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2058
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par sweet le Sam 5 Aoû - 16:39

@emax31 a écrit:Bootloader barre espace
sans kexts
ou bootloader options boot args et tu rajoutes -x

Toujours pas Sad
avatar
sweet
Top usr
Top usr

Messages : 171
Date d'inscription : 14/08/2014
Age : 22
Localisation : Amiens - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par emax31 le Sam 5 Aoû - 16:41

Tu peux démarrer ton livecd ubuntu

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2058
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par sweet le Sam 5 Aoû - 16:42

@emax31 a écrit:Tu peux démarrer ton livecd ubuntu
Oui
avatar
sweet
Top usr
Top usr

Messages : 171
Date d'inscription : 14/08/2014
Age : 22
Localisation : Amiens - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par emax31 le Sam 5 Aoû - 16:54

A bon ça me rassure, je vais me coucher, on voit ça demain

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2058
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par sweet le Sam 5 Aoû - 18:04

@emax31 a écrit:A bon ça me rassure, je vais me coucher, on voit ça demain

Bon j'ai enfin reussi a bootet sur OSX, je suis passer par mon live ubuntu et j'ai installer disk utility et j'ai monter la partition EFI puis supprimer le kext en question !
J'ai toujours c'est ligne ACPI error mais sa n'empeche pas le boot n'y le bon fonctionnement d'osx ... j'aurais juste aimer savoir a quoi ça correspondait et si y a moyens de regler ça ? Sinon est ce que l'on doit toujours avoir un boot parfait ou il arrive que ça marque des erreur mais ce n'est pas génant ?
Sinon j'ai essayer ton deuxieme kext mais toujours rien
Ah aussi pour info, la je boot en verbose mais si je boot en normal, j'ai le logo apple en mauvaise qualité ensuite j'ai plein de logo pixelisé qui s'affiche et ensuite tout revient a la normal et je boot avec le bon graphisme .
Je vais essayer de prendre en photo avant de partir au boulot
avatar
sweet
Top usr
Top usr

Messages : 171
Date d'inscription : 14/08/2014
Age : 22
Localisation : Amiens - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par emax31 le Dim 6 Aoû - 4:20

@sweet a écrit:
@emax31 a écrit:A bon ça me rassure, je vais me coucher, on voit ça demain

Bon j'ai enfin reussi a bootet sur OSX, je suis passer par mon live ubuntu et j'ai installer disk utility et j'ai monter la partition EFI puis supprimer le kext en question !
J'ai toujours c'est ligne ACPI error mais sa n'empeche pas le boot n'y le bon fonctionnement d'osx ... j'aurais juste aimer savoir a quoi ça correspondait et si y a moyens de regler ça ? Sinon est ce que l'on doit toujours avoir un boot parfait ou il arrive que ça marque des erreur mais ce n'est pas génant ?
Sinon j'ai essayer ton deuxieme kext mais toujours rien
Ah aussi pour info, la je boot en verbose mais si je boot en normal, j'ai le logo apple en mauvaise qualité ensuite j'ai plein de logo pixelisé qui s'affiche et ensuite tout revient a la normal et je boot avec le bon graphisme .
Je vais essayer de prendre en photo avant de partir au boulot
Tu as bien fait c'est ce que je t'aurai proposé mais par le terminal, mais par disk utility c'est plus simple à condition de l'avoir déjà.
D'abord utilisation de gparted pour connaitre la position de la partition EFI
Ensuite terminal :
sudo mount /dev/sda1 /boot/efi
puis dans une autre fenêtre terminal
sudo nautilus
Ouvrir le contenu du système de fichiers (ordinateur) aller sur boot /efi/efi/clover/kext/10.12 et supprimer le kext
démonter
sudo umount /dev/sda1 /boot/efi

Pour la luninosité on va laisser tomber le kext tu vas essayer 3 choses séparément
D'abord s'assurer que le kext n'est plus dans 10.12
1/ Tu vas d'abord  essayer après un reboot avec le clavier les commandes avec la touche Fn valable aussi pour la suite voir doc Asus
F3 Does OS X function (Misson control/Dashboard)/Keyboard Backlight Down (If supports)
F4 Does OS X function (Launchpad/Desktop)/ Keyboard Backlight Up (If supports)
F5 Brightness Down
F6 Brightness Up
F7 Screen Backlight On/Off (Soft mode)

2/ dans le config tu vas rajouter le code
Par défaut, une valeur donnée par le système est utilisée. La spécification dans le fichier de configuration l'annulera.
Code:

<key>SystemParameters</key>
 <dict>
 <key>BacklightLevel</key>
 <string>0x101</string>
reboot

3/ Si la luminosité  n'a pas changé  tu supprimes le code précédent
Tu rajoutes alors dans le config ce code
Code:

<key>DropOEM_DSM</key>
 <false/>
 <key>Fixes</key>
 <dict>
 <key>AddPNLF_1000000</key>
 <true/>
 <key>FixShutdown_0004</key>
 <true/>
 </dict>
reboot

Pour améliorer le boot il faudra te créer d'abord un SSDT et ensuite un DSDT

Pour le logo de mauvaise qualité c'est un glitch
Sans grande conviction rajoute dans le config
Code:

<key>CustomLogo</key>
<false/>
Il faudra certainement rajouter un patch

Edit :
as tu bien réglé la résolution de ton écran dans clover ?
<key>ScreenResolution</key>
<string>1366x768</string>



Pour le bluetooth à faire en dernier avec ce nouveau fichier modifié,
Vérifier au préalable que l'ancien ne se trouve pas dans 10.12
A mettre avec KCPM dans S/L/E
avec réparation et maintenance de S/L/E
reboot
Fichiers joints
BTFirmwareUploader.kext3.zip Vous n'avez pas la permission de télécharger les fichiers joints.(1.9 Mo) Téléchargé 1 fois

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2058
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par sweet le Dim 6 Aoû - 12:29

@emax31 a écrit:
@sweet a écrit:
@emax31 a écrit:A bon ça me rassure, je vais me coucher, on voit ça demain

Bon j'ai enfin reussi a bootet sur OSX, je suis passer par mon live ubuntu et j'ai installer disk utility et j'ai monter la partition EFI puis supprimer le kext en question !
J'ai toujours c'est ligne ACPI error mais sa n'empeche pas le boot n'y le bon fonctionnement d'osx ... j'aurais juste aimer savoir a quoi ça correspondait et si y a moyens de regler ça ? Sinon est ce que l'on doit toujours avoir un boot parfait ou il arrive que ça marque des erreur mais ce n'est pas génant ?
Sinon j'ai essayer ton deuxieme kext mais toujours rien
Ah aussi pour info, la je boot en verbose mais si je boot en normal, j'ai le logo apple en mauvaise qualité ensuite j'ai plein de logo pixelisé qui s'affiche et ensuite tout revient a la normal et je boot avec le bon graphisme .
Je vais essayer de prendre en photo avant de partir au boulot
Tu as bien fait c'est ce que je t'aurai proposé mais par le terminal, mais par disk utility c'est plus simple à condition de l'avoir déjà.
D'abord utilisation de gparted pour connaitre la position de la partition EFI
Ensuite terminal :
sudo mount /dev/sda1 /boot/efi
puis dans une autre fenêtre terminal
sudo nautilus
Ouvrir le contenu du système de fichiers (ordinateur) aller sur boot /efi/efi/clover/kext/10.12 et supprimer le kext
démonter
sudo umount /dev/sda1 /boot/efi

Pour la luninosité on va laisser tomber le kext tu vas essayer 3 choses séparément
D'abord s'assurer que le kext n'est plus dans 10.12
1/ Tu vas d'abord  essayer après un reboot avec le clavier les commandes avec la touche Fn valable aussi pour la suite voir doc Asus
F3 Does OS X function (Misson control/Dashboard)/Keyboard Backlight Down (If supports)
F4 Does OS X function (Launchpad/Desktop)/ Keyboard Backlight Up (If supports)
F5 Brightness Down
F6 Brightness Up
F7 Screen Backlight On/Off (Soft mode)

2/ dans le config tu vas rajouter le code
Par défaut, une valeur donnée par le système est utilisée. La spécification dans le fichier de configuration l'annulera.
Code:

<key>SystemParameters</key>
 <dict>
 <key>BacklightLevel</key>
 <string>0x101</string>
reboot

3/ Si la luminosité  n'a pas changé  tu supprimes le code précédent
Tu rajoutes alors dans le config ce code
Code:

<key>DropOEM_DSM</key>
 <false/>
 <key>Fixes</key>
 <dict>
 <key>AddPNLF_1000000</key>
 <true/>
 <key>FixShutdown_0004</key>
 <true/>
 </dict>
reboot

Pour améliorer le boot il faudra te créer d'abord un SSDT et ensuite un DSDT

Pour le logo de mauvaise qualité c'est un glitch
Sans grande conviction rajoute dans le config
Code:

<key>CustomLogo</key>
<false/>
Il faudra certainement rajouter un patch

Edit :
as tu bien réglé la résolution de ton écran dans clover ?
<key>ScreenResolution</key>
<string>1366x768</string>



Pour le bluetooth à faire en dernier avec ce nouveau fichier modifié,
Vérifier au préalable que l'ancien ne se trouve pas dans 10.12
A mettre avec KCPM dans S/L/E
avec réparation et maintenance de S/L/E
reboot

La 1er commande n'a pas fonctionné, la 2eme par contre oui et j'ai retrouvé le curseur et je peut augmenter la luminosité, probleme par contre, quand je boot j'ai un ecran noir et donc je suis obligé de booter avec la clé ...
J'ai penser que c'etait a cause du kext bluetooth et du coup je l'ai enlever mais rien toujours ecran noir !
La je suis en train de reparer les permission de S/L/E pour voir !
Sinon custom logo ba c'est deja sur false

EDIT : Rectification ce n'est pas le kext bluetooth qui me donnait une ecran noir mais la ligne pour la luminosité ... c'ets betes car ça fonctionnait .
Du coup ce que je ne comprend pas c'est pourquoi quand je boot avec la clé j'ai pas de soucis avec la luminosité et quand je boot depuis le DD j'ai des soucis
avatar
sweet
Top usr
Top usr

Messages : 171
Date d'inscription : 14/08/2014
Age : 22
Localisation : Amiens - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par chris1111 le Dim 6 Aoû - 12:58

base toi sur le config de la clef
avatar
chris1111
Admin
Admin

Messages : 24448
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par sweet le Dim 6 Aoû - 13:13

@chris1111 a écrit:base toi sur le config de la clef

Ca c'est celui de la clé : https://mega.nz/#!PxQigBoJ!lWaXIWeZngBewZic2ePhjL5L_RlygXu-1XY7wdcKvrg
Ca c'est celui du DD : https://mega.nz/#!2woA0JrZ!0iBJP_tr1RlkmnC18yDEap9KfVs5lzibRohMQOVhlc4

Celui de la clé n'a pas tout les argument qui permette le bon fonctionnement d'osx comme celui du DD
avatar
sweet
Top usr
Top usr

Messages : 171
Date d'inscription : 14/08/2014
Age : 22
Localisation : Amiens - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par chris1111 le Dim 6 Aoû - 13:16

@sweet a écrit:
@chris1111 a écrit:base toi sur le config de la clef

Ca c'est celui de la clé : https://mega.nz/#!PxQigBoJ!lWaXIWeZngBewZic2ePhjL5L_RlygXu-1XY7wdcKvrg
Ca c'est celui du DD : https://mega.nz/#!2woA0JrZ!0iBJP_tr1RlkmnC18yDEap9KfVs5lzibRohMQOVhlc4

Celui de la clé n'a pas tout les argument qui permette le bon fonctionnement d'osx comme celui du DD

Base toi dessus et refait toi en un sans les conflit
avatar
chris1111
Admin
Admin

Messages : 24448
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par sweet le Dim 6 Aoû - 13:30

C'est bon ! Je peut demarrer sans clé
Par contre j'ai remarqué une latence dans le systeme, choses qui y avait pas avant
avatar
sweet
Top usr
Top usr

Messages : 171
Date d'inscription : 14/08/2014
Age : 22
Localisation : Amiens - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par sweet le Dim 6 Aoû - 15:52

Donc du coup tout est redevenu niquel ha6
Du coup cette ligne
Spoiler:
<key>AddPNLF_1000000</key>
<true/>
pose problème, elle m'empêche de booter et m'affiche un jolie écran noir ^^ par contre et c'est la que je ne comprend pas, en boitant avec la clé aucun soucis et en plus j'arrive a régler la luminosité ...
J'ai voulu trifouiller a essayer de prendre le config.plist de la clé et a le modifié pour qu'il passe sur le DD mais cela n'a pas marcher Mad Mad Mad
Du coup j'ai toujours ce soucis de luminosité, de gestion de la batterie et de bluetooth,
J'essaie bien évidemment de chercher de mon côté même si je sais que cela sera mieux fait avec vous ^^
Merci par ailleurs et même si je me répète pour l'aide que vous m'apportez
avatar
sweet
Top usr
Top usr

Messages : 171
Date d'inscription : 14/08/2014
Age : 22
Localisation : Amiens - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par sweet le Lun 7 Aoû - 17:05

Bonsoir la communauté
Voila ce qui fonctionne a l'heure actuel :
Wifi OK
Son OK
AppStore OK
Graphisme OK
USB OK
Boot OK

Malheureusement j'ai encore quelques soucis, pas de bluetooth, pas de choix de luminosité ( faible luminosité actuellement ), pas de gestion de batterie ( j'ai juste l'icône et osx reconnait quand batterie en charge ou non )

Je vais réouvrir un nouveau post pour régler chaque soucis un par un
Un grand merci a emax31
avatar
sweet
Top usr
Top usr

Messages : 171
Date d'inscription : 14/08/2014
Age : 22
Localisation : Amiens - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU}Post install Sierra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 7 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum