HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

Installation HIGH SIERRA - CV NVIDIA GTX 560TI

Aller en bas

Installation HIGH SIERRA - CV NVIDIA GTX 560TI

Message par GUILLOTES le Ven 20 Oct - 3:09

Bonjour à tous
Ma  configuration habituelle depuis HIGH SIERRA  rencontre des  bugs vidéo (HD 4600). Vidéos très lentes, pixellisations aléatoires de l'écran ....
J'ai donc installé une vieille carte vidéo qu'on m'a donné, une NVIDIA GTX 560 TI - j'ai paramétré le bios en conséquence : désactivation du HD 4600 et IGFX fente 1 activée -
Je lance l'installation de HIGH SIERRA avec ma clé habituelle faite sous windows (avec le tuto et les outils de Chris). Ça roule jusqu'au moment ou la pomme et le curseur d'installation devraient s'afficher : écran noir à la place et reboot.
Merci pour vos conseils et très bonne journée.
avatar
GUILLOTES
Super usr
Super usr

Messages : 208
Date d'inscription : 17/01/2013
Age : 54

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation HIGH SIERRA - CV NVIDIA GTX 560TI

Message par Invité le Ven 20 Oct - 4:27

Bonjour, je te rassure, ta carte graphique fonctionne très bien :



Je suis sur mon hacintosh n°3, sans webdriver.
Avec mon hacintosh n°5, je n'ai pas mis de webdriver .
J'ai téléchargé le programme de Chris de High Sierra sur windows, je ne sais pas comment est le config.plist (pas testé encore), mais il te faut mettre intel sur true, comme sur l'image.
Bonne continuation.


Dernière édition par rouletabosse le Ven 20 Oct - 4:48, édité 1 fois
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Installation HIGH SIERRA - CV NVIDIA GTX 560TI

Message par GUILLOTES le Ven 20 Oct - 4:32

Merci. Je vois cela. Bonne journée
avatar
GUILLOTES
Super usr
Super usr

Messages : 208
Date d'inscription : 17/01/2013
Age : 54

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation HIGH SIERRA - CV NVIDIA GTX 560TI

Message par chris1111 le Ven 20 Oct - 7:12

Pour la Nvidia c'est Nvidia true et le Intel c'est Intel true Very Happy
Moi jai le HD 4000 et aucun soucie Video ou autre de Graphics
Clover prend en charge le Intel HD  sans Ig platform dans le config.plist depuis longtemps

Peut être que ta carte Nvidia nest plus supporter dans High sierra, ca faut la tester comme il faut pour le savoir???
avatar
chris1111
Admin
Admin

Messages : 24638
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Installation HIGH SIERRA - CV NVIDIA GTX 560TI

Message par GUILLOTES le Mar 24 Oct - 6:38

Lorsque je boot avec injection Nividia dans clover ça fonctionne mais j'ai de gros ralentissements video. Sous mon mac j'ai une carte NVIDIA avec 7 mo seulement. Il me faudrait le kext de la 560 TI je pense. Si quelqu’un le possède je suis preneur. Merci beaucoup et bonne journée.
avatar
GUILLOTES
Super usr
Super usr

Messages : 208
Date d'inscription : 17/01/2013
Age : 54

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation HIGH SIERRA - CV NVIDIA GTX 560TI

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum