HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Bloqué peu après "DSMOS has arrived"

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bloqué peu après "DSMOS has arrived"

Message par DBWO le Sam 21 Oct - 11:02


Serait-ce parce que le sous vendeur déclaré de ma Intel HD Graphics Ière génération est MSI (1462) ???
Y a t-il une sécurité pour empêcher l'installation d'un mac OS ?

A la limite ça m'arrangerait qu'on me dise qu'il est impossible d'installer Yosemite sur ce portable, parce que ça fait déjà deux jours que je rame en essayant de suivre les tutos de ce site à la lettre et je n'en vois pas le bout.

Si c'est impossible, j'abandonne l'idée et je passe à autre chose...
Quelqu'un pourrait-il se prononcer ?
avatar
DBWO
Top usr
Top usr

Messages : 110
Date d'inscription : 08/09/2017
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bloqué peu après "DSMOS has arrived"

Message par arcade33 le Sam 21 Oct - 11:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Serait-ce parce que le sous vendeur déclaré de ma Intel HD Graphics Ière génération est MSI (1462) ???
Y a t-il une sécurité pour empêcher l'installation d'un mac OS ?

A la limite ça m'arrangerait qu'on me dise qu'il est impossible d'installer Yosemite sur ce portable, parce que ça fait déjà deux jours que je rame  en essayant de suivre les tutos de ce site à la lettre et je n'en vois pas le bout.

Si c'est impossible, j'abandonne l'idée et je passe à autre chose...
Quelqu'un pourrait-il se prononcer ?
tu postes partout
comment t'as fait ton install

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6740
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bloqué peu après "DSMOS has arrived"

Message par arcade33 le Sam 21 Oct - 13:00

[Vous devez être inscrit et connecté pour voir ce lien]
c'est pas la peine de m'envoyer 4 MP
je les fous à la corbeille sans les lire
c'est clair !!!
si tu veux de l'aide tu poste ici
et ça sera demain , parce que maintenant je ferme

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6740
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bloqué peu après "DSMOS has arrived"

Message par arcade33 le Sam 21 Oct - 13:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:[Vous devez être inscrit et connecté pour voir ce lien]
c'est pas la peine de m'envoyer 4 MP
je les fous à la corbeille sans les lire
c'est clair !!!
si tu veux de l'aide tu poste ici
et ça sera demain , parce que maintenant je ferme
et en plus je ne t'ai pas contacté en MP
je t'ai répondu an PM
ÇA :
[Vous devez être inscrit et connecté pour voir ce lien]
EDIT 1 : regarde une 5ème fois tu t'es planté

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6740
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bloqué peu après "DSMOS has arrived"

Message par DBWO le Dim 22 Oct - 2:25

à Arcade33 :
Merci pour ta réponse.
J'ai téléchargé et regardé ta vidéo sur l'install des cartes IntelHDGraphics 1 ère génération (avec el capitan) au moins 4 fois avant de me lancer.

J'ai téléchargé les kexts de la page [Vous devez être inscrit et connecté pour voir ce lien]

J'ai installé Yosemite_HD sur un disque dur branché en usb en externe.
Je suis allé effacer les 2 kexts "AppleIntelHDGraphicsFB.kext" et "AppleIntelHDGraphics.kext" dans S/L/E sur ce disque dur.

J'ai décompressé le dossier "Intel HD Graphics QECI 10.10.5.zip" qui contient les 5 kexts de la page susmentionnée et je les ai installé sur mon disque dur externe en utilisant Kext wizard. (en ayant pris bien soin de choisir "la" bonne version supposée du FrameBuffer grâce aux explications détaillées en anglais qui expliquent comment procéder)

J'ai sorti mon disque dur contenant cette installation de son boitier usb externe, et je l'ai monté dans mon ordinateur portable en interne.
J'ai démarré l'ordinateur en le faisant booter sur une clef usb contenant clover special edition avec Yosemite dessus, et à partir du menu de Clover j'ai choisi de booter sur le disque dur interne contenant Yosemite HD en mode verbose. (je ne sais pas si mes explications sont compréhensibles ?)

Les spécifications de mon portable et les messages d'erreur en verbose sont ici :
[Vous devez être inscrit et connecté pour voir ce lien]

PS : je ne comprends pas l'abréviation PD (de PD1 à PD5 ?...)
J'ai cherché sur internet et n'ai pas trouvé d'explication concernant ce terme.
avatar
DBWO
Top usr
Top usr

Messages : 110
Date d'inscription : 08/09/2017
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bloqué peu après "DSMOS has arrived"

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum