HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

[Résolu] Démarrage impossible après mise à jour

Aller en bas

[Résolu] Démarrage impossible après mise à jour

Message par PiloteSurfer le Ven 3 Nov - 5:16

Bonjour à tous,

Après avoir fait la mise à jour de High Sierra (10.13.1), mac ne démarre plus.
Aavant je choisissais mon High Sierra au boot et un écran gris avec une pomme s'affichait et puis mac se lançait.
Maintenant à l'écran gris avec la pomme il ne se passe plus rien, ça reste comme ça indéfiniment.

Une idée de pourquoi ça ne démarre plus ?

Merci de votre aide


Dernière édition par PiloteSurfer le Ven 3 Nov - 10:31, édité 1 fois

_________________
PC Fixe

Carte mère :  Asus Maximus VIII Hero      
Processeur : CPU Type QuadCore Intel Core i7-6700K, 4219 MHz                 
Carte graphique : nVIDIA GeForce GTX 1070          
Mémoire : Type DDR4 - Taille 16 GO  

                   

LAPTOP

Carte mère : ASUS X200MA
Processeur : Intel Celeron N2840
Carte graphique : Intel HD Graphics
Mémoire : Type DDR3 - Taille 4Go
avatar
PiloteSurfer
Super usr
Super usr

Messages : 208
Date d'inscription : 24/03/2014
Age : 55
Localisation : Finistère - Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Démarrage impossible après mise à jour

Message par Invité le Ven 3 Nov - 5:40

Bonjour, normalement tu devrais pouvoir booter avec meme High Sierra public beta 10.13.2, j'ai une carte mère Z170.



Mon boot est sur Sierra, en clover esp 4278, intel sur true à inject

<string>arch=x86_64 dart=0 nvda_drv=1 kext-dev-mode=1 rootless=0</string>

Ma carte graphique est une GTX 950, j'ai adapté le WebDriver.

Envoie-moi ton config.plist et les détails de ton installation.
Bonne continuation
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Démarrage impossible après mise à jour

Message par arcade33 le Ven 3 Nov - 6:03

@PiloteSurfer a écrit:Bonjour à tous,

Après avoir fait la mise à jour de High Sierra (10.13.1), mac ne démarre plus.
Aavant je choisissais mon High Sierra au boot et un écran gris avec une pomme s'affichait et puis mac se lançait.
Maintenant à l'écran gris avec la pomme il ne se passe plus rien, ça reste comme ça indéfiniment.

Une idée de pourquoi ça ne démarre plus ?

Merci de votre aide
boot en -v
et dis ou ça s'arrête

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7407
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Démarrage impossible après mise à jour

Message par chris1111 le Ven 3 Nov - 6:22

Le pourquoi c'est surement ta carte Graphics et les WebDrivers
fait comme arcade demande le mode verbose en bootant -v nv_disable=1
c'est le minimum

Moi j'ai désinstaller les Web Drivers avant de faire la Mise a jour Crying or Very sad
avatar
chris1111
Admin
Admin

Messages : 24618
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [Résolu] Démarrage impossible après mise à jour

Message par PiloteSurfer le Ven 3 Nov - 10:34

Bonjour,

J'ai réussi à redémarré en mode nv_disable=1. Effectivement une fenêtre NVidia m'attendait pour me dire que le driver utilisé n'était pas fait pour cet OS.
J'ai donc fait une mise à jour du driver (vu qu'il m'en proposait une) et tout est rentré dans l'ordre.

Merci encore de votre aide

ha1 ha1 ha1

_________________
PC Fixe

Carte mère :  Asus Maximus VIII Hero      
Processeur : CPU Type QuadCore Intel Core i7-6700K, 4219 MHz                 
Carte graphique : nVIDIA GeForce GTX 1070          
Mémoire : Type DDR4 - Taille 16 GO  

                   

LAPTOP

Carte mère : ASUS X200MA
Processeur : Intel Celeron N2840
Carte graphique : Intel HD Graphics
Mémoire : Type DDR3 - Taille 4Go
avatar
PiloteSurfer
Super usr
Super usr

Messages : 208
Date d'inscription : 24/03/2014
Age : 55
Localisation : Finistère - Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Démarrage impossible après mise à jour

Message par Invité le Ven 3 Nov - 10:39

Tu as quoi comme SMBios ?
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Démarrage impossible après mise à jour

Message par PiloteSurfer le Ven 3 Nov - 10:45

le IMac 14.3

_________________
PC Fixe

Carte mère :  Asus Maximus VIII Hero      
Processeur : CPU Type QuadCore Intel Core i7-6700K, 4219 MHz                 
Carte graphique : nVIDIA GeForce GTX 1070          
Mémoire : Type DDR4 - Taille 16 GO  

                   

LAPTOP

Carte mère : ASUS X200MA
Processeur : Intel Celeron N2840
Carte graphique : Intel HD Graphics
Mémoire : Type DDR3 - Taille 4Go
avatar
PiloteSurfer
Super usr
Super usr

Messages : 208
Date d'inscription : 24/03/2014
Age : 55
Localisation : Finistère - Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Démarrage impossible après mise à jour

Message par Invité le Ven 3 Nov - 10:50

Moi je suis en iMac14,2 .
Tes USB 3.0 fonctionnent ?
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Démarrage impossible après mise à jour

Message par PiloteSurfer le Ven 3 Nov - 10:52

Je n'ai pas de port USB3 sur mon pc.

_________________
PC Fixe

Carte mère :  Asus Maximus VIII Hero      
Processeur : CPU Type QuadCore Intel Core i7-6700K, 4219 MHz                 
Carte graphique : nVIDIA GeForce GTX 1070          
Mémoire : Type DDR4 - Taille 16 GO  

                   

LAPTOP

Carte mère : ASUS X200MA
Processeur : Intel Celeron N2840
Carte graphique : Intel HD Graphics
Mémoire : Type DDR3 - Taille 4Go
avatar
PiloteSurfer
Super usr
Super usr

Messages : 208
Date d'inscription : 24/03/2014
Age : 55
Localisation : Finistère - Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Démarrage impossible après mise à jour

Message par Invité le Ven 3 Nov - 10:57

C'est celle là ta carte mère :

https://www.materiel.net/cartes-meres/asus-rog-maximus-viii-hero-118607.html
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Démarrage impossible après mise à jour

Message par PiloteSurfer le Ven 3 Nov - 11:04

Oui c'est bien celle là. Pris d'un doute j'ai quand même regardé derrière la tour et oui j'ai bien de l'USB 3 (d'habitude je n'utilise que les ports qui sont en façades).

J'ai donc branché une clé USB 3 sur le port USB 3 et oui elle est reconnue et marche très bien.

_________________
PC Fixe

Carte mère :  Asus Maximus VIII Hero      
Processeur : CPU Type QuadCore Intel Core i7-6700K, 4219 MHz                 
Carte graphique : nVIDIA GeForce GTX 1070          
Mémoire : Type DDR4 - Taille 16 GO  

                   

LAPTOP

Carte mère : ASUS X200MA
Processeur : Intel Celeron N2840
Carte graphique : Intel HD Graphics
Mémoire : Type DDR3 - Taille 4Go
avatar
PiloteSurfer
Super usr
Super usr

Messages : 208
Date d'inscription : 24/03/2014
Age : 55
Localisation : Finistère - Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Démarrage impossible après mise à jour

Message par Invité le Ven 3 Nov - 11:10

J'ai fait fonctionner les ports usb 3.1, ils fonctionnent uniquement quand tu branches ta clé usb 3.1 à froid ( tu la mets  avant de booter ) :

avatar
Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Démarrage impossible après mise à jour

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum