HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




(Résolu) MSI GE603-204FR hackintoshé fonctionne sur ses 2 cartes graphiques !!!!

Aller en bas

(Résolu) MSI GE603-204FR hackintoshé fonctionne sur ses 2 cartes graphiques !!!!

Message par DBWO le Sam 25 Nov - 5:43

Merci Chris111, Arcade33, et Emax31, sans votre aide je n’aurais jamais pu y arriver.

C’est Noël avec un mois d’avance !     =)

Voilà pour la bonne nouvelle, la moins bonne c’est que je ne sais pas comment j’ai réussi…

Ce matin je m’apprêtais à redemander de l’aide, car depuis 2 jours j’échouais à faire fonctionner
le portable sur la carte graphique NVIDIA GeForce GT425M.
J’avais installé dans /Volumes/EFI/EFI/CLOVER/kexts/Other deux kexts supplémentaires
Lilu.kext et NvidiaGraphicsFixup.kext sans résultat.
J’avais mis un SMBIOS iMac14,2
en remplacement du MacBookPro6,2, fourni automatiquement par Clover sans résultat.

Ce matin, j’ai donc supprimé ce forçage en SMBIOS iMac14,2 puisque cela ne donnait rien.

Dans la foulée, je remets le disque interne dans la machine et je démarre sans faire aucun autre changement, et là… miracle !!!
Le bureau finit par s’afficher.

Seul bémol. La VRAM présente dans le rapport système n’est que de 512mo alors que la NVIDIA Ge Force GT425M en a le double soit 1024mo.

Comment faire fonctionner cette  NVIDIA Ge Force GT425M avec les 1024mo de VRAM dont elle dispose effectivement ???

Question subsidiaire comment installer CUDA ??? Chaque tentative a été un échec jusqu’à présent.

J’espère que le MSI GE603-204FR va continuer à fonctionner de la sorte, et qu’au prochain démarrage, je ne vais pas me retrouver avec un écran noir et un reboot en boucle comme c’était le cas jusqu’à présent…


Dernière édition par DBWO le Sam 25 Nov - 12:23, édité 1 fois
avatar
DBWO
Top usr
Top usr

Messages : 110
Date d'inscription : 08/09/2017
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) MSI GE603-204FR hackintoshé fonctionne sur ses 2 cartes graphiques !!!!

Message par DBWO le Sam 25 Nov - 6:11

Maintenant que la carte graphique NVIDIA Ge Force GT425M fonctionne, Cuda s'est installé sans problème. =)
avatar
DBWO
Top usr
Top usr

Messages : 110
Date d'inscription : 08/09/2017
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) MSI GE603-204FR hackintoshé fonctionne sur ses 2 cartes graphiques !!!!

Message par chris1111 le Sam 25 Nov - 6:21

Bravo pour tes efforts ils sont récompenser Very Happy +1
Pour savoir comment tu a réussie, fait la revue de ce que tu a fait de concluant dans les dernier jours et refait le pour voir si sa marche encore, tu vas finir par le trouver car ca dois être une combinaison d'éléments gangante tu lol! cat+
avatar
chris1111
Admin
Admin

Messages : 23562
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) MSI GE603-204FR hackintoshé fonctionne sur ses 2 cartes graphiques !!!!

Message par emax31 le Sam 25 Nov - 9:08

@DBWO a écrit:

Seul bémol. La VRAM présente dans le rapport système n’est que de 512mo alors que la NVIDIA Ge Force GT425M en a le double soit 1024mo.
Comment faire fonctionner cette  NVIDIA Ge Force GT425M avec les 1024mo de VRAM dont elle dispose effectivement ???
Regarde sous windows 7 si la valeur est correcte, ça éliminera un mauvais paramétrage bios
Sous OSX la valeur exacte n'est peut être pas détectée correctement.
Dans le config.plist à la section graphics rajoute
<key>VRAM</key>
<integer>1024</integer>

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1985
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) MSI GE603-204FR hackintoshé fonctionne sur ses 2 cartes graphiques !!!!

Message par DBWO le Sam 25 Nov - 12:22

Dans Clover j'ai reparamétré la VRAM à 1024mo, et au démarrage suivant, le problème a été réglé. Tout marche parfaitement maintenant. =)
avatar
DBWO
Top usr
Top usr

Messages : 110
Date d'inscription : 08/09/2017
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) MSI GE603-204FR hackintoshé fonctionne sur ses 2 cartes graphiques !!!!

Message par chris1111 le Sam 25 Nov - 12:49

@DBWO a écrit:Dans Clover j'ai reparamétré la VRAM à 1024mo, et au démarrage suivant, le problème a été réglé. Tout marche parfaitement maintenant.   =)
Fait un test Geekbench Compute Graphics Very Happy
https://www.geekbench.com

avatar
chris1111
Admin
Admin

Messages : 23562
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) MSI GE603-204FR hackintoshé fonctionne sur ses 2 cartes graphiques !!!!

Message par DBWO le Mar 28 Nov - 4:07

Voici les résultats du test Gekkbench pour le MSI GE603-204FR :
CPU test
single-core score : 1931
multi-core score : 3922

Compute test
7134

du coup j'ai falt la même chose pour mon iMac

iMac (21.5-inch Late 2013)
Single-Core Score : 3722
Multi-Core Score : 10371

Compute test : 23273

Je n'ai beau pas être un expert, je crois comprendre que pour le montage à la maison, je ferai mieux de continuer sur l'iMac...

Vu que ce n'est pas un portable et qu'il est plus récent de 3 ans, le contraire eut été étonnant.
avatar
DBWO
Top usr
Top usr

Messages : 110
Date d'inscription : 08/09/2017
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) MSI GE603-204FR hackintoshé fonctionne sur ses 2 cartes graphiques !!!!

Message par DBWO le Mar 28 Nov - 4:50

Les premiers tests de montage FCPX sur le MSI GE603-204FR sont néanmoins extrèmement encourageants. L'ordi donne l'impression d'être nettement plus efficace que ne pourrait le laisser entendre les résultats du Geekbench !!!

J'espère qu'il va me durer encore une paire d'années. =)
avatar
DBWO
Top usr
Top usr

Messages : 110
Date d'inscription : 08/09/2017
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) MSI GE603-204FR hackintoshé fonctionne sur ses 2 cartes graphiques !!!!

Message par emax31 le Mar 28 Nov - 5:06

Vu les scores sur l'imac le résultat doit être meilleur mais il faut relativiser car la différence en OpenCL n'est que de 3597
Du coup  en voyant tes résultats je me suis refait un geekbench visible dans le profil, pour un GPU acheté en 2012 à 120 € ça reste encore correct.
Pour comparer les cartes en OpenCL
https://browser.geekbench.com/opencl-benchmarks

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1985
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) MSI GE603-204FR hackintoshé fonctionne sur ses 2 cartes graphiques !!!!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum