HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

[RESOLU]Ça redémarre quand je tente l'installation

Aller en bas

[RESOLU]Ça redémarre quand je tente l'installation

Message par djo-coeur le Mar 2 Jan - 11:46

Bonjour,
Je pense avoir créer la clé usb correctement en legacy, mais quand je boot dessus et que je tente l'install, la pomme apparait quelques secondes et ça redémarre. Je me retrouve ensuite à booter à nouveau sur la clé.
J'ai essayé de désactiver VT-D, mais même résultat. Le BIOS n'a pas de CTG-LOCK ou de XHCI.

Avec une autre clé créée en ESP, même résultat.

Est-ce que mon hardware est incompatible?


Dernière édition par djo-coeur le Sam 6 Jan - 7:56, édité 1 fois
avatar
djo-coeur

Messages : 16
Date d'inscription : 05/10/2017
Localisation : Montreal

Voir le profil de l'utilisateur https://goo.gl/photos/RfrYAjeA98ji6LKU8

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par chris1111 le Mar 2 Jan - 12:04

faut mettre le boot args nv_disable=1

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24638
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par djo-coeur le Mar 2 Jan - 15:23

@chris1111 a écrit:faut mettre le boot args nv_disable=1

Ça faisait la même chose avec ce boot args.
Ça s'est arrangé quand j'ai chargé les parametres optimaux du bios. Je ne sais pas quel parametre il n'aimait pas.
Maintenant j'arrive j'usqu'au choix de disque pour l'installation mais mon ssd n'apparait pas. C'est un OCZ Vertex 3 de 120go.
Je dois le formater d'une façon spéciale? Je ne pouvais pas voir ce disque non plus de la VM de High Sierra et j'ai pas accès à un vrai Mac.
avatar
djo-coeur

Messages : 16
Date d'inscription : 05/10/2017
Localisation : Montreal

Voir le profil de l'utilisateur https://goo.gl/photos/RfrYAjeA98ji6LKU8

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par chris1111 le Mar 2 Jan - 15:25

@djo-coeur a écrit:
@chris1111 a écrit:faut mettre le boot args nv_disable=1

Ça faisait la même chose avec ce boot args.
Ça s'est arrangé quand j'ai chargé les parametres optimaux du bios. Je ne sais pas quel parametre il n'aimait pas.
Maintenant j'arrive j'usqu'au choix de disque pour l'installation mais mon ssd n'apparait pas. C'est un OCZ Vertex 3 de 120go.
Je dois le formater d'une façon spéciale? Je ne pouvais pas voir ce disque non plus de la VM de High Sierra et j'ai pas accès à un vrai Mac.

Formate le avec Gparted en une partition HFS+J oui
Tu devras le reformater dans Utilitaire de disque en Mac OS Etendue Journalisé /TAble de partition GUID
avatar
chris1111
Admin
Admin

Messages : 24638
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par djo-coeur le Mar 2 Jan - 15:51

@chris1111 a écrit:
@djo-coeur a écrit:
@chris1111 a écrit:faut mettre le boot args nv_disable=1

Ça faisait la même chose avec ce boot args.
Ça s'est arrangé quand j'ai chargé les parametres optimaux du bios. Je ne sais pas quel parametre il n'aimait pas.
Maintenant j'arrive j'usqu'au choix de disque pour l'installation mais mon ssd n'apparait pas. C'est un OCZ Vertex 3 de 120go.
Je dois le formater d'une façon spéciale? Je ne pouvais pas voir ce disque non plus de la VM de High Sierra et j'ai pas accès à un vrai Mac.

Formate le avec Gparted en une partition HFS+J oui
Tu devras le reformater dans Utilitaire de disque en Mac OS Etendue Journalisé  /TAble de partition GUID

Merci
J'ai pourtant essayé avec Parted Magic de le formater en HFS+ ( pas de J après le + ) mais toujours invisible pour l'utilitaire de disque Mac.
Je vais voir dans Gparted de Linux Mint si j'ai bien HFS+J
avatar
djo-coeur

Messages : 16
Date d'inscription : 05/10/2017
Localisation : Montreal

Voir le profil de l'utilisateur https://goo.gl/photos/RfrYAjeA98ji6LKU8

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par chris1111 le Mar 2 Jan - 16:33

Le J pas important je lai deja fait HFS

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24638
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par djo-coeur le Mar 2 Jan - 16:42

@chris1111 a écrit:Le J pas important je lai deja fait HFS

Ouais c'est bien HFS+ qu'il y a dans Gparted. L'utilitaire de disk Mac ne le voit toujours pas une fois formaté en HFS+, dailleurs il ne voit aucun de mes 4 disques. Il ne voit que les partitions de la clé usb. Est-ce que ça pourrait être un driver qui manquerait dans ma clé?

En passant, le parametre de mon bios qui causait un redémarrage/plantage c'était "XD Technology" qui doit être enabled
avatar
djo-coeur

Messages : 16
Date d'inscription : 05/10/2017
Localisation : Montreal

Voir le profil de l'utilisateur https://goo.gl/photos/RfrYAjeA98ji6LKU8

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par chris1111 le Mar 2 Jan - 16:44

@djo-coeur a écrit:
@chris1111 a écrit:Le J pas important je lai deja fait HFS

Ouais c'est bien HFS+ qu'il y a dans Gparted. L'utilitaire de disk Mac ne le voit toujours pas une fois formaté en HFS+, dailleurs il ne voit aucun de mes 4 disques. Il ne voit que les partitions de la clé usb. Est-ce que ça pourrait être un driver qui manquerait dans ma clé?

En passant, le parametre de mon bios qui causait un redémarrage/plantage c'était "XD Technology" qui doit être enabled

Ton SSD Formate en FAT32 / MBR et tu devrais avoir de problème
avatar
chris1111
Admin
Admin

Messages : 24638
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par djo-coeur le Mar 2 Jan - 17:15

@chris1111 a écrit:
@djo-coeur a écrit:
@chris1111 a écrit:Le J pas important je lai deja fait HFS

Ouais c'est bien HFS+ qu'il y a dans Gparted. L'utilitaire de disk Mac ne le voit toujours pas une fois formaté en HFS+, dailleurs il ne voit aucun de mes 4 disques. Il ne voit que les partitions de la clé usb. Est-ce que ça pourrait être un driver qui manquerait dans ma clé?

En passant, le parametre de mon bios qui causait un redémarrage/plantage c'était "XD Technology" qui doit être enabled

Ton SSD Formate en FAT32 /  MBR et tu devrais avoir de problème

Non. même en FAT32 il n.apparait pas.
C'est comme si l'installateur et Disk Utility était incapables de prendre du BIOS les infos de mes disques, à moins que ce soit un probleme de drivers.
avatar
djo-coeur

Messages : 16
Date d'inscription : 05/10/2017
Localisation : Montreal

Voir le profil de l'utilisateur https://goo.gl/photos/RfrYAjeA98ji6LKU8

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par chris1111 le Mar 2 Jan - 17:36

@djo-coeur a écrit:
@chris1111 a écrit:
@djo-coeur a écrit:
@chris1111 a écrit:Le J pas important je lai deja fait HFS

Ouais c'est bien HFS+ qu'il y a dans Gparted. L'utilitaire de disk Mac ne le voit toujours pas une fois formaté en HFS+, dailleurs il ne voit aucun de mes 4 disques. Il ne voit que les partitions de la clé usb. Est-ce que ça pourrait être un driver qui manquerait dans ma clé?

En passant, le parametre de mon bios qui causait un redémarrage/plantage c'était "XD Technology" qui doit être enabled

Ton SSD Formate en FAT32 /  MBR et tu devrais avoir de problème

Non. même en FAT32 il n.apparait pas.
C'est comme si l'installateur et Disk Utility était incapables de prendre du BIOS les infos de mes disques, à moins que ce soit un probleme de drivers.
Met le dans un autre port SATA ou dans un Boitier USB 3
avatar
chris1111
Admin
Admin

Messages : 24638
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par djo-coeur le Mar 2 Jan - 22:50

@chris1111 a écrit:
@djo-coeur a écrit:
@chris1111 a écrit:
@djo-coeur a écrit:
@chris1111 a écrit:Le J pas important je lai deja fait HFS

Ouais c'est bien HFS+ qu'il y a dans Gparted. L'utilitaire de disk Mac ne le voit toujours pas une fois formaté en HFS+, dailleurs il ne voit aucun de mes 4 disques. Il ne voit que les partitions de la clé usb. Est-ce que ça pourrait être un driver qui manquerait dans ma clé?

En passant, le parametre de mon bios qui causait un redémarrage/plantage c'était "XD Technology" qui doit être enabled

Ton SSD Formate en FAT32 /  MBR et tu devrais avoir de problème

Non. même en FAT32 il n.apparait pas.
C'est comme si l'installateur et Disk Utility était incapables de prendre du BIOS les infos de mes disques, à moins que ce soit un probleme de drivers.
Met le dans un autre port SATA ou dans un Boitier USB 3

Désolé ça ne marche pas plus.
Est-ce que ça se pourrait que puisque ça touche le sata, que j'aurais besoin que le fichier SATA-100-series-unsupported.kext soit injecté par Clover. Si oui, comment je fais ça?
Merci de ton aide.
avatar
djo-coeur

Messages : 16
Date d'inscription : 05/10/2017
Localisation : Montreal

Voir le profil de l'utilisateur https://goo.gl/photos/RfrYAjeA98ji6LKU8

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par emax31 le Mer 3 Jan - 3:06

Tu vérifies être en AHCI dans le BIOS.

Tu essayes à nouveau avec gparted
Tu supprimes la partition (non allouée)
Tu vas créer une nouvelle partition et tu formates en FAt32
De retour sur osx avec l'utilitaire de disque tu formates en
Mac os étendue journalise /GUID

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2154
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par chris1111 le Mer 3 Jan - 7:00

Pour un gars qui utilise Linux sa semble compliquer formater un SSD ha24

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24638
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par djo-coeur le Mer 3 Jan - 10:24

@chris1111 a écrit:Pour un gars qui utilise Linux sa semble compliquer formater un SSD ha24
Pas du tout, le problème c'est que mon matériel est mal détecté. Mes disque en sata sont pas détectés, ni un clavier (un autre clavier fonctionne).

Mais j'ai emprunté un boitier usb2 pour installer dessus et ça a fonctionné. Une fois l'installation faite, j'ai un nouveau probleme. Je met que ma connection est Ethernet avec DHCP automatic, je clique continuer mais ça reboot et je me retrouve au même point sans pouvoir aller à une étape suivante.
Aussi je ne veux pas laisser ce disque en usb tout le temps. J'ai essayé ensuite de le rebrancher à un port sata interne, j'ai booter dessus grâce à la clé usb mais là ça me donne le signe d'erreur (cercle avec barre oblique) après 30 decondes.
avatar
djo-coeur

Messages : 16
Date d'inscription : 05/10/2017
Localisation : Montreal

Voir le profil de l'utilisateur https://goo.gl/photos/RfrYAjeA98ji6LKU8

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par emax31 le Mer 3 Jan - 10:46

As tu vérifié être en AHCI dans le BIOS ?

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2154
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par djo-coeur le Mer 3 Jan - 11:41

@emax31 a écrit:As tu vérifié être en AHCI dans le BIOS ?
Merde
J'ai toujours été en AHCI, mais quand j'ai mis les parametres optimaux aux bios ça l'avait remis en IDE
OK, là je n'ai plus l'erreur (rond à barre oblique) en bootant du ssd connecté en sata,  Very Happy
mais à la fenêtre "Your internet connection" ça bug.

je mets - Using DHCP
DNS Server 192.168.0.1 (j'ai aussi essayé de laissé vide car c'est optionel)
Search Domain: Jai essayé de mettre quelque chose et laissé vide
Proxy Server: je mets rien

Dois-je mettre autre chose?
Ma carte réseau est intégrées à la carte mere intel. Peut-être que l'OS n'arrive pas à la reconnaitre.

Quand je clique continuer, ca plante pas immédiatement. Il y a le cercle qui tourne pendant 4 ou 5 secondes puis ca reboot.
avatar
djo-coeur

Messages : 16
Date d'inscription : 05/10/2017
Localisation : Montreal

Voir le profil de l'utilisateur https://goo.gl/photos/RfrYAjeA98ji6LKU8

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par chris1111 le Mer 3 Jan - 11:58

Tu ne touche a pas a internet a l'installation de macOS
Jamais, ca ce fait après

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24638
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par djo-coeur le Mer 3 Jan - 12:10

@chris1111 a écrit:Tu ne touche a pas a internet a  l'installation de macOS
Jamais, ca ce fait après
OK
justement je viens d'essayer en choisissant No internet connection, quitte à configurer plus tard.
Ca a bien chargé. Je suis sur le desktop de High Sierra

Il va me rster à configurer la connection et à faire en sorte de plus avoir besoin de la clé usb si possible. Je sais qu'il y a des étapes post install à faire. Je vais regarder ça.

Merci
avatar
djo-coeur

Messages : 16
Date d'inscription : 05/10/2017
Localisation : Montreal

Voir le profil de l'utilisateur https://goo.gl/photos/RfrYAjeA98ji6LKU8

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par chris1111 le Mer 3 Jan - 12:15

@djo-coeur a écrit:
@chris1111 a écrit:Tu ne touche a pas a internet a  l'installation de macOS
Jamais, ca ce fait après
OK
justement je viens d'essayer en choisissant No internet connection, quitte à configurer plus tard.
Ca a bien chargé. Je suis sur le desktop de High Sierra

Il va me rster à configurer la connection et à faire en sorte de plus avoir besoin de la clé usb si possible. Je sais qu'il y a des étapes post install à faire. Je vais regarder ça.

Merci
Regarde la video qui montre comment installer Clover en Post installation
https://www.hackintosh-montreal.com/t6078-clover_v2-4k_special-edition-v4
avatar
chris1111
Admin
Admin

Messages : 24638
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [RESOLU]Ça redémarre quand je tente l'installation

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum