HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

Plantage à la fin de l'install

Aller en bas

Plantage à la fin de l'install

Message par opiumdna le Mar 4 Déc - 12:39

Bonsoir, je me heurte à un souci. A la fin de l'installation de OSX High Sierra, le pc reboot après qu'il m'affiche toute une série de phrase. Je n'ai hélas pas le temps de prendre une capture d'écran pour vous montrer l'erreur car l'image reste une demi seconde affichée. :/
J'ai bien respecté le tuto à la lettre donc voici le lien de la personne, membre du forum.

https://www.icloud.com/pages/0gWTaAi52uuuk4YX_SjJuX1Iw#hackintosh_

Ça plante à partir de la page 15 du tuto.

Merci pour votre aide

Edit/ Bon, j'ai réussi à l'installer. Manque plus que le son et l'ethernet. J'ai dl Clover_v2.4k_SpecialEdition-v6 mais je sais pas quoi cocher :/ j'ai essayé de trouver pour ma carte mère mais sans résultat. Désolé si j'ai pas bien regardé.
avatar
opiumdna
Super usr
Super usr

Messages : 204
Date d'inscription : 20/10/2014
Age : 43
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par arcade33 le Mer 5 Déc - 2:56

je pense que ton réseau c'est le kext que je joins
tu le mets dans 10.13 de clover
pour le son ici : https://www.hackintosh-montreal.com/t6821-voodoohda-macos-high-sierra
Fichiers joints
IntelMausiEthernet.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(57 Ko) Téléchargé 1 fois

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7358
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par opiumdna le Mer 5 Déc - 3:04

Bonjour et merci mais le lien pour le téléchargement de voodoo ne fonctionne pas, il existe plus visiblement (ou j'ai mal cherché).
Que veux-tu dire par le mettre dans Clover 10.13 ? Désolé des questions idiotes :/

Edit/ J'ai installé voodoo, redémarrer mais toujours pas de son.
avatar
opiumdna
Super usr
Super usr

Messages : 204
Date d'inscription : 20/10/2014
Age : 43
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par arcade33 le Mer 5 Déc - 3:46

@opiumdna a écrit:Bonjour et merci mais le lien pour le téléchargement de voodoo ne fonctionne pas, il existe plus visiblement (ou j'ai mal cherché).
Que veux-tu dire par le mettre dans Clover 10.13 ? Désolé des questions idiotes :/

Edit/ J'ai installé voodoo, redémarrer mais toujours pas de son.
dans ta partition de EFI DE CLOVER
EFI/CLOVER/kexts/10.13
ou Other
envoie moi ton rapport system compréssé
donc
à propos de ce mac
rapport systeme
fichier
enregister
et tu compresses
et tant que tu y es ton dossier efi complet compressé par mega ou autre

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7358
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par opiumdna le Mer 5 Déc - 4:29

J’ai le son, cool. Par contre, le net fonctionne pas avec ton fichier.
Fichiers joints
iMac opiumdna.zip Voici le fichier demandéVous n'avez pas la permission de télécharger les fichiers joints.(242 Ko) Téléchargé 1 fois


Dernière édition par opiumdna le Mer 5 Déc - 4:49, édité 1 fois (Raison : Demande de fichier)
avatar
opiumdna
Super usr
Super usr

Messages : 204
Date d'inscription : 20/10/2014
Age : 43
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par opiumdna le Mer 5 Déc - 4:56

Mince, j'ai oublié le dossier EFI.

Désolé, je suis chez 1fichier. Voici le lien

https://1fichier.com/?2l04br9ro5d8xhiv29ue
avatar
opiumdna
Super usr
Super usr

Messages : 204
Date d'inscription : 20/10/2014
Age : 43
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par arcade33 le Mer 5 Déc - 5:04

@opiumdna a écrit:Mince, j'ai oublié le dossier EFI.

Désolé, je suis chez 1fichier. Voici le lien

https://1fichier.com/?2l04br9ro5d8xhiv29ue
t'as aucun kext dans les kexts de clover à part le fakesmc
comment t'as fait pour installér le kext reseau
en plus je vois ça

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7358
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par opiumdna le Mer 5 Déc - 5:07

J'ai pas dû l'installer au bon endroit alors, ça me fait un rond rouge. J'ai utilisé Clover configurator. Je dois l'installer avec install kext ?
avatar
opiumdna
Super usr
Super usr

Messages : 204
Date d'inscription : 20/10/2014
Age : 43
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par arcade33 le Mer 5 Déc - 5:23

je ne comprends rien à ce que tu me dis
tu sais monter ta partition efi ????
le voodoohda tu l'as installé avec quoi ????


Dernière édition par arcade33 le Mer 5 Déc - 5:26, édité 1 fois

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7358
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par opiumdna le Mer 5 Déc - 5:26

Oui, je la monte avec Clover configurator, c'est bien ça ?
avatar
opiumdna
Super usr
Super usr

Messages : 204
Date d'inscription : 20/10/2014
Age : 43
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par arcade33 le Mer 5 Déc - 5:27

@opiumdna a écrit:Oui, je la monte avec Clover configurator, c'est bien ça ?
oui si tu veux
qu'as tu dans le dossier 10.13 ou other

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7358
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par opiumdna le Mer 5 Déc - 5:33

Dans EFI/clover/Kexts/ j’ai pas de 10.13, et dans other j’ai que FakeSMS.kext


Dernière édition par opiumdna le Mer 5 Déc - 5:40, édité 1 fois
avatar
opiumdna
Super usr
Super usr

Messages : 204
Date d'inscription : 20/10/2014
Age : 43
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par arcade33 le Mer 5 Déc - 5:36

@opiumdna a écrit:Dans EFI/clover/Kexts/  j’ai pas de 10.13, et dans other j’ai que FakeSMS.kext
comment t'as fait pour installer tes KEXTS ????
il faut mettre le kext de reseu decompressé dans 10.13
et comment t'as installé pour le son ????

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7358
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par opiumdna le Mer 5 Déc - 5:42

Mes excuses, c'etaiut pas la bonne partition EFI de monté  Neutral Pour le son, j'ai pris l'installer Voodoo HDA de Chris.  

Voici le fichier de l'efi avec 10.13 dedans

https://1fichier.com/?wkanw6bwoow4en9k6ij1

edit/ J'ai réussi. Pour ceux qui ont une Asus avec le Killer Network voici le fichier à placer dans EFi 10.13
Fichiers joints
ALXEthernet For Killer E2200.zip Vous n'avez pas la permission de télécharger les fichiers joints.(268 Ko) Téléchargé 0 fois
avatar
opiumdna
Super usr
Super usr

Messages : 204
Date d'inscription : 20/10/2014
Age : 43
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par opiumdna le Mer 5 Déc - 8:54

C'est bon arcade33, tout fonctionne nickel. Merci à toi pour ton aide ^^
avatar
opiumdna
Super usr
Super usr

Messages : 204
Date d'inscription : 20/10/2014
Age : 43
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Plantage à la fin de l'install

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum