HACKINTOSH MONTRÉAL & FRANCE

soucis App Store Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

soucis App Store Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -30%
Baskets Nike Air Max Genome
Voir le deal
119 €

soucis App Store

2 participants

Aller en bas

soucis App Store Empty soucis App Store

Message par philaudio Dim 4 Aoû - 17:35

Bonjour à tous ,

cela fait un bon bout de temps que je n'ai plus essayer de faire mon Hackintosh. je suis vraiment newbee ,
pour commencer , j'ai mon premier Hackintosh avec une version macOS high sierra V10.13.2 qui tourne et j'ai la même version sur un 2 hdd différent , c'est une personne qui me la faite par team viewer il y a 2 ans. lorsque je l'ai rallumé je ne connaissais plus mon mot de pass et j'ai réussit à le changer sur un HDD , mais je ne l'ai pas encore fait sur le deuxième,
comme toujours , j'ai des soucis et je n'y arrive pas faute de vouloir essayer, ici j'écris ce message à partir de ce Hackintosh reconnu comme : iMac 27inch , late2012 , processor 3,3ghz intel core i3 , memory 8gb , startup disk Sierra 10.12.6 clean , Graphics AMD RADEON HD 6XXX 1GB .
à partir de App Store je ne sais pas télécharger Mojave , je n'ai pas le text TELECHARGEMENT mais uniquement OUVRIR , hors je voudrais télécharger MOJAVE en image : comment faire ? j'ai vidé le cache comme lu sur le Net , mais rien à faire ,

ensuite j'ai télécharger macOs Mojave patcher pour les mac non compatible , et là j'ai sus le télécharger , mais je suppose que cette image n'est pas pour un Hackintosh ?

j'ai essayé aussi les versions de Chris via Mega de high sierra et Mojave , mais lorsque je veux essayé de les installer cela bloque ou reboot la machine,

à propos de machine , j'ai eu l'occasion de récupérer des anciens serveurs à mon travail dont voici la config du plus compatible
motherboard super micro X7CDAL avec le dernier bios ( vue sur youtube le hack de cette machine avec 2 démo anglaise )
BI-CPU Xenon XE5450
RAM 8gb actuellement , mais je compte augmenter à 24gb
HDD 500gb SATA 7200RPM
ATI RADEON 3XXX , mais je voudrais pouvoir la changer par une autre plus récente avec 2gb de mémoires
pour le moment il tourne sur win10 sans problème, mais je voudrais pouvoir le passer aussi en Hackintosh?
est ce que Mojave peut aller dessus ou je dois uniquement aller vers high sierra ?

je veux vraiment y arriver , mais j'ai besoin de vos conseil et lumières,
suivant les réponse pour m'orienter je ferais un post sur la carte X7DCAL Xenon
Merci d'avance , Phil
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

soucis App Store Empty Re: soucis App Store

Message par arcade33 Lun 5 Aoû - 1:39

ton ami qui t'as fait ton hack par team viewer , il est plus sur le forum ?????
c'était qui ???

_________________
mes configs:
soucis App Store Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

soucis App Store Empty Re: soucis App Store

Message par philaudio Lun 5 Aoû - 2:22

Bonjour Arcade33.

ce n'est pas un ami , j'ai eu le contact de cet personne par un site ( 2 main.be, c'est équivalent du Boncoin en France) , le travail a été payant et réussit , mais le contact n'existe plus .

je voudrais comprendre par moi même et arriver à installer le Hackintosh car c'est vraiment le seul OS que je n'y arrive pas. je ne doit pas bien m'y prendre certainement et malgré les tutos il me reste beaucoup de lacune de compréhensions.

j'arrive à installer des Windows , linux et androidX86 , donc je devrais y arriver avec du guidage par des confirmés.

surtout que je viens de récupérer plein de pièces informatique de mon travail et qu'il y a encore de bonne chose dedans.
je n'hésiterais pas a acheter certains composants pour que ce soit le plus simple possible com un carte son , carte graphique et carte réseaux si besoin.

Merci , Phil

_________________
Z8NA dual xeon X5675 , 48gb ecc , Win10 ssd 240gb , Mojave SSd240gb , Rx580 pulse 8gb , icy dock Mb524SP ,
carte ASUS MIO (ALC892) , sous Watercooling  avec alim 850Watts .
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

soucis App Store Empty Re: soucis App Store

Message par arcade33 Lun 5 Aoû - 2:34

c'est sur cette carte mère que tu veux installer MOJAVE : https://www.gigabyte.com/fr/Motherboard/GA-Z77P-D3-rev-10#ov
pour ta carte video HD 6670 il va te falloir un fix pour qu'elle fonctionne sous MOJAVE : https://www.hackintosh-montreal.com/t7663-fix-old-amd-macos-mojave
plus haut tu dis je n'ai qu'ouvrir quand je veux télécharger MOJAVE
si tu as comme cette copie écran en faisant ouvrir
MOJAVE est déjà telechargé  et se trouve dans tes APPLICATIONS

soucis App Store Captu272

_________________
mes configs:
soucis App Store Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

soucis App Store Empty Re: soucis App Store

Message par philaudio Lun 5 Aoû - 3:31

Bonjour Arcade33.

Non pour le moment je laisse ma GA-Z77P-D3 tranquille , j'ai au moins un mac qui tourne sous la main. Very Happy

je voudrais installé MOJAVE ou High Sierra sur une autre carte Mère :
super micro X7DCA-L avec Bi-xenon ( ancien serveur que j'ai récuperé à usine ou je travaille , il remplace toute informatique)

la carte graphique , je ne sais pas ce que je dois mettre , j'ai une HD3450 dans la tour  et j'ai aussi sous la main une GTX 970 4Gb.

ici j'essaye la version de High-sierra mais le pc bloque à FAKESMC V6.26-322 .

Merci Phil
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

soucis App Store Empty Re: soucis App Store

Message par arcade33 Lun 5 Aoû - 3:53

AVEC QUOI T'AS FAIT TA CLEF DE BOOT HIGH SIERRA  ?????
et poste une photo de ton écran ou ça bloque !!!!

_________________
mes configs:
soucis App Store Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

soucis App Store Empty Re: soucis App Store

Message par philaudio Lun 5 Aoû - 4:12

je l'ai fait à partir du téléchargement de Chris sur MEGA .
https://www.hackintosh-montreal.com/t2863-clef-usb-macos-mojave-macos-high-sierra-macos-sierra-dans-windows
avec l'outil ImageUSB comme il le montre dans son tuto.


installation avec un seul CPU
soucis App Store 20190811

installation avec les 2 cpu

soucis App Store 20190812
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

soucis App Store Empty Re: soucis App Store

Message par arcade33 Lun 5 Aoû - 10:30


quelle carte video t'as mis sur la machine
et t'as fait quoi comme reglages sur taa carte mère

_________________
mes configs:
soucis App Store Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

soucis App Store Empty Re: soucis App Store

Message par philaudio Lun 5 Aoû - 10:52

j'ai mis la HD3540 au lieu de la carte interne

les réglages sont pas simple sur cette carte , vu que c'est un ancien serveur
en mode LEGACY , bios phoenix
je peux faire des screens de chaque page si tu veux , car il y a des paramètres que je ne connais pas du tout. ordi


_________________
Z8NA dual xeon X5675 , 48gb ecc , Win10 ssd 240gb , Mojave SSd240gb , Rx580 pulse 8gb , icy dock Mb524SP ,
carte ASUS MIO (ALC892) , sous Watercooling  avec alim 850Watts .
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

soucis App Store Empty Re: soucis App Store

Message par arcade33 Lun 5 Aoû - 11:44

desactive les ports series
regardes si tu peux desactiver la carte graphique interne
mets dans le config.plist
ati = true
et ça
soucis App Store Captu274

_________________
mes configs:
soucis App Store Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

soucis App Store Empty Re: soucis App Store

Message par philaudio Lun 5 Aoû - 12:08

soucis App Store 20190818

soucis App Store 20190817

ceci je ne connais pas ??
soucis App Store 20190816

soucis App Store 20190819

soucis App Store 20190820

soucis App Store 20190821

soucis App Store 20190822

soucis App Store 20190823

voilà mon Bios qui tourne sous Win10
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

soucis App Store Empty Re: soucis App Store

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum