HACKINTOSH MONTRÉAL & FRANCE

[Résolu] [Catalina] Problème d'image et de batterie Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

[Résolu] [Catalina] Problème d'image et de batterie

Aller en bas

[Résolu] [Catalina] Problème d'image et de batterie Empty [Résolu] [Catalina] Problème d'image et de batterie

Message par onizuka470 le Sam 30 Nov - 13:52

Bonjour,

Je viens de terminer mon installation de Mac OS Catalina sur mon Elitebook 8470p, je l'ai fais grâce à votre usb installer sous Windows (ici : https://www.hackintosh-montreal.com/t2863-clef-usb-macos-mojave-macos-high-sierra-macos-sierra-dans-windows )

L'installation s'est déroulée sans problèmes, pas de crash, ni de bug, tout était parfait. Il fallait maintenant faire la post-install

J'ai donc fait la post-install en suivant le guide sur Youtube et le forum pour Probook, Elitebook, lors de l'installation j'ai donc désactiver GateKeeper et cocher :

> HP Laptop Clover
  > 7 Series Laptop HP Probook
  > Elitebook 8x70p
  > Intel HD 3000/4000
    > Intel HD 4000
> High Screen 1600x900 (qui correspond à mon type)
  > HDMI
> High Screen 1600x900
  > Fan Patch
> Smooth fan
  > SSDT Generator
  > Bluetooth
  > HWMonitor
  > Applications

Les paramètres du bios sont exactement les mêmes que ceux afficher sur le forum


Lors du redémarrage, j'ai remarqué que je n'avais pas d'image, l'écran semble allumé mais rien ne s'affiche, j'ai donc tenter de brancher un cable display port :
Le fond d'écran de Catalina s'affiche, je tape un peu mon mot de passe dans le "vent" (car je ne voyais que le fond d'écran) et j'ai pu accéder a ma session.

De la j'ai ensuite appliquer le patch pour clé wifi : https://github.com/chris1111/Wireless-USB-Adapter/releases/tag/V8

Je ne trouve pas de solution pour avoir l'affichage sur l'écran du PC portable, j'ai vérifier que cela ne venait pas des paramètres sous OSX mais non, même en faisant "Dupliquer", j'ai l'écran noir.

J'ai également pu constater que ma batterie n'était pas détectée, si je demande à OSX d'afficher l'icone, elle disparaît immédiatement, sur le gestionnaire d'énergie elle indique 0% également

Voici mon dossier EFI au cas ou cela pourrais vous être utile :

https://mega.nz/#!iFsBXQDI!AAKVWq6XXqaiXQTaYGc5EvoB6Gtlnn2NBaTD-m4X6zc

Merci à vous Smile applaudi
onizuka470
onizuka470

Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

[Résolu] [Catalina] Problème d'image et de batterie Empty Re: [Résolu] [Catalina] Problème d'image et de batterie

Message par chris1111 le Sam 30 Nov - 15:03

Si tu a une resolution 1600x900 fallait décocher Inject Intel et voir ce qui se passe en Verbose -v

a tu une autre carte Graphics ?
pourquoi utiliser une clef USB Wifi ?


EDIT **********
Tu nas pas bien utiliser le programme HP ProBook ton DSDT ne sait pas créer et patcher

Probablement que tu n'as pas utiliser le SMBIOS MacBook Pro dans le dossier EFI de limage RAW

Si tu aurait fait avec le programme Create Install Media HP Laptop le SMBIOS aurait été corect par Default

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] [Catalina] Problème d'image et de batterie Empty Re: [Résolu] [Catalina] Problème d'image et de batterie

Message par onizuka470 le Sam 30 Nov - 15:23

@chris1111 a écrit:Si tu a une resolution 1600x900 fallait décocher Inject Intel et voir ce qui se passe en Verbose -v

a tu une autre carte Graphics ?
pourquoi utiliser une clef USB Wifi ?


EDIT **********
Tu nas pas bien utiliser le programme HP ProBook ton DSDT ne sait pas créer et patcher

Probablement que tu n'as pas utiliser le SMBIOS MacBook Pro dans le dossier EFI de limage RAW

Si tu aurait fait avec le programme Create Install Media HP Laptop le SMBIOS aurait été corect par Default

Merci pour la réponse Smile

J'ai bien une Intel HD 4000 et rien d'autre dans cet ordinateur.
Je ne comprend par contre pas bien le "inject intel", je n'ai pas vu cette case à cocher ?

Pour l'installateur j'ai pris celui avec l'image via Windows car j'avais essayer de le faire via un autre mac, donc, suivre le guide pour HP Probook, Elitebook jen suivant les mêmes étapes que dans la vidéo, j'ai également essayer de le "build" moi même via le github et.. Il dois y avoir un soucis de mon coté car j'avais le chargement avec la pomme, et ensuite.. rien, que ce soit en display port ou sur mon écran, j'aurais du poster directement le soucis au lieu de tenter autre chose je pense, j'avais également démarrer en "-v", ce dont je me souvient c'est que vers la fin il disait
"Unssuported CPU"
"Unsupported PCH"

et en suite a peine le temps de lire que j'avais un écran noir

Cette installation est-elle encore "réparable" ?
onizuka470
onizuka470

Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

[Résolu] [Catalina] Problème d'image et de batterie Empty Re: [Résolu] [Catalina] Problème d'image et de batterie

Message par chris1111 le Sam 30 Nov - 15:27

Si tu utilise un autre mac pour créer la clef avec l'outil du programme, il te faut un mac A jour minimum 10.12 et que le SIP et le Gtakeeper désactiver avec un install macOS Catalina de l'appStore



Ton install est pas bonne car les patch DSDT ne se sont pas appliquer, il est important de suivre le TUTO a la lettre

Pour booter ta clef usb dans ton cas avec une écran High Screen il faut désactiver Inject Intel dans Clover et c'est tout

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

[Résolu] [Catalina] Problème d'image et de batterie Empty Re: [Résolu] [Catalina] Problème d'image et de batterie

Message par onizuka470 le Sam 30 Nov - 18:34

@chris1111 a écrit:Si tu utilise un autre mac pour créer  la clef avec l'outil du programme, il te faut un mac A jour minimum 10.12 et que le SIP et le Gtakeeper désactiver avec un install macOS Catalina de l'appStore



Ton install est pas bonne car les patch DSDT ne se sont pas appliquer, il est important de suivre le TUTO a la lettre

Pour booter ta clef usb dans ton cas avec une écran High Screen il faut désactiver Inject Intel dans Clover et c'est tout

Merci beaucoup merci  ça fonctionne ! Smile J'ai refais la clé via l'install creator, et cette fois ci en désactivant inject-intel tout a fonctionner sans soucis, durant l'installation et la post-install, ici j'ai bien la batterie qui s'affiche et surtout : l'image sur l'écran du PC Razz


Edit : Ah oui j'oubliais, pour le WIFI c'est car il a une carte WIFI Intel et on m'as déjà dit que ca ne fonctionnerait pas (a moins que ça ait changé ? ), j'utilise une clé-wifi TP Link nano U2 (il me semble) compatible pour avoir donc le wifi

Edit2: @jarode : J'ai testé de mon coté et elle fonctionne sans soucis Smile
onizuka470
onizuka470

Date d'inscription : 02/10/2016

Revenir en haut Aller en bas

[Résolu] [Catalina] Problème d'image et de batterie Empty Re: [Résolu] [Catalina] Problème d'image et de batterie

Message par chris1111 le Sam 30 Nov - 19:43

@onizuka470 a écrit:
@chris1111 a écrit:Si tu utilise un autre mac pour créer  la clef avec l'outil du programme, il te faut un mac A jour minimum 10.12 et que le SIP et le Gtakeeper désactiver avec un install macOS Catalina de l'appStore



Ton install est pas bonne car les patch DSDT ne se sont pas appliquer, il est important de suivre le TUTO a la lettre

Pour booter ta clef usb dans ton cas avec une écran High Screen il faut désactiver Inject Intel dans Clover et c'est tout

Merci beaucoup merci  ça fonctionne ! Smile J'ai refais la clé via l'install creator, et cette fois ci en désactivant inject-intel tout a fonctionner sans soucis, durant l'installation et la post-install, ici j'ai bien la batterie qui s'affiche et surtout : l'image sur l'écran du PC Razz


Edit : Ah oui j'oubliais, pour le WIFI c'est car il a une carte WIFI Intel et on m'as déjà dit que ca ne fonctionnerait pas (a moins que ça ait changé ? ), j'utilise une clé-wifi TP Link nano U2 (il me semble) compatible pour avoir donc le wifi

Voila je savait
Tu nas qua changer pour une Mini PCI WIFI Compatible

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] [Catalina] Problème d'image et de batterie Empty Re: [Résolu] [Catalina] Problème d'image et de batterie

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum