HACKINTOSH MONTRÉAL & FRANCE

Problème Boot... après plusieurs semaines Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-42%
Le deal à ne pas rater :
Montre Ice-Watch pour Femme – ICE glam Black Rose Gold
51.86 € 89 €
Voir le deal

Problème Boot... après plusieurs semaines

Aller en bas

Problème Boot... après plusieurs semaines Empty Problème Boot... après plusieurs semaines

Message par hacklover le Dim 22 Mar - 5:54

Bonjour,

mon OS 10.14.6 sur un NVME fonctionne correctement (cf tuto mis en ligne cette semaine), depuis plusieurs semaines...

MAIS depuis quelques jours et de façon aléatoire je rencontre un problème au boot.
L'écran reste sur le logo plein écran "Gigabyte", je suis obligé de redémarrer manuellement sans éteindre ma machine pour enfin arriver à booter normalement et arriver sur mon bureau.
Ce problème peut arriver lorsque je rallume mon ordinateur après une extinction complete.... je n'ai pas le souvenir que ce soit arrivé après un redémarrage via le menu pomme.

Quel est votre avis la dessus ?
- un problème de matériel ?
- mise à jour et paramétrages clover ? kexts ?
- bios ?

J'en ai profité pour jeter un oeil sur : A propos de ce mac / Rapport système / Matériel et voilà ce que je vois :
_NVMEexpress :  Generic SSD Controller / KINGSTON SA1000M8480G
_PCI : Cet ordinateur ne contient aucune carte ou aucun appareil PCI. Si vous avez installé ou connecté une carte ou un appareil PCI, vérifiez qu’ils sont correctement installés.
_SATA/SATA Express : tous mes disques de données...
_Stockage : mon lecteur dvd / mes disques de données / mon disque système NVME

Le protocole de mon lecteur dvd et disques de données est bien en SATA.
Celui de mon disque NVME est PCI-Express... Est-ce normal que ce disque n'apparaisse pas en PCI mais uniquement en NVMExpress dans stockage ?
Cela peut-il avoir une influence sur la vitesse et/ou le boot ?

La section PCI correspond elle uniquement aux prises PCI classiques ?

Petit pdf des captures d'écran... à propos de mes disques si cela peut vous éclairer.


merci
Fichiers joints
Problème Boot... après plusieurs semaines Attachment
a_propos de mes disques.pdf mes disquesVous n'avez pas la permission de télécharger les fichiers joints.(301 Ko) Téléchargé 2 fois
hacklover
hacklover
Top usr
Top usr

Date d'inscription : 28/11/2017
Age : 46
Localisation : France

Revenir en haut Aller en bas

Problème Boot... après plusieurs semaines Empty Re: Problème Boot... après plusieurs semaines

Message par hacklover le Sam 28 Mar - 7:33

Bonjour,

un reboot a eu lieu lorsque je travaillais sur illustrator...
est-ce que le message reçu ci-dessous permettrait aux experts de HMF d'avoir un avis ou un conseil a me donner ? merci d'avance...

Détails du problème et configuration du sytème :
Anonymous UUID:       78B2EA2A-1E6E-2202-058A-87A3825A7069

Sat Mar 28 13:24:59 2020

*** Panic Report ***
panic(cpu 2 caller 0xffffff7f83b68b30): nvme: "Fatal error occurred. CSTS=0x1 US[1]=0x0 US[0]=0xc VID/DID=0x50082646
. FW Revision=E8FK11.T\n"@/BuildRoot/Library/Caches/com.apple.xbs/Sources/IONVMeFamily/IONVMeFamily-387.270.1/IONVMeController.cpp:5334
Backtrace (CPU 2), Frame : Return Address
0xffffff81fc573a10 : 0xffffff80003b058d
0xffffff81fc573a60 : 0xffffff80004ec0f5
0xffffff81fc573aa0 : 0xffffff80004dd82a
0xffffff81fc573b10 : 0xffffff800035d9d0
0xffffff81fc573b30 : 0xffffff80003affa7
0xffffff81fc573c50 : 0xffffff80003afdf3
0xffffff81fc573cc0 : 0xffffff7f83b68b30
0xffffff81fc573e20 : 0xffffff8000a5ec27
0xffffff81fc573e90 : 0xffffff8000a5eb49
0xffffff81fc573ec0 : 0xffffff80003ef7a5
0xffffff81fc573f40 : 0xffffff80003ef345
0xffffff81fc573fa0 : 0xffffff800035d0ce
     Kernel Extensions in backtrace:
        com.apple.iokit.IONVMeFamily(2.1)[6B5003B4-7D0F-30D6-B6CD-7EFECA4995E3]@0xffffff7f83b5b000->0xffffff7f83b9afff
           dependency: com.apple.driver.AppleMobileFileIntegrity(1.0.5)[D22E4DCD-BCF5-389C-9BFB-84A953F6D5CD]@0xffffff7f811a4000
           dependency: com.apple.iokit.IOPCIFamily(2.9)[109B7A58-40CC-3FD4-BDAF-E7BA84B833C0]@0xffffff7f80c95000
           dependency: com.apple.driver.AppleEFINVRAM(2.1)[26909910-BA39-306B-A7D2-3EEC7CF9BD28]@0xffffff7f8137a000
           dependency: com.apple.iokit.IOStorageFamily(2.1)[AE1E0557-33D7-30A9-BC98-C442B799D4AA]@0xffffff7f80f83000
           dependency: com.apple.iokit.IOReportFamily(47)[611D1E50-87AF-397D-B499-818E63E052B3]@0xffffff7f81b2b000

BSD process name corresponding to current thread: kernel_task
Boot args: kext-dev-mode=1 rootless=0 slide=0

Mac OS version:
18G3020

Kernel version:
Darwin Kernel Version 18.7.0: Thu Jan 23 06:52:12 PST 2020; root:xnu-4903.278.25~1/RELEASE_X86_64
Kernel UUID: 71EBCAB7-7239-36ED-A2B8-3DCEB0D5EFD1
__HIB  text base: 0xffffff8000100000
System model name: iMac14,2 (Mac-27ADBB7B4CEE8E61)

System uptime in nanoseconds: 94236831165757
last loaded kext at 56832218925: com.apple.filesystems.smbfs 3.3.2 (addr 0xffffff7f82f5d000, size 442368)
last unloaded kext at 133552331586: com.apple.driver.AppleIntelLpssGspi 3.0.60 (addr 0xffffff7f83252000, size 45056)
loaded kexts:
com.radiosilenceapp.nke.filter 2.2
com.insanelymac.IntelMausiEthernet 2.5.0
org.netkas.driver.FakeSMC 1465
org.vulgo.NoVPAJpeg 1.0.0
as.vit9696.AppleALC 1.4.7
as.vit9696.WhateverGreen 1.3.7
as.vit9696.Lilu 1.4.2
com.apple.filesystems.smbfs 3.3.2
com.apple.filesystems.cddafs 2.6.1
com.apple.filesystems.msdosfs 1.10
com.apple.fileutil 20.036.15
com.apple.driver.AppleUpstreamUserClient 3.6.5
com.apple.driver.AppleMCCSControl 1.5.9
com.apple.kext.AMDFramebuffer 2.1.1
com.apple.filesystems.autofs 3.0
com.apple.driver.AppleHDA 282.54
com.apple.driver.AGPM 110.25.11
com.apple.driver.ApplePlatformEnabler 2.7.0d0
com.apple.driver.X86PlatformShim 1.0.0
com.apple.kext.AMDRadeonX4000 2.1.1
com.apple.AGDCPluginDisplayMetrics 3.50.14
com.apple.driver.AppleHV 1
com.apple.iokit.IOUserEthernet 1.0.1
com.apple.iokit.IOBluetoothSerialManager 6.0.14d4
com.apple.kext.AMD9500Controller 2.1.1
com.apple.driver.pmtelemetry 1
com.apple.Dont_Steal_Mac_OS_X 7.0.0
com.apple.driver.AudioAUUC 1.70
com.apple.driver.eficheck 1
com.apple.driver.AppleGFXHDA 100.1.414
com.apple.driver.AppleOSXWatchdog 1
com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0
com.apple.driver.Apple16X50ACPI 3.2
com.apple.iokit.BroadcomBluetooth20703USBTransport 6.0.14d4
com.apple.driver.MaxTranserSizeOverrideDriver 456.260.3
com.apple.driver.AppleVirtIO 2.1.3
com.apple.filesystems.hfs.kext 407.200.4
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
com.apple.BootCache 40
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0
com.apple.AppleSystemPolicy 1.0
com.apple.iokit.SCSITaskUserClient 408.250.3
com.apple.filesystems.apfs 945.275.8
com.apple.driver.AirPort.BrcmNIC 1400.1.1
com.apple.driver.AppleAHCIPort 329.260.5
com.apple.private.KextAudit 1.0
com.apple.driver.AppleACPIButtons 6.1
com.apple.driver.AppleRTC 2.0
com.apple.driver.AppleHPET 1.8
com.apple.driver.AppleSMBIOS 2.1
com.apple.driver.AppleAPIC 1.7
com.apple.nke.applicationfirewall 202
com.apple.security.TMSafetyNet 8
com.apple.driver.AppleSMBusController 1.0.18d1
com.apple.iokit.IOSMBusFamily 1.1
com.apple.kext.triggers 1.0
com.apple.driver.DspFuncLib 282.54
com.apple.kext.OSvKernDSPLib 528
com.apple.kext.AMDRadeonX4000HWLibs 1.0
com.apple.iokit.IOAcceleratorFamily2 404.14
com.apple.kext.AMDRadeonX4000HWServices 2.1.1
com.apple.iokit.IOAVBFamily 760.6
com.apple.plugin.IOgPTPPlugin 740.2
com.apple.iokit.IOEthernetAVBController 1.1.0
com.apple.iokit.IOSkywalkFamily 1
com.apple.driver.AppleSSE 1.0
com.apple.iokit.IOSurface 255.6.1
com.apple.driver.AppleHDAController 282.54
com.apple.iokit.IOHDAFamily 282.54
com.apple.iokit.IONDRVSupport 530.51
com.apple.kext.AMDSupport 2.1.1
com.apple.AppleGPUWrangler 3.50.14
com.apple.AppleGraphicsDeviceControl 3.50.14
com.apple.iokit.IOGraphicsFamily 530.68
com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0
com.apple.driver.Apple16X50Serial 3.2
com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 6.0.14d4
com.apple.iokit.IOBluetoothHostControllerUSBTransport 6.0.14d4
com.apple.iokit.IOBluetoothHostControllerTransport 6.0.14d4
com.apple.iokit.IOBluetoothFamily 6.0.14d4
com.apple.iokit.IOUSBHIDDriver 900.4.2
com.apple.driver.X86PlatformPlugin 1.0.0
com.apple.driver.IOPlatformPluginFamily 6.0.0d8
com.apple.driver.AppleHIDKeyboard 208
com.apple.driver.AppleUSBAudio 315.6
com.apple.driver.usb.IOUSBHostHIDDevice 1.2
com.apple.iokit.IOAudioFamily 206.5
com.apple.vecLib.kext 1.2.0
com.apple.driver.usb.networking 5.0.0
com.apple.driver.usb.AppleUSBHostCompositeDevice 1.2
com.apple.driver.usb.AppleUSBHub 1.2
com.apple.iokit.IOSerialFamily 11
com.apple.filesystems.hfs.encodings.kext 1
com.apple.driver.AppleUSBMergeNub 900.4.2
com.apple.driver.AppleUSBHostMergeProperties 1.2
com.apple.driver.usb.AppleUSBHostPacketFilter 1.0
com.apple.iokit.IOUSBFamily 900.4.2
com.apple.iokit.IOSCSIMultimediaCommandsDevice 408.250.3
com.apple.iokit.IOBDStorageFamily 1.8
com.apple.iokit.IODVDStorageFamily 1.8
com.apple.iokit.IOCDStorageFamily 1.8
com.apple.iokit.IOAHCISerialATAPI 267.50.1
com.apple.iokit.IOAHCIBlockStorage 301.270.1
com.apple.iokit.IO80211Family 1200.12.2
com.apple.driver.mDNSOffloadUserClient 1.0.1b8
com.apple.driver.corecapture 1.0.4
com.apple.iokit.IONVMeFamily 2.1.0
com.apple.driver.usb.AppleUSBEHCIPCI 1.2
com.apple.driver.usb.AppleUSBEHCI 1.2
com.apple.iokit.IOAHCIFamily 288
com.apple.driver.usb.AppleUSBXHCIPCI 1.2
com.apple.driver.usb.AppleUSBXHCI 1.2
com.apple.driver.AppleEFINVRAM 2.1
com.apple.driver.AppleEFIRuntime 2.1
com.apple.iokit.IOHIDFamily 2.0.0
com.apple.security.quarantine 3
com.apple.security.sandbox 300.0
com.apple.kext.AppleMatch 1.0.0d1
com.apple.driver.DiskImages 493.0.0
com.apple.driver.AppleFDEKeyStore 28.30
com.apple.driver.AppleEffaceableStorage 1.0
com.apple.driver.AppleKeyStore 2
com.apple.driver.AppleUSBTDM 456.260.3
com.apple.driver.AppleMobileFileIntegrity 1.0.5
com.apple.iokit.IOUSBMassStorageDriver 145.200.2
com.apple.iokit.IOSCSIBlockCommandsDevice 408.250.3
com.apple.iokit.IOSCSIArchitectureModelFamily 408.250.3
com.apple.iokit.IOStorageFamily 2.1
com.apple.kext.CoreTrust 1
com.apple.driver.AppleCredentialManager 1.0
com.apple.driver.KernelRelayHost 1
com.apple.iokit.IOUSBHostFamily 1.2
com.apple.driver.usb.AppleUSBCommon 1.0
com.apple.driver.AppleBusPowerController 1.0
com.apple.driver.AppleSEPManager 1.0.1
com.apple.driver.IOSlaveProcessor 1
com.apple.iokit.IOReportFamily 47
com.apple.iokit.IOTimeSyncFamily 740.2
com.apple.iokit.IONetworkingFamily 3.4
com.apple.driver.AppleACPIPlatform 6.1
com.apple.driver.AppleSMC 3.1.9
com.apple.iokit.IOPCIFamily 2.9
com.apple.iokit.IOACPIFamily 1.4
com.apple.kec.pthread 1
com.apple.kec.Libm 1
com.apple.kec.corecrypto 1.0

EOF
Model: iMac14,2, BootROM 142.0.0.0.0, 4 processors, Intel Core i7, 3,6 GHz, 16 GB, SMC 2.15f7
Graphics: Radeon RX 560, Radeon RX 560, spdisplays_pcie_device, 2 GB
Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1600 MHz, Corsair, CMX8GX3M2A1600C9
Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1600 MHz, Corsair, CMX8GX3M2A1600C9
Memory Module: BANK 0/DIMM1, 4 GB, DDR3, 1600 MHz, Corsair, CMX8GX3M2A1600C9
Memory Module: BANK 1/DIMM1, 4 GB, DDR3, 1600 MHz, Corsair, CMX8GX3M2A1600C9
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x133), Broadcom BCM43xx 1.0 (7.77.61.3 AirPortDriverBrcmNIC-1305.9)
Bluetooth: Version 6.0.14d4, 3 services, 27 devices, 1 incoming serial ports
Network Service: Ethernet, Ethernet, en0
Serial ATA Device: ST1000DM010-2DM162, 1 TB
Serial ATA Device: SanDisk SSD PLUS 480 GB, 480,11 GB
Serial ATA Device: HL-DT-ST DVDRAM GH22NS50, 519,9 MB
USB Device: USB 3.0 Bus
USB Device: Bluetooth USB Host Controller
USB Device: USB2.0 Hub
USB Device: USB Receiver
USB Device: USB Storage
USB Device: Keyboard Hub
USB Device: Apple Keyboard
USB Device: Sound Blaster Play! 3
USB Device: USB 2.0 Bus
USB Device: Hub
USB Device: USB 2.0 Bus
USB Device: Hub
Thunderbolt Bus:
hacklover
hacklover
Top usr
Top usr

Date d'inscription : 28/11/2017
Age : 46
Localisation : France

Revenir en haut Aller en bas

Problème Boot... après plusieurs semaines Empty Re: Problème Boot... après plusieurs semaines

Message par emax31 le Sam 28 Mar - 11:20

Oui c'est normal qu'il se trouve à:
NVMEexpress :  
Generic SSD Controller / KINGSTON SA1000M8480G
Regarde aussi sur KINGSTON SA1000M8480G
Largeur du câble et ta vitesse de la liaison 

Le plantage est du au KINGSTON SA1000M8480G mais ça tu le savais déjà.
donc 2 solutions soit patcher ,soit faire un ssdt
Je ne sais pas si patcher ou faire un ssdt sera suffisant, il est peut être tout simplement défectueux.
OCZ et Kingston ont des problèmes.
Samsung en majorité  Sandisk et Crucial --> à priori Ok

_________________
Le Dragon :


Version Clover

Problème Boot... après plusieurs semaines Le_dra10


*******************************************************************************************************************************

Version OpenCore
Problème Boot... après plusieurs semaines Dbg_0510



 Geekbench   :

Problème Boot... après plusieurs semaines Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème Boot... après plusieurs semaines Empty Re: Problème Boot... après plusieurs semaines

Message par hacklover le Sam 28 Mar - 16:00

@emax31 a écrit:Oui c'est normal qu'il se trouve à:
NVMEexpress :  
Generic SSD Controller / KINGSTON SA1000M8480G
Regarde aussi sur KINGSTON SA1000M8480G
Largeur du câble et ta vitesse de la liaison 

Le plantage est du au KINGSTON SA1000M8480G mais ça tu le savais déjà.
donc 2 solutions soit patcher ,soit faire un ssdt
Je ne sais pas si patcher ou faire un ssdt sera suffisant, il est peut être tout simplement défectueux.
OCZ et Kingston ont des problèmes.
Samsung en majorité  Sandisk et Crucial --> à priori Ok

merci pour ton expertise !
je me doutais bien que le problème était lié au disque NVME... ce qui me surprend c'est qu'il peut bien fonctionner des heures, voire des jours non-stop sans problème et planter sans aucune raison au bout d'un temps d'utilisation beaucoup plus court.

Je n'ai aucune idée de ce que signifie "patcher" et "faire un "ssdt"... et de la façon de le faire. Est-ce compliqué ? y a til un risque de ne plus pouvoir booter si ces manipulations sont mal faites ?

PS : je vais préciser sur mon tuto que ce disque n'est pas a conseiller pour un hackintosh...

hacklover
hacklover
Top usr
Top usr

Date d'inscription : 28/11/2017
Age : 46
Localisation : France

Revenir en haut Aller en bas

Problème Boot... après plusieurs semaines Empty Re: Problème Boot... après plusieurs semaines

Message par emax31 le Sam 28 Mar - 17:30

Pour savoir si le disque est défectueux il faut y mettre un autre OS (Linux ou Windows)
J'avais un disque Samsung NVMe que j'avais acheté spécialement pour macos, il me faisait des plantages.
Je n'ai pas insisté, je l'utilise maintenant sans problème sur Windows 10.
Pareil j'avais un disque SSD OCZ sur Mac plantage je croyais qu'il était mort, passage sur Linux plus de plantage.
Pour MacOs j'utilise maintenant un Samsung SSD 860 EVO 500GB et en plus c'est beaucoup plus facile à manipuler on peut le passer rapidement en disque externe.

_________________
Le Dragon :


Version Clover

Problème Boot... après plusieurs semaines Le_dra10


*******************************************************************************************************************************

Version OpenCore
Problème Boot... après plusieurs semaines Dbg_0510



 Geekbench   :

Problème Boot... après plusieurs semaines Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème Boot... après plusieurs semaines Empty Re: Problème Boot... après plusieurs semaines

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum