HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[Résolu] Probleme disparition chameleon

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] Probleme disparition chameleon

Message par govou167 le Mar 21 Jan - 13:36

Rappel du premier message :

Bonjour a tous,

Après l'installation de maverick sur une partition de mon ssd du pc portable, j'installe windows 7 et bizarrement chameleon disparaît et windows se lance automatiquement. En créant juste les deux partitions et en installant windows en premier puis maverick le résultat est le même. Comment faire? Merci de votre aide.

govou167
Top usr
Top usr

Messages : 144
Date d'inscription : 26/11/2013
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [Résolu] Probleme disparition chameleon

Message par govou167 le Sam 1 Fév - 11:37

Toujours rien chris. Jai toujours l'icone du son grisé.

govou167
Top usr
Top usr

Messages : 144
Date d'inscription : 26/11/2013
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par emax31 le Sam 1 Fév - 12:03

Tu es certain d'avoir un ALC888 ?
Si oui
Répares tu à chaque fois avec kextwizard et rebootes tu aussi ?



_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1399
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par govou167 le Sam 1 Fév - 12:50

Oui je repars a chaque fois et je reboot aussi. Je vais essayer de retrouver le descriptif technique pour montrer que c'est bien un alc888.

govou167
Top usr
Top usr

Messages : 144
Date d'inscription : 26/11/2013
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par emax31 le Sam 1 Fév - 13:36

Bon alors tu supprimes les 2 kexts :
AppleHDA.kext et HDAEnabler1.kext
s'il y a un HDAEnabler.kext tu le supprimes aussi
Tu copies sur le bureau voodoohda.pkg qui se trouve dans
System/installation/packages/ de la clé usb
tu l'installes avec kextwizard, tu répares, tu redémarres.
Si ça ne marche toujours pas tu supprimeras woodoo également.

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1399
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par govou167 le Dim 2 Fév - 3:55

Désolé mais je n'ai pas system/installationpackages, j'ai juste system/bibliothèques

govou167
Top usr
Top usr

Messages : 144
Date d'inscription : 26/11/2013
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par emax31 le Dim 2 Fév - 4:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Désolé mais je n'ai pas system/installationpackages, j'ai juste system/bibliothèques
Bizarre sur ma clé chameleon créé avec "BOOT USB DVD OS X MAVERICKS V6" je l'ai.

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1399
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par govou167 le Dim 2 Fév - 4:45

Ah oui je n'avais que le boot usb v5 sous la main. Je reesayerais avec le v6

govou167
Top usr
Top usr

Messages : 144
Date d'inscription : 26/11/2013
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par cabanon09 le Dim 2 Fév - 7:37

N'importe quoi, dans la V5 ça y est aussi  Rolling Eyes

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par govou167 le Dim 2 Fév - 7:51

Ah bah je t'assure que j'ai installé maverick avec la v5 et que quand je vais dans system je n'ai que bibliothèque je n'ai rien d'autres.

govou167
Top usr
Top usr

Messages : 144
Date d'inscription : 26/11/2013
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par chris1111 le Dim 2 Fév - 8:00

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ah bah je t'assure que j'ai installé maverick avec la v5 et que quand je vais dans system je n'ai que bibliothèque je n'ai rien d'autres.

Ssystem /Installation/ packages  / Dans la clef  pas sur ton OS X , tongue 

il  est dans toute les clef usb   Razz Laughing

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par cabanon09 le Dim 2 Fév - 8:05

Et pour preuve :
" />

 Rolling Eyes

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par govou167 le Dim 2 Fév - 8:10

Ouuups autant pour moi j'avais pas compris que c'était sur la clé...boulet je sort ^^

govou167
Top usr
Top usr

Messages : 144
Date d'inscription : 26/11/2013
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par chris1111 le Dim 2 Fév - 8:12

mais si ton chipset son est alc888 c'est supposer marcher  scratch 
quand on a notre chipset disponibles, pas besoin du voodoo

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par govou167 le Dim 2 Fév - 8:17

Je vais refaire un test ce soir avec everest sous windows poir etre sur du chipset.

govou167
Top usr
Top usr

Messages : 144
Date d'inscription : 26/11/2013
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par cabanon09 le Dim 2 Fév - 8:24

Sur le site Asus je lis en toute lettre concernant ta carte mère :
Audio
Realtek® ALC887 8-Channel High Definition Audio CODEC *3
- Supports : Jack-detection, Multi-streaming, Front Panel Jack-retasking
Audio Feature :
- Optical S/PDIF out port(s) at back panel

Pas besoin de lancer quoi que ce soit... Twisted Evil

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par govou167 le Dim 2 Fév - 8:28

Ah oui mais ma carte mère de ma description c'est celle de mon pc fixe, la c'est pour mon laptop c'est une carte mère medion.

govou167
Top usr
Top usr

Messages : 144
Date d'inscription : 26/11/2013
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par chris1111 le Dim 2 Fév - 8:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ah oui mais ma carte mère de ma description c'est celle de mon pc fixe, la c'est pour mon laptop c'est une carte mère medion.

aller  si c'est 887 les voici les deux a tester  Smile

dezipe deux fois ces archives

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par govou167 le Dim 2 Fév - 8:36

Je vais essayer ce soir merci

govou167
Top usr
Top usr

Messages : 144
Date d'inscription : 26/11/2013
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par cabanon09 le Dim 2 Fév - 8:45

Alors Modèle du médion ?
Voilà pourquoi ça serait bien qu'il soit dans ta signature sinon on sait plus quoi chercher au bout d'un moment... !

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par govou167 le Dim 2 Fév - 9:00

Medion akoya s5610

govou167
Top usr
Top usr

Messages : 144
Date d'inscription : 26/11/2013
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par govou167 le Dim 2 Fév - 14:52

Voici ce que me dit everest:

Realtek ALC888/1200 @ Intel 82801IB ICH9 - High Definition Audio Controller [A-3] PCI

J'ai essayé avec voodoo l'icone grisatre devient noir je peux monter ou baisser le son mais aucune sonoritée ne sort...

govou167
Top usr
Top usr

Messages : 144
Date d'inscription : 26/11/2013
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par chris1111 le Dim 2 Fév - 15:12

essai voodoo 10.8.2 dans les download

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par govou167 le Dim 2 Fév - 15:17

D'accord et que dois je cocher dans entré/sortie?

govou167
Top usr
Top usr

Messages : 144
Date d'inscription : 26/11/2013
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par govou167 le Dim 2 Fév - 15:45

En utilisant le 8.2 pareil j'ai l'icône qui devient fonctionnelle mais aucun son ne sort. Je peux monter/descendre le son mais rien ne sort des haut parleur. (Le son marche bien sous Windows)

govou167
Top usr
Top usr

Messages : 144
Date d'inscription : 26/11/2013
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par chris1111 le Dim 2 Fév - 16:18

essai le 8.4

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Probleme disparition chameleon

Message par Contenu sponsorisé Aujourd'hui à 2:29


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum