HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Problème graphique + boot

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème graphique + boot

Message par mrfrost le Mar 1 Juil - 8:42

Ma config :

OSX 10.9.4
Ga X79 UP4 (Bios f7)
I7 4820k
16 GB ram
SSD 128 ADATA (Win7) + 350gb WD SATA (10.9.4)
Radeon r9 290x ( Ouais j'ai les driver de 10.10 de netkas) Mais ca marche mal.
J'ai utiliser l'installer v10 et cameleon

Les fnetres son transparente quand on les bouges.
Coté boot on dirais que il veux uniuement booter via la cle usb. Quand je boot via le hdd il stop
Je boot avec -v npci=0x3000 cpus=1
Fichiers joints
capture-01.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(73 Ko) Téléchargé 22 fois

mrfrost
Top usr
Top usr

Messages : 52
Date d'inscription : 03/05/2014
Localisation : Montreal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par Invité le Mar 1 Juil - 8:52

Re bonjour tu as utiliser l'installer v10 avec quel version de Maverick !!!

Invité
Invité


Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par chris1111 le Mar 1 Juil - 8:56

Menue pomme / Apropos de ce mac / PLUS d'info /carte video monitor

envois cette capture decran sil te plais

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par mrfrost le Mar 1 Juil - 9:07

chris1111 : j'ai joint le fichier aux post original tu le voie pas ?
[Vous devez être inscrit et connecté pour voir ce lien]

yaourt972 : install avec 10.9.3 de maverick, j'ai fait le Update 10.9.4 hier soir.

_________________
Config: i7 4820k Ga-X79-UP4 32gb Ram EVGA GTX 760 128gb SSD ADATA

mrfrost
Top usr
Top usr

Messages : 52
Date d'inscription : 03/05/2014
Localisation : Montreal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par chris1111 le Mar 1 Juil - 9:12

Ajoute ca dans ton org.chameleon.boot.plist
<key>AtiConfig</key>
<string>Hoolock</string>


et reboot

Aussi envois moi ton org.chameleon.boot.plist

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par Invité le Mar 1 Juil - 9:23

Si tu c'est pas comment entrer les lignes que Chris ta donner Very Happy . Tu fais un clic droit sur ton boot.plist et tu fais ouvrir avec et tu choisi textedit Very Happy

Et met ta config dans ta signature ou dans ton profil MERCI

Invité
Invité


Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par mrfrost le Mar 1 Juil - 9:57

Il veux vraiment pas booter via le HDD il reboot automatiquement...
Via la cle usb il boot avec encore -v cpus=1 npci=0x3000
Coté graphique les fenetre font la meme chose.

Le fichier que tu me demandais :

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>AtiConfig</key>
<string>Hoolock</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>-v npci=0x3000 darkwake=0 cpus=1</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>ShowInfo</key>
<string>Yes</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

_________________
Config: i7 4820k Ga-X79-UP4 32gb Ram EVGA GTX 760 128gb SSD ADATA

mrfrost
Top usr
Top usr

Messages : 52
Date d'inscription : 03/05/2014
Localisation : Montreal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par chris1111 le Mar 1 Juil - 10:09

Essai npci=0x2000 au lieu de 3000
reboot

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par mrfrost le Mar 1 Juil - 10:35

rien de neuf avec le 0x2000
Je vais faire une install Clover ce soir et je vais enlever mon 2e hd.
Que me conseil tu comme install clover, MBR ? ou l'autre...

_________________
Config: i7 4820k Ga-X79-UP4 32gb Ram EVGA GTX 760 128gb SSD ADATA

mrfrost
Top usr
Top usr

Messages : 52
Date d'inscription : 03/05/2014
Localisation : Montreal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par chris1111 le Mar 1 Juil - 10:39

pourquoi  MBR ?

Fait une clef Clover Only UEFI et sa te doneras une bonne ider de savoir si sa boot sur ton HDD

Pour tester après avoir fait la clef usb boot sur ton Mavericks existant  avec la clef usb

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par mrfrost le Sam 9 Aoû - 9:14

J'ai refait un clé avec clover only UEFI et quand j'arrive dans l'install je fais personnaliser les option comme sur le tutorial video, je décoche tout ce que tu dis et j'ajoute mon audio 892 et la realteak GB.
L'instalation part et après 1-2 minutes l'instalation échoue...
Est-ce que se serais a cause de ma ... de carde video r9 290x?

_________________
Config: i7 4820k Ga-X79-UP4 32gb Ram EVGA GTX 760 128gb SSD ADATA

mrfrost
Top usr
Top usr

Messages : 52
Date d'inscription : 03/05/2014
Localisation : Montreal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par Matthieu19 le Sam 9 Aoû - 9:17

mrfrost tu as ton os dans les applications ou pas pour faire la clé?

_________________
Matthieu, 15 ans débutant en hackintosh, ici pour apprendre, soyez indulgent, je n'ai pas science infuse... Very Happy
Score geekbench: 9520
Mes tutoriels :

1. [Vous devez être inscrit et connecté pour voir ce lien]
2. Application au
démarrage de mac

3. [Vous devez être inscrit et connecté pour voir ce lien]

Mes thèmes clover :

1.[Vous devez être inscrit et connecté pour voir ce lien]
2.Joker BIENTOT

Config à droite --->:


Matthieu19
Super usr
Super usr

Messages : 207
Date d'inscription : 04/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par Invité le Sam 9 Aoû - 9:25

Bonjour déjà tu as choisi quel bootloader dans le choix de personnalisation !!!

Invité
Invité


Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par mrfrost le Sam 9 Aoû - 9:29

j'ai choisie : Clover v2k Mode UEFI pour gigabyte

_________________
Config: i7 4820k Ga-X79-UP4 32gb Ram EVGA GTX 760 128gb SSD ADATA

mrfrost
Top usr
Top usr

Messages : 52
Date d'inscription : 03/05/2014
Localisation : Montreal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par chris1111 le Sam 9 Aoû - 9:39

Bizarre. C'est. OS X. Du mac AppStore??

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par Invité le Sam 9 Aoû - 9:40

Et tu as rien pris ce qui concerne chameleon !!!

Invité
Invité


Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par mrfrost le Sam 9 Aoû - 9:46

Quand on fait ton install, l'image maverick devrais etre dans qu'elle répertoire de la clé usb ? Ma clé fait 6.43go

_________________
Config: i7 4820k Ga-X79-UP4 32gb Ram EVGA GTX 760 128gb SSD ADATA

mrfrost
Top usr
Top usr

Messages : 52
Date d'inscription : 03/05/2014
Localisation : Montreal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par mrfrost le Sam 9 Aoû - 9:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Et tu as rien pris ce qui concerne chameleon !!!

J'ai tout effacer mes HDD son vierge la.

_________________
Config: i7 4820k Ga-X79-UP4 32gb Ram EVGA GTX 760 128gb SSD ADATA

mrfrost
Top usr
Top usr

Messages : 52
Date d'inscription : 03/05/2014
Localisation : Montreal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par Invité le Sam 9 Aoû - 9:52

Bon avant d'aller plus loin le Maverick qui est dans tes App tu fait un clic droit lire les informations et post l'image de celui-ci merci

Invité
Invité


Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par mrfrost le Sam 9 Aoû - 12:24

la capture :

_________________
Config: i7 4820k Ga-X79-UP4 32gb Ram EVGA GTX 760 128gb SSD ADATA

mrfrost
Top usr
Top usr

Messages : 52
Date d'inscription : 03/05/2014
Localisation : Montreal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par Invité le Sam 9 Aoû - 12:56

ok alors .
Alors quand tu as réaliser cette clé quel sont les choix que tu as pris  Very Happy Very Happy 

Invité
Invité


Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par mrfrost le Dim 10 Aoû - 5:16

J'ai fait la clé 3 fois et la 3e fois l'installation osx a fonctionner... Peut-être qu'il y avais un bug qqpart. La le seule prob ces la carte vidéos l’installation ses bien passé.

Je me demande si je perd pas mon temps a installer mavericks vue que 10.10 supporte déjà ma carte vidéo...??

_________________
Config: i7 4820k Ga-X79-UP4 32gb Ram EVGA GTX 760 128gb SSD ADATA

mrfrost
Top usr
Top usr

Messages : 52
Date d'inscription : 03/05/2014
Localisation : Montreal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par Matthieu19 le Dim 10 Aoû - 6:05

Pour ma part je préfere attendre la sortie finil de 10,10 ou tous seras au point du cote apple et hack Smile
Et c'est quoi le probleme avec ta carte vidéos et t'es branché en quoi HDMI? DVI? VGA? Double écran?

_________________
Matthieu, 15 ans débutant en hackintosh, ici pour apprendre, soyez indulgent, je n'ai pas science infuse... Very Happy
Score geekbench: 9520
Mes tutoriels :

1. [Vous devez être inscrit et connecté pour voir ce lien]
2. Application au
démarrage de mac

3. [Vous devez être inscrit et connecté pour voir ce lien]

Mes thèmes clover :

1.[Vous devez être inscrit et connecté pour voir ce lien]
2.Joker BIENTOT

Config à droite --->:


Matthieu19
Super usr
Super usr

Messages : 207
Date d'inscription : 04/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par mrfrost le Lun 11 Aoû - 19:34

Ma carte vidéo est branché via Display port. Une r9 290x PowerColor.
Mais bon je croie que je vais attendre a la 10.10 officiel pour me remettre a bidouiller.

_________________
Config: i7 4820k Ga-X79-UP4 32gb Ram EVGA GTX 760 128gb SSD ADATA

mrfrost
Top usr
Top usr

Messages : 52
Date d'inscription : 03/05/2014
Localisation : Montreal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème graphique + boot

Message par Contenu sponsorisé Aujourd'hui à 17:58


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum