HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

(Resolu) Probleme Ecran noir après Clover boot

Voir le sujet précédent Voir le sujet suivant Aller en bas

(Resolu) Probleme Ecran noir après Clover boot

Message par lucaman2 le Sam 30 Aoû - 6:33

Bonjour,
Je viens de passer une partie de la nuit à essayer d'installer Mavericks sur mon PC.
J'ai créer une clé USB UEFI avec cloner.
Le boot se passe bien mais après avoir lancé clover l'installation démarre puis me laisse avec un écran noir.
J'ai essayé avec toutes les options de cloner.
UNE VIDEO QUI MONTRE CE QUI SE PASSE
La vidéo ci-dessus montre mon boot puis mon écran noir.
J'ai essayer en faisant une clé legacy et même résultat.
Du coup je suis à cours d'idée pour résoudre mon problème.
help


Dernière édition par lucaman2 le Mar 2 Sep - 3:04, édité 1 fois

_________________

(CM):MSI Z87 MPOWERMAX
-       (CPU) Intel Core i7 4770K
-       (GPU) nVidia GTX460 1024Mo
-       Le chipset video si c’est un PC portable ou embarqué via CPU (iGPU). Ex: HD3000 ou HD4600
-       Chipset audio. ALC1150
-       Chipset réseau.Killer E220x Gigabit Ethernet Controller
-       (RAM) 8Go

lucaman2

Messages : 10
Date d'inscription : 28/08/2014
Age : 51
Localisation : France, Vers LYON

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Resolu) Probleme Ecran noir après Clover boot

Message par la pensée le Sam 30 Aoû - 6:41

salut, tu as tester GraphicsEnabler=No ?

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui

la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 17
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas

Re: (Resolu) Probleme Ecran noir après Clover boot

Message par chris1111 le Sam 30 Aoû - 7:01

Dans la partie graphgics de ton config.plist dans EFI / CLOVER

MET NVIDia a true comme ceci


<key>NVidia</key>
<true/>


Dernière édition par chris1111 le Sam 30 Aoû - 7:16, édité 1 fois

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (Resolu) Probleme Ecran noir après Clover boot

Message par lucaman2 le Sam 30 Aoû - 7:11

Merci pour vos réponses si rapide. Chris111 ou se trouve config.plist ? est ce que c'est dans les options dans cloner???

_________________

(CM):MSI Z87 MPOWERMAX
-       (CPU) Intel Core i7 4770K
-       (GPU) nVidia GTX460 1024Mo
-       Le chipset video si c’est un PC portable ou embarqué via CPU (iGPU). Ex: HD3000 ou HD4600
-       Chipset audio. ALC1150
-       Chipset réseau.Killer E220x Gigabit Ethernet Controller
-       (RAM) 8Go

lucaman2

Messages : 10
Date d'inscription : 28/08/2014
Age : 51
Localisation : France, Vers LYON

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Resolu) Probleme Ecran noir après Clover boot

Message par chris1111 le Sam 30 Aoû - 7:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci pour vos réponses si rapide. Chris111 ou se trouve config.plist ? est ce que c'est dans les options dans cloner???

dans EFI /CLOVER

et met comme ceci

<key>NVidia</key>
<true/>

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (Resolu) Probleme Ecran noir après Clover boot

Message par lucaman2 le Sam 30 Aoû - 8:47

OK j'ai compris, j'essaie et te tiens au courant. En tout cas merci pour la patience.

_________________

(CM):MSI Z87 MPOWERMAX
-       (CPU) Intel Core i7 4770K
-       (GPU) nVidia GTX460 1024Mo
-       Le chipset video si c’est un PC portable ou embarqué via CPU (iGPU). Ex: HD3000 ou HD4600
-       Chipset audio. ALC1150
-       Chipset réseau.Killer E220x Gigabit Ethernet Controller
-       (RAM) 8Go

lucaman2

Messages : 10
Date d'inscription : 28/08/2014
Age : 51
Localisation : France, Vers LYON

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Resolu) Probleme Ecran noir après Clover boot

Message par lucaman2 le Sam 30 Aoû - 13:56

Re-bonjour Chris1111,
En effet l'installation marche très bien après modification du config.plist.
Merci beaucoup. bounce bounce bounce tu
Maintenant je suis en train de me battre pour faire fonctionner l'ethernet. Je te solliciterai si j'y arrive pas. Merci encore et bravo!

_________________

(CM):MSI Z87 MPOWERMAX
-       (CPU) Intel Core i7 4770K
-       (GPU) nVidia GTX460 1024Mo
-       Le chipset video si c’est un PC portable ou embarqué via CPU (iGPU). Ex: HD3000 ou HD4600
-       Chipset audio. ALC1150
-       Chipset réseau.Killer E220x Gigabit Ethernet Controller
-       (RAM) 8Go

lucaman2

Messages : 10
Date d'inscription : 28/08/2014
Age : 51
Localisation : France, Vers LYON

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

(RESOLU) Probleme Ecran noir après Clover boot

Message par lucaman2 le Mar 2 Sep - 3:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,
Je viens de passer une partie de la nuit à essayer d'installer Mavericks sur mon PC.
J'ai créer une clé USB UEFI avec cloner.
Le boot se passe bien mais après avoir lancé clover l'installation démarre puis me laisse avec un écran noir.
J'ai essayé avec toutes les options de cloner.
UNE VIDEO QUI MONTRE CE QUI SE PASSE
La vidéo ci-dessus montre mon boot puis mon écran noir.
J'ai essayer en faisant une clé legacy et même résultat.
Du coup je suis à cours d'idée pour résoudre mon problème.
help

_________________

(CM):MSI Z87 MPOWERMAX
-       (CPU) Intel Core i7 4770K
-       (GPU) nVidia GTX460 1024Mo
-       Le chipset video si c’est un PC portable ou embarqué via CPU (iGPU). Ex: HD3000 ou HD4600
-       Chipset audio. ALC1150
-       Chipset réseau.Killer E220x Gigabit Ethernet Controller
-       (RAM) 8Go

lucaman2

Messages : 10
Date d'inscription : 28/08/2014
Age : 51
Localisation : France, Vers LYON

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Resolu) Probleme Ecran noir après Clover boot

Message par Genesis le Mar 2 Sep - 4:12

Que se passe-t-il ?

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 20/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: (Resolu) Probleme Ecran noir après Clover boot

Message par lucaman2 le Mar 2 Sep - 6:19

Désolé c'est juste que j'ai cliqué sur Citer pour Editer et ai envoyer mon édition pour une modification. Vu trop tard.

_________________

(CM):MSI Z87 MPOWERMAX
-       (CPU) Intel Core i7 4770K
-       (GPU) nVidia GTX460 1024Mo
-       Le chipset video si c’est un PC portable ou embarqué via CPU (iGPU). Ex: HD3000 ou HD4600
-       Chipset audio. ALC1150
-       Chipset réseau.Killer E220x Gigabit Ethernet Controller
-       (RAM) 8Go

lucaman2

Messages : 10
Date d'inscription : 28/08/2014
Age : 51
Localisation : France, Vers LYON

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Resolu) Probleme Ecran noir après Clover boot

Message par Contenu sponsorisé Aujourd'hui à 7:45


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum