HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par pilou2k5 le Sam 13 Déc - 14:32

Bonjour,
Je rencontre un problème qui me semble insoluble concernant l'installation de Yosemite sur ma machine :
Msi H81M-P33 (AMI BIOS version1.7 en date du 2014-07-21)
8go
Geforce GT640
DD 1to
Bios Sata en AHCI avec démarrage un mode USB.

Plusieurs tentatives infructueuses avec 2 clefs différentes, une carte SD sur support cle USB et un DD 500go, tous préparés soit en mode Guid ou MBR avec les différents installeurs disponible en download:
- Installer_Yosemite HD (messages d'erreurs dans la console concernant un script)
- OS X Yosemite Clover (ok)
- OS X Yosemite Chameleon (ok)
- Clover_v2k_r3050 Special Edition (le programme ne se lance pas à partir du dossier application, message d'erreur concevant un script)
- OS X Yosemite Windows (ok)

Je dispose bien de la dernière image Yosemite App Store dans le dossier "Applications" donc, la création des clefs se termine sans souci, celles-ci boot correctement, mais dans tous les cas de figure, je rencontre systématiquement le même problème :
apparition de la pomme puis reboot de la machine.
Tentative de démarrages en modes GraphicsEnabler on/off, verbose, -x, PCIRootUID=1, maxmem=4096 (ou 8192), npci=0x2000... Mais reboot continuels.
Concernant la configuration du bios, après plusieurs tentatives après d'autres recherches, rien n'y fait, à moins qu'il n'existe une configuration spécifique du bios pour cette carte mère?
J'ai trouvé également pas mal de sujets concernant un éventuel "bridage" de la carte MSI H81M-P33 impliquant de devoir "patcher" le bios", est-ce le cas?
Merci par avance pour d'éventuels conseils, aide.
Cordialement.

Ps: Je tourne cependant actuellement, sous Mountain mais lui ne démarre qu'à partir d'une clef de boot, et ce, même après tentatives d'installation de divers bootloader.


Dernière édition par pilou2k5 le Lun 15 Déc - 23:49, édité 7 fois

pilou2k5

Messages : 16
Date d'inscription : 12/06/2014
Age : 50
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par chris1111 le Sam 13 Déc - 14:48

desactive le Graphics Intel CPU tourne uniquement sur la carte Graphics

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par arcade33 le Sam 13 Déc - 15:00

moi je veux bien suivre tout ça y a pas de prob clin d'oeil clin d'oeil
mais ça serait sympa de nous mettre ton matos en profil ou signature +1
ensuite tu veux installer avec CLOVER ou CHAMELEON Question Question

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par pilou2k5 le Sam 13 Déc - 15:56

Salut,
Ok, merci a vous,
- chris1111, je vais faire ça, il est vrai que je n'avais pas testé cette option.
- arcade33, merci d'avance, je vais ajouter ma configuration à mon profile, sinon, ben pour ce qui est du choix entre CLOVER et CHAMELEON, ce sera le 1er qui fonctionnera... sinon, il y a une différence?
Cordialement

pilou2k5

Messages : 16
Date d'inscription : 12/06/2014
Age : 50
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par arcade33 le Sam 13 Déc - 16:52

ok
je viens de regarder ta carte mère
si je ne me suis pas trompé c'est pas un bios UEFI
comme pour les machines fixes j'ai une préférence pour CLOVER
je ferais du CLOVER EN LEGACY
t'as deux options dans les download
soi tu prends l'install CLOVER
soit tu prends la YOSEMITE BOX
pour le reste ta carte graphique c'est une GT 640 OU GTX 640 et combien de ram
merci clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par pilou2k5 le Sam 13 Déc - 20:26

Salut,
arcade33, concernant la carte mémoire de la carte vidéo: 2048 mo, mais avec votre aide (à tous), aide vraiment agréable et sincère ainsi que celle des fées qui se sont penchées sur mon petit cerveau embrumé, j'y suis arrivé!
J'ai utilisé Clover 2k Build 2014-12-05, j'ai, ensuite, installer à la fois la carte son, réseau, vidéo sans trop de problème, mais (car il y toujours un petit "mais"...), il me reste cependant un dernier souci:
je boot bien, sans l'aide de la clef, j'arrive sur le loader Clover et là, j'ai obligation de cocher dans le menu
"Binaries patching menu" l'option "Kernel PM patch", sinon reboot immédiat.
A noter que j'ai totalement réinitialiser mon bios, donc tous les paramètres par défauts (Win 8.1 sur autre disque oblige...), et que cela fonctionne, hormis mon problème de "Kernel PM Patch"...
Puis-je résoudre le problème grâce au programme Klover_2k_SpecialEdition" de mon dossier application?
Et enfin, est-ce possible de configure Clover au boot pour un lancement automatique au bout de X secondes?
Dernière ligne droite... mais je tiens, dores et déjà, à vous remercier, tous (site inclus), pour vos précieux conseils et aide.
Cordialement,

pilou2k5

Messages : 16
Date d'inscription : 12/06/2014
Age : 50
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par arcade33 le Sam 13 Déc - 20:37

bon pour moi ce soir
c'est pas la peine
j'imprime plus du tout
je regarde demain matin et je te dis
autrement , il y a la fée CHRIS qui va montrer sa baguette ( pas de mauvaise pensée )
ne me faite pas dire , ce que je n'ai pas dit

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par emax31 le Sam 13 Déc - 20:41

Si tu dois cocher dans le menu "Binaries patching menu" l'option "Kernel PM patch". Modifie alors ton confi.plist en conséquence.
Utilise clover configurator
check partition
mount partition
cliquer sur petite maison en bas

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1439
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par pilou2k5 le Dim 14 Déc - 0:26

Salut,
J'utilise la version 4.19.4 de Clover Configurator.
Je trouve à gauche dans le choix "Kernel and Kext Patches" 3 occurrences de Config.plist dans les dossiers suivants:
- EFI/CLOVER/
- EFI/CLOVER/OEM/SystemProductName/
et
- EFI/CLOVER/OEM/SystemProductName/UEFI/
J'ai modifié les 3 en conséquence, mais cela semble être lié à "ATI Connectors Patch" (carte vidéo ATI ?). J'ai sauvegardé en quittant le programme, mais au boot, Kernel Pm n'est toujours pas activé.
De plus (je dois être idiot?) mais ou ce trouve "check partition" et "mount partition"?
Merci d'avance.
Cordialement.

pilou2k5

Messages : 16
Date d'inscription : 12/06/2014
Age : 50
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par arcade33 le Dim 14 Déc - 8:38

bon , moi si je suis débutant , je fais pas comme ça
tu vas dans EFI/CLOVER/
là tu trouves ta config.plist
tu la copie , tu la mets sur le bureau
tu en fait une sauvegarde
tu ouvre clover configurator
en haut à gauche tu fais file , import  configuration
et t'importe celle qui est sur ton bureau
tu fais tes modifs et tu fais en hait à gauche export configuration as
tu mets config.plist
ça va te remplacer celle qui est sur le bureau
tu la prends et tu la remplace dans EFI/CLOVER
et c'est ok
tu reboot
mount efi c'est un des choix à gauche de clover configurator
et ensuite il faut appuyer en bas à droite mount efi partition
check partition et à cote
clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par pilou2k5 le Dim 14 Déc - 12:01

Salut,
Vraiment désolé de revenir à la charge, mais après avoir modifié la seule option "KernelPm" que j'ai trouvé sous Clover Configurator du fichier config,plist dans le dossier EFI/CLOVER, rien à faire. J'ai donc modifié 2 autres fichiers config,plist, mais idem, je joint des copies d'écran des modifications selon les dossiers:

Dossier EFI/CLOVER/


Dossier EFI/CLOVER/OEM/SystemProductName/


Dossier EFI/CLOVER/OEM/SystemProductName/UEFI/

Je pense qu'il me faut réinstaller à nouveau en cochant l'option sur le bootloader de la clef USB à l’installation.
Cordialement

pilou2k5

Messages : 16
Date d'inscription : 12/06/2014
Age : 50
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par arcade33 le Dim 14 Déc - 12:21

tu n'as pas compris
la seule config.plist a modifier est celle qui est dans EFI/CLOVER
le reste il ne faut pas y toucher !!!!!
as tu garder une config.plist d'origine de EFI/CLOVER
POUR LE LANCEMENT AUTOMATIQUE DE clover boot loader
il faut mettre comme sur la copie écran le nom de ton DD dans default boot volume
moi j'ai le time out à zéro , le boot loader ne se voit pas
si tu mets 4 , tu le verras pendant 4 secondes

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par pilou2k5 le Dim 14 Déc - 13:35

Salut,
Merci à toi, j'ai ENFIN compris le principe... Il me fallait, avant tout, monter la partition EFI grace à Clover et modifier le fichier config.plist se trouvant dans le dossier "EFI\EFI\CLOVER\" et non le fichier se trouvant sur mon disque d'installation (idem pour le temps de boot)... Je suis un peu lourd... Il me reste à régler le problème de ma machine qui reboot alors que je lui demande de s’atteindre... J'ai essayé l'option "RestartFix" sans succès.
J'y retourne...
Encore une fois, merci sincèrement pour l'aide,
Cordialement.

pilou2k5

Messages : 16
Date d'inscription : 12/06/2014
Age : 50
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par arcade33 le Dim 14 Déc - 15:13

as tu reparer les permissions avec kext wizard ( onglet maintenance )
réparer les permissions du disques par utilitaires de disques

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par arcade33 le Dim 14 Déc - 15:37

essayes d'installer ces deux kexts dans S/L/E avec kext wizard et après maintenance
on ne sait jamais clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par pilou2k5 le Dim 14 Déc - 16:27

Salut,
Non, effectivement, pas de réparations des permissions sous Kext Wizard... (pas encore les bons réflexes du Mac...). Je vais tenter cela, et voir si l’arrêt de machine fonctionne enfin, dans le cas contraire, j'installerais de tes Kexts+maintenance.
Je te tiens au courant.
Merci beaucoup.
Cordialement.

pilou2k5

Messages : 16
Date d'inscription : 12/06/2014
Age : 50
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par chris1111 le Dim 14 Déc - 16:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut,
Non, effectivement, pas de réparations des permissions sous Kext Wizard... (pas encore les bons réflexes du Mac...). Je vais tenter cela, et voir si l’arrêt de machine fonctionne enfin, dans le cas  contraire, j'installerais de tes Kexts+maintenance.
Je te tiens au courant.
Merci beaucoup.
Cordialement.
Sa prend 5 min faire ca ????

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par arcade33 le Dim 14 Déc - 16:28

tu ne mets que evoreboot au début clin d'oeil
je sais même pas d'ou ça vient +1 +1


Dernière édition par arcade33 le Dim 14 Déc - 16:29, édité 1 fois

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par arcade33 le Dim 14 Déc - 16:29

ben oui , mais les 5 dernières minutes , mais c'est bien sur Idea Idea Idea

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par pilou2k5 le Dim 14 Déc - 16:59

Salut,
Merci,
Alors après uns maintenance Kext Wizard, toujours problème d’arrêt, donc, ajout des Kexts que tu m'as fournis et maintenance, toujours sous Kext Wizard puis sous Onyx. Rien, ma titine ne veut toujours pas s’arrêter... Problème de configuration Bios? Je retourne en quête d'infos dans la jungle des forums...
Cordialement.

pilou2k5

Messages : 16
Date d'inscription : 12/06/2014
Age : 50
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par arcade33 le Dim 14 Déc - 17:26

dis donc
je viens de penser un truc clin d'oeil
c'est pas ton WAKE on LANE dans le BIOS qui est activé Sad
on ne sait jamais

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par pilou2k5 le Lun 15 Déc - 1:11

Salut,
j'ai réparé les permissions avec Kext Wizard ainsi que celles du disque avec l'utilitaire en question, j'ai également installé les 2 Kexts, mais cela ne fonctionnait toujours pas: arrêt possible...
Mais, là ou nombre de postes disaient qu'il fallait éventuellement pactcher le bios de la carte MSI H81M-P33 pour pouvoir installer l'OS Mac, moi, j'ai simplement remis toutes les valeurs d'usine ( que j'avais modifié suite à quelques conseils trouvés sur des forums) et oh miracle! cela fonctionne, arrêt, veille etc..!
J'en ai profité, entre autres, pour installer Cuda pour ma GT640, modifier le clavier pour résoudre les problèmes de points et autres touches "folkloriques", et tout est bien reconnu.
J'ai donc raccordé à nouveau mon Os Win 8.1 (non sans faire une image de sécurité avant...) ainsi que tous mes autres disques, et le loader Clover me permet, sans souci, de booter sur l'OS de mon choix. Donc, il ne me reste qu'a tester la stabilité des OS et je pense que tout sera Ok.
Donc, sincérement: MERCI, MERCI à tous de votre patience et de votre aide, MERCI à ce super site, et surtout MERCI à toi arcade33. A charge de revanche, et comme je "touche à tout" depuis plus de 30 ans (programmation, 3D, vidéo, PAO, Webmastering, publicité, audio, hardware, software etc...), n'hésitez pas à me solliciter pour quoi que ce soit en cas de besoins ok?
Cordialement.

pilou2k5

Messages : 16
Date d'inscription : 12/06/2014
Age : 50
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par chris1111 le Lun 15 Déc - 1:20

Bon ca sen veut bien Smile
Hors sujet
Est ce que tu sait comment je  pourrait installer ce slideshow
Regarde le DEMO
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par arcade33 le Lun 15 Déc - 9:23

et bien voilà un post rondement mené
bravo à toi pour ta réussite +1 +1 +1
après on est une équipe sur H.M.F. et on partage
donc ne me remercie pas particulièrement  clin d'oeil clin d'oeil
avant d'aider , on m'a aider sur de forum
donc ce que je fais c'est un juste retour tu tu
bonne continuation et si tu peux aide à ton tour
Very Happy Laughing Razz Basketball

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par lommax le Jeu 12 Fév - 19:58

bonsoir à tous,
c'est en voyant ce poste que j'ai troqué ma msi b85m-p33 (installe impossible voir poste sur cette carte) contre la msi h81m-p33.
pouvez-vous m'indiquer quels régalges de bios vous avez effectués et comment avez vous préparer votre clé (legacy, uefi ? chameleon, clover ? )

merci pour votre aide.

lommax
Top usr
Top usr

Messages : 77
Date d'inscription : 21/07/2014
Localisation : Sud de la Picardie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Difficultés d'installation Yosemite carte MSI H81M-P33

Message par Contenu sponsorisé Aujourd'hui à 14:43


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum