HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 4:14

Bonjour à tous,

Ma machine est enfin complète, le moniteur et les enceintes sont arrivées !
Je n'avais pas encore testé le son ... Nous y sommes bounce

le kext ad'hoc AppleHDA.kext est installé dans :
EFI/CLOVER/kexts/10.10

Dans les prefs aucune sortie audio n'apparait :


Dois-je ajouter une ligne de commande ou un truc spécial dans clover ?

Merci d'avance.

AG

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 5:23

et que pourquoi tu as mis du voodoo HDA clin d'oeil clin d'oeil
ton chipset son c'est : Realtek® ALC1150 codec clin d'oeil
à mon avis tu devrais prendre ça : http://www.hackintosh-montreal.com/t3808-installeraudio_alc_haute_definition-app
bien lire explication
et prendre les drivers dans le dossier ALC 1150  
mais c'est mon avis clin d'oeil clin d'oeil clin d'oeil
et après kextwizard maintenance

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5609
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 6:10

Je ne sais pas où trouver cette app : InstallerAudio_ALC_Haute_Définition.app.
Donc je suis parti de l'app de Chris : PostInstall_YosemiteHD.pkg
et j'ai sélectionné uniquement l'installation audio de l'ALC1150.
J'ai récupéré les 2 fichiers issus : AppleHDA.kext et HDAEnabler1.kext que j'ai glissé dans EFI/CLOVER/kexts/10.10
J'ai redémarré, et c'est toujours pareil What a Face What a Face

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 7:25

@arnoge a écrit:Je ne sais pas où trouver cette app : InstallerAudio_ALC_Haute_Définition.app.
Donc je suis parti de l'app de Chris : PostInstall_YosemiteHD.pkg
et j'ai sélectionné uniquement l'installation audio de l'ALC1150.
J'ai récupéré les 2 fichiers issus : AppleHDA.kext et HDAEnabler1.kext que j'ai glissé dans EFI/CLOVER/kexts/10.10
J'ai redémarré, et c'est toujours pareil What a Face What a Face
et que moi
je te dis
révise ta copie
depuis ce que tu me dis : PostInstall_YosemiteHD.pkg
tu as juste à sélectionner ALC 1150
et à cliquer sur installer clin d'oeil
tes kexts seront dans S/L/E clin d'oeil clin d'oeil
pourquoi faire simple quand on peut faire compliqué

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5609
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 8:44

idem !

Je dois merder quelque part Mad Mad Mad

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 8:55

as tu viré
tout ce que tu avais dans le dossier 10.10 de clover
du moins pour le son Question Question Question
et t'as rien mis d'autre dans S/L/E Question
t'a fait maintenance avec kextwizard et REBOOT

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5609
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 9:13

Tout fait comme il fallait,
remis un petit coup de kextwizard
Mais toujours rien Crying or Very sad Crying or Very sad Crying or Very sad

Un truc à modifier dans le config.plist peut-être ?

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 9:21

SUREMENT PAS clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5609
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 9:22

@arcade33 a écrit:SUREMENT PAS clin d'oeil clin d'oeil
envoie la moi ta config plist en compréssé
DL DCPI manager
lance le
et fait moi une copie écran de l'onglet PCI list

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5609
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 9:25

et voici :

https://www.dropbox.com/s/xzkh1v6wgxlb158/config.plist.zip?dl=0

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 9:42

AVEC QUEL INSTALLER TU AS FAIT TON INSTALL clin d'oeil clin d'oeil
je voudrais bien savoir
merci clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5609
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 9:47

avec l'install de Chris Install Yosemite HQ.
Puis après on a modifié le confi jusqu'à ce que la carte graphique fonctionne (GTX 980).
Maintenant tout (enfin presque) fonctionne, les perfs sont là.
Sauf bien sûr l'audio Mad

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 9:49

t'as modifié n'importe quoi clin d'oeil clin d'oeil clin d'oeil
ça m'étonne pas que ton son ne fonctionne pas clin d'oeil clin d'oeil
attends je te la refait

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5609
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 9:56

essaye celle là pour voir

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5609
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 10:06

C'est déjà beaucoup mieux ... Merci !
Il y a des options dans les préférences +1


Mais toujours pas de son sur les HPs

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 10:10

il faut tester tes sorties lignes
il faut cocher " afficher le volume dans la barre de menu "

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5609
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 10:18

j'ai testé les 4 sorties : rien. Et le volume est affiché.

Mais maintenant, et c'est bizarre on dirait que quicktime a un problème :
- impossible de lire un fichier mp4, idem dans VLC.
Ça bloque ...

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 10:28

quand tu clique sur ton réglage de son dans la barre de menu
tu dois entendre un pop
tu régles comme ça

comme ça :

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5609
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 10:32

Oui c'est fait.
Mais rien de sort Crying or Very sad Crying or Very sad Crying or Very sad

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 10:36

t'es sur la bonne sotie sur ta machine
fait moi une copie écran avec DCPIManager
comme je t'ai demandé plus haut clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5609
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 10:44

Voici les captures des 3 onglets :





arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par puppet le Jeu 5 Fév - 10:45

je sais pas si cela peut t'aider mais ma prise Jack j'ai du la brancher sur la sortie "CS-out" de ma carte mère c'est la sortie fait pour le son 5.1.
ensuite pour les reglages:
Effets sonores: Haut-parleur internes.
Sortie: sortie de "ligne 1"
j'ai essayer toute les sortie de ma carte mère avant de trouver la bonne Smile

puppet
Genie
Genie

Messages : 603
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arnoge le Jeu 5 Fév - 10:46

Je vais essayer toutes les combinaisons.

merci

arnoge

Messages : 23
Date d'inscription : 18/01/2015
Age : 47
Localisation : Nancy, France

Voir le profil de l'utilisateur http://Www.ooznext.com

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 10:59

je ne sais pas ce que tu as fait avec ta config.plist
regarde bien ma mienne
c'est une GA-Z77X-UD3H
toi t'as les trois quarts des choses qui ne sont pas reconnues
ici:

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5609
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par arcade33 le Jeu 5 Fév - 11:07

tu vas aller à menu pomme
a propos de ce mac
rapport system
puis dans la colonne à Extnsions
et tu regarde si tu trouve ton son
regarde si c'est marqué chargé
moi c'est voodoo
ici :
maintenant vue le travail que t'as fait sur ta config
reessaye VOODOOHDA
si il faut ça va fonctionner clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5609
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de sortie audio avec Gigabyte GA-Z97X-UD7 TH

Message par Contenu sponsorisé Aujourd'hui à 8:24


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum