HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


{RESOLU} Installation Yosemite bloquée à la première étape

Voir le sujet précédent Voir le sujet suivant Aller en bas

{RESOLU} Installation Yosemite bloquée à la première étape

Message par fredajt le Mar 24 Fév - 5:50

Bonjour, j'ai suivi ce tuto : [Vous devez être inscrit et connecté pour voir ce lien] et l'installation se lance mais je bloque à la première étape. Quand j'appuie sur Entrée, j'ai un écran noir qui clignote une fois. Pensant que c'était dû à mon SSD formaté en NTFS, je l'ai alors formaté en HFS et maintenant quand j'appuie sur entrée j'ai ce message sur l'écran noir :
not a new PT entry 5425

Une idée ? Merci


Dernière édition par fredajt le Mer 8 Avr - 0:36, édité 1 fois

fredajt

Messages : 14
Date d'inscription : 22/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Installation Yosemite bloquée à la première étape

Message par chris1111 le Mar 24 Fév - 8:30

met ta signature comme il faut que l'on bien ce que tu a comme matériel

et post une image de l'ecrran au boot. merci

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: {RESOLU} Installation Yosemite bloquée à la première étape

Message par fredajt le Mar 24 Fév - 14:31

L'écran au boot me propose :
Continue
Selecte Language
>Boot Manager
>Device Manager
>Boot Maintenance Manager

Mais je crois comprendre ce qui ne vas pas. Je voudrais installer Yosemite et 7 en dual boot. Pour ce faire je voulais tout installer en mode UEFI. Pour cela j'ai converti la table de partition de mon SSD en GPT. Mais même après tout ça l'install ne progresse pas quand je clique sur Continuer.
Je suppose donc que je n'ai pas bien configurer ma carte mère. Pourtant je pense avoir tout fait... Là je sèche.
Mes paramètres :
VT-d désactivé, Cfg lock désactivé, Xmp Profil 1, Sata mode AHCI, Secure boot : autre OS, CMS tantot auto, tanto désactivé.
Quand je suis en auto, je peux booter ma clé usb en mode bios, mais quand je suis en désactivé, la clé ne boot pas. Dans tous les cas impossible de lancer une installation. Même avec 7.
Je ne vois vraiment pas où est le problème ??

_________________
Ma config :
i5 4590
Asus Z87-A
SSD Crucial M500 480Go
Corsaire Vengeance LP 1600Mhz 8Go
Graveur DVD Samsung
HDD 2To

fredajt

Messages : 14
Date d'inscription : 22/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Installation Yosemite bloquée à la première étape

Message par chris1111 le Mar 24 Fév - 14:34

Normal ta pas de carte Graphics, tu est sur le IGPU

Faudrait que tu change le config.plist
pour le dual boot faut avoir le patch MBR et tu la pas sur cette installer

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: {RESOLU} Installation Yosemite bloquée à la première étape

Message par fredajt le Mar 24 Fév - 14:37

Merci pour ta réponse si rapide ! Où je peux trouver les paramètres à modifier ? je saurais le faire si j'avais toutes les infos.

_________________
Ma config :
i5 4590
Asus Z87-A
SSD Crucial M500 480Go
Corsaire Vengeance LP 1600Mhz 8Go
Graveur DVD Samsung
HDD 2To

fredajt

Messages : 14
Date d'inscription : 22/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Installation Yosemite bloquée à la première étape

Message par fredajt le Mar 24 Fév - 14:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci pour ta réponse si rapide ! Où je peux trouver les paramètres à modifier ? je saurais le faire si j'avais toutes les infos.

Ceci dit maintenant mon ssd est censé être en GPT, je l'ai modifié avec g parted

_________________
Ma config :
i5 4590
Asus Z87-A
SSD Crucial M500 480Go
Corsaire Vengeance LP 1600Mhz 8Go
Graveur DVD Samsung
HDD 2To

fredajt

Messages : 14
Date d'inscription : 22/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Installation Yosemite bloquée à la première étape

Message par fredajt le Mar 24 Fév - 14:43

J'ai trouvé le pacth pour 10.10, je dois le mettre dans EFI/CLOVER/kexts/10.10 ?
Pour le config.plist j'aurais besoin d'aide svp

_________________
Ma config :
i5 4590
Asus Z87-A
SSD Crucial M500 480Go
Corsaire Vengeance LP 1600Mhz 8Go
Graveur DVD Samsung
HDD 2To

fredajt

Messages : 14
Date d'inscription : 22/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Installation Yosemite bloquée à la première étape

Message par chris1111 le Mar 24 Fév - 15:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai trouvé le pacth pour 10.10, je dois le mettre dans EFI/CLOVER/kexts/10.10 ?
Pour le config.plist j'aurais besoin d'aide svp

Le patch MBR ou tu la trouver il doivent bien te dire comment le mettre !

Le config tu le change dans /  EFI / CLOVER

le voici

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: {RESOLU} Installation Yosemite bloquée à la première étape

Message par fredajt le Ven 13 Mar - 12:10

Merci Chris, désolé de mon silence mais j'avais mis tout ça un peu de côte ces derniers temps.
Du coup j'ai réussi à monter une machine virtuelle et préparer ma clé avec UniMACHIN. J'ai procédé à l'installation de Yosemite et au redémarrage : Kernel panic... Du coup je vais essayer de botter avec clover et ton config.plist et si je galère j'essaierai cloner configurator.
Bref j'avance mais si je galère je reviendrai demander votre aide généreuse.

_________________
Ma config :
i5 4590
Asus Z87-A
SSD Crucial M500 480Go
Corsaire Vengeance LP 1600Mhz 8Go
Graveur DVD Samsung
HDD 2To

fredajt

Messages : 14
Date d'inscription : 22/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Installation Yosemite bloquée à la première étape

Message par lafayen 33 le Ven 13 Mar - 12:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci Chris, désolé de mon silence mais j'avais mis tout ça un peu de côte ces derniers temps.
Du coup j'ai réussi à monter une machine virtuelle et préparer ma clé avec UniMACHIN. J'ai procédé à l'installation de Yosemite et au redémarrage : Kernel panic... Du coup je vais essayer de botter avec clover et ton config.plist et si je galère j'essaierai cloner configurator.
Bref j'avance mais si je galère je reviendrai demander votre aide généreuse.
Encore un UNIMACHIN decidement non non

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Installation Yosemite bloquée à la première étape

Message par chris1111 le Ven 13 Mar - 12:14

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci Chris, désolé de mon silence mais j'avais mis tout ça un peu de côte ces derniers temps.
Du coup j'ai réussi à monter une machine virtuelle et préparer ma clé avec UniMACHIN. J'ai procédé à l'installation de Yosemite et au redémarrage : Kernel panic... Du coup je vais essayer de botter avec clover et ton config.plist et si je galère j'essaierai cloner configurator.
Bref j'avance mais si je galère je reviendrai demander votre aide généreuse.
Encore un UNIMACHIN decidement non non
blowup compress compress

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: {RESOLU} Installation Yosemite bloquée à la première étape

Message par fredajt le Sam 14 Mar - 2:46

Bon ça y est, j'ai pu finir mon installe grâce à clover et le config.plist de Chris (merci encore). Il me reste un souci, si j'enlève le mode verbose, le pc reboot pendant le démarrage de yosemite.
A votre avis que dois-je modifier dans mon config.plist ?

_________________
Ma config :
i5 4590
Asus Z87-A
SSD Crucial M500 480Go
Corsaire Vengeance LP 1600Mhz 8Go
Graveur DVD Samsung
HDD 2To

fredajt

Messages : 14
Date d'inscription : 22/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: {RESOLU} Installation Yosemite bloquée à la première étape

Message par Contenu sponsorisé Aujourd'hui à 21:47


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum