HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[résolu]Clover black screen après boot sur hdd

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]Clover black screen après boot sur hdd

Message par lnt976 le Sam 7 Mar - 14:23

Bonjour,  voilà j'ai suivi le tutoriel clover yosemite et tout s'est bien passé jusqu'à la partie ou je dois mettre clover dans ma partition efi : ça marche j'arrive à booter sur la partition mais dès que je choisis de booter sur osx j'ai un écran noir et plus rien...  Et pourtant avec la clé j'arrive à booter normalement,  je suis complètement perdu s'il vous plaît quelqu'un aurait la solution ? J'ai fait une recherche sur le forum avec comme keywords "clover black screen"  mais j'ai rien trouvé correspondant à mon souci.  
Ma config : Dell inspiron 7537,  i5-4200u, HD 4400-nvidia gt750m, hdd wd black2 ssd/hdd 1.12TB.
En espérant que ça pourra aider à la résolution de mon problème.

lnt976

Messages : 8
Date d'inscription : 05/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Clover black screen après boot sur hdd

Message par chris1111 le Sam 7 Mar - 15:46

je comprend pas trop ce que tu dit ? quelle Tuto tu a suivie ?
mettre clover dans la partition EFI?
Quelle installer tu a utiliser ? de quelle façon, dans quelle mode ?

chris1111
Admin
Admin

Messages : 18232
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Clover black screen après boot sur hdd

Message par lnt976 le Sam 7 Mar - 17:23

Bonsoir,  merci de ta réponse.  J'ai utilisé l'installer "clover yosemite" , je l'ai fait en mode uefi,  ça a donc copié mes fichiers dans l'esp. J'arrive à booter dessus et lorsque je sélectionne ma partition osx il ne se passe rien j'ai juste un écran noir.

Édit : je viens de voir dans le forum que le souci pouvais venir du dsdt,  je l'ai déjà extrait mais j'y ai pas injecté dans le dossier patched.  Je vais essayer de faire ça ce soir et demain je te dis si ça a fonctionné.

Édit 2 : c'est bon j'ai réussi à booter en faisant des tests avec ma clé j'ai pu voir que le problème venait de mon fichier config.plist, donc voilà problème résolu.

Merci beaucoup.

lnt976

Messages : 8
Date d'inscription : 05/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Clover black screen après boot sur hdd

Message par Contenu sponsorisé Aujourd'hui à 14:25


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum