HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Problème audio Yosemite Alc1150

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème audio Yosemite Alc1150

Message par gege32 le Mar 24 Mar - 7:08

bonjour, j'ai un soucis concernant mon audio ALC1150, les kexts fonctionné avant avec la 10.10.1 mais depuis la 10.10.2 quand je les réinstalle, le son ne fonctionne pas, je ne vois ni les infos dans le gestionnaires de son.

Si quelqu'un a réussi à faire fonctionner merci de son aide.

bonne journée à vous Very Happy

gege32
Top usr
Top usr

Messages : 96
Date d'inscription : 22/02/2014
Age : 40
Localisation : Abbeville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par Invité le Mar 24 Mar - 7:28

bonjour
voir les 3 dernier posts => ici
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par gege32 le Mar 24 Mar - 7:36

Merci, je test ce soir et revient vers vous

Very Happy

gege32
Top usr
Top usr

Messages : 96
Date d'inscription : 22/02/2014
Age : 40
Localisation : Abbeville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par gege32 le Mar 24 Mar - 15:25

Hello, ne fonctionne pas, j'ai cela :

FI partition is not mounted
Confirm Clover Legacy Install (y/n):



gege32
Top usr
Top usr

Messages : 96
Date d'inscription : 22/02/2014
Age : 40
Localisation : Abbeville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par Invité le Mar 24 Mar - 15:28

ton clover est en legacyou en efi?

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par gege32 le Mar 24 Mar - 15:28

mon clover est en EFI

gege32
Top usr
Top usr

Messages : 96
Date d'inscription : 22/02/2014
Age : 40
Localisation : Abbeville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par Invité le Mar 24 Mar - 15:29

il faut monter ta partition efi avant de lancer le script

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par gege32 le Mar 24 Mar - 15:31

la partition EFI est monté, j'ai installé clover et pas rebooté

gege32
Top usr
Top usr

Messages : 96
Date d'inscription : 22/02/2014
Age : 40
Localisation : Abbeville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par Invité le Mar 24 Mar - 15:32

tu lance script maintenant

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par gege32 le Mar 24 Mar - 15:32

macpro0322208954388639992631:Volumes christ$ ls
ESP Mac Data Macintosh HD Untitled 1 Windows
macpro0322208954388639992631:Volumes christ$ cd ESP/
macpro0322208954388639992631:ESP christ$ ls
EFI
macpro0322208954388639992631:ESP christ$ cd EFI/
macpro0322208954388639992631:EFI christ$ ls
BOOT CLOVER Clover_Install_Log.txt
macpro0322208954388639992631:EFI christ$

gege32
Top usr
Top usr

Messages : 96
Date d'inscription : 22/02/2014
Age : 40
Localisation : Abbeville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par gege32 le Mar 24 Mar - 15:33

ok je le lance

gege32
Top usr
Top usr

Messages : 96
Date d'inscription : 22/02/2014
Age : 40
Localisation : Abbeville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par gege32 le Mar 24 Mar - 15:34

File: audio_cloverALC-100.command_v1.0.4b
Verify EFI partition mounted, Finder/Devices/EFI
Password:
EFI partition is not mounted
Confirm Clover Legacy Install (y/n): n
User terminated, no EFI partition/folder
No system files were changed
To save a Copy to this Terminal session: Terminal/Shell/Export Text As ...
logout

[Process completed]

gege32
Top usr
Top usr

Messages : 96
Date d'inscription : 22/02/2014
Age : 40
Localisation : Abbeville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par Invité le Mar 24 Mar - 15:36

ta partition efi ou est clover n est pas montée

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par gege32 le Mar 24 Mar - 15:40

elle est monté regarde


gege32
Top usr
Top usr

Messages : 96
Date d'inscription : 22/02/2014
Age : 40
Localisation : Abbeville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par Invité le Mar 24 Mar - 15:42

et bien lance le script

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par gege32 le Mar 24 Mar - 15:43

je le lance et j'ai le message que je t'es mis plus haut
Last login: Tue Mar 24 21:34:03 on ttys001
macpro0322208954388639992631:~ christ$ /Users/christ/Downloads/audio_cloverALC-100_v1.0.4d.command ; exit;

Agreement
The audio_cloverALC-100 script is for personal use only. Do not distribute
the patch, any or all of the files or the resulting patched AppleHDA.kext
for any reason without permission. The audio_cloverALC-100 script is
provided as is and without any kind of warranty.

File: audio_cloverALC-100.command_v1.0.4d
Verify EFI partition mounted, Finder/Devices/EFI
Password:
EFI partition is not mounted
Confirm Clover Legacy Install (y/n): ^C
logout

[Process completed]


gege32
Top usr
Top usr

Messages : 96
Date d'inscription : 22/02/2014
Age : 40
Localisation : Abbeville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par Invité le Mar 24 Mar - 15:46

tu en quelle version de clover?

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par gege32 le Mar 24 Mar - 15:46

clover r3193

gege32
Top usr
Top usr

Messages : 96
Date d'inscription : 22/02/2014
Age : 40
Localisation : Abbeville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par Invité le Mar 24 Mar - 15:47

rebboot et débranche les cles ou dique amovible

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par chris1111 le Mar 24 Mar - 16:06

Tien voila tes kext audio  install avec kexwizard  dans S/ L / E  /
Maintenance    reparre permission rebuild cache et reboot

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par gege32 le Mar 24 Mar - 16:33

chris, aurais tu un config.plist propre.

gege32
Top usr
Top usr

Messages : 96
Date d'inscription : 22/02/2014
Age : 40
Localisation : Abbeville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par chris1111 le Mar 24 Mar - 16:47

En voila un

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par gege32 le Mar 24 Mar - 16:57

meme avec les fichier que tu m'as donné ALC1150, cela ne fonctionne pas

gege32
Top usr
Top usr

Messages : 96
Date d'inscription : 22/02/2014
Age : 40
Localisation : Abbeville

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par chris1111 le Mar 24 Mar - 17:20

Essai d'ajouter
kext-dev-mode=1

chris1111
Admin
Admin

Messages : 18151
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème audio Yosemite Alc1150

Message par Contenu sponsorisé Aujourd'hui à 5:36


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum