HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


passage de Tony à Clover

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

passage de Tony à Clover

Message par imacbuzz le Dim 25 Oct - 7:17

Rappel du premier message :

Bonjour, j'ai fait le grand pas mais je me suis cassé la pipe.
Je suis actuellement en Yosemite 10.10.5

J'ai suivi le tuto de Chris pour la création de la clé USB avec une config haute nVidia GTX 760, résultat :



J'ai refait la clé pour une config Intel HD 4600 et de nouveau je plante :



Précision j'ai bien l'écran d'accueil Clover qui s'ouvre puis une fois l'install OSX validée ça plante.
Le fait d'avoir une configuration Yosemite avec le bootloader de Tony est-ce un problème pour la préparation de la clé USB?

J'ai préparé la clé avec Clover OS X El Capitan-V5.

Que faut-il faire?

imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: passage de Tony à Clover

Message par arcade33 le Mer 28 Oct - 12:18

fais moi une capture écran de ton prob ou une photo
de plus dans ta machine tu ne mets que le DD ou tu veux installer EL CAPITAN
et ta clef USB
et tu choisis bien boot sur la clef usb
ta org.chameleon.boot.plist j'imagine qu'elle a été faite avant que tu ai ta carte nvidia
OU ALORS C'EST DU GRAND N'IMPORTE QUOI ha24 ha24
par contre vue ce qu'il y a dessus ça doit fonctionner sans prob avec CLOVER

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Mer 28 Oct - 12:28

Oui j'ai commencé avec le GPU intel 4600.
Voici mon boot mais avec le ssd yosemite non déconnecté.


imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Mer 28 Oct - 12:31

maintenant je vais suivre ton dernier msg.

imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Mer 28 Oct - 12:45

Nada toujours pas fonctionnel.
le 2e SSD est vide et formaté osx journalisé.


imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Mer 28 Oct - 12:48

hier j'ai essayé avec le boot args: kext-dev-mode=1 rootless=0 slide=0 nv_disable=1 puis avec boot args:nv_disable=1
sans résultat

imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par arcade33 le Mer 28 Oct - 12:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:hier j'ai essayé avec le boot args: kext-dev-mode=1 rootless=0 slide=0 nv_disable=1 puis avec boot args:nv_disable=1
sans résultat
mets cette config.plist pour voir
ci joint

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Mer 28 Oct - 12:55

Ok merci.
je dois filer mais je m'y remettrai en fin de soirée.
Cordialement

imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Mer 28 Oct - 16:05

Faut savoir que je débute dans ce domaine.
Je suppose qu'il faut copier coller config.plist mais à quel endroit sur la clé? Sinon as-tu un lien ou la procédure?

imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par lafayen 33 le Mer 28 Oct - 16:10

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Faut savoir que je débute dans ce domaine.
Je suppose qu'il faut copier coller config.plist mais à quel endroit sur la clé? Sinon as-tu un lien ou la procédure?
tu peux regarder [Vous devez être inscrit et connecté pour voir ce lien] ( en video ) et Chris a aussi créé monteur efi que tu trouveras dans la section download / el capitan

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Mer 28 Oct - 16:24

Merci Lafayen,
En fait je remplacer le config.plist que je pense devrait se trouver sur la clé USB par le config.plist de arcade33, mais est-ce je dois appliquer la même procédure sur la video? pour installer le config.plist de arcade33 sur ma clé INSTALLER?

imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par lafayen 33 le Mer 28 Oct - 16:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci Lafayen,
En fait je remplacer le config.plist que je pense devrait se trouver sur la clé USB par le config.plist de arcade33, mais est-ce je dois appliquer la même procédure sur la video? pour installer le config.plist de arcade33 sur ma clé INSTALLER?
Vu que tu as fait ta clé en UEFI alors oui il faut que tu monte ta partition EFI de ta clé pour quelle soit visible et ensuite remplacer le config.plist qui se trouve dans le dossier clover ( comme indiqué sur la video ) Very Happy

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Mer 28 Oct - 16:38

Ok merci à tous. Je m'y mettrai demain à tête reposée après le boulot.
Mais dans quelle galère je me suis encore lancé? J'aime les défis mais ici je fais du sous-marin ha27
partis

imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par lafayen 33 le Mer 28 Oct - 16:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok merci à tous. Je m'y mettrai demain à tête reposée après le boulot.
Mais dans quelle galère je me suis encore lancé? J'aime les défis mais ici je fais du sous-marin ha27
partis
Si tu aimes les défis et si tu prends gout a ce que tu fais alors il n'y a pas de raison  que tu n'y arrive pas clin d'oeil

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par arcade33 le Jeu 29 Oct - 0:40

suis en train de réaliser un truc !!!
ta carte mère , tu l'as bien réglée en UEFI ONLY
parce que ça m'étonne que en UEFI , tu puisse démarrer ton YOSEMITE en CHAMELEON !!!

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Jeu 29 Oct - 18:34

Salut,
Je n'ai pas encore eu le temps d'injecter config.plist je m'en occuperai ce soir ou samedi.
Le boot de la carte était réglé en UEFI and LEGACY. Je viens de passer en UEFI et relancer Clover mais avec le config d'origine. Ça plante toujours par contre le Yosemite fonctionne sans problème. Le boot du Yosemite est Chimera 4.0.1 de MacMan's branch of Chameleon 2.2.

Voilà le contenu de org.chameleon.Boot.plist que j'ai trouvé dans Extra du SSD et aussi sur clé Yosemite.


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>"1920x1080x32"</string>
<key>GraphicsEnabler</key>
<string>No</string>
<key>HDAEnabler</key>
<string>Yes</string>
<key>HDEFLayoutID</key>
<string>02000000</string>
<key>IGPEnabler</key>
<string>Yes</string>
<key>Instant Menu</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>kext-dev-mode=1</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par chris1111 le Jeu 29 Oct - 19:47

Bou!!!!! tireur tireur tireur tireur tireur tireur tireur tireur

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Ven 30 Oct - 10:17

?

imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Ven 30 Oct - 11:09

Voilà de retour. J'ai remplacé par le config.plist de arcade33 sur INSTALLER.
Boot, voilà sa réponse :



La manip :




imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Ven 30 Oct - 11:36

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:suis en train de réaliser un truc !!!
ta carte mère , tu l'as bien réglée en UEFI ONLY
parce que ça m'étonne que en UEFI , tu puisse démarrer ton YOSEMITE en CHAMELEON !!!

Oups! J'ai revérifié mes paramètres BIOS et ma dernière sauvegarde full UEFI n'avait pas prise.
Je confirme en full UEFI mon Yosemite ne fonctionne pas.

imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par arcade33 le Ven 30 Oct - 11:52

essaye celle là :

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Ven 30 Oct - 12:03

avant tout je vais poster la config de mon bios sauf que pour le moment je suis en uefi legacy pour bosser sur yosemite.

imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Ven 30 Oct - 12:09

Donc voilà le dernier crash avec le boot UEFI



Les captures du bios :

1/



2/



3/



4/



5/



6/



/********

imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par arcade33 le Ven 30 Oct - 12:20

active le graphics de ton processeur
et boot avec la dernière config que je t'ai envoyé

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Ven 30 Oct - 12:28

Tu veux dire intel processor graphic en plus du pcie 1 ?

imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par imacbuzz le Ven 30 Oct - 12:44

Toujours plantage




imacbuzz

Messages : 43
Date d'inscription : 09/10/2015
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: passage de Tony à Clover

Message par Contenu sponsorisé Aujourd'hui à 14:16


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum