HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Probleme boot avec clover

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme boot avec clover

Message par Esiix le Dim 6 Mar - 10:12

Je vous présente mon problème : quand je cré la clef usb depuis une machine virtuel tout va bien avec l'installateur de Chris111 pour El Capitan v7
Cependant quand je fait booter la clef sur mon pc (que en en sélectionnant l'option UEFI lors de la création de la clef, avec la seconde option la clef ne booter pas, l'option legacy) j'arrive sur clover, je lance l'installateur, là la barre commence a charger pendant longtemps (plus de 20 min) puis bloque quand elle est pleine.

Est ce que c'est du au option cocher lors de la création de l'usb ? (je n'avais pas cocher l'option pour le fichier.efi)

En espérant être clair Smile


Esiix

Messages : 15
Date d'inscription : 04/03/2016
Age : 17

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par Esiix le Dim 6 Mar - 10:16

J'ai oublier de dire que après avoir fais plusieurs tentative sans rien changer (sauf débrancher ma souris et le chargeur) l'installateur s'est lancer et j'avait l’écran scindé en 4 parti égal, de la j'ai put l'installer mais au redémarrage, même problème

Esiix

Messages : 15
Date d'inscription : 04/03/2016
Age : 17

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par puppet le Dim 6 Mar - 11:23

[Vous devez être inscrit et connecté pour voir ce lien]

puppet
Genie
Genie

Messages : 596
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par arcade33 le Dim 6 Mar - 12:44

sans rire
nous ne sommes pas DEVIN !!!
c'est quoi ton matos
tu te présente
tu mets ton matériel dans ton profil
et tu lis la charte en premier
c'est le lien de PUPPET

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par Esiix le Dim 6 Mar - 13:35

Je crois que tout est bon maintenant, désoler de ne pas l'avoir fait avant

Esiix

Messages : 15
Date d'inscription : 04/03/2016
Age : 17

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par Esiix le Dim 6 Mar - 13:38

j'ai finis par me rendre compte que mon pc (le asus), ne démarre que si je déconnecte tout mes périphérique, sauf que j'ai toujours le problème des 4 écran, j'ai donc pu finir l'installation et faire la post installation mais je ne sais plus trop quoi faire maintenant :/

Esiix

Messages : 15
Date d'inscription : 04/03/2016
Age : 17

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par Esiix le Dim 6 Mar - 16:02

et malgré le débranchement des périphériques il ne démarre pas a tout les coup, sachant que si il démarre il met environ 1h, voir un peu plus

Esiix

Messages : 15
Date d'inscription : 04/03/2016
Age : 17

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par t3sman le Dim 6 Mar - 20:02

essaye de desactiver injectintel dans les options de clover

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par Esiix le Lun 7 Mar - 11:54

Merci de ta réponse rapide t3sman

j'ai désactiver l'inject intel comme tu me l'a dit et j'ai démarrer en mode verbose, je l'ai lancer ce matin, je l'ai laisser faire pendant toute la journée, et il est toujours bloquer au boot, l'image est le résultat de ce que j'ai vu en rentrant
Fichiers joints
image verbose.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2.4 Mo) Téléchargé 11 fois

Esiix

Messages : 15
Date d'inscription : 04/03/2016
Age : 17

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par Esiix le Dim 13 Mar - 13:14

Après de longue recherche j'ai fini par installer OS X Yosemite, je n'ai aucun soucis sauf le bug graphique du quadruple écran..., j'ai essayer les boots flag rootless=0/1 ; GraphicsEnabler=Yes/No ; DualLink=0/1
je précise que vu que ma carte graphique est intégré a mon I3, j'ai essayé les kexts pour i3 HD 3000 (1st génération) me^me si je suis une 2nd génération... l'avantage c'est que je n'ai plus l'erreur du bluetooth transporteur !

Si quelqu'un pouvait m'aider je lui en serait reconnaissant Smile

Je suis sous OS X 10.10.5

Edit : quand je démarre en verbose j'ai l'erreur AGPM unkownplatform

Esiix

Messages : 15
Date d'inscription : 04/03/2016
Age : 17

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par Esiix le Jeu 17 Mar - 12:50

help

Esiix

Messages : 15
Date d'inscription : 04/03/2016
Age : 17

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par puppet le Jeu 17 Mar - 13:00

1: GraphicsEnabler=Yes/No ; DualLink=0/1 marche pas avec Clover !
2: Ne pas mettre de kext qui ne sont pas approprier a ton matériel !il y'a un risque d'endommagement !
3: Boot en -v fait un screen de ton écran et poste le ici.

puppet
Genie
Genie

Messages : 596
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par arcade33 le Jeu 17 Mar - 13:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:1: GraphicsEnabler=Yes/No ; DualLink=0/1 marche pas avec Clover !
2: Ne pas mettre de kext qui ne sont pas approprier a ton matériel !il y'a un risque d'endommagement !
3: Boot en -v fait un screen de ton écran et poste le ici.
et ton processeur  c'est celui là : [Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par Esiix le Jeu 17 Mar - 15:36

oui c'est bien mon processeur, si ce ne sont pas les bon kexts, alors je ne sais pas où trouver les bon...

et voila l'image Smile
Fichiers joints
Outlook.com.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2.4 Mo) Téléchargé 4 fois

Esiix

Messages : 15
Date d'inscription : 04/03/2016
Age : 17

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par puppet le Jeu 17 Mar - 17:59

Tu vas devoir refaire une installe !
Les kext ne vont pas avec ton processeur donc il y'a un conflit !

puppet
Genie
Genie

Messages : 596
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par Esiix le Ven 18 Mar - 12:36

D'accord, je veux bien mais quels sont les kexts que je dois utilisé, je ne l'es trouve pas :/

Esiix

Messages : 15
Date d'inscription : 04/03/2016
Age : 17

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par arcade33 le Ven 18 Mar - 12:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:D'accord, je veux bien mais quels sont les kexts que je dois utilisé, je ne l'es trouve pas :/
j'imagine que tu as encore Windows
installe AIDA 64 et regarde le chipset graphique de ton processeur
de toute façon t'as comme intérêt à faire ce que t'as dit puppet
tu vas foutre en l'air ton graphic

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par Esiix le Ven 18 Mar - 13:31

je n'ai plus windows, mais je peux encore l'utilisé provisoirement si c'est juste un logiciel

Esiix

Messages : 15
Date d'inscription : 04/03/2016
Age : 17

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par Esiix le Sam 19 Mar - 5:40

J'ai un peu de nouveau concernant ma configuration si ça peu aider, j'ai utiliser le logiciel SystemInfo et j'ai fait un test de compatibilité
Fichiers joints
Outlook.com.zip Vous n'avez pas la permission de télécharger les fichiers joints.(4.2 Mo) Téléchargé 4 fois

Esiix

Messages : 15
Date d'inscription : 04/03/2016
Age : 17

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par Esiix le Mar 22 Mar - 13:42

help

Esiix

Messages : 15
Date d'inscription : 04/03/2016
Age : 17

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme boot avec clover

Message par Contenu sponsorisé Aujourd'hui à 5:37


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum