HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Tuto Webdriver

Voir le sujet précédent Voir le sujet suivant Aller en bas

Tuto Webdriver

Message par emax31 le Mer 11 Mai - 4:11

Quel pilote doit-on installer pour son nouveau GPU ?
Afin de tirer le meilleur parti de votre nouvelle carte graphique GPU vous pouvez avoir besoin d'installer de nouveaux pilotes pour votre version actuelle de Mac OS X.
Les GPU AMD ne nécessitent pas de pilotes supplémentaires; ils sont inclus directement dans OS X.

Nous nous intéresserons donc uniquement aux GPU Nvidia
Les GPU Nvidia reçoivent des mises à jour de pilotes peu de temps après chaque nouvelle mise à jour de version de OS X. Un seul pilote est libéré par Nvidia et il inclut le support pour tous leurs GPU de dernières générations.
Certaines versions de OS X d'une même version ont plusieurs pilotes . Ces pilotes sont différenciés par un numéro de version entre parenthèses, qui correspond au numéro de Build. Les pilotes Web Nvidia sont jumelés à un "Build" spécifique de OS X. Le nouveau numéro de build nécessite un nouveau pilote Web.
Nvidia WebDriver
Les pilotes ne sont pas appelés pilotes Nvidia pour OS X, ils sont tous intitulés "Quadro & GeForce Mac OS X Driver Release xxx.xx.xx".
[Vous devez être inscrit et connecté pour voir ce lien]
Cuda
Pour activer le support CUDA les cartes Nvidia exigent également un pilote CUDA .
Sur la même page du pilote vous trouverez aussi le lien du pilote CUDA avec cette explication" Pour les applications qui tirent parti de l'architecture CUDA de certaines cartes graphiques NVIDIA, les utilisateurs devront télécharger et installer le pilote 7.5.26 (actuellement) pour Mac situé ici. "
Installez le dernier pilote CUDA qui fonctionne avec votre version actuellement installée de OS X pour activer le support CUDA.
Exemple : CUDA driver update to support MAC OS X 10.11.4 and NVIDIA display driver 346.03.06f01
Lien des archives pour CUDA Drivers ci-dessous
[Vous devez être inscrit et connecté pour voir ce lien]

Les cartes GTX960 / 970 / 980 nécessite 10.10 ou une version ultérieure et le Web Driver pour pouvoir fonctionner pleinement.
Voici une liste non exhaustive pour les dernières versions OSX actuelles de pilotes Web Nvidia
Mavericks 10.9.5
(13F1712) 334.01.03f09
(13F1808) 334.01.03f10
(13F1911) 334.01.03f11 du 2016.7.20

Yosemite 10.10.5
(14F27) 346.02.03f01
(14F1021) 346.02.03f02
(14F1505) 346.02.03f03
(14F1509) 346.02.03f04
(14F1605) 346.02.03f05
(14F1713) 346.02.03f06
(14F1808) 346.02.03f07
(14F1912) 346.02.03f09
(14F2411) 346.02.03f13 du 2017.5.17
Pour Yosemite 10.10.5 chaque mise à jour supplémentaire a changé le numéro de build . Ce nouveau numéro de version a nécessité un nouveau pilote Web.

El Capitan 10.11
10.11.3 (15D21) 346.03.05f02
10.11.4 (15E65) 346.03.06f01
10.11.5 (15F34) 346.03.10f01
10.11.6 (15G1004)  346.03.15f03
10.11.6 (15G1510)  346.03.15f08 du 2017.5.17

macOS Sierra  
10.12 (16A323) 367.15.10.05f01 -->ICI et lire l'onglet "infos supplémentaires"
10.12.1 (16B2657) 367.15.10.15f03 du 2016.11.4 ->ICI
10.12.2 (16C67/16C68) 367.15.10.25f02  du 2017.1.6 ->ICI
10.12.3 (16D32) 367.15.10.35f01  du 2017.1.25 ->ICI
10.12.4 (16E195) 367.15.10.45f01 du 2017.3.30 ->ICI
A partir des versions ci dessous nvidia GTX 1050, 1060, 1070, 1080 prise en charge
10.12.4 (16E195) 378.05.05.05f01 du 2017.4.11  ->ICI
10.12.5 (16F73) 378.05.05.15 du 2017.5.16  ->ICI

Comment trouver son numéro de build
Il est très important de vérifier votre OS X et votre numéro de build afin d'installer le pilote qui correspond à la fois à votre version de Mac OS X et à votre numéro de build.
Vous pouvez trouver votre "Numéro de Build " en allant dans "A propos de ce Mac", puis :
- soit en double cliquant sur le numéro de version de cette même page, pour faire apparaître le numéro de la build
- soit par "Rapport Système". Ensuite, cliquez sur l'onglet "Logiciel" . La première ligne contient les informations que vous avez besoin version du système.: OS X 10.11.4 (15E65)

Changement
Depuis les derniers pilotes de la 10.11.4, la vérification de la définition du système par le programme d'installation ne se fait plus et simplifie l'installation . Auparavant pour pouvoir installer les webdrivers le SMBIOS devait être un de ceux ci :
Mac Pro 5,1 (2010), Mac Pro 4,1 (2009) and Mac Pro 3,1 (2008) users.
iMac 14,2 / 14,3 (2013), iMac 13,1 / 13,2 (2012) and MacBook Pro 11,3 (2013), MacBook Pro 10,1 (2012), and MacBook Pro 9,1 (2012) users.

Toutefois, pour ne pas avoir de problèmes sur vos hackintoshs, il est préférable de ne pas utiliser les SMBIOS de :
MacPro 4,1 / 5,1 / 6,1 ou iMac15,1 comme définitions de système.
Pour ceux possédant ce type de SMBIOS il faut continuer à  changer le SMBIOS en Mac Pro 3,1 (MP3,1), pour les autres aucun changement.
<key>ProductName</key>
<string>MacBookPro3,1</string>

Installation
Vérifier le paramétrage du bios pour carte sur PCIe et non sur IGPU
Après avoir téléchargé la bonne version des webdrivers correspondant à votre numéro OSX et build associé.
Modifier le config.plist comme suit
<key>Arguments</key>
<string>-v dart=0 nv_disable=1 kext-dev-mode=1 rootless=0</string>
Reboot
Installer la dernière Nvidia WebDriver pour OS X 10.11.4 (15E65)
WebDriver 346.03.06f01.pkg
Modifier de nouveau le config.plist comme suit
<key>Arguments</key>
<key>Arguments</key>
<string>-v dart=0 nvda_drv=1 kext-dev-mode=1 rootless=0</string>
Reboot

Attention pour Sierra uniquement
Pour Sierra c'est différent vous devez mettre NvidiaWeb à la section SystemParameters
Faire d'abord Terminal —> sudo nvram -c
Code:

<key>SystemParameters</key>
    <dict>
        <key>InjectKexts</key>
        <string>YES</string>
        <key>InjectSystemID</key>
        <true/>
        <key>NvidiaWeb</key>
        <true/>
    </dict>

Vérifier dans "A propos de ce Mac", puis "Rapport Système".
Ensuite, cliquez sur l'onglet "Cartes vidéo / moniteur" .
Vérifier la VRAM (totale)  détectée

Attention à ce cas particulier
Si malgré l’installation des webdrivers vous ne pouvez continuer à booter qu'avec nv_disable=1, il vous faudra installer dans /Volumes/EFI/EFI/CLOVER/kexts/Other deux kexts supplémentaires ci-dessous
Lilu.kext et NvidiaGraphicsFixup.kext
ICI


Que faire si vous avez fait la mise à jour de sécurité avant que le Web Driver correspondant ne soit sorti
Certains cliquent sur le bouton de mise à jour de sécurité sans vérifier au préalable si le nouveau pilote Web est sorti.
Après cette mise à jour, lorsque vous redémarrez, si vous aviez une carte qui nécessitait Web Driver, l’accélération n’est plus bonne
Deux solutions :
- Attendre la sortie du pilote WebDriver conseillé
- Modifier le pilote pour continuer à travailler sur cette dernière version sans avoir à revenir à une version plus ancienne du système d'exploitation .

1. Allez dans System/Library/Extensions  S/L/E et faites glisser NVDAStartupWeb.kext sur votre bureau deux fois.
Cela va créer ainsi 2 copies, renommer la 2ième copie NVDAStartupWeb_original.
2. Prenez le premier NVDAStartupWeb, cliquez à droite " Afficher le contenu du paquet "  puis content ouvrez le info.plist dans X-Code ou avec TextEdit
3. Dans le champ qui a "15E65" changer cette valeur à "15F34" par exemple correspondant à la nouvelle build. Enregistrez
4. Utilisez maintenant kext Installer MacOS Sierra qui vous permettra d'installer vos kexts fonctionne d'OS X Mavericks 10.9  à MacOS Sierra 10.12 en toute sécurité, vous le trouverez [Vous devez être inscrit et connecté pour voir ce lien] .
5. Allez dans Terminal et tapez sudo nvram boot-args="kext-dev-mode=1 nvda_drv=1"
6. Redémarrez et vous devriez avoir l’accélération Nvidia.

Lorsque le nouveau pilote sortira vous aurez à renommer NVDAStartupWeb_original qui est la copie resté sur votre bureau en NVDAStartupWeb, puis à effectuer à nouveau les étapes 4-5-6 pour revenir à l'état précédent.
Ensuite vous pourrez installer le dernier webdriver


Dernière édition par emax31 le Jeu 18 Mai - 10:02, édité 12 fois

_________________
Aladin 2017:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1582
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par arcade33 le Mer 11 Mai - 5:11

+1 +1 +1 +1 +1 BIEN JOUÉ MERCI ha1 ha1

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6287
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par lafayen 33 le Mer 11 Mai - 15:35

super tuto tu +1
avatar
lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par chris1111 le Jeu 6 Oct - 14:47

Merci j'avait pas vue ce Tuto ha4 Surement juste avant la fermeture du Forum  ha39
Est ce que tu a mis a jour les Flag pour MacOS Sierra clin d'oeil


Edit*** Pour les kext a installer voici un nouveau programme génial que tu peut mettre dans ton tuto pour Sierra
+1
               
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20275
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par MilesTEG1 le Ven 7 Oct - 1:11

Ha oui , super tuto Very Happy
Pas sur que j'en ai besoin avant un moment Razz J'ai une GTX760 qui fonctionne nativement, et je n'ai pas du tout le projet de changer de CG Smile

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
avatar
MilesTEG1
Genie
Genie

Messages : 815
Date d'inscription : 01/08/2014
Age : 35
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par emax31 le Ven 7 Oct - 2:31

Update sur le premier post

_________________
Aladin 2017:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1582
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par chris1111 le Ven 7 Oct - 6:54

Merci c'est très complet oui

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20275
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par job13 le Mer 15 Mar - 11:11

bonjour moi ça ne fonctionne pas avec gtx 1060
avatar
job13

Messages : 16
Date d'inscription : 12/10/2015
Age : 49
Localisation : MARSEILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par chris1111 le Mer 15 Mar - 11:13

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:bonjour moi ça ne fonctionne pas avec gtx 1060
Ta carte est pas pris en charge dans OS X
Pas encore du moin, peut être en 10.13 bientôt, ont veras Laughing
avatar
chris1111
Admin
Admin

Messages : 20275
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par job13 le Mer 15 Mar - 11:54

merci mille foi je vai atendre
avatar
job13

Messages : 16
Date d'inscription : 12/10/2015
Age : 49
Localisation : MARSEILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par job13 le Mer 15 Mar - 12:57

si je rajoute une ct 740 tu croi que ca fonstionne
avatar
job13

Messages : 16
Date d'inscription : 12/10/2015
Age : 49
Localisation : MARSEILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par wr426f le Mar 11 Avr - 7:41

salut a tous,

moi j'ai une GTX 1070 sous El Capitan mais les webdrivers ne la prenne pas en charge pour le moment , mais normalement pour fin du moi il annonce la sortie des webdrivers qui prendront en charge les gtx 1060,1070 et 1080
wait and see
Wink
avatar
wr426f

Messages : 24
Date d'inscription : 03/02/2015
Age : 39
Localisation : Belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par demolay le Mer 12 Avr - 2:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:salut a tous,

moi j'ai une GTX 1070 sous El Capitan mais les webdrivers ne la prenne pas en charge pour le moment , mais normalement pour fin du moi il annonce la sortie des webdrivers qui prendront en charge les gtx 1060,1070 et 1080
wait and see
Wink

il semblerait que les webdrivers pour carte Pascal ne fonctionneront qu'à partir de sierra 10.12.4 pas pour les versions antérieur donc il faut passer par une mise à jour de ton OSX pour espérer que ta carte soir op avec les WD
avatar
demolay

Messages : 37
Date d'inscription : 12/12/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par Alkyss le Sam 15 Avr - 9:26

J'ai Sierra 10.12.4 et j'ai installé les derniers webdriover censés supporter mua 1080 mais cela ne fonctionne pas
avatar
Alkyss

Messages : 47
Date d'inscription : 26/02/2014
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par wr426f le Dim 16 Avr - 3:13

Salut à tous ,

Pareil pour moi ,
j'ai fais une installe propre de OsX 10.12.4 mais si j'active les webs driver
Il reboot en boucle avec une gtx 1070
J'ai suivi le tuto mais là je sèche ...
Smile

Résolu

Voilà ça fonctionne maintenant j'ai refais tous le tuto et tous est ok
ma gtx 1070 est reconnue
J'ai changé imac 15,1 en 14,1 et maintenant tous est ok
Very Happy
avatar
wr426f

Messages : 24
Date d'inscription : 03/02/2015
Age : 39
Localisation : Belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par Alkyss le Dim 16 Avr - 5:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut à tous ,

Pareil pour moi ,
j'ai fais une installe propre de OsX 10.12.4 mais si j'active les webs driver
Il reboot en boucle avec une gtx 1070
J'ai suivi le tuto mais là je sèche ...
Smile

Résolu

Voilà ça fonctionne maintenant j'ai refais tous le tuto et tous est ok
ma gtx 1070 est reconnue
J'ai changé imac 15,1 en 14,1 et maintenant tous est ok
Very Happy

Il y a un truc que je n'arrive pas a faire dans le tutoriel vu que je boot en chameleon... J'ai pas le config.plist mais le chameleon plist... :/
avatar
Alkyss

Messages : 47
Date d'inscription : 26/02/2014
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par arcade33 le Dim 16 Avr - 10:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut à tous ,

Pareil pour moi ,
j'ai fais une installe propre de OsX 10.12.4 mais si j'active les webs driver
Il reboot en boucle avec une gtx 1070
J'ai suivi le tuto mais là je sèche ...
Smile

Résolu

Voilà ça fonctionne maintenant j'ai refais tous le tuto et tous est ok
ma gtx 1070 est reconnue
J'ai changé imac 15,1 en 14,1 et maintenant tous est ok
Very Happy

Il y a un truc que je n'arrive pas a faire dans le tutoriel vu que je boot en chameleon... J'ai pas le config.plist mais le chameleon plist... :/
et moi comme je suis sous clover , j'ai pas de dossier EXTRAS ha24

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6287
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par Alkyss le Lun 17 Avr - 8:56

Bien j'ai installé clover mais j'ai du installer chameleon car mon DD interne ne voulait pas bosser automatiquement avec Clover (alors qu'avant c'était l'inverse" ) lol

Donc là j'ai bien un dossier backup avec les élément EFI Clover et un dossier Extra Chameleon qui, lui, est pris en compte mais le .plist de Chameleon a quasi rien comme contenu....

Donc je sais pas trop quoi faire.

C'est les drivers mac génériques qui fonctionnent pour le moment.
avatar
Alkyss

Messages : 47
Date d'inscription : 26/02/2014
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par chris1111 le Lun 17 Avr - 9:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bien j'ai installé clover mais j'ai du installer chameleon car mon DD interne ne voulait pas bosser automatiquement avec Clover (alors qu'avant c'était l'inverse" ) lol

Donc là j'ai bien un dossier backup avec les élément EFI Clover et un dossier Extra Chameleon qui, lui, est pris en compte mais le .plist de Chameleon a quasi rien comme contenu....

Donc je sais pas trop quoi faire.

C'est les drivers mac génériques qui fonctionnent pour le moment.
Si tu boot bien sur Clover, vire tout ce qui concerne Chameleon clin d'oeil
avatar
chris1111
Admin
Admin

Messages : 20275
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par Alkyss le Ven 21 Avr - 19:01

Bien j'ai installé chameleon car justement le boot clover n'était pas pris en compte à mon Boot, il réclamait toujours le boot sur disque USB...

Avec chameleon ça marche nickel.
avatar
Alkyss

Messages : 47
Date d'inscription : 26/02/2014
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par seize49 le Dim 30 Avr - 8:07

Merci emax31 j'ai testé une GTX 1050 TI avec Sierra 10.12.4  les dernier webdriver et rien écran noir
J'ai suivi ton tutaux et tout fonctionne
SMBIOS en iMac 14.1 !!!!  
Merci merci et encore merci Smile
avatar
seize49

Messages : 3
Date d'inscription : 15/12/2013
Age : 45
Localisation : ANGERS FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par emax31 le Mer 17 Mai - 14:38

Sortie du webdriver 378.05.05.15f01 pour macOS Sierra 10.12.5 (16F73)

_________________
Aladin 2017:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1582
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par Tibbie le Ven 19 Mai - 8:52

Merci pour cet excellent Tuto. +1

Pour information, je suis en 10.12.5 (16F73), avec le webdriver 378.05.05.15f01
ma Gigabyte GTX-750 Ti fonctionne à merveille.

Encore merci emax31 !
avatar
Tibbie

Messages : 10
Date d'inscription : 03/05/2017
Localisation : Suisse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tuto Webdriver

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum