HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


probléme de démarrage macOS sierra

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas

probléme de démarrage macOS sierra

Message par alidzcom le Jeu 22 Sep - 13:17

Rappel du premier message :

Bonjour
aprés installation
lorsque je démarre mon hackintosh  ( nouvelle installation macOS sierra final ) ca donne ca


boot  Clover_v2.3k_r3763

pièces jointes  ( config.plist )

aidez-moi svp merci

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: probléme de démarrage macOS sierra

Message par emax31 le Jeu 13 Oct - 2:43

additif au post précédent, si c'est correct je modifierai tuto webdriver en conséquence, en particulier le paragraphe changement
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1428
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Jeu 13 Oct - 13:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je pense avoir compris d’où vient le problème . Il faut que tu choisisses un SMBIOS approprié.
Le problème est que les pilotes nVidia regarde dans AppleGraphicsDevicePolicy info.plist
Code:

sudo nano /System/Library/Extensions/AppleGraphicsControl.kext/Contents/PlugIns/AppleGraphicsDevicePolicy.kext/Contents/Info.plist
Par conséquent il faut qu'il y est une correspondance avec ceux-ci pour "none" pour les autres "config" ce patch joint à mettre dans /Volumes/EFI/EFI/CLOVER/kexts/Other devrait faire l'affaire (à tester)
Sinon pour "config" peut être modifier le DSDT GFX0 en GFX1

Code:

Mac-00BE6ED71E35EB86
none
iMac13,1
Mac-031B6874CF7F642A
none
iMac14,1
Mac-189A3D4F975D5FFC
none
MacBookPro11,1
Mac-27ADBB7B4CEE8E61
none
iMac14,2
Mac-35C1E88140C3E6CF
none
MacBookAir6,1
Mac-42FD25EABCABB274
Config2
iMac15,1
Mac-4B7AC7E43945597E
none
MacBookPro9,1
Mac-65CE76090165799A
Config2
iMac17,1
Mac-77EB7D7DAF985301
none
iMac14,3
Mac-7DF21CB3ED6977E5
none
MacBookAir6,2
Mac-81E3E92DD6088272
none
iMac14,4
Mac-B809C3757DA9BB8D
Config2
iMac17,1
Mac-C3EC7CD22292981F
none
MacBookPro10,1
Mac-C9CF552659EA9913
none

Mac-DB15BD556843C820
Config2
iMac17,1
Mac-F221BEC8
none
MacPro4,1
Mac-F221DCC8
none
MacPro5,1
Mac-F42C88C8
none
MacPro2,1
Mac-F60DEB81FF30ACF6
Config1
MacPro6,1
Mac-FA842E06C61E91C5
Config2
iMac15,2
Mac-FC02E91DDD3FA6A4
none
iMac13,2



Bonjour tout le monde
Merci beaucoup pour votre aide
J'ai pas compris qu'est-ce que je dois faire exactement ça me dépasse est-ce que vous pouvez m'aider a vérifier ça
J'ai envoyé les deux fichiers
AppleGraphicsDevicePolicy info.plist   joint
config.plist    joint
Merci
Fichiers joints
Archive.zip Vous n'avez pas la permission de télécharger les fichiers joints.(7 Ko) Téléchargé 5 fois

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par emax31 le Ven 14 Oct - 2:13

Tu ne touches pas à AppleGraphicsDevicePolicy info.plist, c'est uniquement pour visualiser la liste
Tu dois seulement modifier ton config.plist à la section SMBIOS pour qu'il corresponde à un mac avec écrit "none". Pour les autres avec écrit "config" dans la liste la manip est différente donc tu ne dois pas choisir un de ceux là.
exemple en prenant le premier de la liste
Product Name --> iMac13,1
Board-Id -->Mac-00BE6ED71E35EB86
Tu télécharges clover configurator ICI
et tu modifies le smbios en appuyant sur la baguette magique.
Une fois que tu as le bon Product Name, reboot en nv_disable=1
tu installes les webdrivers , tu modifies avec clover configurator à la section system parameters et tu coches nvidia web et tu décoches nv_disable=1 à la section boot et reboot

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1428
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Ven 21 Oct - 15:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu ne touches pas à AppleGraphicsDevicePolicy info.plist, c'est uniquement pour visualiser la liste
Tu dois seulement modifier ton config.plist à la section SMBIOS pour qu'il corresponde à un mac avec écrit "none". Pour les autres avec écrit "config" dans la liste la manip est différente donc tu ne dois pas choisir un de ceux là.
exemple en prenant le premier de la liste
Product Name --> iMac13,1
Board-Id -->Mac-00BE6ED71E35EB86
Tu télécharges clover configurator ICI
et tu modifies le smbios en appuyant sur la baguette magique.
Une fois que tu as le bon Product Name, reboot en nv_disable=1
tu installes les webdrivers , tu modifies avec clover configurator à la section system parameters et tu coches nvidia web et tu décoches nv_disable=1 à la section boot et reboot

Bon Tout d'abord, je vous remercie pour votre aide
ça marche sur la sortie VGA avec le bios ProductName iMac14,2 / Arguments kext-dev-mode=1 rootless=0 / NvidiaWeb Yes / Graphics - inject No

- pour la sortie DVI J'ai fait tout ce qui est indiqué sur ce lien mais pas moyen [Vous devez être inscrit et connecté pour voir ce lien] J'ai essayé avec différentes bios J'ai installé et réinstaller plusieurs fois macOS Sierra et webdriver Je pense que j'ai essayé toutes les options me sans succès,


alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par emax31 le Ven 21 Oct - 16:10

A mon avis tu as un problème hardware et je pense que cela vient du branchement de ton écran.
Ta connexion DVI elle est faite de quelle manière, as tu un adaptateur DVI?
ordinateur - écran
écran -ordinateur
Tu devrais essayer en HDMI aussi

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1428
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Ven 21 Oct - 16:39

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:A mon avis tu as un problème hardware et je pense que cela vient du branchement de ton écran.
Ta connexion DVI elle est faite de quelle manière, as tu un adaptateur DVI?
ordinateur - écran
écran -ordinateur
Tu devrais essayer en HDMI aussi


Je n'ai pas un d'adaptateur entre l'écran et l'unité centrale
Ecran Samsung p2350 - 22" connexion DVI + VGA J'ai pas une connexions HDMI

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par emax31 le Sam 22 Oct - 1:51

Sur ton écran Samsung p2350 - 22" tu dois avoir du DVI-D Single Link (à vérifier)
Sur ta carte NVIDIA GTX 750 Ti - asus tu as du Dual link DVI
Le blocage peut provenir du DVI-D single Link, à vérifier avec un autre écran ayant du double link ou sur une TV avec un câble HDMI

Single link DVI prend en charge une bande passante maximale de 165 MHz (1920 x 1080 à 60 Hz, 1280 x 1024 à 85 Hz) et utilise 12 des 24 broches disponibles.
Dual link DVI utilise tous les 24 broches disponibles et supporte 2x 165 MHz de bande passante maximale (2048 x 1536 à 60 Hz, 1920 x 1080 à 85 Hz).
Fichiers joints
GTX750TI ASus.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(85 Ko) Téléchargé 0 fois

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1428
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Sam 22 Oct - 3:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Sur ton écran Samsung p2350 - 22" tu dois avoir du DVI-D Single Link (à vérifier)
Sur ta carte NVIDIA GTX 750 Ti - asus tu as du Dual link DVI
Le blocage peut provenir du DVI-D single Link, à vérifier avec un autre écran ayant du double link ou sur une TV avec un câble HDMI

Single link DVI prend en charge une bande passante maximale de 165 MHz (1920 x 1080 à 60 Hz, 1280 x 1024 à 85 Hz) et utilise 12 des 24 broches disponibles.
Dual link DVI utilise tous les 24 broches disponibles et supporte 2x 165 MHz de bande passante maximale (2048 x 1536 à 60 Hz, 1920 x 1080 à 85 Hz).



J'ai changer le cable par un autre / coté ecran Dual link DVI / coté carte graphique HDMI J'ai essayé avec la commande nv_disable=1 mais ça na pas marcher toujours le même problème ecran noir

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Sam 22 Oct - 5:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Sur ton écran Samsung p2350 - 22" tu dois avoir du DVI-D Single Link (à vérifier)
Sur ta carte NVIDIA GTX 750 Ti - asus tu as du Dual link DVI
Le blocage peut provenir du DVI-D single Link, à vérifier avec un autre écran ayant du double link ou sur une TV avec un câble HDMI

Single link DVI prend en charge une bande passante maximale de 165 MHz (1920 x 1080 à 60 Hz, 1280 x 1024 à 85 Hz) et utilise 12 des 24 broches disponibles.
Dual link DVI utilise tous les 24 broches disponibles et supporte 2x 165 MHz de bande passante maximale (2048 x 1536 à 60 Hz, 1920 x 1080 à 85 Hz).

J'ai mem essayé avec une TV avec un câble HDMI/HDMI même problème

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par emax31 le Sam 22 Oct - 7:51

On en parle ici de ta carte
[Vous devez être inscrit et connecté pour voir ce lien]
Verifie le device avec dcpi manager
[Vous devez être inscrit et connecté pour voir ce lien]
De mon coté je n'ai pas de solution

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1428
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Sam 22 Oct - 8:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:On en parle ici de ta carte
[Vous devez être inscrit et connecté pour voir ce lien]
Verifie le device avec dcpi manager
[Vous devez être inscrit et connecté pour voir ce lien]
De mon coté je n'ai pas de solution

Merci beaucoup pour votre aide

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par lamygale le Jeu 27 Oct - 16:56

bonjour j ai la même carte que toi regarde mon poste sous ga-170 gamer video gtx 750 ti pour faire simple et la j ai refait Clover clone de mon ssd120 vers un ssd m2 une fois installer sierra j ai installer Clover et je me suis mie en iMac 14.2 j ai télécharger Nvidia webdriver sur ynsanelymac une fois fait tu fait juste uëdrag et installe pense a vire ta club usb si tu boute dessus perso si je la laisse sa marche pas tu reboute ta carte et reconnu

lamygale

Messages : 16
Date d'inscription : 18/11/2013
Age : 47
Localisation : orleans france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par alidzcom le Dim 30 Oct - 13:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:bonjour j ai la même carte que toi regarde mon poste sous ga-170 gamer video gtx 750 ti pour faire simple et la j ai refait Clover clone de mon ssd120 vers un ssd m2 une fois installer sierra j ai installer Clover et je me suis mie en iMac 14.2 j ai télécharger Nvidia webdriver sur ynsanelymac une fois fait tu fait juste uëdrag et installe pense a vire ta club usb si tu boute dessus perso si je la laisse sa marche pas tu reboute  ta carte et reconnu  

Bonjour tout le monde
Merci beaucoup pour votre aide
Tu peux m'envoyer ton config.plist pour voir ta config
merci

alidzcom
Top usr
Top usr

Messages : 52
Date d'inscription : 04/10/2014
Age : 47
Localisation : algeria

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probléme de démarrage macOS sierra

Message par Contenu sponsorisé Aujourd'hui à 19:51


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum