HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Install sur lenovo R400

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Install sur lenovo R400

Message par mikke85 le Mar 29 Oct - 11:28

Bonjour,

Je suis nouvellement convertis à OSX, avec un montage iaktos S3 10.6.3. installation réussi avec néanmoins 2 problèmes :
1°) pas de possibilité de lire des vidéos via VLC 2.0.8 (accélération OpenGL non supportée par votre Mac, n'a pas l'acceleration Quartz Extreme.)
2°) pas de connexion wifi/ethernet. je passe avec une clé 3G qui elle fonctionne.

Je précise que je n'ai modifié aucune kext car je ne comprend pas comment faire.

Merci de votre aide.

PS : est ce que je peut monter sur le pc OSX Lion ?

config
portable lenovo r400
intel core 2 duo  2Ghz
2 Go ddr2 800 mz

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par Miikko le Mar 29 Oct - 13:08

Présentation ? -> [Vous devez être inscrit et connecté pour voir ce lien]

Sinon c'est du vieux matos que tu as tu peux oublier Lion, mais tu devrais reussir a obtenir quelque chose de potable sur SL

_________________
Super Usr



 
Score GeekBench : [Vous devez être inscrit et connecté pour voir ce lien]

Miikko
Super usr
Super usr

Messages : 430
Date d'inscription : 24/12/2012
Localisation : Paris FRANCE

Voir le profil de l'utilisateur http://lantredugeek.fr

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par cabanon09 le Mar 29 Oct - 14:54

Il est déjà sous snow ...lol! 
Tu peux essayer Lion mais teste avec une distro si tu n'as pas les sources..
et
Présentation ? -> [Vous devez être inscrit et connecté pour voir ce lien]

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Mer 30 Oct - 3:18

Salut et merci à vous 2

Je suis passé par la case présentation, ça c'est fait Very Happy .

Est ce que le fait de réinstaller SL avec vos installer me permetterais de corriger mes soucis de wifi/ethernet et mes soucis de video ?

sinon, est il possible de m'indiquer comment ajouter/modifier des keyxt, si ça peut arranger les choses ...

@cabanon09 :  "teste avec une distro si tu n'as pas les sources.." Shocked Shocked Shocked Neutral  là je suis largué, je comprend pas.


Merci pour vos réponses


Mikke

_________________
ASUS M4A79XTD EVO
AMD Phenom IIx4 955  3200 Mhz
Ram 4 G
AMD Radeon HD 4650

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par chris1111 le Mer 30 Oct - 4:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,

Je suis nouvellement convertis à OSX, avec un montage iaktos S3 10.6.3. installation réussi avec néanmoins 2 problèmes :
1°) pas de possibilité de lire des vidéos via VLC 2.0.8 (accélération OpenGL non supportée par votre Mac, n'a pas l'acceleration Quartz Extreme.)
2°) pas de connexion wifi/ethernet. je passe avec une clé 3G qui elle fonctionne.

Je précise que je n'ai modifié aucune kext car je ne comprend pas comment faire.

Merci de votre aide.

PS : est ce que je peut monter sur le pc OSX Lion ?

config
portable lenovo r400
intel core 2 duo  2Ghz
2 Go ddr2 800 mz
Salut, c'est quoi le modelles du cpu car il te faut les kext pour Very Happy et de quelle pc tu parle ??scratch

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Mer 30 Oct - 4:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,

Je suis nouvellement convertis à OSX, avec un montage iaktos S3 10.6.3. installation réussi avec néanmoins 2 problèmes :
1°) pas de possibilité de lire des vidéos via VLC 2.0.8 (accélération OpenGL non supportée par votre Mac, n'a pas l'acceleration Quartz Extreme.)
2°) pas de connexion wifi/ethernet. je passe avec une clé 3G qui elle fonctionne.

Je précise que je n'ai modifié aucune kext car je ne comprend pas comment faire.

Merci de votre aide.

PS : est ce que je peut monter sur le pc OSX Lion ?

config
portable lenovo r400
intel core 2 duo  2Ghz
2 Go ddr2 800 mz
Salut, c'est quoi le modelles du cpu car il te faut les kext pour Very Happy et de quelle pc tu parle ??scratch
Salut Chris111

c'est un PC portable LENOVO R400, pour le modele du CPU j'ai comme info (information système) Intel core 2 Duo de 2GHz, parte graphique ATI radeon HD 4890, memoire DDR2 SDRAM  2Go 800 MHz.

c'est tout ce que j'ai comme info, si tu as une solution pour connaître le modele precis du CPU, dis le moi.

merci

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par cabanon09 le Mer 30 Oct - 5:35

Je te disais de passer à Lion avec une distro si tu ne dispose pas déjà de l'installESD.dmg Lion de l'Appstore..
Mais si tu l'as, alors tu peux te créer une clé usb bootable avec:
[Vous devez être inscrit et connecté pour voir ce lien]
Very Happy

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par chris1111 le Mer 30 Oct - 7:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,

Je suis nouvellement convertis à OSX, avec un montage iaktos S3 10.6.3. installation réussi avec néanmoins 2 problèmes :
1°) pas de possibilité de lire des vidéos via VLC 2.0.8 (accélération OpenGL non supportée par votre Mac, n'a pas l'acceleration Quartz Extreme.)
2°) pas de connexion wifi/ethernet. je passe avec une clé 3G qui elle fonctionne.

Je précise que je n'ai modifié aucune kext car je ne comprend pas comment faire.

Merci de votre aide.

PS : est ce que je peut monter sur le pc OSX Lion ?

config
portable lenovo r400
intel core 2 duo  2Ghz
2 Go ddr2 800 mz
Salut, c'est quoi le modelles du cpu car il te faut les kext pour Very Happy et de quelle pc tu parle ??scratch
Salut Chris111

c'est un PC portable LENOVO R400, pour le modele du CPU j'ai comme info (information système) Intel core 2 Duo de 2GHz, parte graphique ATI radeon HD 4890, memoire DDR2 SDRAM  2Go 800 MHz.

c'est tout ce que j'ai comme info, si tu as une solution pour connaître le modele precis du CPU, dis le moi.

merci
effectivement si tu as une carte Gaphics integgrer fait toi une clef boot pour lion mais 2 gig de ram c'est pas énorme ça risque dette slow scratch   rajoute toi un deux gig et si il vas bien dans lion, on tenteras Mavericks     tu

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Mer 30 Oct - 10:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je te disais de passer à Lion avec une distro si tu ne dispose pas déjà de l'installESD.dmg Lion de l'Appstore..
Mais si tu l'as, alors tu peux te créer une clé usb bootable avec:
[Vous devez être inscrit et connecté pour voir ce lien]
Very Happy
Salut,

J'ai recuperé les fichiers "installESD.dmg" et le zip installer, j'ai suivi la video de chris111 tout ce passe bien sauf qu'a la fin il reste bloqué sur "execution des scripts du paquet ..." (il doit rester 2%).

Que faire ???

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par Miikko le Mer 30 Oct - 10:07

faut attendre, ca peux durer longtemps.

_________________
Super Usr



 
Score GeekBench : [Vous devez être inscrit et connecté pour voir ce lien]

Miikko
Super usr
Super usr

Messages : 430
Date d'inscription : 24/12/2012
Localisation : Paris FRANCE

Voir le profil de l'utilisateur http://lantredugeek.fr

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Mer 30 Oct - 10:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:faut attendre, ca peux durer longtemps.
OK, mais longtemps genre 30 min ou 5H car ça fait quand même 1H.

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par Miikko le Mer 30 Oct - 10:43

30 minutes ou 1h max generalement.

_________________
Super Usr



 
Score GeekBench : [Vous devez être inscrit et connecté pour voir ce lien]

Miikko
Super usr
Super usr

Messages : 430
Date d'inscription : 24/12/2012
Localisation : Paris FRANCE

Voir le profil de l'utilisateur http://lantredugeek.fr

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par Miikko le Mer 30 Oct - 10:43

si ca met trop de temps essaie de changer de port USB et de recommencer la manip.

_________________
Super Usr



 
Score GeekBench : [Vous devez être inscrit et connecté pour voir ce lien]

Miikko
Super usr
Super usr

Messages : 430
Date d'inscription : 24/12/2012
Localisation : Paris FRANCE

Voir le profil de l'utilisateur http://lantredugeek.fr

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Ven 1 Nov - 9:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:si ca met trop de temps essaie de changer de port USB et de recommencer la manip.
 OK c'est bon la blé bootable est efféctué Very Happy 

J'ai booté dessus, lancer l'install, patati - patata, au moment de l'installation alors qu'il y a 75% (à peu près) d'éffectué, la dans la fenetre il est marqué qu'il y a eu un problème et de contacter l'editeur du logiciel. Crying or Very sad 

Est ce dû au fichier "installESD.dmg" que j'ai recuperé sur internet ? dois je essayer avec un autre boot ?


Sinon est ce que tu peu me donner la procedure et les kexts pour que je finalise mon install sou SL.


Merci

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par cabanon09 le Ven 1 Nov - 9:39

Oui, possible que ton dmg soit corrompu mais si tu as une autre clé sous le coude, essayes d'en refaire une autre...
Avant , As-tu essayé de changer de port usb au cas ou..


Dernière édition par cabanon09 le Ven 1 Nov - 9:41, édité 1 fois

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Ven 1 Nov - 9:40

je crois que j'ai trouver le probleme, mon "installESD.dmg" est le 10.8.5 mountain lion.


je vais creer une cle boot avec ML et je te tien informé.

_________________
ASUS M4A79XTD EVO
AMD Phenom IIx4 955  3200 Mhz
Ram 4 G
AMD Radeon HD 4650

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Ven 1 Nov - 17:16

Bon l'install est faite en ML.

j'ai toujours le même problème que sous SL pas de vidéo.

vous serait il possible de me dire comment mettre les kexts SVP.

_________________
ASUS M4A79XTD EVO
AMD Phenom IIx4 955  3200 Mhz
Ram 4 G
AMD Radeon HD 4650

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par chris1111 le Ven 1 Nov - 17:28

voici comment metre des kext Very Happy  gracieuseté de jeremy19 Razz 

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par cabanon09 le Ven 1 Nov - 17:30

Tu nous as pas dit quelle est ta carte graphique ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Ven 1 Nov - 17:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Tu nous as pas dit quelle est ta carte graphique ?
si si si monsieur Very Happy Very Happy  dans un des précédent message, apparement il s'agit du'une ATI radeon HD 4890.

d'ailleurs ou est ce je peut trouver les bon KEXTS.

merci

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par chris1111 le Ven 1 Nov - 18:37

vas sur OSx86.NET  Very Happy

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par cabanon09 le Ven 1 Nov - 18:57

Bon je crois que tu n'as pas de chance...
Pas de kext à mon avis pour cette carte sauf pour ML 10.8.3 et antérieur..

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Sam 2 Nov - 6:08

C'est pour ça !!!

J'ai téléchargé des kexts en rapport avec la carte (sur osx86), j'en ai essayer une sûr mon snow Leopard avec kexts wizard, reboot et là....... kernel panic.

Donc j'ai plusieurs questions.

- comment redémarré après kernel ? Et comment enlever la kexts
- donc comment je fait pour la vidéo de mon ML 10.8.5 ou de mon SL 10.6.4
- la référence de la carte dans système info me dis mobility ATI radeon HD série 3400, dans la pomme elle me dis ATI radeon HD 4650. La quelle dit vrai ?

Merci d'avance.

_________________
ASUS M4A79XTD EVO
AMD Phenom IIx4 955  3200 Mhz
Ram 4 G
AMD Radeon HD 4650

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par cabanon09 le Sam 2 Nov - 6:55

Sur ton snow leopard il ne devrait pas y avoir de problèmes, elle devrait fonctionner correctement.
Pour enlever les kexts de ton ML :
-Démarres sur Snow Léopard
-Enleves les kexts à la main sur le disque de ML dans le dossier S/L/E
(en espérant que tu te rapelles lequels tu as mis).
Avec l'utilitaire disque ou kext wizard répare les permissions du disque ML

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par mikke85 le Sam 2 Nov - 7:13

Ok mais c'est sur Snow Leopard que je l'ai installé, et c'est bien la le problème. Donc je démarre avec ML et je l'enlève du dossier c'est ça ? Ou il faut que j'enlève la kexts de base ?

Est ce que tu peu me donner le chemin pour le fichier STP ( ouais je sais je suis un peu un boulet).

Et donc pour ML c'est mort c'est ça ?

Pourquoi mon Pc démarre directement sur le SL e t ne me demande pas le choix entre les 2, car pour démarrer avec ML je suis obliger de passer par le boot USB.

Si tu pouvais me donner la manip ... (le boulet, le retour)

Merci

_________________
ASUS M4A79XTD EVO
AMD Phenom IIx4 955  3200 Mhz
Ram 4 G
AMD Radeon HD 4650

mikke85
Top usr
Top usr

Messages : 79
Date d'inscription : 29/10/2013
Age : 40
Localisation : vendée

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Install sur lenovo R400

Message par Contenu sponsorisé Aujourd'hui à 9:21


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum