HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par olivierj le Mer 20 Nov - 8:02

Rappel du premier message :

Bonjour,

Je viens de faire mon premier Hackintosh (du moins j'y travail  ) et rencontre des problèmes d'ordre graphique, audio, de réglage du boot...

J'ai suivi le tutoriel [Vous devez être inscrit et connecté pour voir ce lien] correspondant à (se rapprochant de) ma configuration.

Pas de souçis pour la création de la clef et installation de Mavericks. Bien entendu, n'ayant pas de CG (Intel HD4000) je n'ai pas installé les Kest ATI du tuto, mais je bloc un peu sur la configuration du boot.plist (beaucoup de paramètres que je maîtrise pas encore... ).



Côté graphique, le contrôleur Intel HD4000 semble bien pris en compte, par contre l'affichage n'est pas optimal, il scintille sur les images de ce forum...

De même, je trouve que mon PC rame, long pour ouvrir toute application... 

Pour le son, il semblerait (d'après le tuto) y avoir un soucis de comptabilité avec le Realtech AC887 de cette carte-mère. Donc pas d'audio pour l'instant. Je vais chercher si je trouve des Kest adéquats...

Pour le boot flat, j'ai du mal m'y prendre, car je ne peut pas booter sans -x



Si vous avez des suggestions ou corrections Idea 

D'avance merci

olivierj

Messages : 26
Date d'inscription : 19/11/2013
Age : 37
Localisation : Saint-denis, REUNION

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par sanackas le Jeu 28 Nov - 13:36

Aussi pour le son repasse sur le tuto il y'a les kexts, le problème est résolu.

_________________
Boitier Fractal Define r4
Carte mère Asus maximus V formula
Intel core I5 3570K @ 4.4Ghz
Refroidissement corsair H100
Carte graphique Sli EVGA 780 ACX Superclocked
16Go Kingston HyperX Red
2 SSD Samsung 840 PRO 128Go
Alim Corsair modulaire RM850
Ecran ROG SWIFT PG278Q

sanackas
Top usr
Top usr

Messages : 184
Date d'inscription : 03/11/2013
Age : 35
Localisation : Tours, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par olivierj le Jeu 5 Déc - 10:06

Merci sanackas pour cette info sur la mise à jour des pilotes audio.

J'ai réinstallé Mavericks depuis Clover (pkg en v2) et depuis ma carte graphique est maintenant reconnue.

En revanche, je ne peux toujours pas redémarrer sans utiliser le boot flag -x

Voici mon plist :
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Boot Graphics</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>darkwake=0</string>
<key>PciRoot</key>
<string>1</string>
<key>Timeout</key>
<string>5</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

Voici également le screenshot en démarrage verbose :


Une idée pour résoudre ce problème de boot ?

Meri Very Happy

_________________
ASUS P8Z77-V LX2 / i7 3770 / MSI GTX670 2Go DDR5 / 16Go DDR3 1333Mhz G Skill 12800CL9 / Samsung SSD 128 Go ~= OS X 10.9 Mavericks =~

olivierj

Messages : 26
Date d'inscription : 19/11/2013
Age : 37
Localisation : Saint-denis, REUNION

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par chris1111 le Jeu 5 Déc - 12:42

delete c'est deux ligne du boot plist  Very Happy  et reboot -v 


<key>PciRoot</key>
<string>1</string>

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par olivierj le Jeu 5 Déc - 14:11

Je l'ai ajouté après. Ça ne fonctionnait déjà pas sans.

Voici le screen après l'avoir retiré
 

Je remarque également l'erreur suivante lorsque j'ai utilisé F8 et choisi de booter sur mon installation Mavericks :

Ça peut venir de mon bios selon vous ?

olivierj

Messages : 26
Date d'inscription : 19/11/2013
Age : 37
Localisation : Saint-denis, REUNION

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par chris1111 le Jeu 5 Déc - 14:42

ebios read error cest que tu dois avoir un lecteur de carte ou un disk EXT qui nest pas reconnue

et pour le graphics  tu n'as pas de carte, seulement le HD4000 ???

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par olivierj le Jeu 5 Déc - 14:53

Si, je suis avec une gtx670 qui n'était pas reconnue lors de l'installation avec chameleon. Depuis que j'ai installé avec Clover elle est bien reconnue. 

Reste maintenant a résoudre mon pb de boot.

_________________
ASUS P8Z77-V LX2 / i7 3770 / MSI GTX670 2Go DDR5 / 16Go DDR3 1333Mhz G Skill 12800CL9 / Samsung SSD 128 Go ~= OS X 10.9 Mavericks =~

olivierj

Messages : 26
Date d'inscription : 19/11/2013
Age : 37
Localisation : Saint-denis, REUNION

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par chris1111 le Jeu 5 Déc - 15:39

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Si, je suis avec une gtx670 qui n'était pas reconnue lors de l'installation avec chameleon. Depuis que j'ai installé avec Clover elle est bien reconnue. 

Reste maintenant a résoudre mon pb de boot.
tu a installer clover sur ton HDD

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par olivierj le Ven 6 Déc - 6:57

J'avais installé le boot loader Clover sur ma clé USB et fait l'installation de Mavericks sur mon HDD.

Depuis, j'ai trouvé la solution en recherchant l'anomalie sur google (smcReadKeyAction ERROR MSDS).

J'ai finalement décidé de réinstallé Mavericks depuis ma première clé USB Chaméléon en ne désinstallant pas physiquement ma carte graphique, mais en décochant lors de l'installation Mavericks GraphicEnable et en spécifiant bien la résolution de mon écran.

Suite à l'installation de Mavericks et la bonne reconnaissance de ma carte graphique, j'ai repris ton lien chris1111 pour mettre à jour le Fakesmc :
chris1111 :    demarre ça ici, ça te donneras le dernier faksmc avec les sensor pour la tempo, ne prend pas Acpisensor   apreds vas dans S/L/E et delete le kext Nulcpupowermanagement  et installe ce kext avec kexwizzard a écrit:[Vous devez être inscrit et connecté pour voir ce lien]


[Vous devez être inscrit et connecté pour voir ce lien]
J'ai installer les kext mis à jour sur le [Vous devez être inscrit et connecté pour voir ce lien] pour la partie audio.

J'ai ensuite recherché sur google (smcReadKeyAction ERROR MSDS) et installé un autre AppleACPIPlatform.kext avec kextwizard.

Depuis je boot sans soucis et tout fonctionne.

Merci @ tous pour votre aide.

olivierj

Messages : 26
Date d'inscription : 19/11/2013
Age : 37
Localisation : Saint-denis, REUNION

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par cabanon09 le Ven 6 Déc - 7:03

pouce +

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par chris1111 le Ven 6 Déc - 9:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'avais installé le boot loader Clover sur ma clé USB et fait l'installation de Mavericks sur mon HDD.

Depuis, j'ai trouvé la solution en recherchant l'anomalie sur google (smcReadKeyAction ERROR MSDS).

J'ai finalement décidé de réinstallé Mavericks depuis ma première clé USB Chaméléon en ne désinstallant pas physiquement ma carte graphique, mais en décochant lors de l'installation Mavericks GraphicEnable et en spécifiant bien la résolution de mon écran.

Suite à l'installation de Mavericks et la bonne reconnaissance de ma carte graphique, j'ai repris ton lien chris1111 pour mettre à jour le Fakesmc :
chris1111 :    demarre ça ici, ça te donneras le dernier faksmc avec les sensor pour la tempo, ne prend pas Acpisensor   apreds vas dans S/L/E et delete le kext Nulcpupowermanagement  et installe ce kext avec kexwizzard a écrit:[Vous devez être inscrit et connecté pour voir ce lien]


[Vous devez être inscrit et connecté pour voir ce lien]
J'ai installer les kext mis à jour sur le [Vous devez être inscrit et connecté pour voir ce lien] pour la partie audio.

J'ai ensuite recherché sur google (smcReadKeyAction ERROR MSDS) et installé un autre AppleACPIPlatform.kext avec kextwizard.

Depuis je boot sans soucis et tout fonctionne.

Merci @ tous pour votre aide.
Ta carte Graphics est pas dans ta signature, c'est laquelle  ??

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par olivierj le Ven 6 Déc - 10:04

Je l'ai mise dans mon profil il y a quelques heures. Elle apparaît sous mon avatar.
C'est une MSI GTX670 2Go.

Je l'ai acheté en fin de semaine dernière et n'avais pas encore mis mon profil à jour.

Je vais également renseigner ma signature de ce pas.

_________________
ASUS P8Z77-V LX2 / i7 3770 / MSI GTX670 2Go DDR5 / 16Go DDR3 1333Mhz G Skill 12800CL9 / Samsung SSD 128 Go ~= OS X 10.9 Mavericks =~

olivierj

Messages : 26
Date d'inscription : 19/11/2013
Age : 37
Localisation : Saint-denis, REUNION

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par chris1111 le Ven 6 Déc - 10:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je l'ai mise dans mon profil il y a quelques heures. Elle apparaît sous mon avatar.
C'est une MSI GTX670 2Go.

Je l'ai acheté en fin de semaine dernière et n'avais pas encore mis mon profil à jour.

Je vais également renseigner ma signature de ce pas.
Allor ques ce que les kext ATI on a voir avec toi  ??

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par olivierj le Ven 6 Déc - 10:26

Je n'ai pas mis les kext ATI..?

J'ai mis les kext pour l'audio [Vous devez être inscrit et connecté pour voir ce lien]
Les kext que tu m'avais fournis pour le fakesmc
Et le kext AppleACPIPlatform provenant de mes recherches dans google qui ont aboutis sur un forum espagnol (je ne sais pas si je peux le citer).

En rien les kext pour ATI. Shocked

_________________
ASUS P8Z77-V LX2 / i7 3770 / MSI GTX670 2Go DDR5 / 16Go DDR3 1333Mhz G Skill 12800CL9 / Samsung SSD 128 Go ~= OS X 10.9 Mavericks =~

olivierj

Messages : 26
Date d'inscription : 19/11/2013
Age : 37
Localisation : Saint-denis, REUNION

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par chris1111 le Ven 6 Déc - 10:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je n'ai pas mis les kext ATI..?

J'ai mis les kext pour l'audio [Vous devez être inscrit et connecté pour voir ce lien]
Les kext que tu m'avais fournis pour le fakesmc
Et le kext AppleACPIPlatform provenant de mes recherches dans google qui ont aboutis sur un forum espagnol (je ne sais pas si je peux le citer).

En rien les kext pour ATI. Shocked
TU PEUT CITER TOUS SAUF TONY Very Happy Razz  c'est bien écrit dans la charte tongue

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par olivierj le Ven 6 Déc - 10:32

Voici le lien : OLARILA

N'ayant pas de mac à portée de main, c'est la façon que j'ai trouvé pour obtenir ce kext valide Very Happy

_________________
ASUS P8Z77-V LX2 / i7 3770 / MSI GTX670 2Go DDR5 / 16Go DDR3 1333Mhz G Skill 12800CL9 / Samsung SSD 128 Go ~= OS X 10.9 Mavericks =~

olivierj

Messages : 26
Date d'inscription : 19/11/2013
Age : 37
Localisation : Saint-denis, REUNION

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par chris1111 le Dim 8 Déc - 8:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Voici le lien : OLARILA

N'ayant pas de mac à portée de main, c'est la façon que j'ai trouvé pour obtenir ce kext valide Very Happy
Merci Very Happy

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Divers pb sur P8Z77-VLX2 (boot, audio, graphic...)

Message par Contenu sponsorisé Aujourd'hui à 2:05


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum