HACKINTOSH MONTRÉAL & FRANCE

Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire

3 participants

Aller en bas

Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire Empty Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire

Message par JMB Dim 10 Mai - 11:20

Un petit tutoriel, le premier (je demande vote indulgence…), sur une config Hackintosh Catalina qui fonctionne :

CM GB Aorus Ultra (Version Bios F8, il existe un F10n mais vu que ça fonctionne comme ça je n’ai pas tenté le diable

CPU i7 9700K

CG Sapphire Radeon HD 7950

Wifi/BT atheros AR5B2195

Firewire Syba PCI express

16 Go Ram Xtrem 2400 red.

Audio Realtek ALC1220-VB

Affichage double écran (dont EIZO CG243W)

SMBIOS : iMac 19,2

[Edit] BT fonctionnel avec le dongle USB Asus BT400

Première étape : créer le disque système. Je l’ai fait avec l'installer de Chris : j'ai utilisé https://www.hackintosh-montreal.com/t9155-macos-catalina-hd#123228. Pour l’audio ça fonctionne avec appleALC.kext. Donc le cocher lors de la post Install Clover.

Ensuite n’installer que le strict minimum dans le boîtier : CM, CPU, RAM, SSD, GPU.

Lors du premier boot, le boot MacOS commençait mais s’arrêtait avant d’aboutir, ça a été résolu en partant d’un config.plist de base pour Coffee Lake (vous le trouverez en téléchargement, config_de_base.plist, le renommer en config.plist bien entendu). Pourquoi ça n’a pas fonctionné du premier coup ?  Je ne sais pas, peut être un argument incompatible avec mon GPU qui date un peu, mauvais SMBIOS ? Aucune idée. Vous copiez/collez le config.plist proposé sur cette page à la place de votre config.plist (n’oubliez jamais de sauvegarder ce que vous remplacez, on ne sait jamais…).

Normalement à ce stade vous devriez pouvoir lancer Catalina.

Ensuite il faut s’occuper des ports USB 3, pour ça c’est très simple, vous utilisez le programme de Chris : https://www.hackintosh-montreal.com/t9238-patch-usb-port-limite-clover-efi vous suivez le tuto et c’est fini !

Là normalement vous devriez avoir tous vos ports USB qui fonctionnent, y compris l’USB-C (je n’ ai pas d’USB-C en face avant, mon boitier date un peu, mais celui de la face arrière fonctionne sans soucis).

Vous n’aurez pas de WIFI avec le chip de la carte mère. J’ai réussi à avoir le BT fonctionnel avec ces deux Kext : IntelBluetoothFirmware.kext et IntelBluetoothInjector.kext (dans EFI/clover/kexts/other) , c’est fromage ou dessert, il faut alors choisir de ne pas avoir de WIFI, en effet dès qu’on installe une carte d’extension WIFI ça met un peu le bazar visiblement.

Pour le wifi (donc en oubliant le BT intégré) il suffit de mettre ces deux kext dans EFI/clover/kexts/other : AtherosWiFiInjector.kext et IOath3kfrmwr.kext

Ensuite la carte FireWire fonctionne « out of the box », rien à faire en plus. Je fais tourner un rack audio MOTU 828 MKII dessus sans aucun problème (20 entrées/sorties).

Pour faire fonctionner l’audio intégré, ça se passe bien avec l’ID 28 pour ma config. Pour déclarer l’ID, sur le wiki d’AppleALC il est indiqué de le déclarer en argument de boot. Ajouter donc alcid=28 (ou celui qui fonctionne pour vous…) en boot argument et mettre NO dans clover configurator/Devices/audio/inject.  Et chez moi ça fonctionne. Il semble que ça fonctionne aussi en le déclarant dans Clover configurator, cocher reset HDA. Dans Devices.

Bien avoir tous les kext à jour, en particulier lilu.kext et whatevergreen.kext. Ça peut être source de problème : audio qui ne fonctionne pas, problèmes d’affichage (en particulier le double écran). Pour ça j’utilise la fonction de Clover Configurator : Kext installer.

Pour le Bluetooth, le dongle Asus BT400 semble fonctionner très bien sans aucune intervention (aucun kext à ajouter), mais il est préférable d'enlever la carte wifi/BT installée sur la carte mère il me semble.

Je mets le config.plist final de cette install.

Voili voilou, chez moi ça a fonctionné. Et ça fonctionne toujours !


Dernière édition par JMB le Ven 22 Mai - 14:39, édité 3 fois
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 56

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire Empty Re: Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire

Message par chris1111 Dim 10 Mai - 12:21

Merci beaucoup pour ton tutos qui vas en aider beaucoup lunette  merci merci merci
edit *****
Tu aurait pas un config.plist avec ca Laughing
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire Empty Re: Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire

Message par JMB Dim 10 Mai - 12:26

chris1111 a écrit:Merci beaucoup pour ton tutos qui vas en aider beaucoup lunette  merci merci merci
edit *****
Tu aurait pas un config.plist avec ca Laughing

Ben écoute, vu l'aide que j'ai reçue et si ça peut aider Wink
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 56

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire Empty Re: Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire

Message par jojodu13230 Dim 10 Mai - 13:34

Super merci ça va aider.

_________________
Jojodu13230HP Probook 470 G5 Intel i7 8600u-Graphic Intel UHD 620
Merci ARCADE33 qui m'a aidé choisir ce PC

Prochaine Config si j'arrive LENOVO YOGA 500 Hybride corp i5 6500U Skylake Graphics Intel HD520 + nVidia 920M Mémoire 1 Barette Samsung DD3 8Go Pc 1600MHZ-- Réussie- grâce à l'aide du forum Chris1111 et Arcade33 en particulier

Boitier Antec Destop
Alimantation:Corsair 450W
Carte Mère:MSI Z390A-Pro
CPU:Intel i3 8100
Memoires:2x4 Go Crucial 2400Mhz
Carte Graphique: MSI Radeon RX 560
Carte PCI-e Combo WIFI/BlueTooth Native Mac OS :Marque ABWB
Rack en Façade pour SSD/HDD 2,5" et pour un HDD3,5" ,avec 2 Ports USB3 ,ça  me permet de Changer les disques durs sans avoir besoin d'ouvrir le boitier, je peux démarrer ou avec mon SSD Windows 10 ou avec mon SSD Mac OS Mojave

Ma config en image ➣ Desktop
jojodu13230
jojodu13230
Super usr
Super usr

Date d'inscription : 23/03/2013
Age : 57
Localisation : arles france

Revenir en haut Aller en bas

Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire Empty Re: Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire

Message par JMB Dim 10 Mai - 17:03

chris1111 a écrit:Merci beaucoup pour ton tutos qui vas en aider beaucoup lunette  merci merci merci
edit *****
Tu aurait pas un config.plist avec ca Laughing

Je l'ai rajouté aux pièces jointes.
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 56

http://latavernedupangolin.eu

Revenir en haut Aller en bas

Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire Empty Re: Installation réussie Z390 Aorus Ultra, I7 9700K, Sapphire Radeon HD 7950, Wifi, Firewire

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum