HACKINTOSH MONTRÉAL & FRANCE

RESOLU-Version de Clover non compatible avec votre version de système Captu958
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -51%
SanDisk Carte Mémoire Ultra 200 Go + Adaptateur ...
Voir le deal
25.54 €

RESOLU-Version de Clover non compatible avec votre version de système

Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty RESOLU-Version de Clover non compatible avec votre version de système

Message par doc32 le Ven 20 Nov 2020, 07:40

Bonjour,

J'ai réussi à installer Big sur grâce à Chris et son Install Media Clover et je l'en remercie pour son travail.
J'ai effectué la mise à jour et mon système est en 11.0.1
Là où je coince c'est à l'installation de Clover sur le disque de démarrage. L'installeur dit que la version de Clover n'est pas compatible avec le système utilisé.
De même Clover Configurator ne fonctionne pas correctement, impossible d'afficher le config.plist quelque soit le disque dur que j'utilise ou clé USB.
Si quelqu'un a une idée, merci.

Mon hackintosh:
Carte mère Gigabyte Z97X-UD3H
Processeur I5
Carte vidéo Nvidia GT710
doc32
doc32

Date d'inscription : 14/11/2020
Localisation : IDF

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par arcade33 le Ven 20 Nov 2020, 09:05


sur quoi tu le lances CLOVER ????
je ne comprends pas !!

_________________
mes configs:
RESOLU-Version de Clover non compatible avec votre version de système Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par doc32 le Ven 20 Nov 2020, 10:26

Pour le moment je boot sur la clé usb.
J'aimerai installer Clover sur le disque dur afin d'enlever la clé.
doc32
doc32

Date d'inscription : 14/11/2020
Localisation : IDF

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par arcade33 le Ven 20 Nov 2020, 10:30

@doc32 a écrit:Pour le moment je boot sur la clé usb.
J'aimerai installer Clover sur le disque dur afin d'enlever la clé.
Y'a pas de problème pour lancer C.S.E  sur BIG SUR
t'as bien pris la derniere version ????
https://drive.google.com/file/d/1AwPe8w1Wj7Ijj8LjdOK4exLco2m2jM7Y/view
SIP ET GATEKEEPER DESACTIVÉS

_________________
mes configs:
RESOLU-Version de Clover non compatible avec votre version de système Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par doc32 le Ven 20 Nov 2020, 14:52

Si je n'utilises pas le bon fichier c'est sûr que ça ne fonctionnera pas.
Merci à toi.
Reste le problème avec clover configurator avec lequel je n'arrive pas à afficher le config.plist

Dernière chose curieuse: clover m'affiche deux icônes pour le démarrage, Macintosh HD via preboot et Macintosh HD. Si je sélectionne la première c'est OK mais pas la deuxième, j'ai un KP. Bizarre.
doc32
doc32

Date d'inscription : 14/11/2020
Localisation : IDF

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par arcade33 le Ven 20 Nov 2020, 14:56

@doc32 a écrit:Si je n'utilises pas le bon fichier c'est sûr que ça ne fonctionnera pas.
Merci à toi.
Reste le problème avec clover configurator avec lequel je n'arrive pas à afficher le config.plist

Dernière chose curieuse: clover m'affiche deux icônes pour le démarrage, Macintosh HD via preboot et Macintosh HD. Si je sélectionne la première c'est OK mais pas la deuxième, j'ai un KP. Bizarre.
c'est normal pour les deux icônes , clover boot via le preboot
tu rajoutes ici le nom de ton disque pour cacher l'icone qui ne sert à rien pour l'instant
le nom de mon disque c'est BIG SUR
<key>Hide</key>
<array>
<string></string>
<string>BOOTX64.EFI</string>
<string>BIG SUR</string>
</array>
CLOVER CONFIGURATOR FONCTIONNE TRÉS BIEN CHEZ MOI ET LES AUTRES
envoie moi ta config.plist


Dernière édition par arcade33 le Ven 20 Nov 2020, 15:21, édité 1 fois

_________________
mes configs:
RESOLU-Version de Clover non compatible avec votre version de système Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par doc32 le Ven 20 Nov 2020, 15:20

j'ai repris celui que j'avais sous Catalina
Fichiers joints
RESOLU-Version de Clover non compatible avec votre version de système Attachment
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 2 fois
doc32
doc32

Date d'inscription : 14/11/2020
Localisation : IDF

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par arcade33 le Ven 20 Nov 2020, 15:28

@doc32 a écrit:j'ai repris celui que j'avais sous Catalina
EDIT AU DESSUS
je n'ai aucun problème pour ouvrir ta config plist
RESOLU-Version de Clover non compatible avec votre version de système Captu823
RESOLU-Version de Clover non compatible avec votre version de système Captu824
c'est cette version que tu as
RESOLU-Version de Clover non compatible avec votre version de système Captu825

_________________
mes configs:
RESOLU-Version de Clover non compatible avec votre version de système Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par doc32 le Ven 20 Nov 2020, 15:39

Ok pour la langue

Oui c'est la dernière en date
J'ai trouvé une astuce, je fais un clic droit et ouvrir avec CC et là il m'affiche bien le contenu.
Si je l'ouvre directement j'ai une fenêtre transparente qui s'affiche

Merci de ton aide
doc32
doc32

Date d'inscription : 14/11/2020
Localisation : IDF

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par arcade33 le Ven 20 Nov 2020, 15:46

@doc32 a écrit:Ok pour la langue

Oui c'est la dernière en date
J'ai trouvé une astuce, je fais un clic droit et ouvrir avec CC et là il m'affiche bien le contenu.
Si je l'ouvre directement j'ai une fenêtre transparente qui s'affiche

Merci de ton aide
t'es réglé comme ça
ouvrir avec par defaut
RESOLU-Version de Clover non compatible avec votre version de système Captu826
RESOLU-Version de Clover non compatible avec votre version de système Captu827

_________________
mes configs:
RESOLU-Version de Clover non compatible avec votre version de système Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par doc32 le Ven 20 Nov 2020, 16:08

oui c'est ça.

Pour être vraiment précis le bug apparaît après avoir monté la partition EFI du disque.
Si je veux ouvrir config.plist j'ai ce type d'affichage, voir photo.

Il faut que je quitte et relance le programme pour que cela s'affiche correctement
Fichiers joints
RESOLU-Version de Clover non compatible avec votre version de système Attachment
Capture d’écran 2020-11-20 à 16.05.27.png Vous n'avez pas la permission de télécharger les fichiers joints.(2.5 Mo) Téléchargé 0 fois
doc32
doc32

Date d'inscription : 14/11/2020
Localisation : IDF

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par arcade33 le Ven 20 Nov 2020, 16:15

j'ai eu ça à un moment dans les betas
mais au bout de 10 15 secondes ça s'afficher
essayes peut être de mettre NVIDIA sur true en passant par textedit dans ta config plist

_________________
mes configs:
RESOLU-Version de Clover non compatible avec votre version de système Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par doc32 le Ven 20 Nov 2020, 16:23

Au niveau de Graphics-Inject tu veux dire?
doc32
doc32

Date d'inscription : 14/11/2020
Localisation : IDF

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par arcade33 le Ven 20 Nov 2020, 16:33

@doc32 a écrit:Au niveau de Graphics-Inject tu veux dire?
oui ici si tu passes par ton app préféré
j'en ai deux de gt 710 , je fais comme ça
je crois que chris non  
RESOLU-Version de Clover non compatible avec votre version de système Captu828

_________________
mes configs:
RESOLU-Version de Clover non compatible avec votre version de système Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par doc32 le Ven 20 Nov 2020, 16:40

J'ai modifié mais ça ne change rien

C'est vraiment un détail, je sais comment contourner le pb

MERCI à Toi
doc32
doc32

Date d'inscription : 14/11/2020
Localisation : IDF

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par chris1111 le Ven 20 Nov 2020, 16:47

Ton écran est brancher en HDMI ?

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par doc32 le Ven 20 Nov 2020, 18:56

Bonsoir Chris,

Oui en HDMI
doc32
doc32

Date d'inscription : 14/11/2020
Localisation : IDF

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par chris1111 le Ven 20 Nov 2020, 20:30

@doc32 a écrit:Bonsoir Chris,

Oui en HDMI

Desactive le IGPU dan ton Bios

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par doc32 le Ven 20 Nov 2020, 20:39

Il l'est
doc32
doc32

Date d'inscription : 14/11/2020
Localisation : IDF

Revenir en haut Aller en bas

RESOLU-Version de Clover non compatible avec votre version de système Empty Re: RESOLU-Version de Clover non compatible avec votre version de système

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum