HACKINTOSH MONTRÉAL & FRANCE

Boot impossible avec Opencore, USB3 défaillant avec Clover Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Boot impossible avec Opencore, USB3 défaillant avec Clover Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Où trouver My Hero Academia Tome 31 collector ...
Voir le deal
13.50 €

Boot impossible avec Opencore, USB3 défaillant avec Clover

2 participants

Aller en bas

Boot impossible avec Opencore, USB3 défaillant avec Clover Empty Boot impossible avec Opencore, USB3 défaillant avec Clover

Message par geticus Mer 6 Jan - 3:03

Bonjour à tous et bonne année!

Cela fait plusieurs jours maintenant que j'essaie de démarrer mon disque High Sierra déjà installé et fonctionnel (vient d'une autre config) en utilisant Opencore 0.6.4 sur ma nouvelle configuration. J'ai suivi le guide Dortania et essayé de nombreuses options différentes, rien n'y fait, j'ai toujours le même message d'erreur, IOConsoleUsers: gIOScreenLockState 3.

Je peux démarrer avec Clover sans aucun problème, la carte graphique fonctionne en pleine résolution, mais je n'arrive pas à faire fonctionner l'USB 3. J'ai
Un vrai casse tête trustant.

Ma configuration :

Carte mère : Jingsha x99 D8
CPU : e5-2678 v3
Carte graphique : GTX 1060 6Go
SSD 840 Pro
geticus
geticus

Date d'inscription : 25/10/2015

akira128 aime ce message

Revenir en haut Aller en bas

Boot impossible avec Opencore, USB3 défaillant avec Clover Empty Re: Boot impossible avec Opencore, USB3 défaillant avec Clover

Message par chris1111 Mer 6 Jan - 12:15

Essai ca pour tes USB 3
Fichiers joints
Boot impossible avec Opencore, USB3 défaillant avec Clover Attachment
DSM2-ASUS-X99-A-II-USB.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 2 fois

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Boot impossible avec Opencore, USB3 défaillant avec Clover Empty Re: Boot impossible avec Opencore, USB3 défaillant avec Clover

Message par geticus Mer 6 Jan - 12:26

Merci Chris, je vais essayer de ce pas...
geticus
geticus

Date d'inscription : 25/10/2015

Revenir en haut Aller en bas

Boot impossible avec Opencore, USB3 défaillant avec Clover Empty Re: Boot impossible avec Opencore, USB3 défaillant avec Clover

Message par geticus Mer 6 Jan - 12:36

Malheureusement rien ne change, la clé usb3 se déconnecte toute seule!
geticus
geticus

Date d'inscription : 25/10/2015

Revenir en haut Aller en bas

Boot impossible avec Opencore, USB3 défaillant avec Clover Empty Re: Boot impossible avec Opencore, USB3 défaillant avec Clover

Message par chris1111 Mer 6 Jan - 12:46

regarde ce config dans kernel and kext to patch et applique le patch USB sur ton config.plist
Fichiers joints
Boot impossible avec Opencore, USB3 défaillant avec Clover Attachment
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 4 fois

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Boot impossible avec Opencore, USB3 défaillant avec Clover Empty Re: Boot impossible avec Opencore, USB3 défaillant avec Clover

Message par geticus Mer 6 Jan - 13:13

Je les ai déjà dans ma config. Ce que me rends dingue, c'est que ça fait plusieurs jours que je cherche une solution!
geticus
geticus

Date d'inscription : 25/10/2015

Revenir en haut Aller en bas

Boot impossible avec Opencore, USB3 défaillant avec Clover Empty Re: Boot impossible avec Opencore, USB3 défaillant avec Clover

Message par geticus Ven 8 Jan - 10:14

Pas d'autres idées ?

J'arrive toujours pas à booter avec OC, j'ai ça comme dernières lignes dans le debug.txt

42:644 00:079 OCSMC: SmcReadValue Key 4D535463 Size 1
42:717 00:072 OCSMC: SmcReadValue Key 4D534163 Size 2
42:802 00:084 AmiShimTimerBoostExit changed current period to 549254

Pour Clover, j'arrive à créer un USBPort mais la vitesse du USB3 reste faible, apparemment les ports ne sont pas suffisamment alimentés...
geticus
geticus

Date d'inscription : 25/10/2015

Revenir en haut Aller en bas

Boot impossible avec Opencore, USB3 défaillant avec Clover Empty Re: Boot impossible avec Opencore, USB3 défaillant avec Clover

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum