HACKINTOSH MONTRÉAL & FRANCE

OpenCore : pas de dossier Apple dans EFI Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

OpenCore : pas de dossier Apple dans EFI Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

OpenCore : pas de dossier Apple dans EFI

3 participants

Aller en bas

OpenCore : pas de dossier Apple dans EFI Empty OpenCore : pas de dossier Apple dans EFI

Message par JMB Ven 5 Fév - 18:31

En regardant la vidéo ou Chris explique comment mettre à jour opencore, il marle d'un dossier Apple dans la partition EFI mais je n'ai pas ce dossier Apple dans la partition EFI... Par contre l'ordi fonctionne. Est-ce grave ?
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 56

http://latavernedupangolin.eu

Revenir en haut Aller en bas

OpenCore : pas de dossier Apple dans EFI Empty Re: OpenCore : pas de dossier Apple dans EFI

Message par chris1111 Ven 5 Fév - 18:47

en temp normal après install de macOS tu est supposer avoir le dossier Appleavec le firmware mais bon non cest pas grave

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

OpenCore : pas de dossier Apple dans EFI Empty Re: OpenCore : pas de dossier Apple dans EFI

Message par JMB Ven 5 Fév - 19:27

@chris1111 a écrit:en temp normal après install de macOS tu est supposer avoir le dossier Appleavec le firmware mais bon non cest pas grave

Etrange... J'ai pourtant fait une install qui s'est bien déroulée et je n'ai enlevé aucun dossier. Je l'avais installé aussi sur un autre disque et sur celui-là aussi, pas de dossier Apple. Ce n'est pas quand on fait une mise à jour à partir d'un système qui était sous clover ?

Par contre sur mes autres disques non système, j'ai bien un dossier apple avec le firmware, je le copie dans la partition EFI dud système ? PAr contre il se peut que ça date d'une ancienne install avec un version plus ancienne d'OSX...
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 56

http://latavernedupangolin.eu

Revenir en haut Aller en bas

OpenCore : pas de dossier Apple dans EFI Empty Re: OpenCore : pas de dossier Apple dans EFI

Message par chris1111 Ven 5 Fév - 19:28

Non ca donne rien cest pas le meme system

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

OpenCore : pas de dossier Apple dans EFI Empty Re: OpenCore : pas de dossier Apple dans EFI

Message par JMB Ven 5 Fév - 19:29

@chris1111 a écrit:Non ca donne rien cest pas le meme system

OK merci, donc je laisse comme ça.
JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 56

http://latavernedupangolin.eu

Revenir en haut Aller en bas

OpenCore : pas de dossier Apple dans EFI Empty Re: OpenCore : pas de dossier Apple dans EFI

Message par emax31 Sam 6 Fév - 2:00

Sous opencore ce qui est important se trouve ici ça se fait tout seul tu n'as pas besoin du dossier Apple  car c'est toujours à jour.
OpenCore : pas de dossier Apple dans EFI Smc10

Si tu fouilles dans le dossier apple pour exemple le fichier sur un vieux IM191.fd obsolète tu y trouveras :
BIOS ID:      IM191.88Z.F000.B00.2010192009
 Model:        IM191
 EFI Version:  1554.50.2.0.0
 Built by:     root@osx414
 Date:         Mon Oct 19 20:09:57 2020
 Revision:     1554.50.2 (B&I)
 ROM Version:  F000_B00
 Build Type:   Official Build, RELEASE
 Compiler:     clang-1200.0.30.4
Tu peux constater que la dernière version est 1554.80.3.0.0

Pour clover tu dois modifier ton config pour cela il faut s'aider de clover configurator et tu recopies les 3 informations dans ton config.
exemple pour imac19.1
OpenCore : pas de dossier Apple dans EFI Firmwa10


Toutes ces informations dépendent bien sur du Smbios que tu as choisi au départ donc le dossier apple est spécifique pour chaque machine et à un moment donné.
Le dossier apple se charge sous clover uniquement lors d'une mise à jour justement quand ce n'est pas à jour.

C'est pour cela que vous pourrez voir des différences si vous alternez entre clover et opencore

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
OpenCore : pas de dossier Apple dans EFI Flavou14
OpenCore : pas de dossier Apple dans EFI 26191810
OpenCore : pas de dossier Apple dans EFI 28143910
OpenCore : pas de dossier Apple dans EFI 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

jojodu13230 aime ce message

Revenir en haut Aller en bas

OpenCore : pas de dossier Apple dans EFI Empty Re: OpenCore : pas de dossier Apple dans EFI

Message par JMB Sam 6 Fév - 5:26

@emax31 a écrit:Sous opencore ce qui est important se trouve ici ça se fait tout seul tu n'as pas besoin du dossier Apple  car c'est toujours à jour.
OpenCore : pas de dossier Apple dans EFI Smc10

Si tu fouilles dans le dossier apple pour exemple le fichier sur un vieux IM191.fd obsolète tu y trouveras :
BIOS ID:      IM191.88Z.F000.B00.2010192009
 Model:        IM191
 EFI Version:  1554.50.2.0.0
 Built by:     root@osx414
 Date:         Mon Oct 19 20:09:57 2020
 Revision:     1554.50.2 (B&I)
 ROM Version:  F000_B00
 Build Type:   Official Build, RELEASE
 Compiler:     clang-1200.0.30.4
Tu peux constater que la dernière version est 1554.80.3.0.0

Pour clover tu dois modifier ton config pour cela il faut s'aider de clover configurator et tu recopies les 3 informations dans ton config.
exemple pour imac19.1
OpenCore : pas de dossier Apple dans EFI Firmwa10


Toutes ces informations dépendent bien sur du Smbios que tu as choisi au départ donc le dossier apple est spécifique pour chaque machine et à un moment donné.
Le dossier apple se charge sous clover uniquement lors d'une mise à jour justement quand ce n'est pas à jour.

C'est pour cela que vous pourrez voir des différences si vous alternez entre clover et opencore

Plutôt que faire une connerie, je vais laisser tel quel vu que je suis sous OC.

JMB
JMB
Super usr
Super usr

Date d'inscription : 27/05/2015
Age : 56

http://latavernedupangolin.eu

emax31 aime ce message

Revenir en haut Aller en bas

OpenCore : pas de dossier Apple dans EFI Empty Re: OpenCore : pas de dossier Apple dans EFI

Message par emax31 Dim 7 Fév - 7:44

Amélioration pour mise à jour du firmware avec la dernière version de clover configurator : 5.17.4.0

Section SMBIOS mise à jour:
- fonctionne maintenant même lorsque vous n'êtes pas connecté à Internet
- vérifie maintenant si les données de votre firmware nécessitent une mise à jour
- option ajoutée pour mettre à jour le firmware uniquement

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
OpenCore : pas de dossier Apple dans EFI Flavou14
OpenCore : pas de dossier Apple dans EFI 26191810
OpenCore : pas de dossier Apple dans EFI 28143910
OpenCore : pas de dossier Apple dans EFI 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

jojodu13230 aime ce message

Revenir en haut Aller en bas

OpenCore : pas de dossier Apple dans EFI Empty Re: OpenCore : pas de dossier Apple dans EFI

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum