HACKINTOSH MONTRÉAL & FRANCE

erreur dans config,plist - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

erreur dans config,plist - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Où trouver My Hero Academia Tome 31 collector en édition limitée ?
13.50 €
Voir le deal

erreur dans config,plist

+2
emax31
dulionne
6 participants

Page 2 sur 2 Précédent  1, 2

Aller en bas

erreur dans config,plist - Page 2 Empty erreur dans config,plist

Message par dulionne Ven 2 Avr - 11:20

Rappel du premier message :

Carte mère Gigabyte Z490 VISION G (rév. 1.x) série 400
Bios version : F20b
Chipset Intel ® Z490 Express
Processeur I9 10850 K (Comet Lake) Socket LGA 1200
Audio Realtek ® ALC1220-V
Ethernet Intel Intel I225-V   (2.5GbE LAN chip)
Carte graphique MSI RX 570 armor MK2 6G OC
Ram 2 * 16 giga DDR4 3600 GSKILL PC28800, 18-18-18-38, 1,35 Volts
1 er disque dur : windows 10
2 eme disque dur : osx Big sur 11.2.1 installer avec openCore 0.68
SMBIOS: iMac20.2

bonjour,
J'ai tester ma config.list avec config validateur et il ma trouver 4 erreurs
osx big Sur démarre correctement sur ma configuration, mais je voudrais corriger les erreurs.

OCS: No schema for ResetTrafficClass at 6 index, context <Audio>!
OCS: Missing key KeyMergeThreshold, context <Input>!
OCS: No schema for GopPassThrough at 4 index, context <Output>!
OCS: No schema for ActivateHpetSupport at 0 index, context <Quirks>!
Done checking /Volumes/EFI/EFI/OC/config.plist in 2 ms, but it has 4 errors to be fixed

pourriez vous m'aidez, merci d'avance
dulionne
dulionne

Date d'inscription : 11/12/2013
Age : 54
Localisation : france

Revenir en haut Aller en bas


erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par dulionne Dim 18 Avr - 11:07

mais quoi sert
UIScale - Data - 02
dulionne
dulionne

Date d'inscription : 11/12/2013
Age : 54
Localisation : france

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par dulionne Dim 18 Avr - 11:08

A quoi sert
UIScale - Data - 02
dulionne
dulionne

Date d'inscription : 11/12/2013
Age : 54
Localisation : france

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par dulionne Dim 18 Avr - 11:10

A quoi sert
UIScale - Data - 02
dulionne
dulionne

Date d'inscription : 11/12/2013
Age : 54
Localisation : france

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par emax31 Lun 19 Avr - 1:12

@dulionne a écrit:A quoi sert
UIScale - Data - 02
OpenCanopy attend une image de 512x512 pixels.
OC redimensionne ensuite 512x512, en 256x256 (réel).

UIScale - Data - 01
OpenCanopy à l'image par défaut de / EFI / OC / Resources / Image / qui se charge correctement à 256x256 pixels.
OC redimensionne ensuite 256x256 en 128x128.

Il faut utiliser UIScale - Data - 01

Ton problème se situe certainement dans le config
Misc ---> Boot ---> PickerVariant (Auto)

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
erreur dans config,plist - Page 2 Flavou14
erreur dans config,plist - Page 2 26191810
erreur dans config,plist - Page 2 28143910
erreur dans config,plist - Page 2 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par dulionne Mar 20 Avr - 5:48

Bonjour
mon problème est ok, j'ai pris les thème pour OC 0.6.8,
mis : Misc ---> Boot ---> PickerVariant (Auto), sa fonctionne.

Je souhaite mettre du song.
J ai effectuer l:
lfichiers Audio wav ou mp3 dans : EFI/OC/Resources/Audio
le pilote dans : /Volumes/EFI/EFI/OC/Drivers/AudioDxe.efi

Dans le Config
Paramétrer le config à UEFI onglet audio

PlayChime Enabled (le son de démarrage le fameux "gong »)
AudioSupport —> activer

Vérifier à et onglet drivers la présence du driver
AudioDxe.efi

Pour entendre la voix sur les volumes
Paramétrer le config à MISC
PickerAudioAssist —> activer

cela ne fonctionne pas.
Par contre je me pause des questions :
comment attribut ont ces sons
exemple: si on clic sur icon windows comment il peut aller chercher le fichier sons désirer ?
dulionne
dulionne

Date d'inscription : 11/12/2013
Age : 54
Localisation : france

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par emax31 Mar 20 Avr - 9:16

@dulionne a écrit:Bonjour
mon problème est ok, j'ai pris les thème pour OC 0.6.8,
mis : Misc ---> Boot ---> PickerVariant (Auto), sa fonctionne.

Je souhaite mettre du song.
J ai effectuer l:
lfichiers Audio wav ou mp3 dans : EFI/OC/Resources/Audio OK
le pilote dans : /Volumes/EFI/EFI/OC/Drivers/AudioDxe.efi Il faut qu’il soit activé également dans le config

Dans le Config
Paramétrer le config à UEFI onglet audio  OK

PlayChime Enabled (le son de démarrage le fameux "gong ») OK
AudioSupport —> activer OK

Vérifier à et onglet drivers la présence du driver
AudioDxe.efi OK

Pour entendre la voix sur les volumes
Paramétrer le config à MISC
PickerAudioAssist —> activer OK

cela ne fonctionne pas.
Il manque UEFI -->  Onglet Audio --> AudioDevice
Par contre je me pause des questions :
comment attribut ont ces sons
exemple: si on clic sur icon windows comment il peut aller chercher le fichier sons désirer ?

Pour le audiodevice aide toi de macOS Matériel Infos disponible sur le forum (00:1f.3 Audio device ) c'est écrit sur la ligne.
et de opencoreconfigurator
les deux doivent correspondre

Pour les sons windows si tu as les fichiers audio dans
EFI/OC/Resources/Audio
cela se fera automatiquement version française
ICI ---> https://www.hackintosh-montreal.com/t10533-mes-creations-themes-et-avoir-le-son#131589
et
pour restart et shutdown
ICI ---> https://www.hackintosh-montreal.com/t8690p100-open-core-bootloader#139512
Tu peux les écouter avec VLC

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
erreur dans config,plist - Page 2 Flavou14
erreur dans config,plist - Page 2 26191810
erreur dans config,plist - Page 2 28143910
erreur dans config,plist - Page 2 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

jojodu13230 et djams aiment ce message

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par dulionne Mar 20 Avr - 12:32

J'ai du mal a comprendre,

dans opencoreconfigurator j'ai
UEFI AudioDevice :PciRoot(0x0)/Pci(0x1b,0x0)
mais sa veut dire quoi (les deux doivent correspondre)

sur ma carte mère : la puce audio est ALC 1220-V
dulionne
dulionne

Date d'inscription : 11/12/2013
Age : 54
Localisation : france

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par emax31 Mar 20 Avr - 13:53

@dulionne a écrit:J'ai du mal a comprendre,

dans opencoreconfigurator j'ai
UEFI AudioDevice :PciRoot(0x0)/Pci(0x1b,0x0)
mais sa veut dire quoi (les deux doivent correspondre)

sur ma carte mère : la puce audio est ALC 1220-V
Pour le son en général , il faut également dans le bootargs qui se situe à NVRAm --> alcid=1
celui qui correspond à ALC 1220-V

Pour audiodevice
erreur dans config,plist - Page 2 Audiod11

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
erreur dans config,plist - Page 2 Flavou14
erreur dans config,plist - Page 2 26191810
erreur dans config,plist - Page 2 28143910
erreur dans config,plist - Page 2 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

jojodu13230 et djams aiment ce message

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par dulionne Mer 21 Avr - 10:26

Bonjour,
tout a fonctionner pour le son.
Open Core est compliquer mais super intéressant quand on y passe du temp, il faut beaucoup chercher quand on est novice mais je progresse tout doucement.
Je voudrais vous remercier pour tout, vous et le forum hackintosh-montreal, vous faite un super boulot.
Je continu mes recherche pour apprendre OC
(désoler pour les fautes d'orthographe, mais le français c'est pas mon point fort)
Encore merci.
dulionne
dulionne

Date d'inscription : 11/12/2013
Age : 54
Localisation : france

emax31 aime ce message

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par Maverick73 Lun 21 Juin - 7:59

Voilà, j'espère être dans le bon Topic.

Comme Emax me l'a fait remarquer, j'ai changé la version de Config Validateur pour OpenCore 0.69 et effectivement, j'ai plus de soucis que precedement. Pour rappel, ma Config Boot très bien, pas de lags.

Triple Boot:
- Windows 11 Pro Beta
                - Mac OS Big Sur 11.5 Beta 3
                - Ubuntu 20.04 LTS

Voilà les Erreurs:


******************************************************
Config Validateur OpenCore 0.6.8 et 0.6.9
Faites glisser le fichier config.plist pour le vérifier
******************************************************
Début de la vérification:
OCS: No schema for ProvideCurrentCpuInfo at 16 index, context <Quirks>!
OCS: No schema for Flavour at 4 index, context <Entries>!
OCS: No schema for AllowToggleSip at 2 index, context <Security>!
OCS: No schema for Flavour at 4 index, context <Tools>!
OCS: No schema for Flavour at 4 index, context <Tools>!
OCS: No schema for Flavour at 4 index, context <Tools>!
OCS: No schema for AdviseFeatures at 0 index, context <Generic>!
OCS: Failed to calculate size of false field containing <empty> as type integer, context <CustomDelays>!
OCS: Failed to parse string field as value with type boolean and <Disabled> contents, context <GopPassThrough>!
OCS: No schema for AppleEg2Info at 3 index, context <ProtocolOverrides>!
OCS: No schema for EnableVectorAcceleration at 2 index, context <Quirks>!
OCS: No schema for ForgeUefiSupport at 4 index, context <Quirks>!
OCS: No schema for ReloadOptionRoms at 7 index, context <Quirks>!
Serialisation returns 13 errors!
Misc->BlessOverride: \EFI\Microsoft\Boot\bootmgfw.efi is redundant!
CheckMisc returns 1 error!
Completed validating /Volumes/EFI/EFI/OC/config.plist in 1 ms. Found 14 issues requiring attention.

_________________
Maverick
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Tour Corsair Crystal 680X RGB Water-cooling
Carte mère Asus ROG Maximus XI Code Z390
Processeur Intel Core i7 9700K 9eme génération
RAM G.Skill TridentZ RGB en 4x8 Go en DDR4 à 4266 Mhz
Carte graphique Sapphire RX5500XT Nitro+ 8 Go RAM

Mac OSX Monterey Bêta 3 OpenCore 0.7.2
Windows 11 Pro Beta
Ubuntu 20.04 LTS


Acer Swift 3 SF314-54-3019 Mac OSX Catalina
iPhone Xs Max 64 Go (iOS 15) / iPhone 11 64 Go (iOS 15) / iPad 7 128 Go / iPad Pro 12.9 2018 256 Go (iPadOS 15 / Apple Watch S4 ( WatchOS 8 )
Maverick73
Maverick73

Date d'inscription : 22/05/2014
Age : 44
Localisation : France

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par djams Lun 21 Juin - 8:20

@Maverick73 a écrit:Voilà, j'espère être dans le bon Topic.

Comme Emax me l'a fait remarquer, j'ai changé la version de Config Validateur pour OpenCore 0.69 et effectivement, j'ai plus de soucis que precedement. Pour rappel, ma Config Boot très bien, pas de lags.

Triple Boot:
               - Windows 11 Pro Beta
                - Mac OS Big Sur 11.5 Beta 3
                - Ubuntu 20.04 LTS

Voilà les Erreurs:


******************************************************
Config Validateur OpenCore 0.6.8 et 0.6.9
Faites glisser le fichier config.plist pour le vérifier
******************************************************
Début de la vérification:
OCS: No schema for ProvideCurrentCpuInfo at 16 index, context <Quirks>!
OCS: No schema for Flavour at 4 index, context <Entries>!
OCS: No schema for AllowToggleSip at 2 index, context <Security>!
OCS: No schema for Flavour at 4 index, context <Tools>!
OCS: No schema for Flavour at 4 index, context <Tools>!
OCS: No schema for Flavour at 4 index, context <Tools>!
OCS: No schema for AdviseFeatures at 0 index, context <Generic>!
OCS: Failed to calculate size of false field containing <empty> as type integer, context <CustomDelays>!
OCS: Failed to parse string field as value with type boolean and <Disabled> contents, context <GopPassThrough>!
OCS: No schema for AppleEg2Info at 3 index, context <ProtocolOverrides>!
OCS: No schema for EnableVectorAcceleration at 2 index, context <Quirks>!
OCS: No schema for ForgeUefiSupport at 4 index, context <Quirks>!
OCS: No schema for ReloadOptionRoms at 7 index, context <Quirks>!
Serialisation returns 13 errors!
Misc->BlessOverride: \EFI\Microsoft\Boot\bootmgfw.efi is redundant!
CheckMisc returns 1 error!
Completed validating /Volumes/EFI/EFI/OC/config.plist in 1 ms. Found 14 issues requiring attention.

Bonjour @Maverick73

pour supprimer ces erreur , tu ouvre ton Config.plist avec ProperTree et tu répare chaque erreur , minutieusement , ou si tu sais faire tu effectue une mise a jours vers 0/71 .

mais la tu as quelques erreur vraiment très intéressant a essayer de réparer . perso j'essai toujours de réparer de plus j'aime bien, et cela aide a comprendre le Config que l'on utilise .
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par Maverick73 Lun 21 Juin - 16:19

Bonsoir @Djams,

Je te remercie pour ta réponse, mon process pour faire la mise à jour d'une version a une autre consistais a tout refaire a zéro a chaque fois. C'est à dire:
- Copier dans le EFI la nouvelle version, prendre dans "Docs, le fichier Sample et le renommer en Config.plist Remettre dans leur dossiers respectif les ACPI, Drivers, Kexts et Ressources. Ouvrir le nouveau fichier Config.plist avec Plist Editor avec mon ancien Config.plist cote cote afin recopier les infos. Puis ouvrir la page internet de la nouvelle version et paramètrer mon nouveau Config.plist en suivant les instructions de la Team OpenCore en veillant a supprimer les 4 premières Warning dans l'ACPI. Voilà comment je fais, si il y a une autre méthode, je prends.

Merci

_________________
Maverick
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Tour Corsair Crystal 680X RGB Water-cooling
Carte mère Asus ROG Maximus XI Code Z390
Processeur Intel Core i7 9700K 9eme génération
RAM G.Skill TridentZ RGB en 4x8 Go en DDR4 à 4266 Mhz
Carte graphique Sapphire RX5500XT Nitro+ 8 Go RAM

Mac OSX Monterey Bêta 3 OpenCore 0.7.2
Windows 11 Pro Beta
Ubuntu 20.04 LTS


Acer Swift 3 SF314-54-3019 Mac OSX Catalina
iPhone Xs Max 64 Go (iOS 15) / iPhone 11 64 Go (iOS 15) / iPad 7 128 Go / iPad Pro 12.9 2018 256 Go (iPadOS 15 / Apple Watch S4 ( WatchOS 8 )
Maverick73
Maverick73

Date d'inscription : 22/05/2014
Age : 44
Localisation : France

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par djams Lun 21 Juin - 20:39

@Maverick73 a écrit:Bonsoir @Djams,

Je te remercie pour ta réponse, mon process pour faire la mise à jour d'une version a une autre consistais a tout refaire a zéro a chaque fois. C'est à dire:
- Copier dans le EFI la nouvelle version, prendre dans "Docs, le fichier Sample et le renommer en Config.plist Remettre dans leur dossiers respectif les ACPI, Drivers, Kexts et Ressources. Ouvrir le nouveau fichier Config.plist avec Plist Editor avec mon ancien Config.plist cote cote afin recopier les infos. Puis ouvrir la page internet de la nouvelle version et paramètrer mon nouveau Config.plist en suivant les instructions de la Team OpenCore en veillant a supprimer les 4 premières Warning dans l'ACPI. Voilà comment je fais, si il y a une autre méthode, je prends.

@Maverick73

Suit très très '"attentivement'"  les post ci dessous .

surtout , tu utilise config validator a chaque fois pour verifier le config.plist , pour etre certain que tout est parfait  .

ensuite effectue , un voir plusieurs essais sur une clé USB de la mise a jours 071  .  si c'est ok ,  que tu est sur de toi tu pourra installer ta mise a jour 071 sur ton pc

PERSONNELEMENT JE TE CONSEIL DE T'ENTRAINER SUR UNE Clé USB , car si il y a une ou des erreur... , on n'est jamais asser prudent   

https://www.hackintosh-montreal.com/t10419-opencore-createur#130701

Attention a ceci , tres important  
https://www.hackintosh-montreal.com/t10419p50-opencore-createur#137617

le meilleur pour la fin  lunette  Very Happy
https://www.hackintosh-montreal.com/t11939-themes-opencore-0-7-0#140673  lunette  Very Happy  merci+
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

jojodu13230 aime ce message

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par Maverick73 Mar 22 Juin - 4:26

@Djams

Je te remercie de ton aide et de ton conseil que je vais attentivement appliqué, je tiens au courant. Passe une bonne journée

_________________
Maverick
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Tour Corsair Crystal 680X RGB Water-cooling
Carte mère Asus ROG Maximus XI Code Z390
Processeur Intel Core i7 9700K 9eme génération
RAM G.Skill TridentZ RGB en 4x8 Go en DDR4 à 4266 Mhz
Carte graphique Sapphire RX5500XT Nitro+ 8 Go RAM

Mac OSX Monterey Bêta 3 OpenCore 0.7.2
Windows 11 Pro Beta
Ubuntu 20.04 LTS


Acer Swift 3 SF314-54-3019 Mac OSX Catalina
iPhone Xs Max 64 Go (iOS 15) / iPhone 11 64 Go (iOS 15) / iPad 7 128 Go / iPad Pro 12.9 2018 256 Go (iPadOS 15 / Apple Watch S4 ( WatchOS 8 )
Maverick73
Maverick73

Date d'inscription : 22/05/2014
Age : 44
Localisation : France

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par Maverick73 Jeu 24 Juin - 11:44

@djams a écrit:
@Maverick73 a écrit:Bonsoir @Djams,

Je te remercie pour ta réponse, mon process pour faire la mise à jour d'une version a une autre consistais a tout refaire a zéro a chaque fois. C'est à dire:
- Copier dans le EFI la nouvelle version, prendre dans "Docs, le fichier Sample et le renommer en Config.plist Remettre dans leur dossiers respectif les ACPI, Drivers, Kexts et Ressources. Ouvrir le nouveau fichier Config.plist avec Plist Editor avec mon ancien Config.plist cote cote afin recopier les infos. Puis ouvrir la page internet de la nouvelle version et paramètrer mon nouveau Config.plist en suivant les instructions de la Team OpenCore en veillant a supprimer les 4 premières Warning dans l'ACPI. Voilà comment je fais, si il y a une autre méthode, je prends.

@Maverick73

Suit très très '"attentivement'"  les  post ci dessous .

surtout , tu utilise config validator a chaque fois pour verifier le config.plist , pour etre certain que tout est parfait  .

ensuite effectue , un voir plusieurs essais sur une clé USB de la mise a jours 071  .  si c'est ok ,  que tu est sur de toi tu pourra installer ta mise a jour 071 sur ton pc

PERSONNELEMENT JE TE CONSEIL DE T'ENTRAINER SUR UNE Clé USB , car si il y a une ou des erreur... , on n'est jamais asser prudent   

https://www.hackintosh-montreal.com/t10419-opencore-createur#130701

Attention a ceci , tres important  
https://www.hackintosh-montreal.com/t10419p50-opencore-createur#137617

le meilleur pour la fin  lunette  Very Happy
https://www.hackintosh-montreal.com/t11939-themes-opencore-0-7-0#140673  lunette  Very Happy  merci+

Salut Djams,

Chose promise, chose due,
j'ai donc appliqué a la lettre tes recommandations
la mise à jour c'est très bien passée, je me suis trouvé avec une erreur que je dois réparer.
Cependant, je n'arrive pas a applique le GUI Opencanopy même en suivant scrupuleusement les tutos.
Aurais-tu une idée s'il te plait ?
Merci



https://ibb.co/cTfw1xX
https://ibb.co/5cDXL3n
Fichiers joints
erreur dans config,plist - Page 2 Attachment
Capture d’écran 24-06-2021 17.49.32.png Capture d'écransVous n'avez pas la permission de télécharger les fichiers joints.(62 Ko) Téléchargé 0 fois
erreur dans config,plist - Page 2 Attachment
Capture d’écran 24-06-2021 18.32.47.png Vous n'avez pas la permission de télécharger les fichiers joints.(78 Ko) Téléchargé 0 fois

_________________
Maverick
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Tour Corsair Crystal 680X RGB Water-cooling
Carte mère Asus ROG Maximus XI Code Z390
Processeur Intel Core i7 9700K 9eme génération
RAM G.Skill TridentZ RGB en 4x8 Go en DDR4 à 4266 Mhz
Carte graphique Sapphire RX5500XT Nitro+ 8 Go RAM

Mac OSX Monterey Bêta 3 OpenCore 0.7.2
Windows 11 Pro Beta
Ubuntu 20.04 LTS


Acer Swift 3 SF314-54-3019 Mac OSX Catalina
iPhone Xs Max 64 Go (iOS 15) / iPhone 11 64 Go (iOS 15) / iPad 7 128 Go / iPad Pro 12.9 2018 256 Go (iPadOS 15 / Apple Watch S4 ( WatchOS 8 )
Maverick73
Maverick73

Date d'inscription : 22/05/2014
Age : 44
Localisation : France

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par pimoos57 Jeu 24 Juin - 12:47

Bonjour pour cette érreur , il me semble avoir lu un conseil de crist1111 , qui dit d ouvrir le config plist avec le dernier opencore configurator , de coché une option et de la décoché puis fermé et enregistré , pour moi sa rectifié l erreur .
pimoos57
pimoos57
Top usr
Top usr

Date d'inscription : 18/11/2013
Localisation : france

djams aime ce message

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par djams Jeu 24 Juin - 13:29

Bonsoir @Maverick73

excellent , vraiment du très bon boulot que tu as fait la .

regarde tes réglages OpenCore Configurator , il faut que soit comme ci dessous , une fois fait , tu décoche et recoche une option dans ton Config.plist et tu enregistre et tu vérifie , l'erreur devrait avoir disparue cela permet de réécrire les clé et validé les changement .

erreur dans config,plist - Page 2 Captu996

et voici ou est situé ton erreur , met la même chose que moi , au cas ou la solution ci dessus na pas fonctionner et enregistre et vérifie ton config de nouveau  lunette

erreur dans config,plist - Page 2 Captu997
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Maverick73 aime ce message

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par Maverick73 Jeu 24 Juin - 14:16

@djams a écrit:Bonsoir @Maverick73

excellent , vraiment du très bon boulot que tu as fait la .

regarde tes réglages OpenCore Configurator , il faut que soit comme ci dessous , une fois fait , tu décoche et recoche une option dans ton Config.plist et tu enregistre et tu vérifie , l'erreur devrait avoir disparue cela permet de réécrire les clé et validé les changement .

erreur dans config,plist - Page 2 Captu996

et voici ou est situé ton erreur , met la même chose que moi , au cas ou la solution ci dessus na pas fonctionner et enregistre et vérifie ton config de nouveau  lunette

erreur dans config,plist - Page 2 Captu997

Je te remercie c'est grâce a toi et je t'avoue avoir regarder les videos deux fois avant de me lancer Very Happy

J'ai scrupuleusement suivis tes screenshots, et j'ai remarque que seul la ligne ResetLogoStatus avait une valeur égal à 1. J'ai du coup comme sur ta screenshot.
J'ai revivifier et suis revenue avec une nouvelle erreur.
Faut croire que ce truc me cherche Smile Smile Smile lunette
Fichiers joints
erreur dans config,plist - Page 2 Attachment
Capture d’écran 24-06-2021 21.06.29.png Vous n'avez pas la permission de télécharger les fichiers joints.(67 Ko) Téléchargé 0 fois
erreur dans config,plist - Page 2 Attachment
Capture d’écran 24-06-2021 21.10.49.png Vous n'avez pas la permission de télécharger les fichiers joints.(37 Ko) Téléchargé 0 fois

_________________
Maverick
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Tour Corsair Crystal 680X RGB Water-cooling
Carte mère Asus ROG Maximus XI Code Z390
Processeur Intel Core i7 9700K 9eme génération
RAM G.Skill TridentZ RGB en 4x8 Go en DDR4 à 4266 Mhz
Carte graphique Sapphire RX5500XT Nitro+ 8 Go RAM

Mac OSX Monterey Bêta 3 OpenCore 0.7.2
Windows 11 Pro Beta
Ubuntu 20.04 LTS


Acer Swift 3 SF314-54-3019 Mac OSX Catalina
iPhone Xs Max 64 Go (iOS 15) / iPhone 11 64 Go (iOS 15) / iPad 7 128 Go / iPad Pro 12.9 2018 256 Go (iPadOS 15 / Apple Watch S4 ( WatchOS 8 )
Maverick73
Maverick73

Date d'inscription : 22/05/2014
Age : 44
Localisation : France

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par djams Jeu 24 Juin - 14:25

@Maverick73 a écrit:
@djams a écrit:Bonsoir @Maverick73

excellent , vraiment du très bon boulot que tu as fait la .

regarde tes réglages OpenCore Configurator , il faut que soit comme ci dessous , une fois fait , tu décoche et recoche une option dans ton Config.plist et tu enregistre et tu vérifie , l'erreur devrait avoir disparue cela permet de réécrire les clé et validé les changement .

erreur dans config,plist - Page 2 Captu996

et voici ou est situé ton erreur , met la même chose que moi , au cas ou la solution ci dessus na pas fonctionner et enregistre et vérifie ton config de nouveau  lunette

erreur dans config,plist - Page 2 Captu997

Je te remercie c'est grâce a toi et je t'avoue avoir regarder les videos deux fois avant de me lancer Very Happy

J'ai scrupuleusement suivis tes screenshots, et j'ai remarque que seul la ligne ResetLogoStatus avait une valeur égal à 1. J'ai du coup comme sur ta screenshot.
J'ai revivifier et suis revenue avec une nouvelle erreur.
Faut croire que ce truc me cherche Smile Smile Smile lunette

ouvre ton Config au même endroit que la ligne verte que j'ai mis , tu supprime ce qu'il aura d'écrie , c'est une erreur qui reviens assez souvent celle ci .
erreur dans config,plist - Page 2 Captu998


regarde bien a avoir les même indications et bien conserver ce qui est écrié sous la ligne verte
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Maverick73 aime ce message

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par Maverick73 Jeu 24 Juin - 14:32

J'ai en effet une ligne en trop celle qui est en gris, dois-je la supprimer ?
Et pour ce qui est des thèmes s'il te plait ?
Fichiers joints
erreur dans config,plist - Page 2 Attachment
Scheme.png schemeVous n'avez pas la permission de télécharger les fichiers joints.(50 Ko) Téléchargé 0 fois

_________________
Maverick
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Tour Corsair Crystal 680X RGB Water-cooling
Carte mère Asus ROG Maximus XI Code Z390
Processeur Intel Core i7 9700K 9eme génération
RAM G.Skill TridentZ RGB en 4x8 Go en DDR4 à 4266 Mhz
Carte graphique Sapphire RX5500XT Nitro+ 8 Go RAM

Mac OSX Monterey Bêta 3 OpenCore 0.7.2
Windows 11 Pro Beta
Ubuntu 20.04 LTS


Acer Swift 3 SF314-54-3019 Mac OSX Catalina
iPhone Xs Max 64 Go (iOS 15) / iPhone 11 64 Go (iOS 15) / iPad 7 128 Go / iPad Pro 12.9 2018 256 Go (iPadOS 15 / Apple Watch S4 ( WatchOS 8 )
Maverick73
Maverick73

Date d'inscription : 22/05/2014
Age : 44
Localisation : France

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par Maverick73 Jeu 24 Juin - 14:37

@djams a écrit:
@Maverick73 a écrit:
@djams a écrit:Bonsoir @Maverick73

excellent , vraiment du très bon boulot que tu as fait la .

regarde tes réglages OpenCore Configurator , il faut que soit comme ci dessous , une fois fait , tu décoche et recoche une option dans ton Config.plist et tu enregistre et tu vérifie , l'erreur devrait avoir disparue cela permet de réécrire les clé et validé les changement .

erreur dans config,plist - Page 2 Captu996

et voici ou est situé ton erreur , met la même chose que moi , au cas ou la solution ci dessus na pas fonctionner et enregistre et vérifie ton config de nouveau  lunette

erreur dans config,plist - Page 2 Captu997

Je te remercie c'est grâce a toi et je t'avoue avoir regarder les videos deux fois avant de me lancer Very Happy

J'ai scrupuleusement suivis tes screenshots, et j'ai remarque que seul la ligne ResetLogoStatus avait une valeur égal à 1. J'ai du coup comme sur ta screenshot.
J'ai revivifier et suis revenue avec une nouvelle erreur.
Faut croire que ce truc me cherche Smile Smile Smile lunette

ouvre ton Config au même endroit que la ligne verte que j'ai mis , tu supprime ce qu'il aura d'écrie , c'est une erreur qui reviens assez souvent celle ci .
erreur dans config,plist - Page 2 Captu998


regarde bien a avoir les même indications et bien conserver ce qui est écrié sous la ligne verte


Ouufff tout est OK, plus aucune erreur, tu es un chef
Si je pouvais te noter sur 10, je te donnerais volontiers un 20
Merci
Fichiers joints
erreur dans config,plist - Page 2 Attachment
Tout OK Ouufffff.png Vous n'avez pas la permission de télécharger les fichiers joints.(28 Ko) Téléchargé 0 fois

_________________
Maverick
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Tour Corsair Crystal 680X RGB Water-cooling
Carte mère Asus ROG Maximus XI Code Z390
Processeur Intel Core i7 9700K 9eme génération
RAM G.Skill TridentZ RGB en 4x8 Go en DDR4 à 4266 Mhz
Carte graphique Sapphire RX5500XT Nitro+ 8 Go RAM

Mac OSX Monterey Bêta 3 OpenCore 0.7.2
Windows 11 Pro Beta
Ubuntu 20.04 LTS


Acer Swift 3 SF314-54-3019 Mac OSX Catalina
iPhone Xs Max 64 Go (iOS 15) / iPhone 11 64 Go (iOS 15) / iPad 7 128 Go / iPad Pro 12.9 2018 256 Go (iPadOS 15 / Apple Watch S4 ( WatchOS 8 )
Maverick73
Maverick73

Date d'inscription : 22/05/2014
Age : 44
Localisation : France

djams aime ce message

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par djams Jeu 24 Juin - 14:40

oui tu supprime cette ligne , tu enregistre , tu vérifie de nouveau ton Config lunette

pour les thème  lunette  Very Happy prend lecture de ces deux lien très très interessant  Rirenard  lunette  Very Happy
https://www.hackintosh-montreal.com/f50-themes-opencore
https://www.hackintosh-montreal.com/t11939-themes-opencore-0-7-0

Assure toi , que tu as bien se drivers pour que les thèmes fonctionne .

erreur dans config,plist - Page 2 Captu999

erreur dans config,plist - Page 2 Capt1000


Dernière édition par djams le Jeu 24 Juin - 14:58, édité 1 fois
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Maverick73 aime ce message

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par Maverick73 Jeu 24 Juin - 14:50

Merci
Merci et Encore Merci

_________________
Maverick
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Tour Corsair Crystal 680X RGB Water-cooling
Carte mère Asus ROG Maximus XI Code Z390
Processeur Intel Core i7 9700K 9eme génération
RAM G.Skill TridentZ RGB en 4x8 Go en DDR4 à 4266 Mhz
Carte graphique Sapphire RX5500XT Nitro+ 8 Go RAM

Mac OSX Monterey Bêta 3 OpenCore 0.7.2
Windows 11 Pro Beta
Ubuntu 20.04 LTS


Acer Swift 3 SF314-54-3019 Mac OSX Catalina
iPhone Xs Max 64 Go (iOS 15) / iPhone 11 64 Go (iOS 15) / iPad 7 128 Go / iPad Pro 12.9 2018 256 Go (iPadOS 15 / Apple Watch S4 ( WatchOS 8 )
Maverick73
Maverick73

Date d'inscription : 22/05/2014
Age : 44
Localisation : France

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par Maverick73 Ven 25 Juin - 5:14

@djams a écrit:oui tu supprime cette ligne , tu enregistre , tu vérifie de nouveau ton Config lunette

pour les thème  lunette  Very Happy prend lecture de ces deux lien très très interessant  Rirenard  lunette  Very Happy
https://www.hackintosh-montreal.com/f50-themes-opencore
https://www.hackintosh-montreal.com/t11939-themes-opencore-0-7-0

Assure toi , que tu as bien se drivers pour que les thèmes fonctionne .

erreur dans config,plist - Page 2 Captu999

erreur dans config,plist - Page 2 Capt1000

Salut Djams, j'espère que tu vas bien ?
Voilà le résultat final

Maintenant je vais essayer de passer sur Mac OS Monterey, tous les tests que j'ai fait jusque sont tombé à l'eau
Merci
Fichiers joints
erreur dans config,plist - Page 2 Attachment
IMG_0091 FG.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(996 Ko) Téléchargé 0 fois

_________________
Maverick
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Tour Corsair Crystal 680X RGB Water-cooling
Carte mère Asus ROG Maximus XI Code Z390
Processeur Intel Core i7 9700K 9eme génération
RAM G.Skill TridentZ RGB en 4x8 Go en DDR4 à 4266 Mhz
Carte graphique Sapphire RX5500XT Nitro+ 8 Go RAM

Mac OSX Monterey Bêta 3 OpenCore 0.7.2
Windows 11 Pro Beta
Ubuntu 20.04 LTS


Acer Swift 3 SF314-54-3019 Mac OSX Catalina
iPhone Xs Max 64 Go (iOS 15) / iPhone 11 64 Go (iOS 15) / iPad 7 128 Go / iPad Pro 12.9 2018 256 Go (iPadOS 15 / Apple Watch S4 ( WatchOS 8 )
Maverick73
Maverick73

Date d'inscription : 22/05/2014
Age : 44
Localisation : France

Maverick73 et djams aiment ce message

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum