HACKINTOSH MONTRÉAL & FRANCE

erreur dans config,plist - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

erreur dans config,plist - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-53%
Le deal à ne pas rater :
-53% sur le jeu MOTOGP 21 sur PC
21.99 € 47.19 €
Voir le deal

erreur dans config,plist

Page 2 sur 2 Précédent  1, 2

Aller en bas

erreur dans config,plist - Page 2 Empty erreur dans config,plist

Message par dulionne Ven 2 Avr - 11:20

Rappel du premier message :

Carte mère Gigabyte Z490 VISION G (rév. 1.x) série 400
Bios version : F20b
Chipset Intel ® Z490 Express
Processeur I9 10850 K (Comet Lake) Socket LGA 1200
Audio Realtek ® ALC1220-V
Ethernet Intel Intel I225-V   (2.5GbE LAN chip)
Carte graphique MSI RX 570 armor MK2 6G OC
Ram 2 * 16 giga DDR4 3600 GSKILL PC28800, 18-18-18-38, 1,35 Volts
1 er disque dur : windows 10
2 eme disque dur : osx Big sur 11.2.1 installer avec openCore 0.68
SMBIOS: iMac20.2

bonjour,
J'ai tester ma config.list avec config validateur et il ma trouver 4 erreurs
osx big Sur démarre correctement sur ma configuration, mais je voudrais corriger les erreurs.

OCS: No schema for ResetTrafficClass at 6 index, context <Audio>!
OCS: Missing key KeyMergeThreshold, context <Input>!
OCS: No schema for GopPassThrough at 4 index, context <Output>!
OCS: No schema for ActivateHpetSupport at 0 index, context <Quirks>!
Done checking /Volumes/EFI/EFI/OC/config.plist in 2 ms, but it has 4 errors to be fixed

pourriez vous m'aidez, merci d'avance
dulionne
dulionne

Date d'inscription : 11/12/2013
Age : 54
Localisation : france

Revenir en haut Aller en bas


erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par dulionne Dim 18 Avr - 11:07

mais quoi sert
UIScale - Data - 02
dulionne
dulionne

Date d'inscription : 11/12/2013
Age : 54
Localisation : france

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par dulionne Dim 18 Avr - 11:08

A quoi sert
UIScale - Data - 02
dulionne
dulionne

Date d'inscription : 11/12/2013
Age : 54
Localisation : france

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par dulionne Dim 18 Avr - 11:10

A quoi sert
UIScale - Data - 02
dulionne
dulionne

Date d'inscription : 11/12/2013
Age : 54
Localisation : france

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par emax31 Lun 19 Avr - 1:12

@dulionne a écrit:A quoi sert
UIScale - Data - 02
OpenCanopy attend une image de 512x512 pixels.
OC redimensionne ensuite 512x512, en 256x256 (réel).

UIScale - Data - 01
OpenCanopy à l'image par défaut de / EFI / OC / Resources / Image / qui se charge correctement à 256x256 pixels.
OC redimensionne ensuite 256x256 en 128x128.

Il faut utiliser UIScale - Data - 01

Ton problème se situe certainement dans le config
Misc ---> Boot ---> PickerVariant (Auto)

_________________
Thème  :


Version OpenCore Icnspack-Builder by chris1111 & wallpaper Apple macOS Tribute by chris1111

erreur dans config,plist - Page 2 Apple_10



 Geekbench   :

erreur dans config,plist - Page 2 Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par dulionne Mar 20 Avr - 5:48

Bonjour
mon problème est ok, j'ai pris les thème pour OC 0.6.8,
mis : Misc ---> Boot ---> PickerVariant (Auto), sa fonctionne.

Je souhaite mettre du song.
J ai effectuer l:
lfichiers Audio wav ou mp3 dans : EFI/OC/Resources/Audio
le pilote dans : /Volumes/EFI/EFI/OC/Drivers/AudioDxe.efi

Dans le Config
Paramétrer le config à UEFI onglet audio

PlayChime Enabled (le son de démarrage le fameux "gong »)
AudioSupport —> activer

Vérifier à et onglet drivers la présence du driver
AudioDxe.efi

Pour entendre la voix sur les volumes
Paramétrer le config à MISC
PickerAudioAssist —> activer

cela ne fonctionne pas.
Par contre je me pause des questions :
comment attribut ont ces sons
exemple: si on clic sur icon windows comment il peut aller chercher le fichier sons désirer ?
dulionne
dulionne

Date d'inscription : 11/12/2013
Age : 54
Localisation : france

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par emax31 Mar 20 Avr - 9:16

@dulionne a écrit:Bonjour
mon problème est ok, j'ai pris les thème pour OC 0.6.8,
mis : Misc ---> Boot ---> PickerVariant (Auto), sa fonctionne.

Je souhaite mettre du song.
J ai effectuer l:
lfichiers Audio wav ou mp3 dans : EFI/OC/Resources/Audio OK
le pilote dans : /Volumes/EFI/EFI/OC/Drivers/AudioDxe.efi Il faut qu’il soit activé également dans le config

Dans le Config
Paramétrer le config à UEFI onglet audio  OK

PlayChime Enabled (le son de démarrage le fameux "gong ») OK
AudioSupport —> activer OK

Vérifier à et onglet drivers la présence du driver
AudioDxe.efi OK

Pour entendre la voix sur les volumes
Paramétrer le config à MISC
PickerAudioAssist —> activer OK

cela ne fonctionne pas.
Il manque UEFI -->  Onglet Audio --> AudioDevice
Par contre je me pause des questions :
comment attribut ont ces sons
exemple: si on clic sur icon windows comment il peut aller chercher le fichier sons désirer ?

Pour le audiodevice aide toi de macOS Matériel Infos disponible sur le forum (00:1f.3 Audio device ) c'est écrit sur la ligne.
et de opencoreconfigurator
les deux doivent correspondre

Pour les sons windows si tu as les fichiers audio dans
EFI/OC/Resources/Audio
cela se fera automatiquement version française
ICI ---> https://www.hackintosh-montreal.com/t10533-mes-creations-themes-et-avoir-le-son#131589
et
pour restart et shutdown
ICI ---> https://www.hackintosh-montreal.com/t8690p100-open-core-bootloader#139512
Tu peux les écouter avec VLC

_________________
Thème  :


Version OpenCore Icnspack-Builder by chris1111 & wallpaper Apple macOS Tribute by chris1111

erreur dans config,plist - Page 2 Apple_10



 Geekbench   :

erreur dans config,plist - Page 2 Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

jojodu13230 et djams aiment ce message

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par dulionne Mar 20 Avr - 12:32

J'ai du mal a comprendre,

dans opencoreconfigurator j'ai
UEFI AudioDevice :PciRoot(0x0)/Pci(0x1b,0x0)
mais sa veut dire quoi (les deux doivent correspondre)

sur ma carte mère : la puce audio est ALC 1220-V
dulionne
dulionne

Date d'inscription : 11/12/2013
Age : 54
Localisation : france

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par emax31 Mar 20 Avr - 13:53

@dulionne a écrit:J'ai du mal a comprendre,

dans opencoreconfigurator j'ai
UEFI AudioDevice :PciRoot(0x0)/Pci(0x1b,0x0)
mais sa veut dire quoi (les deux doivent correspondre)

sur ma carte mère : la puce audio est ALC 1220-V
Pour le son en général , il faut également dans le bootargs qui se situe à NVRAm --> alcid=1
celui qui correspond à ALC 1220-V

Pour audiodevice
erreur dans config,plist - Page 2 Audiod11

_________________
Thème  :


Version OpenCore Icnspack-Builder by chris1111 & wallpaper Apple macOS Tribute by chris1111

erreur dans config,plist - Page 2 Apple_10



 Geekbench   :

erreur dans config,plist - Page 2 Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

djams aime ce message

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par dulionne Mer 21 Avr - 10:26

Bonjour,
tout a fonctionner pour le son.
Open Core est compliquer mais super intéressant quand on y passe du temp, il faut beaucoup chercher quand on est novice mais je progresse tout doucement.
Je voudrais vous remercier pour tout, vous et le forum hackintosh-montreal, vous faite un super boulot.
Je continu mes recherche pour apprendre OC
(désoler pour les fautes d'orthographe, mais le français c'est pas mon point fort)
Encore merci.
dulionne
dulionne

Date d'inscription : 11/12/2013
Age : 54
Localisation : france

emax31 aime ce message

Revenir en haut Aller en bas

erreur dans config,plist - Page 2 Empty Re: erreur dans config,plist

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum